Loading ...
Sorry, an error occurred while loading the content.

RE: CQWW RTTY Setup Issue

Expand Messages
  • rich_ve3ki
    1. (i) Make sure you have an RTTY contest open, with the Mode Category set to RTTY (or Digital, or Mixed+Digital - something that ensures that RTTY will be
    Message 1 of 3 , Sep 24, 2013
    • 0 Attachment
      1. (i) Make sure you have an RTTY contest open, with the Mode Category set to RTTY (or Digital, or Mixed+Digital - something that ensures that RTTY will be enabled for this contest).
      (ii) In the Configurer under the Mode Control tab on the right side of the window, set Mode Sent to Radio for RTTY to RTTY (to ensure that the Logger switches the radio to FSK D whenever the Logger is in RTTY mode).
      (iii) Type RTTY into the Entry window call sign box and hit Enter. This will put the Logger software into RTTY mode.
      (iv) Hovering the mouse over a function key button should display a digital-mode message (starting with {TX} and ending with {RX}).

      2. You may have too many PTT methods configured/enabled. There should only be one PTT method enabled at a time.
      (i) Set the K3's CONFIG:PTT-KEY to OFF-OFF.
      (ii) In the Configurer for whatever port you are using for rig control, set DTR and RTS both to Always Off, uncheck all of the PTT via Radio Command check boxes, and make sure the CW/Other check box beside the radio control port is not checked.
      (iii) In the Configurer, check the Digital check box beside COM6. If you don't use COM6 for PTT control in CW or SSB, uncheck the CW/Other check box beside COM6 and set RTS for COM6 to Always Off. Your PTT signal in FSK RTTY comes from MMTTY, not from the Logger, so you do not need to configure a PTT method in the Logger.

      73,
      Rich VE3KI

       .



      ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:

      Issue configuring N1MM and K3 for RTTY test

      1. Unable to edit F-Keys - Mode not selected?? K3 set for FSK-D. N1MM Digital Config set for RTTY (fsk). N1MM Config Mode Control = contest or radio mode. What am I missing?

      2.When I engage an F-Key, K3 locks into TX and displays "ERR PTT" message. Com 6 is designated for both FSK and PTT in Microham router as well as N1MM port config. N1MM com6 is set DTR Always off,RTS = PTTT x=1.

      I used N1MM logger in a cw contest with no issues recently.

      Jim K7EG
    • k7eg
      TNX Rich - you nailed it. I recently repurchased my original K3 and was a little rusty on K3/N1MM settings in RTTY mode. I had been running with an IC-7800.
      Message 2 of 3 , Sep 25, 2013
      • 0 Attachment
        TNX Rich - you nailed it. I recently repurchased my original K3 and was a little rusty on K3/N1MM settings in RTTY mode. I had been running with an IC-7800.

        73

        Jim
        K7EG
      Your message has been successfully submitted and would be delivered to recipients shortly.