Loading ...
Sorry, an error occurred while loading the content.

RE: [N1MM] CW problem with YCCC SO2R

Expand Messages
  • barry whittemore
    I was just following the setup instructions, the manual says the virtuar port drivers are needed. Barry To: N1MMLogger@yahoogroups.com From:
    Message 1 of 7 , Sep 13, 2013
    • 0 Attachment
      I was just following the setup instructions, the manual says the virtuar port drivers are needed.
      Barry



      To: N1MMLogger@yahoogroups.com
      From: n4zr@...
      Date: Fri, 13 Sep 2013 14:36:03 -0400
      Subject: Re: [N1MM] CW problem with YCCC SO2R

       

      Barry, I sort of wonder why you need the SO2R box software and comm0com.  N1MM speaks OTRSP itself.

      For speed changes, check the Winkey tab in the Configurer.  There is a checkbox that tells the program whether or not to ignore the pot on the unit.  I think that the default is to ignore it
      73, Pete N4ZR
      Check out the Reverse Beacon Network at 
      http://reversebeacon.net, 
      blog at reversebeacon.blogspot.com.
      For spots, please go to your favorite 
      ARC V6 or VE7CC DX cluster node.
      
      On 9/13/2013 11:49 AM, barry whittemore wrote:
      I have installed a new SO2R box from YCCC.
      I am running XP SP3 32bit
      Running com0com virtual serial port
      running SO2R Box software.
      N1MM V13.5.3
      Using K3 as radio 1 and Ft-847 as radio 2



      Problem is that when i TX CW with the F keys it transmit fine.  At the end however it stays in TX. if no PTT is selected in config, the radios work fine but the N1MM is still shown in TX (Red button bright) an esc will stop it.
      The speed changes with the software control just fine but the pot on the unit has no effect.
      all other radio functions work fine.

      any ideas?
      Thanks
      Barry
      NF1O


    • Pete Smith N4ZR
      Which manual, Barry - the one for the SO2R box? 73, Pete N4ZR Check out the Reverse Beacon Network at http://reversebeacon.net, blog at
      Message 2 of 7 , Sep 13, 2013
      • 0 Attachment
        Which manual, Barry - the one for the SO2R box?
        73, Pete N4ZR
        Check out the Reverse Beacon Network at 
        http://reversebeacon.net, 
        blog at reversebeacon.blogspot.com.
        For spots, please go to your favorite 
        ARC V6 or VE7CC DX cluster node.
        
        On 9/13/2013 3:02 PM, barry whittemore wrote:
        I was just following the setup instructions, the manual says the virtuar port drivers are needed.
        Barry



        To: N1MMLogger@yahoogroups.com
        From: n4zr@...
        Date: Fri, 13 Sep 2013 14:36:03 -0400
        Subject: Re: [N1MM] CW problem with YCCC SO2R

         

        Barry, I sort of wonder why you need the SO2R box software and comm0com.  N1MM speaks OTRSP itself.

        For speed changes, check the Winkey tab in the Configurer.  There is a checkbox that tells the program whether or not to ignore the pot on the unit.  I think that the default is to ignore it
        73, Pete N4ZR
        Check out the Reverse Beacon Network at 
        http://reversebeacon.net, 
        blog at reversebeacon.blogspot.com.
        For spots, please go to your favorite 
        ARC V6 or VE7CC DX cluster node.
        
        On 9/13/2013 11:49 AM, barry whittemore wrote:
        I have installed a new SO2R box from YCCC.
        I am running XP SP3 32bit
        Running com0com virtual serial port
        running SO2R Box software.
        N1MM V13.5.3
        Using K3 as radio 1 and Ft-847 as radio 2



        Problem is that when i TX CW with the F keys it transmit fine.  At the end however it stays in TX. if no PTT is selected in config, the radios work fine but the N1MM is still shown in TX (Red button bright) an esc will stop it.
        The speed changes with the software control just fine but the pot on the unit has no effect.
        all other radio functions work fine.

        any ideas?
        Thanks
        Barry
        NF1O



      • barry whittemore
        it was a combo of the N1MM SO2R setup and virtual COM port that were on the K1XM SO2R page http://www.k1xm.org/SO2R/Downloads/ barry To:
        Message 3 of 7 , Sep 14, 2013
        • 0 Attachment
          it was a combo of the N1MM SO2R setup and virtual COM port  that were on the K1XM SO2R  page
          http://www.k1xm.org/SO2R/Downloads/
          barry



          To: N1MMLogger@yahoogroups.com
          From: n4zr@...
          Date: Fri, 13 Sep 2013 17:57:35 -0400
          Subject: Re: [N1MM] CW problem with YCCC SO2R

           

          Which manual, Barry - the one for the SO2R box?
          73, Pete N4ZR
          Check out the Reverse Beacon Network at 
          http://reversebeacon.net, 
          blog at reversebeacon.blogspot.com.
          For spots, please go to your favorite 
          ARC V6 or VE7CC DX cluster node.
          
          On 9/13/2013 3:02 PM, barry whittemore wrote:
          I was just following the setup instructions, the manual says the virtuar port drivers are needed.
          Barry



          To: N1MMLogger@yahoogroups.com
          From: n4zr@...
          Date: Fri, 13 Sep 2013 14:36:03 -0400
          Subject: Re: [N1MM] CW problem with YCCC SO2R

           

          Barry, I sort of wonder why you need the SO2R box software and comm0com.  N1MM speaks OTRSP itself.

          For speed changes, check the Winkey tab in the Configurer.  There is a checkbox that tells the program whether or not to ignore the pot on the unit.  I think that the default is to ignore it
          73, Pete N4ZR
          Check out the Reverse Beacon Network at 
          http://reversebeacon.net, 
          blog at reversebeacon.blogspot.com.
          For spots, please go to your favorite 
          ARC V6 or VE7CC DX cluster node.
          
          On 9/13/2013 11:49 AM, barry whittemore wrote:
          I have installed a new SO2R box from YCCC.
          I am running XP SP3 32bit
          Running com0com virtual serial port
          running SO2R Box software.
          N1MM V13.5.3
          Using K3 as radio 1 and Ft-847 as radio 2



          Problem is that when i TX CW with the F keys it transmit fine.  At the end however it stays in TX. if no PTT is selected in config, the radios work fine but the N1MM is still shown in TX (Red button bright) an esc will stop it.
          The speed changes with the software control just fine but the pot on the unit has no effect.
          all other radio functions work fine.

          any ideas?
          Thanks
          Barry
          NF1O




        Your message has been successfully submitted and would be delivered to recipients shortly.