Loading ...
Sorry, an error occurred while loading the content.

Another Port Question

Expand Messages
  • K1FWE
    How does one change the port assignments in the Win XP s device manager for port assignments? I m trying to change a usb/serial converter port from port 9 as
    Message 1 of 26 , Sep 5 1:47 PM
    • 0 Attachment
      How does one change the port assignments in the Win XP's device manager for port assignments? I'm trying to change a usb/serial converter port from port 9 as shown in the device manager to port 6. The device manager shows ports 1 through 8 as being in use when in fact only one is in use (port 1) and won't let me change port 9 to something N1MM will recognize in the configurer. Or, is there a way to get the N1MM configurer. Or do I have to de-install/re-install the usb/serial converter driver?
    • Michael Walker
      Look in control panel for that port under advanced. Make sure you clean out all old and unused devices.
      Message 2 of 26 , Sep 5 1:51 PM
      • 0 Attachment
        Look in control panel for that port under advanced.

        Make sure you clean out all old and unused devices.


        Mike va3mw



        On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
         

        How does one change the port assignments in the Win XP's device manager for port assignments? I'm trying to change a usb/serial converter port from port 9 as shown in the device manager to port 6. The device manager shows ports 1 through 8 as being in use when in fact only one is in use (port 1) and won't let me change port 9 to something N1MM will recognize in the configurer. Or, is there a way to get the N1MM configurer. Or do I have to de-install/re-install the usb/serial converter driver?


      • bob_naumann
        You can clear all the old ones out if you like, but you can force a change easily: Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on Com 9
        Message 3 of 26 , Sep 5 2:01 PM
        • 0 Attachment
          You can clear all the old ones out if you like, but you can force a change
          easily:

          Control Panel
          Device Manager
          Ports (Com & LPT)
          Com 9
          Right Click on Com 9 and select Properties
          Port Settings
          Advanced Button

          Change the Com Port Number to anything you know is not used.

          Click OK, and click OK again.

          Close out of control panel.

          Ignore all warnings about potential conflicts.

          It should work just fine and accept the new com port #.

          W5OV

          > Look in control panel for that port under advanced.
          >
          > Make sure you clean out all old and unused devices.
          >
          > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
          >
          > Mike va3mw
          >
          >
          >
          > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
          >
          >> **
          >>
          >>
          >> How does one change the port assignments in the Win XP's device manager
          >> for port assignments? I'm trying to change a usb/serial converter port
          >> from
          >> port 9 as shown in the device manager to port 6. The device manager
          >> shows
          >> ports 1 through 8 as being in use when in fact only one is in use (port
          >> 1)
          >> and won't let me change port 9 to something N1MM will recognize in the
          >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
          >> to
          >> de-install/re-install the usb/serial converter driver?
          >>
          >>
          >
        • K1FWE
          Thanks to all for the responses. Great group here. All my comm ports are now working with 2 radios, digital (2 DI s), and Winkey. 73 to all and cu in RU RTTY
          Message 4 of 26 , Sep 6 7:41 AM
          • 0 Attachment
            Thanks to all for the responses. Great group here. All my comm ports are now working with 2 radios, digital (2 DI's), and Winkey.

            73 to all and cu in RU RTTY this weekend.

            John
            K1FWE


            -----Original Message-----
            From: W5OV@...
            Sent: Sep 5, 2013 5:01 PM
            To: N1MMLogger@yahoogroups.com
            Subject: Re: [N1MM] Another Port Question

             

            You can clear all the old ones out if you like, but you can force a change
            easily:

            Control Panel
            Device Manager
            Ports (Com & LPT)
            Com 9
            Right Click on Com 9 and select Properties
            Port Settings
            Advanced Button

            Change the Com Port Number to anything you know is not used.

            Click OK, and click OK again.

            Close out of control panel.

            Ignore all warnings about potential conflicts.

            It should work just fine and accept the new com port #.

            W5OV

            > Look in control panel for that port under advanced.
            >
            > Make sure you clean out all old and unused devices.
            >
            > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
            >
            > Mike va3mw
            >
            >
            >
            > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
            >
            >> **
            >>
            >>
            >> How does one change the port assignments in the Win XP's device manager
            >> for port assignments? I'm trying to change a usb/serial converter port
            >> from
            >> port 9 as shown in the device manager to port 6. The device manager
            >> shows
            >> ports 1 through 8 as being in use when in fact only one is in use (port
            >> 1)
            >> and won't let me change port 9 to something N1MM will recognize in the
            >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
            >> to
            >> de-install/re-install the usb/serial converter driver?
            >>
            >>
            >

          • w4rvu
            New user of the logger. I can not get the logger to communicate with the radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the
            Message 5 of 26 , Sep 28 7:09 AM
            • 0 Attachment

              New user of the logger. I can not get the logger to communicate with the radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the computer and it works fine through com1. The error message says that my computer can not communicate with the logger program. Of course I have the Kenwood program turned off when trying to use the logger.

               Thanks , Phil W4RVU.  



              ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:

              Thanks to all for the responses. Great group here. All my comm ports are now working with 2 radios, digital (2 DI's), and Winkey.

              73 to all and cu in RU RTTY this weekend.

              John
              K1FWE


              -----Original Message-----
              From: W5OV@...
              Sent: Sep 5, 2013 5:01 PM
              To: N1MMLogger@yahoogroups.com
              Subject: Re: [N1MM] Another Port Question

               

              You can clear all the old ones out if you like, but you can force a change
              easily:

              Control Panel
              Device Manager
              Ports (Com & LPT)
              Com 9
              Right Click on Com 9 and select Properties
              Port Settings
              Advanced Button

              Change the Com Port Number to anything you know is not used.

              Click OK, and click OK again.

              Close out of control panel.

              Ignore all warnings about potential conflicts.

              It should work just fine and accept the new com port #.

              W5OV

              > Look in control panel for that port under advanced.
              >
              > Make sure you clean out all old and unused devices.
              >
              > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
              >
              > Mike va3mw
              >
              >
              >
              > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
              >
              >> **
              >>
              >>
              >> How does one change the port assignments in the Win XP's device manager
              >> for port assignments? I'm trying to change a usb/serial converter port
              >> from
              >> port 9 as shown in the device manager to port 6. The device manager
              >> shows
              >> ports 1 through 8 as being in use when in fact only one is in use (port
              >> 1)
              >> and won't let me change port 9 to something N1MM will recognize in the
              >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
              >> to
              >> de-install/re-install the usb/serial converter driver?
              >>
              >>
              >

            • Joe Subich, W4TV
              Set RTS in the Radio Port menu to HANDSHAKE or ALWAYS ON - all Kenwood rigs require handshake or RTS set high in order for the rig to send data to the
              Message 6 of 26 , Sep 28 10:56 AM
              • 0 Attachment
                Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" -
                all Kenwood rigs require handshake or RTS set high in order
                for the rig to send data to the computer.


                73,


                ... Joe, W4TV




                On 9/28/2013 10:09 AM, w4rvu@... wrote:
                >
                >
                > New user of the logger. I can not get the logger to communicate with the
                > radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the
                > computer and it works fine through com1. The error message says that my computer
                > can not communicate with the logger program. Of course I have the Kenwood
                > program turned off when trying to use the logger.
                >
                > Thanks , Phil W4RVU.
                >
                >
                >
                > ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                >
                > Thanks to all for the responses. Great group here. All my comm ports are now
                > working with 2 radios, digital (2 DI's), and Winkey.
                >
                > 73 to all and cu in RU RTTY this weekend.
                >
                > John
                > K1FWE
                >
                >
                > -----Original Message-----
                > From: W5OV@...
                > Sent: Sep 5, 2013 5:01 PM
                > To: N1MMLogger@yahoogroups.com
                > Subject: Re: [N1MM] Another Port Question
                >
                > You can clear all the old ones out if you like, but you can force a change
                > easily:
                >
                > Control Panel
                > Device Manager
                > Ports (Com & LPT)
                > Com 9
                > Right Click on Com 9 and select Properties
                > Port Settings
                > Advanced Button
                >
                > Change the Com Port Number to anything you know is not used.
                >
                > Click OK, and click OK again.
                >
                > Close out of control panel.
                >
                > Ignore all warnings about potential conflicts.
                >
                > It should work just fine and accept the new com port #.
                >
                > W5OV
                >
                > > Look in control panel for that port under advanced.
                > >
                > > Make sure you clean out all old and unused devices.
                > >
                > > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                > >
                > > Mike va3mw
                > >
                > >
                > >
                > > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                > >
                > >> **
                > >>
                > >>
                > >> How does one change the port assignments in the Win XP's device manager
                > >> for port assignments? I'm trying to change a usb/serial converter port
                > >> from
                > >> port 9 as shown in the device manager to port 6. The device manager
                > >> shows
                > >> ports 1 through 8 as being in use when in fact only one is in use (port
                > >> 1)
                > >> and won't let me change port 9 to something N1MM will recognize in the
                > >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
                > >> to
                > >> de-install/re-install the usb/serial converter driver?
                > >>
                > >>
                > >
                >
                >
                >
                >
                >
              • F.R.
                Hi, I recently installed N1MM on my newest computer which runs Windows 8 32/64. N1MM boots up normally, all seems OK until I click on digital interface in
                Message 7 of 26 , Sep 29 8:40 AM
                • 0 Attachment
                  Hi,

                  I recently installed N1MM on my newest computer which runs Windows 8
                  32/64. N1MM boots up normally, all seems OK until I click on "digital
                  interface" in the "Window" drop-down menu. N1MM instantly crashes.
                  I have the program set up exactly as I had on the other computer so I
                  wonder if this is a Windows 8 problem? Probably a simple fix, any ideas?

                  73 Buddy WB4M
                • Steve London
                  No problem running either MMTTY or 2Tone on my Windows 8/32 box. 73, Steve, N2IC
                  Message 8 of 26 , Sep 29 9:04 AM
                  • 0 Attachment
                    No problem running either MMTTY or 2Tone on my Windows 8/32 box.

                    73,
                    Steve, N2IC

                    On 09/29/2013 09:40 AM, F.R. wrote:
                    >
                    > Hi,
                    >
                    > I recently installed N1MM on my newest computer which runs Windows 8
                    > 32/64. N1MM boots up normally, all seems OK until I click on "digital
                    > interface" in the "Window" drop-down menu. N1MM instantly crashes.
                    > I have the program set up exactly as I had on the other computer so I
                    > wonder if this is a Windows 8 problem? Probably a simple fix, any ideas?
                    >
                    > 73 Buddy WB4M
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > To unsubscribe, send an email to:
                    > N1MMLogger-unsubscribe@yahoogroups.com
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                  • Steve London
                    ... Remove or rename your N1MM Logger.ini file. Reconfigure your hardware in the N1MM Logger Config- Configurer Ports... 73, Steve, N2IC
                    Message 9 of 26 , Sep 29 9:18 AM
                    • 0 Attachment
                      On 09/29/2013 09:40 AM, F.R. wrote:
                      >
                      > Hi,
                      >
                      > I recently installed N1MM on my newest computer which runs Windows 8
                      > 32/64. N1MM boots up normally, all seems OK until I click on "digital
                      > interface" in the "Window" drop-down menu. N1MM instantly crashes.

                      Remove or rename your N1MM Logger.ini file. Reconfigure your hardware in
                      the N1MM Logger Config->Configurer Ports...

                      73,
                      Steve, N2IC
                    • Rick Ellison
                      When you installed N1MM did you install it in any of the program files directories?? If so remove it and re-install it outside of the program files directory.
                      Message 10 of 26 , Sep 29 9:52 AM
                      • 0 Attachment
                        When you installed N1MM did you install it in any of the program files directories??
                        If so remove it and re-install it outside of the program files directory.
                        When you installed N1MM did you right click on the setup file and select Run as Administrator??
                        If not remove and re-install with doing so above.
                        It is my guess that when you installed it some of the dll files were not properly registered which can occur if the above steps are not followed..

                        73 Rick N2AMG


                        -----Original Message-----
                        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On Behalf Of F.R.
                        Sent: Sunday, September 29, 2013 11:41 AM
                        To: N1MMLogger@yahoogroups.com
                        Subject: [N1MM] N1MM crashing


                        Hi,

                        I recently installed N1MM on my newest computer which runs Windows 8
                        32/64. N1MM boots up normally, all seems OK until I click on "digital
                        interface" in the "Window" drop-down menu. N1MM instantly crashes.
                        I have the program set up exactly as I had on the other computer so I wonder if this is a Windows 8 problem? Probably a simple fix, any ideas?

                        73 Buddy WB4M



                        ------------------------------------

                        To unsubscribe, send an email to:
                        N1MMLogger-unsubscribe@yahoogroups.com

                        Yahoo! Groups Links
                      • Phillip Bartling
                        Hey Joe, I really appreciate the input. I played around with all of the options for the radio and did not get the logger to take control of the radio. The
                        Message 11 of 26 , Sep 29 11:38 AM
                        • 0 Attachment
                          Hey Joe, I really appreciate the input. I played around with all of the options for the radio and did not get the logger to take control of the radio. The error message on the computer says: "Computer is using a com port driver that is not compatible with software writing in Visual Basic. In doing some research on Google,  I saw a post that said Windows 8 was going to be compatible with Visual Basic 6.0 which I believe is the program the logger is written in. I am essentially a machine operator (Age is 78) and am reluctant to get into the innards of my computer  unless I know what I am doing. Is there anyway you can help me in this area or should I get with a computer tech and let an expert play around with my computer?
                          Thanks for the time. I am anxious to get this thing working in time for SS test which is only contest that I still am involved in. Not many ops around with a CK of 50 lol.
                           
                          73
                           
                          Phil

                          From: "Joe Subich, W4TV" <lists@...>
                          To: N1MMLogger@yahoogroups.com
                          Sent: Saturday, September 28, 2013 5:56 PM
                          Subject: Re: [N1MM] RE: Another Port Question
                           


                          Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" -
                          all Kenwood rigs require handshake or RTS set high in order
                          for the rig to send data to the computer.

                          73,

                          ... Joe, W4TV

                          On 9/28/2013 10:09 AM, w4rvu@... wrote:
                          >
                          >
                          > New user of the logger. I can not get the logger to communicate with the
                          > radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the
                          > computer and it works fine through com1. The error message says that my computer
                          > can not communicate with the logger program. Of course I have the Kenwood
                          > program turned off when trying to use the logger.
                          >
                          > Thanks , Phil W4RVU.
                          >
                          >
                          >
                          > ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                          >
                          > Thanks to all for the responses. Great group here. All my comm ports are now
                          > working with 2 radios, digital (2 DI's), and Winkey.
                          >
                          > 73 to all and cu in RU RTTY this weekend.
                          >
                          > John
                          > K1FWE
                          >
                          >
                          > -----Original Message-----
                          > From: W5OV@...
                          > Sent: Sep 5, 2013 5:01 PM
                          > To: N1MMLogger@yahoogroups.com
                          > Subject: Re: [N1MM] Another Port Question
                          >
                          > You can clear all the old ones out if you like, but you can force a change
                          > easily:
                          >
                          > Control Panel
                          > Device Manager
                          > Ports (Com & LPT)
                          > Com 9
                          > Right Click on Com 9 and select Properties
                          > Port Settings
                          > Advanced Button
                          >
                          > Change the Com Port Number to anything you know is not used.
                          >
                          > Click OK, and click OK again.
                          >
                          > Close out of control panel.
                          >
                          > Ignore all warnings about potential conflicts.
                          >
                          > It should work just fine and accept the new com port #.
                          >
                          > W5OV
                          >
                          > > Look in control panel for that port under advanced.
                          > >
                          > > Make sure you clean out all old and unused devices.
                          > >
                          > > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                          > >
                          > > Mike va3mw
                          > >
                          > >
                          > >
                          > > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                          > >
                          > >> **
                          > >>
                          > >>
                          > >> How does one change the port assignments in the Win XP's device manager
                          > >> for port assignments? I'm trying to change a usb/serial converter port
                          > >> from
                          > >> port 9 as shown in the device manager to port 6. The device manager
                          > >> shows
                          > >> ports 1 through 8 as being in use when in fact only one is in use (port
                          > >> 1)
                          > >> and won't let me change port 9 to something N1MM will recognize in the
                          > >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
                          > >> to
                          > >> de-install/re-install the usb/serial converter driver?
                          > >>
                          > >>
                          > >
                          >
                          >
                          >
                          >
                          >
                        • Joe Subich, W4TV
                          ... Are you using a USB converter and if so does it use a Prolific chip set (look at the drivers in Windows Device Manager)? Prolific drivers are known
                          Message 12 of 26 , Sep 29 2:41 PM
                          • 0 Attachment
                            > The error message on the computer says: "Computer is using a com port
                            > driver that is not compatible with software writing in Visual Basic.


                            Are you using a USB converter and if so does it use a Prolific chip set
                            (look at the drivers in Windows Device Manager)?


                            Prolific drivers are known problems with Visual Basic (and other
                            languages that use the Microsoft Communications Toolbox - including
                            all of the Microsoft "Visual" development environments).


                            73,


                            ... Joe, W4TV




                            On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                            > Hey Joe, I really appreciate the input. I played around with all of
                            > the options for the radio and did not get the logger to take control
                            > of the radio. The error message on the computer says: "Computer is
                            > using a com port driver that is not compatible with software writing
                            > in Visual Basic. In doing some research on Google, I saw a post that
                            > said Windows 8 was going to be compatible with Visual Basic 6.0 which
                            > I believe is the program the logger is written in. I am essentially a
                            > machine operator (Age is 78) and am reluctant to get into the innards
                            > of my computer unless I know what I am doing. Is there anyway you
                            > can help me in this area or should I get with a computer tech and let
                            > an expert play around with my computer? Thanks for the time. I am
                            > anxious to get this thing working in time for SS test which is only
                            > contest that I still am involved in. Not many ops around with a CK of
                            > 50 lol.
                            >
                            > 73
                            >
                            > Phil
                            >
                            >
                            > ________________________________ From: "Joe Subich, W4TV"
                            > <lists@...> To: N1MMLogger@yahoogroups.com Sent: Saturday,
                            > September 28, 2013 5:56 PM Subject: Re: [N1MM] RE: Another Port
                            > Question
                            >
                            >
                            >
                            >
                            >
                            > Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" - all
                            > Kenwood rigs require handshake or RTS set high in order for the rig
                            > to send data to the computer.
                            >
                            > 73,
                            >
                            > ... Joe, W4TV
                            >
                            > On 9/28/2013 10:09 AM, w4rvu@... wrote:
                            >>
                            >>
                            >> New user of the logger. I can not get the logger to communicate
                            >> with the radio. I use a TS480 and a Windows 8 computer. I have the
                            >> Kenwood program in the computer and it works fine through com1. The
                            >> error message says that my computer can not communicate with the
                            >> logger program. Of course I have the Kenwood program turned off
                            >> when trying to use the logger.
                            >>
                            >> Thanks , Phil W4RVU.
                            >>
                            >>
                            >>
                            >> ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                            >>
                            >> Thanks to all for the responses. Great group here. All my comm
                            >> ports are now working with 2 radios, digital (2 DI's), and Winkey.
                            >>
                            >> 73 to all and cu in RU RTTY this weekend.
                            >>
                            >> John K1FWE
                            >>
                            >>
                            >> -----Original Message----- From: W5OV@... Sent: Sep 5, 2013 5:01
                            >> PM To: N1MMLogger@yahoogroups.com Subject: Re: [N1MM] Another Port
                            >> Question
                            >>
                            >> You can clear all the old ones out if you like, but you can force a
                            >> change easily:
                            >>
                            >> Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on
                            >> Com 9 and select Properties Port Settings Advanced Button
                            >>
                            >> Change the Com Port Number to anything you know is not used.
                            >>
                            >> Click OK, and click OK again.
                            >>
                            >> Close out of control panel.
                            >>
                            >> Ignore all warnings about potential conflicts.
                            >>
                            >> It should work just fine and accept the new com port #.
                            >>
                            >> W5OV
                            >>
                            >>> Look in control panel for that port under advanced.
                            >>>
                            >>> Make sure you clean out all old and unused devices.
                            >>>
                            >>> http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                            >>
                            >>>
                            >
                            >>> Mike va3mw
                            >>>
                            >>>
                            >>>
                            >>> On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                            >>>
                            >>>> **
                            >>>>
                            >>>>
                            >>>> How does one change the port assignments in the Win XP's device
                            >>>> manager for port assignments? I'm trying to change a usb/serial
                            >>>> converter port from port 9 as shown in the device manager to
                            >>>> port 6. The device manager shows ports 1 through 8 as being in
                            >>>> use when in fact only one is in use (port 1) and won't let me
                            >>>> change port 9 to something N1MM will recognize in the
                            >>>> configurer. Or, is there a way to get the N1MM configurer. Or
                            >>>> do I have to de-install/re-install the usb/serial converter
                            >>>> driver?
                            >>>>
                            >>>>
                            >>>
                            >>
                            >>
                            >>
                            >>
                            >>
                            >
                            >
                            >
                          • Pete Smith N4ZR
                            Phil, I don t know if you are using a USB-to-Serial converter, but it sounds like it. What W4TV said is correct. You can get converters with the FTDI chipset,
                            Message 13 of 26 , Sep 29 7:03 PM
                            • 0 Attachment
                              Phil, I don't know if you are using a USB-to-Serial converter, but it sounds like it.  What W4TV said is correct.  You can get converters with the FTDI chipset, including the Gigaware units available from your local Radio Shack, that will work just fine.
                              73, Pete N4ZR
                              Check out the Reverse Beacon Network at 
                              http://reversebeacon.net, 
                              blog at reversebeacon.blogspot.com.
                              For spots, please go to your favorite 
                              ARC V6 or VE7CC DX cluster node.
                              
                              On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                              Hey Joe, I really appreciate the input. I played around with all of the options for the radio and did not get the logger to take control of the radio. The error message on the computer says: "Computer is using a com port driver that is not compatible with software writing in Visual Basic. In doing some research on Google,  I saw a post that said Windows 8 was going to be compatible with Visual Basic 6.0 which I believe is the program the logger is written in. I am essentially a machine operator (Age is 78) and am reluctant to get into the innards of my computer  unless I know what I am doing. Is there anyway you can help me in this area or should I get with a computer tech and let an expert play around with my computer?
                              Thanks for the time. I am anxious to get this thing working in time for SS test which is only contest that I still am involved in. Not many ops around with a CK of 50 lol.
                               
                              73
                               
                              Phil

                              From: "Joe Subich, W4TV" <lists@...>
                              To: N1MMLogger@yahoogroups.com
                              Sent: Saturday, September 28, 2013 5:56 PM
                              Subject: Re: [N1MM] RE: Another Port Question
                               


                              Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" -
                              all Kenwood rigs require handshake or RTS set high in order
                              for the rig to send data to the computer.

                              73,

                              ... Joe, W4TV

                              On 9/28/2013 10:09 AM, w4rvu@... wrote:
                              >
                              >
                              > New user of the logger. I can not get the logger to communicate with the
                              > radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the
                              > computer and it works fine through com1. The error message says that my computer
                              > can not communicate with the logger program. Of course I have the Kenwood
                              > program turned off when trying to use the logger.
                              >
                              > Thanks , Phil W4RVU.
                              >
                              >
                              >
                              > ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                              >
                              > Thanks to all for the responses. Great group here. All my comm ports are now
                              > working with 2 radios, digital (2 DI's), and Winkey.
                              >
                              > 73 to all and cu in RU RTTY this weekend.
                              >
                              > John
                              > K1FWE
                              >
                              >
                              > -----Original Message-----
                              > From: W5OV@...
                              > Sent: Sep 5, 2013 5:01 PM
                              > To: N1MMLogger@yahoogroups.com
                              > Subject: Re: [N1MM] Another Port Question
                              >
                              > You can clear all the old ones out if you like, but you can force a change
                              > easily:
                              >
                              > Control Panel
                              > Device Manager
                              > Ports (Com & LPT)
                              > Com 9
                              > Right Click on Com 9 and select Properties
                              > Port Settings
                              > Advanced Button
                              >
                              > Change the Com Port Number to anything you know is not used.
                              >
                              > Click OK, and click OK again.
                              >
                              > Close out of control panel.
                              >
                              > Ignore all warnings about potential conflicts.
                              >
                              > It should work just fine and accept the new com port #.
                              >
                              > W5OV
                              >
                              > > Look in control panel for that port under advanced.
                              > >
                              > > Make sure you clean out all old and unused devices.
                              > >
                              > > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                              > >
                              > > Mike va3mw
                              > >
                              > >
                              > >
                              > > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                              > >
                              > >> **
                              > >>
                              > >>
                              > >> How does one change the port assignments in the Win XP's device manager
                              > >> for port assignments? I'm trying to change a usb/serial converter port
                              > >> from
                              > >> port 9 as shown in the device manager to port 6. The device manager
                              > >> shows
                              > >> ports 1 through 8 as being in use when in fact only one is in use (port
                              > >> 1)
                              > >> and won't let me change port 9 to something N1MM will recognize in the
                              > >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
                              > >> to
                              > >> de-install/re-install the usb/serial converter driver?
                              > >>
                              > >>
                              > >
                              >
                              >
                              >
                              >
                              >

                            • adolfo merchant delgadillo
                              Muy bienj Pete, pero por favor en español, yo no entiendo el ingles, ok From: Pete Smith N4ZR Sent: Sunday, September 29, 2013 8:03 PM To:
                              Message 14 of 26 , Sep 29 7:27 PM
                              • 0 Attachment
                                Muy bienj Pete, pero por favor en español,  yo no entiendo el ingles, ok

                                Sent: Sunday, September 29, 2013 8:03 PM
                                Subject: Re: [N1MM] RE: Another Port Question

                                 

                                Phil, I don't know if you are using a USB-to-Serial converter, but it sounds like it.  What W4TV said is correct.  You can get converters with the FTDI chipset, including the Gigaware units available from your local Radio Shack, that will work just fine.
                                73, Pete N4ZR
                                Check out the Reverse Beacon Network at
                                http://reversebeacon.net,
                                blog at reversebeacon.blogspot.com.
                                For spots, please go to your favorite
                                ARC V6 or VE7CC DX cluster node.
                                
                                On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                                Hey Joe, I really appreciate the input. I played around with all of the options for the radio and did not get the logger to take control of the radio. The error message on the computer says: "Computer is using a com port driver that is not compatible with software writing in Visual Basic. In doing some research on Google,  I saw a post that said Windows 8 was going to be compatible with Visual Basic 6.0 which I believe is the program the logger is written in. I am essentially a machine operator (Age is 78) and am reluctant to get into the innards of my computer  unless I know what I am doing. Is there anyway you can help me in this area or should I get with a computer tech and let an expert play around with my computer?
                                Thanks for the time. I am anxious to get this thing working in time for SS test which is only contest that I still am involved in. Not many ops around with a CK of 50 lol.
                                 
                                73
                                 
                                Phil

                                From: "Joe Subich, W4TV" <lists@...>
                                To: N1MMLogger@yahoogroups.com
                                Sent: Saturday, September 28, 2013 5:56 PM
                                Subject: Re: [N1MM] RE: Another Port Question
                                 


                                Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" -
                                all Kenwood rigs require handshake or RTS set high in order
                                for the rig to send data to the computer.

                                73,

                                ... Joe, W4TV

                                On 9/28/2013 10:09 AM, w4rvu@... wrote:
                                >
                                >
                                > New user of the logger. I can not get the logger to communicate with the
                                > radio. I use a TS480 and a Windows 8 computer. I have the Kenwood program in the
                                > computer and it works fine through com1. The error message says that my computer
                                > can not communicate with the logger program. Of course I have the Kenwood
                                > program turned off when trying to use the logger.
                                >
                                > Thanks , Phil W4RVU.
                                >
                                >
                                >
                                > ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                                >
                                > Thanks to all for the responses. Great group here. All my comm ports are now
                                > working with 2 radios, digital (2 DI's), and Winkey.
                                >
                                > 73 to all and cu in RU RTTY this weekend.
                                >
                                > John
                                > K1FWE
                                >
                                >
                                > -----Original Message-----
                                > From: W5OV@...
                                > Sent: Sep 5, 2013 5:01 PM
                                > To: N1MMLogger@yahoogroups.com
                                > Subject: Re: [N1MM] Another Port Question
                                >
                                > You can clear all the old ones out if you like, but you can force a change
                                > easily:
                                >
                                > Control Panel
                                > Device Manager
                                > Ports (Com & LPT)
                                > Com 9
                                > Right Click on Com 9 and select Properties
                                > Port Settings
                                > Advanced Button
                                >
                                > Change the Com Port Number to anything you know is not used.
                                >
                                > Click OK, and click OK again.
                                >
                                > Close out of control panel.
                                >
                                > Ignore all warnings about potential conflicts.
                                >
                                > It should work just fine and accept the new com port #.
                                >
                                > W5OV
                                >
                                > > Look in control panel for that port under advanced.
                                > >
                                > > Make sure you clean out all old and unused devices.
                                > >
                                > > http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                                > >
                                > > Mike va3mw
                                > >
                                > >
                                > >
                                > > On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                                > >
                                > >> **
                                > >>
                                > >>
                                > >> How does one change the port assignments in the Win XP's device manager
                                > >> for port assignments? I'm trying to change a usb/serial converter port
                                > >> from
                                > >> port 9 as shown in the device manager to port 6. The device manager
                                > >> shows
                                > >> ports 1 through 8 as being in use when in fact only one is in use (port
                                > >> 1)
                                > >> and won't let me change port 9 to something N1MM will recognize in the
                                > >> configurer. Or, is there a way to get the N1MM configurer. Or do I have
                                > >> to
                                > >> de-install/re-install the usb/serial converter driver?
                                > >>
                                > >>
                                > >
                                >
                                >
                                >
                                >
                                >

                              • Pete Smith N4ZR
                                Sorry, Adolfo, but yo no entiendo el espanol. If I use Google Translate, I get this: Phil, no sé si usted está usando un convertidor de USB a puerto serie,
                                Message 15 of 26 , Sep 30 4:51 AM
                                • 0 Attachment
                                  Sorry, Adolfo, but yo no entiendo el espanol.  If I use Google Translate, I get this:


                                  Phil, no sé si usted está usando un convertidor de USB a puerto serie, pero suena como él. Lo W4TV dijo es correcto. Usted puede obtener los convertidores con el chipset FTDI, incluyendo las unidades Gigaware disponibles en su local de Radio Shack, que va a funcionar muy bien.

                                  Is that better?
                                  73, Pete N4ZR
                                  Check out the Reverse Beacon Network at 
                                  http://reversebeacon.net, 
                                  blog at reversebeacon.blogspot.com.
                                  For spots, please go to your favorite 
                                  ARC V6 or VE7CC DX cluster node.
                                  
                                  On 9/29/2013 10:27 PM, adolfo merchant delgadillo wrote:
                                  yo no entiendo el ingles, ok

                                • adolfo merchant delgadillo
                                  Ok,Peter ahora si entiendo,gracias mi querido amigo,asi lo voy a hacer, 73 y dx, bye From: Pete Smith N4ZR Sent: Monday, September 30, 2013 5:51 AM To:
                                  Message 16 of 26 , Sep 30 9:26 AM
                                  • 0 Attachment
                                    Ok,Peter ahora si entiendo,gracias mi querido amigo,asi lo voy a hacer, 73 y dx, bye

                                    Sent: Monday, September 30, 2013 5:51 AM
                                    Subject: Re: [N1MM] RE: Another Port Question

                                     

                                    Sorry, Adolfo, but yo no entiendo el espanol.  If I use Google Translate, I get this:


                                    Phil, no sé si usted está usando un convertidor de USB a puerto serie, pero suena como él. Lo W4TV dijo es correcto. Usted puede obtener los convertidores con el chipset FTDI, incluyendo las unidades Gigaware disponibles en su local de Radio Shack, que va a funcionar muy bien.

                                    Is that better?
                                    73, Pete N4ZR
                                    Check out the Reverse Beacon Network at 
                                    http://reversebeacon.net, 
                                    blog at reversebeacon.blogspot.com.
                                    For spots, please go to your favorite 
                                    ARC V6 or VE7CC DX cluster node.
                                    
                                    On 9/29/2013 10:27 PM, adolfo merchant delgadillo wrote:
                                    yo no entiendo el ingles, ok

                                  • w4rvu
                                    Still having control problems. (Windows 8 computer) I ordered a new USB to serial adapter with the FTDI chip set and have it installed . My TS480 Radio program
                                    Message 17 of 26 , Oct 7, 2013
                                    • 0 Attachment

                                      Still having control problems. (Windows 8 computer) I ordered a new USB to serial adapter with the FTDI chip set and have it installed . My TS480 Radio program is working with the new adapter with no problems. . I still can not get the logger to control the radio. I am using the recommended settings for a TS480. Is there something needed that I don't see or is there a setting that I do not have right? Thanks Phil W4RVU. I am running out of time for the SS contest. If I can not get the logger to control the radio, is there a way to use the logger with no radio control?



                                      ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:

                                      > The error message on the computer says: "Computer is using a com port
                                      > driver that is not compatible with software writing in Visual Basic.


                                      Are you using a USB converter and if so does it use a Prolific chip set
                                      (look at the drivers in Windows Device Manager)?


                                      Prolific drivers are known problems with Visual Basic (and other
                                      languages that use the Microsoft Communications Toolbox - including
                                      all of the Microsoft "Visual" development environments).


                                      73,


                                      ... Joe, W4TV




                                      On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                                      > Hey Joe, I really appreciate the input. I played around with all of
                                      > the options for the radio and did not get the logger to take control
                                      > of the radio. The error message on the computer says: "Computer is
                                      > using a com port driver that is not compatible with software writing
                                      > in Visual Basic. In doing some research on Google, I saw a post that
                                      > said Windows 8 was going to be compatible with Visual Basic 6.0 which
                                      > I believe is the program the logger is written in. I am essentially a
                                      > machine operator (Age is 78) and am reluctant to get into the innards
                                      > of my computer unless I know what I am doing. Is there anyway you
                                      > can help me in this area or should I get with a computer tech and let
                                      > an expert play around with my computer? Thanks for the time. I am
                                      > anxious to get this thing working in time for SS test which is only
                                      > contest that I still am involved in. Not many ops around with a CK of
                                      > 50 lol.
                                      >
                                      > 73
                                      >
                                      > Phil
                                      >
                                      >
                                      > ________________________________ From: "Joe Subich, W4TV"
                                      > <lists@...> To: N1MMLogger@yahoogroups.com Sent: Saturday,
                                      > September 28, 2013 5:56 PM Subject: Re: [N1MM] RE: Another Port
                                      > Question
                                      >
                                      >
                                      >
                                      >
                                      >
                                      > Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" - all
                                      > Kenwood rigs require handshake or RTS set high in order for the rig
                                      > to send data to the computer.
                                      >
                                      > 73,
                                      >
                                      > ... Joe, W4TV
                                      >
                                      > On 9/28/2013 10:09 AM, w4rvu@... wrote:
                                      >>
                                      >>
                                      >> New user of the logger. I can not get the logger to communicate
                                      >> with the radio. I use a TS480 and a Windows 8 computer. I have the
                                      >> Kenwood program in the computer and it works fine through com1. The
                                      >> error message says that my computer can not communicate with the
                                      >> logger program. Of course I have the Kenwood program turned off
                                      >> when trying to use the logger.
                                      >>
                                      >> Thanks , Phil W4RVU.
                                      >>
                                      >>
                                      >>
                                      >> ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                                      >>
                                      >> Thanks to all for the responses. Great group here. All my comm
                                      >> ports are now working with 2 radios, digital (2 DI's), and Winkey.
                                      >>
                                      >> 73 to all and cu in RU RTTY this weekend.
                                      >>
                                      >> John K1FWE
                                      >>
                                      >>
                                      >> -----Original Message----- From: W5OV@... Sent: Sep 5, 2013 5:01
                                      >> PM To: N1MMLogger@yahoogroups.com Subject: Re: [N1MM] Another Port
                                      >> Question
                                      >>
                                      >> You can clear all the old ones out if you like, but you can force a
                                      >> change easily:
                                      >>
                                      >> Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on
                                      >> Com 9 and select Properties Port Settings Advanced Button
                                      >>
                                      >> Change the Com Port Number to anything you know is not used.
                                      >>
                                      >> Click OK, and click OK again.
                                      >>
                                      >> Close out of control panel.
                                      >>
                                      >> Ignore all warnings about potential conflicts.
                                      >>
                                      >> It should work just fine and accept the new com port #.
                                      >>
                                      >> W5OV
                                      >>
                                      >>> Look in control panel for that port under advanced.
                                      >>>
                                      >>> Make sure you clean out all old and unused devices.
                                      >>>
                                      >>> http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                                      >>
                                      >>>
                                      >
                                      >>> Mike va3mw
                                      >>>
                                      >>>
                                      >>>
                                      >>> On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                                      >>>
                                      >>>> **
                                      >>>>
                                      >>>>
                                      >>>> How does one change the port assignments in the Win XP's device
                                      >>>> manager for port assignments? I'm trying to change a usb/serial
                                      >>>> converter port from port 9 as shown in the device manager to
                                      >>>> port 6. The device manager shows ports 1 through 8 as being in
                                      >>>> use when in fact only one is in use (port 1) and won't let me
                                      >>>> change port 9 to something N1MM will recognize in the
                                      >>>> configurer. Or, is there a way to get the N1MM configurer. Or
                                      >>>> do I have to de-install/re-install the usb/serial converter
                                      >>>> driver?
                                      >>>>
                                      >>>>
                                      >>>
                                      >>
                                      >>
                                      >>
                                      >>
                                      >>
                                      >
                                      >
                                      >
                                    • Pete Smith N4ZR
                                      The TS-480/N1MM Logger combination is being used by a lot of people with good success. Why not report the settings you re using here and seek other users
                                      Message 18 of 26 , Oct 7, 2013
                                      • 0 Attachment
                                        The TS-480/N1MM Logger combination is being used by a lot of people with good success.  Why not report the settings you're using here and seek other users' help.  Be sure to include all the options from the Configurer port dialog.
                                        73, Pete N4ZR
                                        Check out the Reverse Beacon Network at 
                                        http://reversebeacon.net, 
                                        blog at reversebeacon.blogspot.com.
                                        For spots, please go to your favorite 
                                        ARC V6 or VE7CC DX cluster node.
                                        
                                        On 10/7/2013 2:19 PM, w4rvu@... wrote:

                                        Still having control problems. (Windows 8 computer) I ordered a new USB to serial adapter with the FTDI chip set and have it installed . My TS480 Radio program is working with the new adapter with no problems. . I still can not get the logger to control the radio. I am using the recommended settings for a TS480. Is there something needed that I don't see or is there a setting that I do not have right? Thanks Phil W4RVU. I am running out of time for the SS contest. If I can not get the logger to control the radio, is there a way to use the logger with no radio control?



                                        ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:

                                        > The error message on the computer says: "Computer is using a com port
                                        > driver that is not compatible with software writing in Visual Basic.


                                        Are you using a USB converter and if so does it use a Prolific chip set
                                        (look at the drivers in Windows Device Manager)?


                                        Prolific drivers are known problems with Visual Basic (and other
                                        languages that use the Microsoft Communications Toolbox - including
                                        all of the Microsoft "Visual" development environments).


                                        73,


                                        ... Joe, W4TV




                                        On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                                        > Hey Joe, I really appreciate the input. I played around with all of
                                        > the options for the radio and did not get the logger to take control
                                        > of the radio. The error message on the computer says: "Computer is
                                        > using a com port driver that is not compatible with software writing
                                        > in Visual Basic. In doing some research on Google, I saw a post that
                                        > said Windows 8 was going to be compatible with Visual Basic 6.0 which
                                        > I believe is the program the logger is written in. I am essentially a
                                        > machine operator (Age is 78) and am reluctant to get into the innards
                                        > of my computer unless I know what I am doing. Is there anyway you
                                        > can help me in this area or should I get with a computer tech and let
                                        > an expert play around with my computer? Thanks for the time. I am
                                        > anxious to get this thing working in time for SS test which is only
                                        > contest that I still am involved in. Not many ops around with a CK of
                                        > 50 lol.
                                        >
                                        > 73
                                        >
                                        > Phil
                                        >
                                        >
                                        > ________________________________ From: "Joe Subich, W4TV"
                                        > <lists@...> To: N1MMLogger@yahoogroups.com Sent: Saturday,
                                        > September 28, 2013 5:56 PM Subject: Re: [N1MM] RE: Another Port
                                        > Question
                                        >
                                        >
                                        >
                                        >
                                        >
                                        > Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" - all
                                        > Kenwood rigs require handshake or RTS set high in order for the rig
                                        > to send data to the computer.
                                        >
                                        > 73,
                                        >
                                        > ... Joe, W4TV
                                        >
                                        > On 9/28/2013 10:09 AM, w4rvu@... wrote:
                                        >>
                                        >>
                                        >> New user of the logger. I can not get the logger to communicate
                                        >> with the radio. I use a TS480 and a Windows 8 computer. I have the
                                        >> Kenwood program in the computer and it works fine through com1. The
                                        >> error message says that my computer can not communicate with the
                                        >> logger program. Of course I have the Kenwood program turned off
                                        >> when trying to use the logger.
                                        >>
                                        >> Thanks , Phil W4RVU.
                                        >>
                                        >>
                                        >>
                                        >> ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                                        >>
                                        >> Thanks to all for the responses. Great group here. All my comm
                                        >> ports are now working with 2 radios, digital (2 DI's), and Winkey.
                                        >>
                                        >> 73 to all and cu in RU RTTY this weekend.
                                        >>
                                        >> John K1FWE
                                        >>
                                        >>
                                        >> -----Original Message----- From: W5OV@... Sent: Sep 5, 2013 5:01
                                        >> PM To: N1MMLogger@yahoogroups.com Subject: Re: [N1MM] Another Port
                                        >> Question
                                        >>
                                        >> You can clear all the old ones out if you like, but you can force a
                                        >> change easily:
                                        >>
                                        >> Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on
                                        >> Com 9 and select Properties Port Settings Advanced Button
                                        >>
                                        >> Change the Com Port Number to anything you know is not used.
                                        >>
                                        >> Click OK, and click OK again.
                                        >>
                                        >> Close out of control panel.
                                        >>
                                        >> Ignore all warnings about potential conflicts.
                                        >>
                                        >> It should work just fine and accept the new com port #.
                                        >>
                                        >> W5OV
                                        >>
                                        >>> Look in control panel for that port under advanced.
                                        >>>
                                        >>> Make sure you clean out all old and unused devices.
                                        >>>
                                        >>> http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                                        >>
                                        >>>
                                        >
                                        >>> Mike va3mw
                                        >>>
                                        >>>
                                        >>>
                                        >>> On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                                        >>>
                                        >>>> **
                                        >>>>
                                        >>>>
                                        >>>> How does one change the port assignments in the Win XP's device
                                        >>>> manager for port assignments? I'm trying to change a usb/serial
                                        >>>> converter port from port 9 as shown in the device manager to
                                        >>>> port 6. The device manager shows ports 1 through 8 as being in
                                        >>>> use when in fact only one is in use (port 1) and won't let me
                                        >>>> change port 9 to something N1MM will recognize in the
                                        >>>> configurer. Or, is there a way to get the N1MM configurer. Or
                                        >>>> do I have to de-install/re-install the usb/serial converter
                                        >>>> driver?
                                        >>>>
                                        >>>>
                                        >>>
                                        >>
                                        >>
                                        >>
                                        >>
                                        >>
                                        >
                                        >
                                        >

                                      • rich_ve3ki
                                        I am using the recommended settings for a TS480. Recommended where, and by whom? Regardless of who recommended them and where, what are the actual settings?
                                        Message 19 of 26 , Oct 7, 2013
                                        • 0 Attachment

                                          "I am using the recommended settings for a TS480." Recommended where, and by whom? Regardless of who recommended them and where, what are the actual settings?


                                          A common configuration problem with computer control of Kenwood radios is related to handshaking. Older Kenwoods usually require RTS to be set to Always On or Handshake; in newer models, there may be a menu setting in the radio that could affect this. As a first step, try setting RTS to Always On. Note also that the radio must not be in memory channel mode.


                                          Yes, you can use the Logger with no radio control. You have to enter all frequency and mode information into the Logger by hand (by typing into the call sign box in the Entry window) - but this should not be necessary with a radio that is capable of being computer-controlled; it should be just a matter of getting the configuration settings right.


                                          73,

                                          Rich VE3KI




                                          ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:

                                          Still having control problems. (Windows 8 computer) I ordered a new USB to serial adapter with the FTDI chip set and have it installed . My TS480 Radio program is working with the new adapter with no problems. . I still can not get the logger to control the radio. I am using the recommended settings for a TS480. Is there something needed that I don't see or is there a setting that I do not have right? Thanks Phil W4RVU. I am running out of time for the SS contest. If I can not get the logger to control the radio, is there a way to use the logger with no radio control?



                                          ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:

                                          > The error message on the computer says: "Computer is using a com port
                                          > driver that is not compatible with software writing in Visual Basic.


                                          Are you using a USB converter and if so does it use a Prolific chip set
                                          (look at the drivers in Windows Device Manager)?


                                          Prolific drivers are known problems with Visual Basic (and other
                                          languages that use the Microsoft Communications Toolbox - including
                                          all of the Microsoft "Visual" development environments).


                                          73,


                                          ... Joe, W4TV




                                          On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                                          > Hey Joe, I really appreciate the input. I played around with all of
                                          > the options for the radio and did not get the logger to take control
                                          > of the radio. The error message on the computer says: "Computer is
                                          > using a com port driver that is not compatible with software writing
                                          > in Visual Basic. In doing some research on Google, I saw a post that
                                          > said Windows 8 was going to be compatible with Visual Basic 6.0 which
                                          > I believe is the program the logger is written in. I am essentially a
                                          > machine operator (Age is 78) and am reluctant to get into the innards
                                          > of my computer unless I know what I am doing. Is there anyway you
                                          > can help me in this area or should I get with a computer tech and let
                                          > an expert play around with my computer? Thanks for the time. I am
                                          > anxious to get this thing working in time for SS test which is only
                                          > contest that I still am involved in. Not many ops around with a CK of
                                          > 50 lol.
                                          >
                                          > 73
                                          >
                                          > Phil
                                          >
                                          >
                                          > ________________________________ From: "Joe Subich, W4TV"
                                          > <lists@...> To: N1MMLogger@yahoogroups.com Sent: Saturday,
                                          > September 28, 2013 5:56 PM Subject: Re: [N1MM] RE: Another Port
                                          > Question
                                          >
                                          >
                                          >
                                          >
                                          >
                                          > Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" - all
                                          > Kenwood rigs require handshake or RTS set high in order for the rig
                                          > to send data to the computer.
                                          >
                                          > 73,
                                          >
                                          > ... Joe, W4TV
                                          >
                                          > On 9/28/2013 10:09 AM, w4rvu@... wrote:
                                          >>
                                          >>
                                          >> New user of the logger. I can not get the logger to communicate
                                          >> with the radio. I use a TS480 and a Windows 8 computer. I have the
                                          >> Kenwood program in the computer and it works fine through com1. The
                                          >> error message says that my computer can not communicate with the
                                          >> logger program. Of course I have the Kenwood program turned off
                                          >> when trying to use the logger.
                                          >>
                                          >> Thanks , Phil W4RVU.
                                          >>
                                          >>
                                          >>
                                          >> ---In n1mmlogger@yahoogroups.com, <k1fwe@...> wrote:
                                          >>
                                          >> Thanks to all for the responses. Great group here. All my comm
                                          >> ports are now working with 2 radios, digital (2 DI's), and Winkey.
                                          >>
                                          >> 73 to all and cu in RU RTTY this weekend.
                                          >>
                                          >> John K1FWE
                                          >>
                                          >>
                                          >> -----Original Message----- From: W5OV@... Sent: Sep 5, 2013 5:01
                                          >> PM To: N1MMLogger@yahoogroups.com Subject: Re: [N1MM] Another Port
                                          >> Question
                                          >>
                                          >> You can clear all the old ones out if you like, but you can force a
                                          >> change easily:
                                          >>
                                          >> Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on
                                          >> Com 9 and select Properties Port Settings Advanced Button
                                          >>
                                          >> Change the Com Port Number to anything you know is not used.
                                          >>
                                          >> Click OK, and click OK again.
                                          >>
                                          >> Close out of control panel.
                                          >>
                                          >> Ignore all warnings about potential conflicts.
                                          >>
                                          >> It should work just fine and accept the new com port #.
                                          >>
                                          >> W5OV
                                          >>
                                          >>> Look in control panel for that port under advanced.
                                          >>>
                                          >>> Make sure you clean out all old and unused devices.
                                          >>>
                                          >>> http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                                          >>
                                          >>>
                                          >
                                          >>> Mike va3mw
                                          >>>
                                          >>>
                                          >>>
                                          >>> On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                                          >>>
                                          >>>> **
                                          >>>>
                                          >>>>
                                          >>>> How does one change the port assignments in the Win XP's device
                                          >>>> manager for port assignments? I'm trying to change a usb/serial
                                          >>>> converter port from port 9 as shown in the device manager to
                                          >>>> port 6. The device manager shows ports 1 through 8 as being in
                                          >>>> use when in fact only one is in use (port 1) and won't let me
                                          >>>> change port 9 to something N1MM will recognize in the
                                          >>>> configurer. Or, is there a way to get the N1MM configurer. Or
                                          >>>> do I have to de-install/re-install the usb/serial converter
                                          >>>> driver?
                                          >>>>
                                          >>>>
                                          >>>
                                          >>
                                          >>
                                          >>
                                          >>
                                          >>
                                          >
                                          >
                                          >
                                        • Joe Subich, W4TV
                                          ... I just rechecked the TS-590 and TS-990 Instruction Manuals to refresh my memory and *all* Kenwood transceivers require Handshake on CTS/RTS - that is RTS
                                          Message 20 of 26 , Oct 7, 2013
                                          • 0 Attachment
                                            > in newer models, there may be a menu setting in the radio that could
                                            > affect this.


                                            I just rechecked the TS-590 and TS-990 Instruction Manuals to refresh
                                            my memory and *all* Kenwood transceivers require Handshake on CTS/RTS -
                                            that is RTS must be high (on) in order for the transceiver to send data
                                            to the computer.


                                            In the older TTL interfaced transceivers (x40 and x50 series) that can
                                            be accomplished by tying the CTS and RTS pins of the interface port
                                            together with a jumper. However, with *some* (notably the TS-570) of
                                            the newer RS-232 interfaced transceivers (570, 870, 480, 590, 990 and
                                            2000 series) a CTS/RTS jumper can cause the serial interface to hang
                                            under some conditions because the processor is "too slow".


                                            One is best served to set the RTS line to "Always On" in N1MM Logger
                                            and use a separate port (or WinKey device) for PTT and CW. With any
                                            serial port or USB to serial adapter, the RS-232 interfaced Kenwood
                                            transceivers require a cable that contains *at least* wires for pins
                                            2-2, 3-3, 5-5, 7-7 and 8-8.


                                            73,


                                            ... Joe, W4TV




                                            On 10/7/2013 3:13 PM, ve3ki@... wrote:
                                            >
                                            >
                                            > "I am using the recommended settings for a TS480." Recommended where, and by
                                            > whom? Regardless of who recommended them and where, what are the actual settings?
                                            >
                                            >
                                            > A common configuration problem with computer control of Kenwood radios is
                                            > related to handshaking. Older Kenwoods usually require RTS to be set to Always
                                            > On or Handshake; in newer models, there may be a menu setting in the radio that
                                            > could affect this. As a first step, try setting RTS to Always On. Note also that
                                            > the radio must not be in memory channel mode.
                                            >
                                            >
                                            > Yes, you can use the Logger with no radio control. You have to enter all
                                            > frequency and mode information into the Logger by hand (by typing into the call
                                            > sign box in the Entry window) - but this should not be necessary with a radio
                                            > that is capable of being computer-controlled; it should be just a matter of
                                            > getting the configuration settings right.
                                            >
                                            >
                                            > 73,
                                            >
                                            > Rich VE3KI
                                            >
                                            >
                                            >
                                            >
                                            > ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:
                                            >
                                            > Still having control problems. (Windows 8 computer) I ordered a new USB to
                                            > serial adapter with the FTDI chip set and have it installed . My TS480 Radio
                                            > program is working with the new adapter with no problems. . I still can not get
                                            > the logger to control the radio. I am using the recommended settings for a
                                            > TS480. Is there something needed that I don't see or is there a setting that I
                                            > do not have right? Thanks Phil W4RVU. I am running out of time for the SS
                                            > contest. If I can not get the logger to control the radio, is there a way to use
                                            > the logger with no radio control?
                                            >
                                            >
                                            >
                                            > ---In N1MMLogger@yahoogroups.com, <n1mmlogger@yahoogroups.com> wrote:
                                            >
                                            > > The error message on the computer says: "Computer is using a com port
                                            > > driver that is not compatible with software writing in Visual Basic.
                                            >
                                            >
                                            > Are you using a USB converter and if so does it use a Prolific chip set
                                            > (look at the drivers in Windows Device Manager)?
                                            >
                                            >
                                            > Prolific drivers are known problems with Visual Basic (and other
                                            > languages that use the Microsoft Communications Toolbox - including
                                            > all of the Microsoft "Visual" development environments).
                                            >
                                            >
                                            > 73,
                                            >
                                            >
                                            > ... Joe, W4TV
                                            >
                                            >
                                            >
                                            >
                                            > On 9/29/2013 2:38 PM, Phillip Bartling wrote:
                                            > > Hey Joe, I really appreciate the input. I played around with all of
                                            > > the options for the radio and did not get the logger to take control
                                            > > of the radio. The error message on the computer says: "Computer is
                                            > > using a com port driver that is not compatible with software writing
                                            > > in Visual Basic. In doing some research on Google, I saw a post that
                                            > > said Windows 8 was going to be compatible with Visual Basic 6.0 which
                                            > > I believe is the program the logger is written in. I am essentially a
                                            > > machine operator (Age is 78) and am reluctant to get into the innards
                                            > > of my computer unless I know what I am doing. Is there anyway you
                                            > > can help me in this area or should I get with a computer tech and let
                                            > > an expert play around with my computer? Thanks for the time. I am
                                            > > anxious to get this thing working in time for SS test which is only
                                            > > contest that I still am involved in. Not many ops around with a CK of
                                            > > 50 lol.
                                            > >
                                            > > 73
                                            > >
                                            > > Phil
                                            > >
                                            > >
                                            > > ________________________________ From: "Joe Subich, W4TV"
                                            > > <lists@... <mailto:lists@...>> To: N1MMLogger@yahoogroups.com
                                            > <mailto:N1MMLogger@yahoogroups.com> Sent: Saturday,
                                            > > September 28, 2013 5:56 PM Subject: Re: [N1MM] RE: Another Port
                                            > > Question
                                            > >
                                            > >
                                            > >
                                            > >
                                            > >
                                            > > Set RTS in the Radio Port menu to "HANDSHAKE" or "ALWAYS ON" - all
                                            > > Kenwood rigs require handshake or RTS set high in order for the rig
                                            > > to send data to the computer.
                                            > >
                                            > > 73,
                                            > >
                                            > > ... Joe, W4TV
                                            > >
                                            > > On 9/28/2013 10:09 AM,w4rvu@... <mailto:w4rvu@...> wrote:
                                            > >>
                                            > >>
                                            > >> New user of the logger. I can not get the logger to communicate
                                            > >> with the radio. I use a TS480 and a Windows 8 computer. I have the
                                            > >> Kenwood program in the computer and it works fine through com1. The
                                            > >> error message says that my computer can not communicate with the
                                            > >> logger program. Of course I have the Kenwood program turned off
                                            > >> when trying to use the logger.
                                            > >>
                                            > >> Thanks , Phil W4RVU.
                                            > >>
                                            > >>
                                            > >>
                                            > >> ---Inn1mmlogger@yahoogroups.com <mailto:n1mmlogger@yahoogroups.com>,
                                            > <k1fwe@...> wrote:
                                            > >>
                                            > >> Thanks to all for the responses. Great group here. All my comm
                                            > >> ports are now working with 2 radios, digital (2 DI's), and Winkey.
                                            > >>
                                            > >> 73 to all and cu in RU RTTY this weekend.
                                            > >>
                                            > >> John K1FWE
                                            > >>
                                            > >>
                                            > >> -----Original Message----- From: W5OV@... Sent: Sep 5, 2013 5:01
                                            > >> PM To:N1MMLogger@yahoogroups.com <mailto:N1MMLogger@yahoogroups.com> Subject:
                                            > Re: [N1MM] Another Port
                                            > >> Question
                                            > >>
                                            > >> You can clear all the old ones out if you like, but you can force a
                                            > >> change easily:
                                            > >>
                                            > >> Control Panel Device Manager Ports (Com & LPT) Com 9 Right Click on
                                            > >> Com 9 and select Properties Port Settings Advanced Button
                                            > >>
                                            > >> Change the Com Port Number to anything you know is not used.
                                            > >>
                                            > >> Click OK, and click OK again.
                                            > >>
                                            > >> Close out of control panel.
                                            > >>
                                            > >> Ignore all warnings about potential conflicts.
                                            > >>
                                            > >> It should work just fine and accept the new com port #.
                                            > >>
                                            > >> W5OV
                                            > >>
                                            > >>> Look in control panel for that port under advanced.
                                            > >>>
                                            > >>> Make sure you clean out all old and unused devices.
                                            > >>>
                                            > >>>http://n1mm.hamdocs.com/tiki-index.php?page=Configurer#Why_Only_8_ports
                                            > >>
                                            > >>>
                                            > >
                                            > >>> Mike va3mw
                                            > >>>
                                            > >>>
                                            > >>>
                                            > >>> On Thu, Sep 5, 2013 at 4:47 PM, K1FWE <k1fwe@...> wrote:
                                            > >>>
                                            > >>>> **
                                            > >>>>
                                            > >>>>
                                            > >>>> How does one change the port assignments in the Win XP's device
                                            > >>>> manager for port assignments? I'm trying to change a usb/serial
                                            > >>>> converter port from port 9 as shown in the device manager to
                                            > >>>> port 6. The device manager shows ports 1 through 8 as being in
                                            > >>>> use when in fact only one is in use (port 1) and won't let me
                                            > >>>> change port 9 to something N1MM will recognize in the
                                            > >>>> configurer. Or, is there a way to get the N1MM configurer. Or
                                            > >>>> do I have to de-install/re-install the usb/serial converter
                                            > >>>> driver?
                                            > >>>>
                                            > >>>>
                                            > >>>
                                            > >>
                                            > >>
                                            > >>
                                            > >>
                                            > >>
                                            > >
                                            > >
                                            > >
                                            >
                                            >
                                            >
                                            >
                                            >
                                          • Tom Osborne
                                            What comport do you have the USB adadapter assigned to? It needs to be 8 or less. 73 Tom W7WHY Still having control problems. (Windows 8 computer) I ordered
                                            Message 21 of 26 , Oct 7, 2013
                                            • 0 Attachment
                                              What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                              less. 73
                                              Tom W7WHY


                                              Still having control problems. (Windows 8 computer) I ordered a new USB to
                                              serial adapter with the FTDI chip set and have it installed . My TS480 Radio
                                              program is working with the new adapter with no problems. . I still can not
                                              get the logger to control the radio. I am using the recommended settings for
                                              a TS480. Is there something needed that I don't see or is there a setting
                                              that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                              the SS contest. If I can not get the logger to control the radio, is there a
                                              way to use the logger with no radio control?
                                            • Phillip Bartling
                                              Another Port Question continued. I appreciate all the comments. I have found that my original TS480 Kenwood program would only work at 9600 Baud so have set
                                              Message 22 of 26 , Oct 8, 2013
                                              • 0 Attachment
                                                Another Port Question continued. I appreciate all the comments. I have found that my original TS480 Kenwood program would only work at 9600 Baud so have set the rate at that number. I can get the radio to respond to some commands but when I attempt to send CW, I get the message "No CW port set in Config."  I have com port 5 set up with cw option and all the other recommended settings except am now using 9600 Baud. Is there some other setting that I am not making. I feel that I am close to get the darn thing to work but not quite there yet. Thanks to everyone for the help. Phil W4RVU


                                                On Tuesday, October 8, 2013 1:30 AM, Tom Osborne <w7why@...> wrote:
                                                 
                                                What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                                less. 73
                                                Tom W7WHY

                                                Still having control problems. (Windows 8 computer) I ordered a new USB to
                                                serial adapter with the FTDI chip set and have it installed . My TS480 Radio
                                                program is working with the new adapter with no problems. . I still can not
                                                get the logger to control the radio. I am using the recommended settings for
                                                a TS480. Is there something needed that I don't see or is there a setting
                                                that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                                the SS contest. If I can not get the logger to control the radio, is there a
                                                way to use the logger with no radio control?




                                              • Rex Maner
                                                You need to set up a totally different port for CW, http://www.aa5au.com/rttyinterface.html ;here is a site that gives both CW and RTTY keying ckts. If your
                                                Message 23 of 26 , Oct 8, 2013
                                                • 0 Attachment

                                                  You need to set up a totally different port for CW,  http://www.aa5au.com/rttyinterface.html  ;here is a site that gives both CW and RTTY keying ckts.

                                                   

                                                  If your computer has an LPT  port you can use that for CW keying and PTT,  The radio will have to have the ability to slug in a strait key , OR you will have to get one of the after market keyers.

                                                   

                                                  Rex  K7QQ

                                                   

                                                   

                                                  From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On Behalf Of Phillip Bartling
                                                  Sent: Tuesday, October 08, 2013 5:57 PM
                                                  To: N1MMLogger@yahoogroups.com
                                                  Subject: Re: Re: [N1MM] RE: Another Port Question

                                                   

                                                   

                                                  Another Port Question continued. I appreciate all the comments. I have found that my original TS480 Kenwood program would only work at 9600 Baud so have set the rate at that number. I can get the radio to respond to some commands but when I attempt to send CW, I get the message "No CW port set in Config."  I have com port 5 set up with cw option and all the other recommended settings except am now using 9600 Baud. Is there some other setting that I am not making. I feel that I am close to get the darn thing to work but not quite there yet. Thanks to everyone for the help. Phil W4RVU

                                                   

                                                  On Tuesday, October 8, 2013 1:30 AM, Tom Osborne <w7why@...> wrote:

                                                   

                                                  What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                                  less. 73
                                                  Tom W7WHY

                                                  Still having control problems. (Windows 8 computer) I ordered a new USB to
                                                  serial adapter with the FTDI chip set and have it installed . My TS480 Radio
                                                  program is working with the new adapter with no problems. . I still can not
                                                  get the logger to control the radio. I am using the recommended settings for
                                                  a TS480. Is there something needed that I don't see or is there a setting
                                                  that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                                  the SS contest. If I can not get the logger to control the radio, is there a
                                                  way to use the logger with no radio control?

                                                   



                                                  ____________________________________________________________

                                                • Steve London
                                                  You also need to press the Set button, and choose CW under the DTR (pin 4) selection. And, of course, attach an appropriate interface circuit between pin 4
                                                  Message 24 of 26 , Oct 8, 2013
                                                  • 0 Attachment
                                                    You also need to press the "Set" button, and choose "CW" under the DTR
                                                    (pin 4) selection. And, of course, attach an appropriate interface
                                                    circuit between pin 4 and the CW key jack on your 480.

                                                    73,
                                                    Steve, N2IC

                                                    On 10/08/2013 11:57 AM, Phillip Bartling wrote:
                                                    >
                                                    >
                                                    > Another Port Question continued. I appreciate all the comments. I have
                                                    > found that my original TS480 Kenwood program would only work at 9600
                                                    > Baud so have set the rate at that number. I can get the radio to respond
                                                    > to some commands but when I attempt to send CW, I get the message "No CW
                                                    > port set in Config." I have com port 5 set up with cw option and all the
                                                    > other recommended settings except am now using 9600 Baud. Is there some
                                                    > other setting that I am not making. I feel that I am close to get the
                                                    > darn thing to work but not quite there yet. Thanks to everyone for the
                                                    > help. Phil W4RVU
                                                    >
                                                    >
                                                    > On Tuesday, October 8, 2013 1:30 AM, Tom Osborne <w7why@...> wrote:
                                                    > What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                                    > less. 73
                                                    > Tom W7WHY
                                                    >
                                                    > Still having control problems. (Windows 8 computer) I ordered a new USB to
                                                    > serial adapter with the FTDI chip set and have it installed . My TS480
                                                    > Radio
                                                    > program is working with the new adapter with no problems. . I still can not
                                                    > get the logger to control the radio. I am using the recommended settings
                                                    > for
                                                    > a TS480. Is there something needed that I don't see or is there a setting
                                                    > that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                                    > the SS contest. If I can not get the logger to control the radio, is
                                                    > there a
                                                    > way to use the logger with no radio control?
                                                    >
                                                    >
                                                    >
                                                    >
                                                    >
                                                    >
                                                    >
                                                  • Joe Subich, W4TV
                                                    As I posted yesterday at: *ALL* Kenwood rigs require handshake - or at least CTS =
                                                    Message 25 of 26 , Oct 8, 2013
                                                    • 0 Attachment
                                                      As I posted yesterday at:
                                                      <http://groups.yahoo.com/neo/groups/N1MMLogger/conversations/messages/92640>
                                                      *ALL* Kenwood rigs
                                                      require handshake - or at least CTS = ALWAYS ON. You *can not*
                                                      do CW and PTT on the CAT port with any Kenwood rig unless you find
                                                      a way to hold CTS on *external to* the N1MM Logger software (for
                                                      example, connecting the RTS pin to +12V via a 10K resistor inside
                                                      the rig).


                                                      You must use *two ports* with Kenwood transceivers - one for
                                                      radio control and one for CW/PTT (or a WinKey device with PTT).
                                                      The necessary hardware connections for CW and PTT (a resistor
                                                      and NPN transistor for each) are shown in the N1MM Logger help
                                                      files (on-line), at www.rttycontesting.com, or in several other
                                                      contesting set-up sites.


                                                      73,


                                                      ... Joe, W4TV




                                                      On 10/8/2013 1:57 PM, Phillip Bartling wrote:
                                                      > Another Port Question continued. I appreciate all the comments. I have found that my original TS480 Kenwood program would only work at 9600 Baud so have set the rate at that number. I can get the radio to respond to some commands but when I attempt to send CW, I get the message "No CW port set in Config." I have com port 5 set up with cw option and all the other recommended settings except am now using 9600 Baud. Is there some other setting that I am not making. I feel that I am close to get the darn thing to work but not quite there yet. Thanks to everyone for the help. Phil W4RVU
                                                      >
                                                      >
                                                      >
                                                      > On Tuesday, October 8, 2013 1:30 AM, Tom Osborne <w7why@...> wrote:
                                                      >
                                                      >
                                                      > What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                                      > less. 73
                                                      > Tom W7WHY
                                                      >
                                                      > Still having control problems. (Windows 8 computer) I ordered a new USB to
                                                      > serial adapter with the FTDI chip set and have it installed . My TS480 Radio
                                                      > program is working with the new adapter with no problems. . I still can not
                                                      > get the logger to control the radio. I am using the recommended settings for
                                                      > a TS480. Is there something needed that I don't see or is there a setting
                                                      > that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                                      > the SS contest. If I can not get the logger to control the radio, is there a
                                                      > way to use the logger with no radio control?
                                                      >
                                                      >
                                                      >
                                                      >
                                                      >
                                                    • John Bednar
                                                      Phil, The default radio COM port rate is 9600 baud. If you did not change radio menu 56 this would explain your 9600 baud-only comment. N1MM Logger
                                                      Message 26 of 26 , Oct 8, 2013
                                                      • 0 Attachment
                                                        Phil,



                                                        The default radio COM port rate is 9600 baud.

                                                        If you did not change radio menu 56 this would explain your 9600 baud-only
                                                        comment.



                                                        N1MM Logger communicates fine with a TS-480 at other baud rates.



                                                        John, K3CT





                                                        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                                                        Behalf Of Phillip Bartling
                                                        Sent: Tuesday, October 08, 2013 1:57 PM
                                                        To: N1MMLogger@yahoogroups.com
                                                        Subject: Re: Re: [N1MM] RE: Another Port Question








                                                        Another Port Question continued. I appreciate all the comments. I have found
                                                        that my original TS480 Kenwood program would only work at 9600 Baud so have
                                                        set the rate at that number. I can get the radio to respond to some commands
                                                        but when I attempt to send CW, I get the message "No CW port set in Config."
                                                        I have com port 5 set up with cw option and all the other recommended
                                                        settings except am now using 9600 Baud. Is there some other setting that I
                                                        am not making. I feel that I am close to get the darn thing to work but not
                                                        quite there yet. Thanks to everyone for the help. Phil W4RVU



                                                        On Tuesday, October 8, 2013 1:30 AM, Tom Osborne <w7why@...> wrote:



                                                        What comport do you have the USB adadapter assigned to? It needs to be 8 or
                                                        less. 73
                                                        Tom W7WHY

                                                        Still having control problems. (Windows 8 computer) I ordered a new USB to
                                                        serial adapter with the FTDI chip set and have it installed . My TS480 Radio

                                                        program is working with the new adapter with no problems. . I still can not
                                                        get the logger to control the radio. I am using the recommended settings for

                                                        a TS480. Is there something needed that I don't see or is there a setting
                                                        that I do not have right? Thanks Phil W4RVU. I am running out of time for
                                                        the SS contest. If I can not get the logger to control the radio, is there a

                                                        way to use the logger with no radio control?














                                                        [Non-text portions of this message have been removed]
                                                      Your message has been successfully submitted and would be delivered to recipients shortly.