Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] TS-990S Connection Problems

Expand Messages
  • Rick Lindquist
    Thanks, John. I missed that. 73, Rick, WW1ME ________________________________ From: John Bednar To: N1MMLogger@yahoogroups.com Sent:
    Message 1 of 4 , Aug 16, 2013
    • 0 Attachment
      Thanks, John. I missed that.

      73, Rick, WW1ME




      ________________________________
      From: John Bednar <k3ct@...>
      To: N1MMLogger@yahoogroups.com
      Sent: Wednesday, July 31, 2013 7:49 PM
      Subject: RE: [N1MM] TS-990S Connection Problems



       
      Rick,

      When you set N1MM Logger to 38400 baud, did you change the radio menu (7-00)
      to match the program?

      The default value of the radio menu is 9600 baud and there is no auto baud.

      John, K3CT

      -----Original Message-----
      From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
      Behalf Of ricklindquist888
      Sent: Wednesday, July 31, 2013 7:02 PM
      To: N1MMLogger@yahoogroups.com
      Subject: [N1MM] TS-990S Connection Problems

      Okay, I figured it out. Don't use the 36,400 baud rate that N1MM recommends.
      Use the rate your port reports back; mine was expecting 9600 bps, and
      setting N1MM to that rate worked just fine. I did try upping the rate on the
      port itself to 34,600, but N1MM did not like that, nor did it like 19,200.

      73, Rick, WW1ME

      [Non-text portions of this message have been removed]

      ------------------------------------

      To unsubscribe, send an email to:
      N1MMLogger-unsubscribe@yahoogroups.com

      Yahoo! Groups Links




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.