Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Setting up SO2R problems

Expand Messages
  • Steven Lott Smith KG5VK
    Michael Glad you have your rigs communicating now with ur computer. I would like to add a note of wisdom I gained the hard way..... (IOW I have smoked a rcvr
    Message 1 of 4 , Jul 5 4:56 AM
    • 0 Attachment
      Michael

      Glad you have your rigs communicating now with ur computer.

      I would like to add a note of wisdom I gained the hard way.....
      (IOW I have smoked a rcvr front end from not doing the following)

      Be very sure your setup allows yo to transmit with both rigs on the same band ONLY if you intend to do so

      Use band pass filters for each xcvr !!!

      Use a very good and reliable antenna switching system that diables both rigs from using the same antenna port !!!

      That is Two big reasons I use the Micro Ham Micro Keyer 2+
      and the WX0B SO2R antenna switch

      Welcome to the brave new world of SO2R !!!

      cheers !

      Steve
      KG5VK
      --- In N1MMLogger@yahoogroups.com, Michael Almeter <w4mja@...> wrote:
      >
      > Hi Steve, 
      >     Thanks for the advice. I got everything working this afternoon. I have the Rigblaster in line to handle digital modes, CW keying on one rig, and a few other things. 
      >      For now, everything is working and seems to be performing excellent. 
      >  
      > 73,
      > Mike
      > W4MJA
      >
      >
      > ________________________________
      > From: Steve London <n2ic@...>
      > To: N1MMLogger@yahoogroups.com
      > Cc: w4mja <w4mja@...>
      > Sent: Thursday, July 4, 2013 3:45 PM
      > Subject: Re: [N1MM] Setting up SO2R problems
      >
      >
      > For the time being, set the DXDoubler aside and get the CAT working to
      > both radios.
      >
      > For CAT to 2 radios you need to use 2 (virtual) serial ports, or two
      > Rigblaster Plus II's, one to each radio. There are boxes, such as the
      > Microham MK2R, that handle two radios, but the Rigblaster Plus II only
      > supports one radio.
      >
      > It's not clear to me what you hope to accomplish with both the
      > Rigblaster Plus II and the DXDoubler. IMHO, sell the Rigblaster Plus II
      > and get two $15 FTDI USB-to-serial adapters. If you are using a
      > DXDoubler, I presume you have a real LPT port or PIEXX SO2Rxlat.
      >
      > 73,
      > Steve, N2IC
      >
      >
      > On 07/04/2013 08:36 AM, w4mja wrote:
      > > Hi Everyone,
      > >      I'm getting started with SO2R for the first time and learning a lot. My setup consists of (2) FT-1000MP's, a TTD DXDoubler, N1MM logger, and 1 Rigblaster Plus II. I do have a couple of questions regarding initial setup.
      > >      Computer rig control â€" CAT. On the FT-1000MP's, when connected to a computer, a light on the screen of the FT-1000MP's blinks "CAT". While both of my FT-1000MP's are hooked up to the computer, N1MM seems to only recognize oneâ€" It will recognize the left hand radio, but as soon as I enter the settings for the right hand radio, the right hand radio is only seen by N1MM. What I don't understand though, is how the computer control comes into play for the radio that is not being seen by N1MM (Left hand radio) â€" frequency changes, band changes, etc. I figured I could toggle the computer control back and forth between radios with the backslash key, but that doesn't seem to work either.
      > >      DXDoubler. I have my DXDoubler on LPT port 1 with "Radio Nr" set to "Both". However, I seem to lack the ability to control the DXD via the backslash button. With RX and TX set to "Auto", I lack any control from the computer with the unit. Any thoughts on this?
      > >      I'm sure these are "new guy" mistakes. Anyone know what I might be doing wrong?
      > >
      > > Thanks,
      > > Michael Almeter
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > To unsubscribe, send an email to:
      > > N1MMLogger-unsubscribe@yahoogroups.com
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      >
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.