Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] GrayLine Problem

Expand Messages
  • Randy Foltz
    Thanks for the suggestion, John. The lat and long were 46.7291666 and 116.958333333. I changed them to 46.72 and 116.96 which were the numbers with the fewest
    Message 1 of 5 , Jun 30, 2013
    • 0 Attachment
      Thanks for the suggestion, John.

      The lat and long were 46.7291666 and 116.958333333. I changed them to 46.72
      and 116.96 which were the numbers with the fewest decimals that still kept
      me in DN16mr. Saved the station info. Restarted N1MM and tried GrayLine.
      Same results "Error opening database."

      I switched to an different existing database. Tried GrayLine. Same "Error
      opening database."

      I created a new database, opened a log file and tried GrayLine. Same "Error
      opening database."

      GrayLine gives the same error whether N1MM is running or not.

      I opened N1MM without any of my INI files in the command line. GrayLine ran
      fine.

      I opened N1MM with one of my existing INI files in the command line.
      GrayLine ran fine.

      Must have been something in the existing INI files that running N1MM without
      an INI file in the command line fixed.

      73,
      Randy, K7TQ


      ----- Original Message -----
      From: "John Bednar" <k3ct@...>
      To: <N1MMLogger@yahoogroups.com>
      Sent: Sunday, June 30, 2013 1:18 AM
      Subject: Re: [N1MM] GrayLine Problem


      > Randy,
      > What Long & Lat did you enter in the Station Information window for your
      > station? I would delete each and retype with something simple (one decimal
      > place).
      >
      > John, K3CT
      >
      > On Jun 29, 2013, at 11:46 PM, "Randy Foltz" <rbfoltz1@...> wrote:
      >
      >> When I run the GrayLine program, it reports "Error opening database" and
      >> won't go any further. The N1MM version is v13.06.02. The OS is Windows
      >> XP.
      >> I had the same problem with v13.06.01. I haven't used GrayLine for
      >> several
      >> versions, but it did fine in March of this year.
      >>
      >> I tried deleting the first two lines in QTH.dat, but that didn't change
      >> the
      >> error message. I also tried removing QTH.dat from the GrayLine folder,
      >> but
      >> that didn't change the error message.
      >>
      >> Any suggestions?
      >>
      >> Thanks,
      >> Randy, K7TQ
      >> Moscow, ID
      >>
      >>
      >>
      >> ------------------------------------
      >>
      >> To unsubscribe, send an email to:
      >> N1MMLogger-unsubscribe@yahoogroups.com
      >>
      >> Yahoo! Groups Links
      >>
      >>
      >>
      >
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      > -----
      > No virus found in this message.
      > Checked by AVG - www.avg.com
      > Version: 2013.0.3345 / Virus Database: 3204/6450 - Release Date: 06/29/13
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.