Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] CW mode on N1MM

Expand Messages
  • Michael Blake
    Iain, while not exactly the same my Kenwood TS-590S exhibits those same characteristics. The K3 uses the same kenwood protocol for their internally generated
    Message 1 of 9 , Jun 13, 2013
    • 0 Attachment
      Iain, while not exactly the same my Kenwood TS-590S exhibits those same characteristics. The K3 uses the same kenwood protocol for their internally generated CW. The clipping or choppynes exists with various pieces of software on both Windows and the Mac. The assumption is that the handshaking between the application software and the radio does not have a very high priorety and the CW character flow form the computer to the radio has to wait a bit from time to time.


      The cure for it is to abandon the internally generated CW (Kenwood Commands on both the K3 and the TS-590) and use a K1EL WKUSB Winkeyer. This completely solves the problem regardless of the OS being used. In this case the N1MM logger handles the WKUSB perfectly.


      Very 73 - Mike - K9JRI



      On Jun 13, 2013, at 08:41 PM, g4sgx <g4sgx@...> wrote:









      Hello,

      Apologies for the bandwidth if this has been dealt with before.

      I use with a K3 and I'm finding the CW it produces sounds a little 'clipped' somehow, as if the dahs are too short.

      Is there anything I can do about this or another keyer system that I can use? Or a setting I can adjust? Maybe i have to change a control option. I notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX light doesn't flicker when keying cw)
      Maybee I've got my settings wrong?

      I have to run N1mm in virtualbox as I have moved over to Ubuntu totally apart from N1MM. (PLEASE somebody release a linux version!)

      I seem to remember I had a similar experience when just using a notebook.

      Is this normal ? I seem to have heard very similar types of clipped keying quite often.

      Iain.
      .


      [Non-text portions of this message have been removed]
    • rich_ve3ki
      What method are you using for CW keying? (a Winkeyer? DTR on the radio control port? a separate serial or parallel port?) For TX/RX switching are you using
      Message 2 of 9 , Jun 13, 2013
      • 0 Attachment
        What method are you using for CW keying? (a Winkeyer? DTR on the radio control port? a separate serial or parallel port?) For TX/RX switching are you using PTT, VOX or QSK? What is your K3's CONFIG:TX DLY setting?

        73,
        Rich VE3KI


        --- In N1MMLogger@yahoogroups.com, "g4sgx" <g4sgx@...> wrote:
        >
        > Hello,
        >
        > Apologies for the bandwidth if this has been dealt with before.
        >
        > I use with a K3 and I'm finding the CW it produces sounds a little 'clipped' somehow, as if the dahs are too short.
        >
        > Is there anything I can do about this or another keyer system that I can use? Or a setting I can adjust? Maybe i have to change a control option. I notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX light doesn't flicker when keying cw)
        > Maybee I've got my settings wrong?
        >
        > I have to run N1mm in virtualbox as I have moved over to Ubuntu totally apart from N1MM. (PLEASE somebody release a linux version!)
        >
        > I seem to remember I had a similar experience when just using a notebook.
        >
        > Is this normal ? I seem to have heard very similar types of clipped keying quite often.
        >
        > Iain.
        >
      • iain macdonnell - N6ML
        The commonality has nothing to do with rig-control protocol, since N1MM Logger does NOT use the KY command to send CW with either Kenwood nor Elecraft
        Message 3 of 9 , Jun 13, 2013
        • 0 Attachment
          The commonality has nothing to do with rig-control protocol, since
          N1MM Logger does NOT use the 'KY' command to send CW with either
          Kenwood nor Elecraft transceivers.

          Iain didn't actually specify what kind of keying interface he's using,
          but if it's DTR/RTS keying on the K3's RS232 port, that can indeed be
          subject to timing issues on the PC side (although I can't saw I've
          experienced this personally)

          By the way, N1MM Logger does NOT send CW by generating audio tones
          either. If the K3's TX LED is not blinking, it's either because PTT is
          asserted during CW transmission, or the K3 is using VOX with QSK
          turned off (probably the former, if it's working differently when not
          using N1MM Logger.

          I concur that WinKeyer is good solution for trouble-free CW in any case.

          73,

          ~iain / N6ML



          On Thu, Jun 13, 2013 at 6:07 PM, Michael Blake <k9jri@...> wrote:
          >
          >
          >
          > Iain, while not exactly the same my Kenwood TS-590S exhibits those same
          > characteristics. The K3 uses the same kenwood protocol for their internally
          > generated CW. The clipping or choppynes exists with various pieces of
          > software on both Windows and the Mac. The assumption is that the handshaking
          > between the application software and the radio does not have a very high
          > priorety and the CW character flow form the computer to the radio has to
          > wait a bit from time to time.
          >
          > The cure for it is to abandon the internally generated CW (Kenwood
          > Commands on both the K3 and the TS-590) and use a K1EL WKUSB Winkeyer. This
          > completely solves the problem regardless of the OS being used. In this case
          > the N1MM logger handles the WKUSB perfectly.
          >
          > Very 73 - Mike - K9JRI
          >
          >
          >
          > On Jun 13, 2013, at 08:41 PM, g4sgx <g4sgx@...> wrote:
          >
          > Hello,
          >
          > Apologies for the bandwidth if this has been dealt with before.
          >
          > I use with a K3 and I'm finding the CW it produces sounds a little
          > 'clipped' somehow, as if the dahs are too short.
          >
          > Is there anything I can do about this or another keyer system that I can
          > use? Or a setting I can adjust? Maybe i have to change a control option. I
          > notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX
          > light doesn't flicker when keying cw)
          > Maybee I've got my settings wrong?
          >
          > I have to run N1mm in virtualbox as I have moved over to Ubuntu totally
          > apart from N1MM. (PLEASE somebody release a linux version!)
          >
          > I seem to remember I had a similar experience when just using a notebook.
          >
          > Is this normal ? I seem to have heard very similar types of clipped keying
          > quite often.
          >
          > Iain.
          > .
          >
          > [Non-text portions of this message have been removed]
          >
          >
        • edguzis
          Iain, I m also using a K3 with the N1MM program - to make the CW sound more natural (e.g. non-clipped) I set the CW weight to 58 (under CONFIG - CONFIGURE
          Message 4 of 9 , Jun 14, 2013
          • 0 Attachment
            Iain,
            I'm also using a K3 with the N1MM program - to make the CW sound more natural (e.g. non-clipped) I set the CW weight to 58 (under CONFIG - CONFIGURE PORTS, MODE CONTROL, AUDIO, OTHER- CW WEIGHT). It seems to sound pretty good.

            I'm using the K3 USB cable between the K3 and computer - for Keying, I make sure the VOX is "ON" (press upper left hand button on VOX side until the VOX indicator comes on in mid-display screen. I have the WINKEYER kit but haven't found it necessary to build yet since the USB interface works so well.

            Hope this helps,

            Ed W9TW

            --- In N1MMLogger@yahoogroups.com, "g4sgx" <g4sgx@...> wrote:
            >
            > Hello,
            >
            > Apologies for the bandwidth if this has been dealt with before.
            >
            > I use with a K3 and I'm finding the CW it produces sounds a little 'clipped' somehow, as if the dahs are too short.
            >
            > Is there anything I can do about this or another keyer system that I can use? Or a setting I can adjust? Maybe i have to change a control option. I notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX light doesn't flicker when keying cw)
            > Maybee I've got my settings wrong?
            >
            > I have to run N1mm in virtualbox as I have moved over to Ubuntu totally apart from N1MM. (PLEASE somebody release a linux version!)
            >
            > I seem to remember I had a similar experience when just using a notebook.
            >
            > Is this normal ? I seem to have heard very similar types of clipped keying quite often.
            >
            > Iain.
            >
          • Pete Smith N4ZR
            Are you running QSK on the K3, Iain? I ve never heard of this problem. 73, Pete N4ZR Check out the Reverse Beacon Network at http://reversebeacon.net, blog at
            Message 5 of 9 , Jun 15, 2013
            • 0 Attachment
              Are you running QSK on the K3, Iain? I've never heard of this problem.

              73, Pete N4ZR
              Check out the Reverse Beacon Network at
              http://reversebeacon.net,
              blog at reversebeacon.blogspot.com.
              For spots, please go to your favorite
              ARC V6 or VE7CC DX cluster node.

              On 6/14/2013 10:09 AM, edguzis wrote:
              > Iain,
              > I'm also using a K3 with the N1MM program - to make the CW sound more natural (e.g. non-clipped) I set the CW weight to 58 (under CONFIG - CONFIGURE PORTS, MODE CONTROL, AUDIO, OTHER- CW WEIGHT). It seems to sound pretty good.
              >
              > I'm using the K3 USB cable between the K3 and computer - for Keying, I make sure the VOX is "ON" (press upper left hand button on VOX side until the VOX indicator comes on in mid-display screen. I have the WINKEYER kit but haven't found it necessary to build yet since the USB interface works so well.
              >
              > Hope this helps,
              >
              > Ed W9TW
              >
              > --- In N1MMLogger@yahoogroups.com, "g4sgx" <g4sgx@...> wrote:
              >> Hello,
              >>
              >> Apologies for the bandwidth if this has been dealt with before.
              >>
              >> I use with a K3 and I'm finding the CW it produces sounds a little 'clipped' somehow, as if the dahs are too short.
              >>
              >> Is there anything I can do about this or another keyer system that I can use? Or a setting I can adjust? Maybe i have to change a control option. I notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX light doesn't flicker when keying cw)
              >> Maybee I've got my settings wrong?
              >>
              >> I have to run N1mm in virtualbox as I have moved over to Ubuntu totally apart from N1MM. (PLEASE somebody release a linux version!)
              >>
              >> I seem to remember I had a similar experience when just using a notebook.
              >>
              >> Is this normal ? I seem to have heard very similar types of clipped keying quite often.
              >>
              >> Iain.
              >>
              >
              >
              >
              > ------------------------------------
              >
              > To unsubscribe, send an email to:
              > N1MMLogger-unsubscribe@yahoogroups.com
              >
              > Yahoo! Groups Links
              >
              >
              >
              >



              [Non-text portions of this message have been removed]
            • rich_ve3ki
              If your K3 s CONFIG:TX DLY is set to anything other than the default (NOR 008), the CW from the computer (or from any external keyer, including a Winkeyer) can
              Message 6 of 9 , Jun 15, 2013
              • 0 Attachment
                If your K3's CONFIG:TX DLY is set to anything other than the default (NOR 008), the CW from the computer (or from any external keyer, including a Winkeyer) can be adversely affected (elements clipped, timing errors). This happens even when you are using PTT or semi-breakin. If you aren't using an amp with slow relays, you should make sure this parameter is set to its minimum (default) value.

                73,
                Rich VE3KI


                --- In N1MMLogger@yahoogroups.com, Pete Smith N4ZR <n4zr@...> wrote:
                >
                > Are you running QSK on the K3, Iain? I've never heard of this problem.
                >
                > 73, Pete N4ZR
                > Check out the Reverse Beacon Network at
                > http://reversebeacon.net,
                > blog at reversebeacon.blogspot.com.
                > For spots, please go to your favorite
                > ARC V6 or VE7CC DX cluster node.
                >
                > On 6/14/2013 10:09 AM, edguzis wrote:
                > > Iain,
                > > I'm also using a K3 with the N1MM program - to make the CW sound more natural (e.g. non-clipped) I set the CW weight to 58 (under CONFIG - CONFIGURE PORTS, MODE CONTROL, AUDIO, OTHER- CW WEIGHT). It seems to sound pretty good.
                > >
                > > I'm using the K3 USB cable between the K3 and computer - for Keying, I make sure the VOX is "ON" (press upper left hand button on VOX side until the VOX indicator comes on in mid-display screen. I have the WINKEYER kit but haven't found it necessary to build yet since the USB interface works so well.
                > >
                > > Hope this helps,
                > >
                > > Ed W9TW
                > >
                > > --- In N1MMLogger@yahoogroups.com, "g4sgx" <g4sgx@> wrote:
                > >> Hello,
                > >>
                > >> Apologies for the bandwidth if this has been dealt with before.
                > >>
                > >> I use with a K3 and I'm finding the CW it produces sounds a little 'clipped' somehow, as if the dahs are too short.
                > >>
                > >> Is there anything I can do about this or another keyer system that I can use? Or a setting I can adjust? Maybe i have to change a control option. I notice it isnt keying the cw, its feeding audio when in TX mode. (ie my TX light doesn't flicker when keying cw)
                > >> Maybee I've got my settings wrong?
                > >>
                > >> I have to run N1mm in virtualbox as I have moved over to Ubuntu totally apart from N1MM. (PLEASE somebody release a linux version!)
                > >>
                > >> I seem to remember I had a similar experience when just using a notebook.
                > >>
                > >> Is this normal ? I seem to have heard very similar types of clipped keying quite often.
                > >>
                > >> Iain.
                > >>
                > >
                > >
                > >
                > > ------------------------------------
                > >
                > > To unsubscribe, send an email to:
                > > N1MMLogger-unsubscribe@yahoogroups.com
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
              • Iain Haywood
                Hello, Thanks for all the replies both on and off list. It does seem to be more of a PC timing problem as when tried on a virgin windows laptop the CW sounds
                Message 7 of 9 , Jun 15, 2013
                • 0 Attachment
                  Hello,

                  Thanks for all the replies both on and off list.

                  It does seem to be more of a PC timing problem as when tried on a
                  'virgin' windows laptop the CW sounds great.

                  Looks like I have to buy a windoze laptop purely so I can run N1MM.

                  Regards.

                  Iain
                • KU7Y
                  Hi Iain, Or just get a Winkeyer USB and put all your keying problems behind you. Cheaper then getting another computer! OK, back in my hole, Ron, KU7Y SOWP
                  Message 8 of 9 , Jun 15, 2013
                  • 0 Attachment
                    Hi Iain,

                    Or just get a Winkeyer USB and put all your keying problems behind you.
                    Cheaper then getting another computer!

                    OK, back in my hole,

                    Ron, KU7Y
                    SOWP 5545M
                    Arizona Outlaws Contest Club
                    Silver Springs, NV
                    ku7y@...
                    http://www.hatpinsandmore.com
                    KX3 #0062
                    DM09ji
                  Your message has been successfully submitted and would be delivered to recipients shortly.