Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] DXD stereo (back-quote) no longer working after port card upgrade

Expand Messages
  • Pete Smith N4ZR
    Hi Wayne - that arrl address is nothing I ever set up - I don t know where it forwards. 73, Pete N4ZR Check out the Reverse Beacon Network at
    Message 1 of 19 , Dec 30, 2012
    • 0 Attachment
      Hi Wayne - that arrl address is nothing I ever set up - I don't know
      where it forwards.

      73, Pete N4ZR
      Check out the Reverse Beacon Network at
      http://reversebeacon.net,
      blog at reversebeacon.blogspot.com.
      For spots, please go to your favorite
      ARC V6 or VE7CC DX cluster node.

      On 12/30/2012 5:14 PM, Wayne Kline wrote:
      > Thanks Pete I sent you a mesg a few weeks ago regarding this issue to your ARRL address. Dave N3RD sent me to you. Assume this time of the year things can get crazy .. Can't wait to hear what you findings are regarding the SYBS cards. HNY Wayne, W3EA
      > To: N1MMLogger@yahoogroups.com
      > From: n4zr@...
      > Date: Sun, 30 Dec 2012 16:24:21 -0500
      > Subject: Re: [N1MM] DXD stereo (back-quote) no longer working after port card upgrade
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > I am investigating a similar problem on my relatively new Dell PC, which
      >
      > has no integral LPT port. Neither one of two LPT port cards using an
      >
      > Oxford Semiconductor chip set has worked with N1MM for any LPT port
      >
      > functions. I just received one by SYBA that uses the same Moschip set
      >
      > that others have reported to work satisfactorily. I will report once I
      >
      > have it in and tested.
      >
      >
      >
      > 73, Pete N4ZR
      >
      > Check out the Reverse Beacon Network at
      >
      > http://reversebeacon.net,
      >
      > blog at reversebeacon.blogspot.com.
      >
      > For spots, please go to your favorite
      >
      > ARC V6 or VE7CC DX cluster node.
      >
      >
      >
      > On 12/30/2012 3:57 PM, Wayne Kline wrote:
      >
      >> Hi Jim So far .. I have not recived any feedback on PCE , PCIE cards with Com and LPT for N1MM and Top Ten DXD Wayne' W3EA > From: kc4hw@...
      >>> To: w3ea@...
      >>> Date: Sun, 30 Dec 2012 14:36:24 -0600
      >>> Subject: Re: [N1MM] DXD stereo (back-quote) no longer working after port card upgrade
      >>> Hey Wayne,
      >>> I wonder if you received anything regarding another possible solution
      >>> versus the PIEXX SO2Rxlat?
      >>> I too am looking for an alternative.
      >>> Jim/KC4HW
      >>> On 29 Dec 2012 at 16:57, Wayne Kline wrote:
      >>>> Hi Bill Your DXD , do you use a native LPT port or did you use the new PCIE 4P Com,
      >>> 1 P Parallel. I am in the process of integrating a Top Ten DXD and my main PC has no
      >>> native LPT port. and was looking for solutions other then the PIEXX SO2Rxlat and still need multiple Com ports Wayne W3EA
      >>>> To: N1MMLogger@yahoogroups.com
      >>>> From: wycpublic@...
      >>>> Date: Sat, 29 Dec 2012 21:27:29 +0000
      >>>> Subject: Re: [N1MM] DXD stereo (back-quote) no longer working after port card upgrade
      >>>>
      >>>>
      >>>>
      >>>>
      >>>>
      >>>> Mystery solved.
      >>>> It was a dumb mistake. Port card required installation of ribbon connector/cabling between card and DB25 external connector. The ribbon connector is unkeyed.
      >>>> I turned the ribbon connector 180 degrees and all is now OK. (Card came without instructions, and the picture of the card shown on EBay showed the cable connector in what I now recognize is the wrong position.)
      >>>> tnx for all the helpful responses.
      >>>> 73,
      >>>> /Bill, K2PO
      >>>> --- In N1MMLogger@yahoogroups.com, "bconwell" <wycpublic@...> wrote:
      >>>>> Correction - I'm finding some other anomalous behavior. I'll advise further when I can better characterize...
      >>>>> /Bill
      >>>>> --- In N1MMLogger@yahoogroups.com, "bconwell" <wycpublic@> wrote:
      >>>>>> Yes - the DXD seems to work OK in other respects.
      >>>>>> /Bill
      >>>>>> --- In N1MMLogger@yahoogroups.com, "Ted Bryant" <w4nz@> wrote:
      >>>>>>> Bill,
      >>>>>>> Does the DXD work ok otherwise for switching rx audio, PTT and CW?
      >>>>>>> 73, Ted W4NZ
      >>>>>>> -----Original Message-----
      >>>>>>> From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
      >>>>>>> Behalf Of bconwell
      >>>>>>> Sent: Friday, December 28, 2012 6:59 PM
      >>>>>>> To: N1MMLogger@yahoogroups.com
      >>>>>>> Subject: [N1MM] DXD stereo (back-quote) no longer working after port
      >>>>>>> card upgrade
      >>>>>>> Everything was working OK until I "fixed" it.
      >>>>>>> The problem I was "fixing" was a scarcity of serial ports (2 for rig
      >>>>>>> control, and 2 for RTTY keying. I'd formerly used Prolific USB/serial
      >>>>>>> adapters for rig control, but I wanted to do away with them.)
      >>>>>>> So I got a slick PCIe card that provides 1 parallel port, and 4 serial
      >>>>>>> ports, for my Dell Windows 7 machine.
      >>>>>>> I pulled out the parallel port PCIe card, and the twin serial port PCIe
      >>>>>>> card, that I'd formerly used, and installed the new 1+4 card.
      >>>>>>> Now I have 4 serial ports, which is fb. But the back-quote key no longer
      >>>>>>> serves to toggle stereo mode ON/OFF. It worked fine before my hardware
      >>>>>>> upgrade. (That is, when I touched the back-quote key, the DXD used to
      >>>>>>> properly toggle between having one green RX light illuminated (e.g., Radio1
      >>>>>>> only), and having both green RX lights illuminated (e.g., Radio1 & Radio2).)
      >>>>>>> The ports provided by the new card all check out OK, per Windows. And the
      >>>>>>> parallel port has an address of E010, which I gather is standard (and is
      >>>>>>> what N1MM is looking for). It is set up as LPT1, which I understand DXD
      >>>>>>> prefers. (The serials ports are COM1-4.)
      >>>>>>> I've restarted the computer, the rigs, and N1MM.
      >>>>>>> (I took the DXD out of service earlier this month for the 10m contest, where
      >>>>>>> we operated as a multi-op, and just now cabled it back up when I put in the
      >>>>>>> new PCIe card.)
      >>>>>>> Perhaps if I leave it for the day, and return tomorrow, I'll find some dumb
      >>>>>>> mistake. But for now I'm stumped. Any ideas?
      >>>>>>> tnx,
      >>>>>>> /Bill, K2PO
      >>>>
      >>>>
      >>>>
      >>>>
      >>>>
      >>>> [Non-text portions of this message have been removed]
      >>>> ------------------------------------
      >>>> To unsubscribe, send an email to:
      >>>> N1MMLogger-unsubscribe@yahoogroups.com
      >>>> Yahoo! Groups Links
      >>
      >> [Non-text portions of this message have been removed]
      >> ------------------------------------
      >> To unsubscribe, send an email to:
      >> N1MMLogger-unsubscribe@yahoogroups.com
      >> Yahoo! Groups Links
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      >



      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.