Loading ...
Sorry, an error occurred while loading the content.

frequency

Expand Messages
  • Dick White
    I must have changed something and I can t find what I did or how to change back. In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
    Message 1 of 6 , Jan 2, 2012
    • 0 Attachment
      I must have changed something and I can't find what I did or how to change
      back.

      In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
      RTTY. Does this on all bands. Before it was what I typed in, 14080.

      Not a big problem and I can continue this way. What did I do and can it be
      changed ??

      Dick KS0M

      Richard C. "Dick" White
      Fulton, Missouri 65251 U.S.A.
      whiter26@...

      "We make a living by what we do.
      We make a life by what we give."
      Winston Churchill

      Amateur Radio Station: KS0M
    • Karl Oyster
      Dick, Presuming that you’re using MMTTY for your digital control of N1MM, go to Options Setup TX RadioCommands and ensure that “frequency offset” is set
      Message 2 of 6 , Jan 2, 2012
      • 0 Attachment
        Dick,

        Presuming that you’re using MMTTY for your digital control of N1MM, go to Options>Setup>TX>RadioCommands and ensure that “frequency offset” is set to OFF.... If you’re not using MMTTY, sorry ‘bout that – I don’t have a clue. GL

        Karl, K1KO

        From: Dick White
        Sent: Monday, January 02, 2012 5:01 PM
        To: N1MM Reflector Post
        Subject: [N1MM] frequency


        I must have changed something and I can't find what I did or how to change
        back.

        In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
        RTTY. Does this on all bands. Before it was what I typed in, 14080.

        Not a big problem and I can continue this way. What did I do and can it be
        changed ??

        Dick KS0M

        Richard C. "Dick" White
        Fulton, Missouri 65251 U.S.A.
        mailto:whiter26%40sbcglobal.net

        "We make a living by what we do.
        We make a life by what we give."
        Winston Churchill

        Amateur Radio Station: KS0M





        [Non-text portions of this message have been removed]
      • Dick White
        Karl - Thanks for the reply. I am using the MMTTY engine and the frequency offset is set to OFF. I still get the offset frequency. I am using MMTTY v.
        Message 3 of 6 , Jan 2, 2012
        • 0 Attachment
          Karl -
          Thanks for the reply. I am using the MMTTY "engine" and the "frequency offset" is set to OFF. I still get the offset frequency. I am using MMTTY
          v. 11.11.3. Will do an upgrade and that might help.

          Dick KS0M

          -----Original Message-----
          From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of Karl Oyster
          Sent: Monday, January 02, 2012 4:19 PM
          To: N1MMLogger@yahoogroups.com
          Subject: Re: [N1MM] frequency


          Dick,

          Presuming that you’re using MMTTY for your digital control of N1MM, go to Options>Setup>TX>RadioCommands and ensure that “frequency offset” is set to OFF.... If you’re not using MMTTY, sorry ‘bout that – I don’t have a clue. GL

          Karl, K1KO

          From: Dick White
          Sent: Monday, January 02, 2012 5:01 PM
          To: N1MM Reflector Post
          Subject: [N1MM] frequency

          I must have changed something and I can't find what I did or how to change
          back.

          In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
          RTTY. Does this on all bands. Before it was what I typed in, 14080.

          Not a big problem and I can continue this way. What did I do and can it be
          changed ??

          Dick KS0M

          Richard C. "Dick" White
          Amateur Radio Station: KS0M

          [Non-text portions of this message have been removed]





          [Non-text portions of this message have been removed]
        • Tom Osborne
          Hi Dick Are you set up for AFSK? If so it is showing the offset. 73 Tom W7WHY I must have changed something and I can t find what I did or how to change
          Message 4 of 6 , Jan 2, 2012
          • 0 Attachment
            Hi Dick

            Are you set up for AFSK? If so it is showing the offset. 73
            Tom W7WHY


            I must have changed something and I can't find what I did or how to change
            back.

            In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
            RTTY. Does this on all bands. Before it was what I typed in, 14080.

            Not a big problem and I can continue this way. What did I do and can it be
            changed ??

            Dick KS0M
          • Rick Ellison
            Open the digital window and turn off Auto TRX Update in the setup menu.. 73 Rick N2AMG ... From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
            Message 5 of 6 , Jan 2, 2012
            • 0 Attachment
              Open the digital window and turn off Auto TRX Update in the setup menu..

              73 Rick N2AMG


              -----Original Message-----
              From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On Behalf Of Dick White
              Sent: Monday, January 02, 2012 5:44 PM
              To: N1MMLogger@yahoogroups.com
              Subject: RE: [N1MM] frequency

              Karl -
              Thanks for the reply. I am using the MMTTY "engine" and the "frequency offset" is set to OFF. I still get the offset frequency. I am using MMTTY
              v. 11.11.3. Will do an upgrade and that might help.

              Dick KS0M

              -----Original Message-----
              From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of Karl Oyster
              Sent: Monday, January 02, 2012 4:19 PM
              To: N1MMLogger@yahoogroups.com
              Subject: Re: [N1MM] frequency


              Dick,

              Presuming that you’re using MMTTY for your digital control of N1MM, go to Options>Setup>TX>RadioCommands and ensure that “frequency offset” is set to OFF.... If you’re not using MMTTY, sorry ‘bout that – I don’t have a clue. GL

              Karl, K1KO

              From: Dick White
              Sent: Monday, January 02, 2012 5:01 PM
              To: N1MM Reflector Post
              Subject: [N1MM] frequency

              I must have changed something and I can't find what I did or how to change
              back.

              In the call window, if I type in 14080 I get 14077.88 instead of 14080 for
              RTTY. Does this on all bands. Before it was what I typed in, 14080.

              Not a big problem and I can continue this way. What did I do and can it be
              changed ??

              Dick KS0M

              Richard C. "Dick" White
              Amateur Radio Station: KS0M

              [Non-text portions of this message have been removed]





              [Non-text portions of this message have been removed]



              ------------------------------------

              To unsubscribe, send an email to:
              N1MMLogger-unsubscribe@yahoogroups.com

              Yahoo! Groups Links
            • Dick White
              Rick,Thank you very much. Turning off the Auto TRX Update solved the problem. Not sure what happened unless it was done during my installation of a SignaLink
              Message 6 of 6 , Jan 2, 2012
              • 0 Attachment
                Rick,Thank you very much. Turning off the Auto TRX Update solved the problem. Not sure what happened unless it was done during my installation of a SignaLink USB interface. I use AFSK with my Mark-5 , MMTTY and N1MM set up for RTTY contests only.

                73 Dick KS0M
                -----Original Message-----
                From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of Rick Ellison
                Sent: Monday, January 02, 2012 4:56 PM
                To: N1MMLogger@yahoogroups.com
                Subject: RE: [N1MM] frequency


                Open the digital window and turn off Auto TRX Update in the setup menu..

                73 Rick N2AMG

                -----Original Message-----
                From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On Behalf Of Dick White
                Sent: Monday, January 02, 2012 5:44 PM
                To: N1MMLogger@yahoogroups.com
                Subject: RE: [N1MM] frequency

                Karl -
                Thanks for the reply. I am using the MMTTY "engine" and the "frequency offset" is set to OFF. I still get the offset frequency. I am using MMTTY
                v. 11.11.3. Will do an upgrade and that might help.

                Dick KS0M




                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.