Loading ...
Sorry, an error occurred while loading the content.
 

CW reply MESSAGE delayed random

Expand Messages
  • jaapoosten
    Hi I am using N1MM many years without major problems in contests But now last CQWWCW suddenly I was faced with this: I reply to a calling Station with ENTER
    Message 1 of 3 , Dec 1, 2011
      Hi
      I am using N1MM many years without major problems in contests
      But now last CQWWCW suddenly I was faced with this:

      I reply to a calling Station with ENTER ( ESM=on)
      The K3 T/R change immediate to TX. But then silence for some 0-2 seconds. The reply message is random delayed.
      At that time only about 600 QSO's logged.
      I have unchecked networking unchecked callsign lookup

      I use the same setting as in all other contest

      My PC is a Dell GX620 XP 3GHz the latest N1MM version on it.
      Using a USB-serial PL that works fine in XP
      (But have some issues in W7-64 giving erratic frequency display in the logger in-box and freq ruler sometimes. Reset radios corrects this.)

      I use the default ham.mdb having all contests of the past years about 30Mb size

      I swapped to my laptop having i7 4/8 core but still the response was delayed .
      I was thinking of RFI into the USB-serial but even at low power some delays occurred.

      Needless to say that this spoiled a lot of fun in the super CQWWCW propagation..


      Anyone experienced this in the CQWWCW ?
      any suggestions what could be it?

      73 PA0O
    • N1MM
      I have 42000 QSOs in my ham.mdb. After compression, it s 13 Mbytes. Have you ever copied and compacted it? Not that I think that is the problem, but it would
      Message 2 of 3 , Dec 1, 2011
        I have 42000 QSOs in my ham.mdb. After compression, it's 13 Mbytes.
        Have you ever copied and compacted it? Not that I think that is the
        problem, but it would help.

        73,
        Tom - N1MM

        On 12/1/2011 3:55 PM, jaapoosten wrote:
        > Hi
        > I am using N1MM many years without major problems in contests
        > But now last CQWWCW suddenly I was faced with this:
        >
        > I reply to a calling Station with ENTER ( ESM=on)
        > The K3 T/R change immediate to TX. But then silence for some 0-2 seconds. The reply message is random delayed.
        > At that time only about 600 QSO's logged.
        > I have unchecked networking unchecked callsign lookup
        >
        > I use the same setting as in all other contest
        >
        > My PC is a Dell GX620 XP 3GHz the latest N1MM version on it.
        > Using a USB-serial PL that works fine in XP
        > (But have some issues in W7-64 giving erratic frequency display in the logger in-box and freq ruler sometimes. Reset radios corrects this.)
        >
        > I use the default ham.mdb having all contests of the past years about 30Mb size
        >
        > I swapped to my laptop having i7 4/8 core but still the response was delayed .
        > I was thinking of RFI into the USB-serial but even at low power some delays occurred.
        >
        > Needless to say that this spoiled a lot of fun in the super CQWWCW propagation..
        >
        >
        > Anyone experienced this in the CQWWCW ?
        > any suggestions what could be it?
        >
        > 73 PA0O
        >
        >
        >
        >
        >
        >
        > ------------------------------------
        >
        > To unsubscribe, send an email to:
        > N1MMLogger-unsubscribe@yahoogroups.com
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Timon Kruijer
        Draadloos toetsenbord Jaap? 73 Timon PA1T Van: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] Namens N1MM Verzonden: donderdag 1 december 2011
        Message 3 of 3 , Dec 2, 2011
          Draadloos toetsenbord Jaap?



          73 Timon PA1T





          Van: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] Namens
          N1MM
          Verzonden: donderdag 1 december 2011 22:02
          Aan: N1MMLogger@yahoogroups.com
          Onderwerp: Re: [N1MM] CW reply MESSAGE delayed random





          I have 42000 QSOs in my ham.mdb. After compression, it's 13 Mbytes.
          Have you ever copied and compacted it? Not that I think that is the
          problem, but it would help.

          73,
          Tom - N1MM

          On 12/1/2011 3:55 PM, jaapoosten wrote:
          > Hi
          > I am using N1MM many years without major problems in contests
          > But now last CQWWCW suddenly I was faced with this:
          >
          > I reply to a calling Station with ENTER ( ESM=on)
          > The K3 T/R change immediate to TX. But then silence for some 0-2 seconds.
          The reply message is random delayed.
          > At that time only about 600 QSO's logged.
          > I have unchecked networking unchecked callsign lookup
          >
          > I use the same setting as in all other contest
          >
          > My PC is a Dell GX620 XP 3GHz the latest N1MM version on it.
          > Using a USB-serial PL that works fine in XP
          > (But have some issues in W7-64 giving erratic frequency display in the
          logger in-box and freq ruler sometimes. Reset radios corrects this.)
          >
          > I use the default ham.mdb having all contests of the past years about 30Mb
          size
          >
          > I swapped to my laptop having i7 4/8 core but still the response was
          delayed .
          > I was thinking of RFI into the USB-serial but even at low power some
          delays occurred.
          >
          > Needless to say that this spoiled a lot of fun in the super CQWWCW
          propagation..
          >
          >
          > Anyone experienced this in the CQWWCW ?
          > any suggestions what could be it?
          >
          > 73 PA0O
          >
          >
          >
          >
          >
          >
          > ------------------------------------
          >
          > To unsubscribe, send an email to:
          > N1MMLogger-unsubscribe@yahoogroups.com
          <mailto:N1MMLogger-unsubscribe%40yahoogroups.com>
          >
          > Yahoo! Groups Links
          >
          >
          >
          >





          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.