Loading ...
Sorry, an error occurred while loading the content.
 

n1MM and K3 err DSE

Expand Messages
  • Jorge Diez - CX6VM
    Hello, i wanted to install the Piexx SO2RXlat to use DXDoubler in a computer without LPR port, and seems something bad happened with N1MM. Now in CW mode, I
    Message 1 of 3 , Oct 1, 2011
      Hello,



      i wanted to install the Piexx SO2RXlat to use DXDoubler in a computer
      without LPR port, and seems something bad happened with N1MM.



      Now in CW mode, I have an error in my K3 (ERR DSE). If I no select the com
      port that I always used to control the radio (COM 8), there´s no problem in
      the radio. But when I select the COM8 for the K3, I have this error when
      the K3 is in CW. No problem in SSB.



      Any idea what could be wrong after I installed Piexx SO2RXlat?



      thanks,

      Jorge

      CX6VM



      [Non-text portions of this message have been removed]
    • Ted Bryant
      Jorge, The K3 needs to be on its own separate com port. Get the K3 working with N1MM first, then set up the SO2RXLAT. You will have three com ports, one for
      Message 2 of 3 , Oct 2, 2011
        Jorge,

        The K3 needs to be on its own separate com port. Get the K3 working with
        N1MM first, then set up the SO2RXLAT. You will have three com ports, one for
        the K3 and two "virtual" ports for the SO2RXLAT when it is connected to a
        usb.

        73, Ted W4NZ

        -----Original Message-----
        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        Behalf Of Jorge Diez - CX6VM
        Sent: Sunday, October 02, 2011 1:37 AM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] n1MM and K3 err DSE

        Hello,

        i wanted to install the Piexx SO2RXlat to use DXDoubler in a computer
        without LPR port, and seems something bad happened with N1MM.

        Now in CW mode, I have an error in my K3 (ERR DSE). If I no select the com
        port that I always used to control the radio (COM 8), there´s no problem in
        the radio. But when I select the COM8 for the K3, I have this error when
        the K3 is in CW. No problem in SSB.

        Any idea what could be wrong after I installed Piexx SO2RXlat?

        thanks,
        Jorge
        CX6VM
      • Jorge Diez - CX6VM
        Hi Ted, It was working 100%. The K3 with N1MM and WKUSB. K3 to USB in notebook (COM8) and WKUSB to another USB in notebook (COM7) It was working properly
        Message 3 of 3 , Oct 2, 2011
          Hi Ted,



          It was working 100%. The K3 with N1MM and WKUSB. K3 to USB in notebook
          (COM8) and WKUSB to another USB in notebook (COM7)



          It was working properly without any problems till I connect the Piexx
          SO2RXlat.



          Because I couldn´t continue with the SO2RXlat and DXDoubler installation
          because of operator problems 8really a mess for me hi hi) I decided to
          disconnect the USB of the SO2RXlat.



          So after that I turn on K3, open N1MM and all was OK till I change from SSB
          to CW. Some clicks (noise of relay in my DXPedition box I use to key the
          amp) and the ERR DSE in the K3 display.



          Now I noticed that if I connect the USB of the SO2RXlat in the notebook and
          aply 12V to DXDoubler there´s no problem (no need to check the 2 virtual com
          ports on the N1MM). When I disconnect the SO2RXlat USB the problem is again.



          Very rare for me.



          73,

          Jorge

          CX6VM



          De: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] En nombre
          de Ted Bryant
          Enviado el: Domingo, 02 de Octubre de 2011 11:36 a.m.
          Para: N1MMLogger@yahoogroups.com
          Asunto: RE: [N1MM] n1MM and K3 err DSE





          Jorge,

          The K3 needs to be on its own separate com port. Get the K3 working with
          N1MM first, then set up the SO2RXLAT. You will have three com ports, one for
          the K3 and two "virtual" ports for the SO2RXLAT when it is connected to a
          usb.

          73, Ted W4NZ

          -----Original Message-----
          From: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
          [mailto:N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com> ]On
          Behalf Of Jorge Diez - CX6VM
          Sent: Sunday, October 02, 2011 1:37 AM
          To: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
          Subject: [N1MM] n1MM and K3 err DSE

          Hello,

          i wanted to install the Piexx SO2RXlat to use DXDoubler in a computer
          without LPR port, and seems something bad happened with N1MM.

          Now in CW mode, I have an error in my K3 (ERR DSE). If I no select the com
          port that I always used to control the radio (COM 8), there´s no problem in
          the radio. But when I select the COM8 for the K3, I have this error when
          the K3 is in CW. No problem in SSB.

          Any idea what could be wrong after I installed Piexx SO2RXlat?

          thanks,
          Jorge
          CX6VM





          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.