Loading ...
Sorry, an error occurred while loading the content.
 

Re: [N1MM] # Sign in Packet/Telnet Buttons

Expand Messages
  • dickwmsinnc
    Thanks for the clue Dave. If the radio is in RTTY mode, the string sent contains 000 . If the radio is in CW, LSB, or SSB the string is # . I don t know if
    Message 1 of 3 , Jan 31, 2011
      Thanks for the clue Dave.

      If the radio is in RTTY mode, the string sent contains '000'. If the radio is in CW, LSB, or SSB the string is '#'.

      I don't know if this is a bug or a feature but as I'm setting up the buttons to deal with Skimmer spots the fact that it works with the radio in CW mode is good enough for me.

      73 - Dick, W3OA

      --- In N1MMLogger@yahoogroups.com, David Robbins <k1ttt@...> wrote:
      >
      >
      > its probably replacing it with the contact serial number as if it were processing a cw macro.
      >
      >
      >
      > Jan 31, 2011 03:04:15 PM, N1MMLogger@yahoogroups.com wrote:
      >
      > I'm trying to set a button in the Packet/Telnet window to send a
      > string containing a '#' sign. The string sent out has the '#' replaced
      > with with '000'.
      >
      > This is strange because I did a lot of testing yesterday and it was
      > sending out '#' with no problem.
      >
      > Any clues as to what caused this change?
      >
      > 73 - Dick, W3OA
      >
      >
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.