Loading ...
Sorry, an error occurred while loading the content.

Telent Error Message 3139 - More Detail

Expand Messages
  • amateurw7vp
    Here are the characteristics of this error. 1. On start up an error message come up as follows: EntryWindow (Station Initialize) - 3159 - Not a valid
    Message 1 of 6 , Nov 1, 2010
    • 0 Attachment
      Here are the characteristics of this error.
      1. On start up an error message come up as follows: "EntryWindow (Station Initialize) - 3159 - Not a valid bookmark"
      2. On any spot on 10 meters error message as follows "Error # 3159 Not a valid bookmark"
      3. On self spot on 10 meters, no error message
      4. All spots on other bands ok
      5 Attempts to change filters in telnet window cause error and crash but change effective on restarting n1mm.
      6 By changing set/filter bandmode/pass . . . to delete 10 meters, no spot error messages but still the startup error message.
      73
      Bill
      W7VP
    • Ted Bryant
      Bill, This sounds like a possible corrupted Access database. Copy your database to a safe place then try the Copy (and Compact) database or Repairing a
      Message 2 of 6 , Nov 1, 2010
      • 0 Attachment
        Bill,

        This sounds like a possible corrupted Access database. Copy your database to
        a safe place then try the "Copy (and Compact) database" or "Repairing a
        corrupted database(internet)" function to see if that fixes it. If not, try
        creating a new database, create your current contest in that database and
        copy your current contest (from the current database) to the new
        contest/database.

        73, Ted W4NZ


        -----Original Message-----
        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        Behalf Of amateurw7vp
        Sent: Monday, November 01, 2010 10:45 AM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] Telent Error Message 3139 - More Detail


        Here are the characteristics of this error.
        1. On start up an error message come up as follows: "EntryWindow (Station
        Initialize) - 3159 - Not a valid bookmark"
        2. On any spot on 10 meters error message as follows "Error # 3159 Not a
        valid bookmark"
        3. On self spot on 10 meters, no error message
        4. All spots on other bands ok
        5 Attempts to change filters in telnet window cause error and crash but
        change effective on restarting n1mm.
        6 By changing set/filter bandmode/pass . . . to delete 10 meters, no spot
        error messages but still the startup error message.
        73
        Bill
        W7VP
      • Bill
        Thanks Ted: I had a feeling it was a database error so I finally trashed everything and started over. Fortunately it was not too hard to do since I have all
        Message 3 of 6 , Nov 1, 2010
        • 0 Attachment
          Thanks Ted:
          I had a feeling it was a database error so I finally trashed everything and started over. Fortunately it was not too hard to do since I have all the parameters ready to go and the microKeyer settings were not lost. Even FSK went together quickly for both radios. I lost my DVK files of course but they wee saved on a separate file and anyway it is not too hard to re-record them using Audacity. Interestingly, though, when I open CQWWSSB I get a message box asking me whether I intend RUN or MULTI in multi-single. I am actually not running multi single, only single op in SO2R. Am I missing something.
          Thanks for all your help
          73
          Bill
          W7VP

          [Non-text portions of this message have been removed]
        • Ted Bryant
          Bill, Make sure the Operator Category is set to Single-Op on the contest setup page (File- Open log in database). 73, Ted W4NZ ... From:
          Message 4 of 6 , Nov 1, 2010
          • 0 Attachment
            Bill,

            Make sure the Operator Category is set to "Single-Op" on the contest setup
            page (File->Open log in database).

            73, Ted W4NZ


            -----Original Message-----
            From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
            Behalf Of Bill
            Sent: Monday, November 01, 2010 5:27 PM
            To: N1MMLogger@yahoogroups.com
            Subject: RE: [N1MM] Telent Error Message 3139 - More Detail


            Thanks Ted:
            I had a feeling it was a database error so I finally trashed everything and
            started over. Fortunately it was not too hard to do since I have all the
            parameters ready to go and the microKeyer settings were not lost. Even FSK
            went together quickly for both radios. I lost my DVK files of course but
            they wee saved on a separate file and anyway it is not too hard to re-record
            them using Audacity. Interestingly, though, when I open CQWWSSB I get a
            message box asking me whether I intend RUN or MULTI in multi-single. I am
            actually not running multi single, only single op in SO2R. Am I missing
            something.
            Thanks for all your help
            73
            Bill
            W7VP
          • Bill
            Yes it is Single Op Ted. Seems to do it only with CQWW though. Sure do appreciate the help. 73 Bill W7VP From: Ted Bryant Sent: Monday, November 01, 2010
            Message 5 of 6 , Nov 1, 2010
            • 0 Attachment
              Yes it is Single Op Ted. Seems to do it only with CQWW though. Sure do appreciate the help.
              73
              Bill
              W7VP


              From: Ted Bryant
              Sent: Monday, November 01, 2010 3:51 PM
              To: N1MMLogger@yahoogroups.com
              Subject: RE: [N1MM] Telent Error Message 3139 - More Detail



              Bill,

              Make sure the Operator Category is set to "Single-Op" on the contest setup
              page (File->Open log in database).

              73, Ted W4NZ

              -----Original Message-----
              From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
              Behalf Of Bill
              Sent: Monday, November 01, 2010 5:27 PM
              To: N1MMLogger@yahoogroups.com
              Subject: RE: [N1MM] Telent Error Message 3139 - More Detail

              Thanks Ted:
              I had a feeling it was a database error so I finally trashed everything and
              started over. Fortunately it was not too hard to do since I have all the
              parameters ready to go and the microKeyer settings were not lost. Even FSK
              went together quickly for both radios. I lost my DVK files of course but
              they wee saved on a separate file and anyway it is not too hard to re-record
              them using Audacity. Interestingly, though, when I open CQWWSSB I get a
              message box asking me whether I intend RUN or MULTI in multi-single. I am
              actually not running multi single, only single op in SO2R. Am I missing
              something.
              Thanks for all your help
              73
              Bill
              W7VP





              [Non-text portions of this message have been removed]
            • John, K3CT
              Bill updated to the latest program version and the RUN or MULTI prompt issue is resolved. John, K3CT ... From: Bill To:
              Message 6 of 6 , Nov 2, 2010
              • 0 Attachment
                Bill updated to the latest program version and the "RUN or MULTI " prompt
                issue is resolved.

                John, K3CT


                ----- Original Message -----
                From: "Bill" <w7vp@...>
                To: <N1MMLogger@yahoogroups.com>
                Sent: Monday, November 01, 2010 5:26 PM
                Subject: RE: [N1MM] Telent Error Message 3139 - More Detail


                > Thanks Ted:
                > I had a feeling it was a database error so I finally trashed everything
                > and started over. Fortunately it was not too hard to do since I have all
                > the parameters ready to go and the microKeyer settings were not lost.
                > Even FSK went together quickly for both radios. I lost my DVK files of
                > course but they wee saved on a separate file and anyway it is not too hard
                > to re-record them using Audacity. Interestingly, though, when I open
                > CQWWSSB I get a message box asking me whether I intend RUN or MULTI in
                > multi-single. I am actually not running multi single, only single op in
                > SO2R. Am I missing something.
                > Thanks for all your help
                > 73
                > Bill
                > W7VP
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.