Loading ...
Sorry, an error occurred while loading the content.

Error boxes!

Expand Messages
  • Tammie M3ENF
    Had N1MM running with no issues from 1100 UTC today and I ve just had the error box come up (1300 UTC). I ve posted a screenshot (a Word document) in the Files
    Message 1 of 2 , Oct 31, 2010
    • 0 Attachment
      Had N1MM running with no issues from 1100 UTC today and I've just had the error box come up (1300 UTC). I've posted a screenshot (a Word document) in the Files section under a folder called Screenshot Errors.

      I've closed N1MM logger and re-opened it and it's fine but obviously it's a pain in the whatnot when it keeps happening :-/

      73s Tammie M3ENF
    • John, K3CT
      Tammie, This has been reported by several Yaesu owners. It occurs in a common routine used by several Yaesu radios which just happens to have the FT2000 name
      Message 2 of 2 , Nov 1, 2010
      • 0 Attachment
        Tammie,

        This has been reported by several Yaesu owners. It occurs in a common
        routine used by several Yaesu radios which just
        happens to have the FT2000 name in the function call.

        I suspect that it's caused by corrupt data from the COM port, the radio, USB
        to COM port adapter going to sleep, or Windows power save features. Are you
        using a USB adapter? If so, have you disabled the Windows power saving
        features for this USB hub?

        What program version are you using? I added code recently to eliminate
        non-ASCII characters and it would be interesting to know if it occurred in
        the recent program code.

        I have worked with users in the past and they have been unsuccessful in
        trying to reproduce the error. Can you reproduce the problem with a recent
        program version?

        Please delete the file that you uploaded.

        John, K3CT


        ----- Original Message -----
        From: "Tammie M3ENF" <tammie1983@...>
        To: <N1MMLogger@yahoogroups.com>
        Sent: Sunday, October 31, 2010 9:05 AM
        Subject: [N1MM] Error boxes!


        > Had N1MM running with no issues from 1100 UTC today and I've just had the
        > error box come up (1300 UTC). I've posted a screenshot (a Word document)
        > in the Files section under a folder called Screenshot Errors.
        >
        > I've closed N1MM logger and re-opened it and it's fine but obviously it's
        > a pain in the whatnot when it keeps happening :-/
        >
        > 73s Tammie M3ENF
        >
        >
        >
        > ------------------------------------
        >
        > To unsubscribe, send an email to:
        > N1MMLogger-unsubscribe@yahoogroups.com
        >
        > Yahoo! Groups Links
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.