Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Problem with k3 freq control

Expand Messages
  • Greg
    Hi John. Yes I am. My current setup needs it. I can check after the 7QP to see how it behaves without it. Tnx Greg ... [Non-text portions of this message
    Message 1 of 3 , May 1, 2010
    • 0 Attachment
      Hi John. Yes I am. My current setup needs it. I can check after the
      7QP to see how it behaves without it.

      Tnx
      Greg


      On 5/1/2010 4:16 PM, John, K3CT wrote:
      >
      >
      > Greg,
      >
      > Are you using LP-Bridge if so, does it happen without?
      >
      > John, K3CT
      >
      > ----- Original Message -----
      > From: "Greg" <ab7r@... <mailto:ab7r%40cablespeed.com>>
      > To: <N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>>
      > Sent: Saturday, May 01, 2010 6:59 PM
      > Subject: [N1MM] Problem with k3 freq control
      >
      > > Sometimes when I click a spot the bandmap the radio goes to the VFO B
      > > frequency. I have to click reset radios and then click back on the
      > > radio 1 log entry form. Happens just enough to be a PITA.
      > >
      > > 73
      > > Greg
      > > AB7R
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > To unsubscribe, send an email to:
      > > N1MMLogger-unsubscribe@yahoogroups.com
      > <mailto:N1MMLogger-unsubscribe%40yahoogroups.com>
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.