Loading ...
Sorry, an error occurred while loading the content.
 

Re: Netbook and N1MM

Expand Messages
  • Elsie & Gerry
    I m running N1MM on an Acer D250 netbook. I have it set up for CW, PTT and CAT (IC706) via one USB interface and digital via speaker out and mike in. Works
    Message 1 of 16 , Jan 1, 2010
      I'm running N1MM on an Acer D250 netbook. I have it set up for CW, PTT and CAT (IC706) via one USB interface and digital via speaker out and mike in. Works great although the 10" screen is a bit small but for DXpedition use it OK.

      Gerry VE6LB/VA6XDX
      DXCC Field Checker-Southern Alberta
      VE/VA6 QSL Bureau Team
      (403) 251-0384
      ve6lb@...
      http://www.qsl.net/ve6lb/

      [Non-text portions of this message have been removed]
    • aburkefl
      Tnx Gerry. My intent is to use the netbook for mobile operations (mostly county hunting) as opposed to a full-blown contest (with the exception of the Florida
      Message 2 of 16 , Jan 2, 2010
        Tnx Gerry. My intent is to use the netbook for mobile operations (mostly county hunting) as opposed to a full-blown contest (with the exception of the Florida QSO Party!

        Art - N4PJ


        --- In N1MMLogger@yahoogroups.com, "Elsie & Gerry" <telwest@...> wrote:
        >
        >
        > I'm running N1MM on an Acer D250 netbook. I have it set up for CW, PTT and CAT (IC706) via one USB interface and digital via speaker out and mike in. Works great although the 10" screen is a bit small but for DXpedition use it OK.
        >
        > Gerry VE6LB/VA6XDX
        > DXCC Field Checker-Southern Alberta
        > VE/VA6 QSL Bureau Team
        > (403) 251-0384
        > ve6lb@...
        > http://www.qsl.net/ve6lb/
        >
        > [Non-text portions of this message have been removed]
        >
      • Rick
        Can t get Digital Voice Keyer going on a Toshiba NB205. In the audio setup tab, my settings: 1--Zero or Single Card... SELECT DEVICE Realtek HD Audio Input
        Message 3 of 16 , Jan 7, 2010
          Can't get Digital Voice Keyer going on a Toshiba NB205.

          In the audio setup tab, my settings:

          1--Zero or Single Card...

          SELECT DEVICE
          Realtek HD Audio Input (there is no dropdown menu selection for a device that does both input and output)

          SELECT INPUT LINE
          Mic Volume

          SELECT LINE TO MUTE
          blank

          RECORDING BITS
          16

          RECORDING SAMPLE RATE
          11025

          RADIO INPUT PORT
          Mic Volume

          Doing a recording using CTRL-SHIFT-FNx gives the normal indications (Recording Started...Recording Saved)

          But playback using FNx buttons results in "Err 14- Device not found - [path/file]"

          I believe my file path settings for "wav" and "letters" are correct. I can also play these files to check, using Windows Media Player.

          Any ideas from the group? 73 Rick N6CY

          --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@...> wrote:
          >
          > Obviously can't vouch for a netbook, since I've yet to use one, but,
          > on my laptop and on my wife's laptop, when you plug something into the MIKE jack, a dialog box appears, asking if you want to use it as a MIC input or a LINE input.
          >
          > Art - N4PJ
        • K1TTT
          What operating system? What are the other options in the devices list? The line to mute should almost always be the same as the input line for the mic.
          Message 4 of 16 , Jan 8, 2010
            What operating system? What are the other options in the devices list?

            The 'line to mute' should almost always be the same as the input line for
            the mic.


            David Robbins K1TTT
            e-mail: mailto:k1ttt@...
            web: http://www.k1ttt.net
            AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net


            > -----Original Message-----
            > From: Rick [mailto:n6cy@...]
            > Sent: Friday, January 08, 2010 03:43
            > To: N1MMLogger@yahoogroups.com
            > Subject: [N1MM] Re: Netbook and N1MM
            >
            >
            >
            >
            > Can't get Digital Voice Keyer going on a Toshiba NB205.
            >
            > In the audio setup tab, my settings:
            >
            > 1--Zero or Single Card...
            >
            > SELECT DEVICE
            > Realtek HD Audio Input (there is no dropdown menu selection for a device
            > that does both input and output)
            >
            > SELECT INPUT LINE
            > Mic Volume
            >
            > SELECT LINE TO MUTE
            > blank
            >
            > RECORDING BITS
            > 16
            >
            > RECORDING SAMPLE RATE
            > 11025
            >
            > RADIO INPUT PORT
            > Mic Volume
            >
            > Doing a recording using CTRL-SHIFT-FNx gives the normal indications
            > (Recording Started...Recording Saved)
            >
            > But playback using FNx buttons results in "Err 14- Device not found -
            > [path/file]"
            >
            > I believe my file path settings for "wav" and "letters" are correct. I can
            > also play these files to check, using Windows Media Player.
            >
            > Any ideas from the group? 73 Rick N6CY
            >
            > --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@...> wrote:
            > >
            > > Obviously can't vouch for a netbook, since I've yet to use one, but,
            > > on my laptop and on my wife's laptop, when you plug something into the
            > MIKE jack, a dialog box appears, asking if you want to use it as a MIC
            > input or a LINE input.
            > >
            > > Art - N4PJ
            >
            >
            >
            > ------------------------------------
            >
            > To unsubscribe, send an email to:
            > N1MMLogger-unsubscribe@yahoogroups.com
            >
            > Yahoo! Groups Links
            >
            >
            >
          • Rick
            David (thanks), OS: Windows XP SP3 Other devices: (one other) Realtek HD Audio Output 73 Rick N6CY
            Message 5 of 16 , Jan 10, 2010
              David (thanks),

              OS: Windows XP SP3
              Other devices: (one other)
              Realtek HD Audio Output

              73 Rick N6CY

              --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@...> wrote:
              >
              > What operating system? What are the other options in the devices list?
              >
              > The 'line to mute' should almost always be the same as the input line for
              > the mic.
              >
              >
              > David Robbins K1TTT
              > e-mail: mailto:k1ttt@...
              > web: http://www.k1ttt.net
              > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
              >
              >
              > > -----Original Message-----
              > > From: Rick [mailto:n6cy@...]
              > > Sent: Friday, January 08, 2010 03:43
              > > To: N1MMLogger@yahoogroups.com
              > > Subject: [N1MM] Re: Netbook and N1MM
              > >
              > >
              > >
              > >
              > > Can't get Digital Voice Keyer going on a Toshiba NB205.
              > >
              > > In the audio setup tab, my settings:
              > >
              > > 1--Zero or Single Card...
              > >
              > > SELECT DEVICE
              > > Realtek HD Audio Input (there is no dropdown menu selection for a device
              > > that does both input and output)
              > >
              > > SELECT INPUT LINE
              > > Mic Volume
              > >
              > > SELECT LINE TO MUTE
              > > blank
              > >
              > > RECORDING BITS
              > > 16
              > >
              > > RECORDING SAMPLE RATE
              > > 11025
              > >
              > > RADIO INPUT PORT
              > > Mic Volume
              > >
              > > Doing a recording using CTRL-SHIFT-FNx gives the normal indications
              > > (Recording Started...Recording Saved)
              > >
              > > But playback using FNx buttons results in "Err 14- Device not found -
              > > [path/file]"
              > >
              > > I believe my file path settings for "wav" and "letters" are correct. I can
              > > also play these files to check, using Windows Media Player.
              > >
              > > Any ideas from the group? 73 Rick N6CY
              > >
              > > --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@> wrote:
              > > >
              > > > Obviously can't vouch for a netbook, since I've yet to use one, but,
              > > > on my laptop and on my wife's laptop, when you plug something into the
              > > MIKE jack, a dialog box appears, asking if you want to use it as a MIC
              > > input or a LINE input.
              > > >
              > > > Art - N4PJ
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > To unsubscribe, send an email to:
              > > N1MMLogger-unsubscribe@yahoogroups.com
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              >
            • K1TTT
              If you select the hd audio output as the device, what selections are there in the other list boxes? The normal thing is to select the speaker/output device
              Message 6 of 16 , Jan 10, 2010
                If you select the hd audio output as the device, what selections are there
                in the other list boxes? The 'normal' thing is to select the speaker/output
                device and then select microphone for the input and line to mute, and
                line-in as the radio input port. Can you do that?


                David Robbins K1TTT
                e-mail: mailto:k1ttt@...
                web: http://www.k1ttt.net
                AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net


                > -----Original Message-----
                > From: Rick [mailto:n6cy@...]
                > Sent: Sunday, January 10, 2010 20:55
                > To: N1MMLogger@yahoogroups.com
                > Subject: [N1MM] Re: Netbook and N1MM
                >
                > David (thanks),
                >
                > OS: Windows XP SP3
                > Other devices: (one other)
                > Realtek HD Audio Output
                >
                > 73 Rick N6CY
                >
                > --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@...> wrote:
                > >
                > > What operating system? What are the other options in the devices list?
                > >
                > > The 'line to mute' should almost always be the same as the input line
                > for
                > > the mic.
                > >
                > >
                > > David Robbins K1TTT
                > > e-mail: mailto:k1ttt@...
                > > web: http://www.k1ttt.net
                > > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                > >
                > >
                > > > -----Original Message-----
                > > > From: Rick [mailto:n6cy@...]
                > > > Sent: Friday, January 08, 2010 03:43
                > > > To: N1MMLogger@yahoogroups.com
                > > > Subject: [N1MM] Re: Netbook and N1MM
                > > >
                > > >
                > > >
                > > >
                > > > Can't get Digital Voice Keyer going on a Toshiba NB205.
                > > >
                > > > In the audio setup tab, my settings:
                > > >
                > > > 1--Zero or Single Card...
                > > >
                > > > SELECT DEVICE
                > > > Realtek HD Audio Input (there is no dropdown menu selection for a
                > device
                > > > that does both input and output)
                > > >
                > > > SELECT INPUT LINE
                > > > Mic Volume
                > > >
                > > > SELECT LINE TO MUTE
                > > > blank
                > > >
                > > > RECORDING BITS
                > > > 16
                > > >
                > > > RECORDING SAMPLE RATE
                > > > 11025
                > > >
                > > > RADIO INPUT PORT
                > > > Mic Volume
                > > >
                > > > Doing a recording using CTRL-SHIFT-FNx gives the normal indications
                > > > (Recording Started...Recording Saved)
                > > >
                > > > But playback using FNx buttons results in "Err 14- Device not found -
                > > > [path/file]"
                > > >
                > > > I believe my file path settings for "wav" and "letters" are correct. I
                > can
                > > > also play these files to check, using Windows Media Player.
                > > >
                > > > Any ideas from the group? 73 Rick N6CY
                > > >
                > > > --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@> wrote:
                > > > >
                > > > > Obviously can't vouch for a netbook, since I've yet to use one, but,
                > > > > on my laptop and on my wife's laptop, when you plug something into
                > the
                > > > MIKE jack, a dialog box appears, asking if you want to use it as a MIC
                > > > input or a LINE input.
                > > > >
                > > > > Art - N4PJ
                > > >
                > > >
                > > >
                > > > ------------------------------------
                > > >
                > > > To unsubscribe, send an email to:
                > > > N1MMLogger-unsubscribe@yahoogroups.com
                > > >
                > > > Yahoo! Groups Links
                > > >
                > > >
                > > >
                > >
                >
                >
                >
                >
                > ------------------------------------
                >
                > To unsubscribe, send an email to:
                > N1MMLogger-unsubscribe@yahoogroups.com
                >
                > Yahoo! Groups Links
                >
                >
                >
              • Rick
                If I select the REALTEK HD AUDIO OUTPUT as the SELECT DEVICE, Select Input Line: blank, and drop-down menu is blank Select Line to Mute (choices): Wave, SW
                Message 7 of 16 , Jan 10, 2010
                  If I select the "REALTEK HD AUDIO OUTPUT" as the SELECT DEVICE,

                  Select Input Line: blank, and drop-down menu is blank
                  Select Line to Mute (choices): Wave, SW Synth, CD Player, Line Volume, Mic Volume, PC Beep
                  Recording Bits: 16
                  Recording Sampling Rate: 11025
                  Radio Input Port: blank, and drop-down menu is blank

                  There is one other option under "SELECT DEVICE" called "default" but its behavior is similar to REALTEK HD AUDIO OUTPUT.

                  73 Rick N6CY

                  --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@...> wrote:
                  >
                  > If you select the hd audio output as the device, what selections are there
                  > in the other list boxes? The 'normal' thing is to select the speaker/output
                  > device and then select microphone for the input and line to mute, and
                  > line-in as the radio input port. Can you do that?
                  >
                  >
                  > David Robbins K1TTT
                  > e-mail: mailto:k1ttt@...
                  > web: http://www.k1ttt.net
                  > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                  >
                  >
                  > > -----Original Message-----
                  > > From: Rick [mailto:n6cy@...]
                  > > Sent: Sunday, January 10, 2010 20:55
                  > > To: N1MMLogger@yahoogroups.com
                  > > Subject: [N1MM] Re: Netbook and N1MM
                  > >
                  > > David (thanks),
                  > >
                  > > OS: Windows XP SP3
                  > > Other devices: (one other)
                  > > Realtek HD Audio Output
                  > >
                  > > 73 Rick N6CY
                  > >
                  > > --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@> wrote:
                  > > >
                  > > > What operating system? What are the other options in the devices list?
                  > > >
                  > > > The 'line to mute' should almost always be the same as the input line
                  > > for
                  > > > the mic.
                  > > >
                  > > >
                  > > > David Robbins K1TTT
                  > > > e-mail: mailto:k1ttt@
                  > > > web: http://www.k1ttt.net
                  > > > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                  > > >
                  > > >
                  > > > > -----Original Message-----
                  > > > > From: Rick [mailto:n6cy@]
                  > > > > Sent: Friday, January 08, 2010 03:43
                  > > > > To: N1MMLogger@yahoogroups.com
                  > > > > Subject: [N1MM] Re: Netbook and N1MM
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > > Can't get Digital Voice Keyer going on a Toshiba NB205.
                  > > > >
                  > > > > In the audio setup tab, my settings:
                  > > > >
                  > > > > 1--Zero or Single Card...
                  > > > >
                  > > > > SELECT DEVICE
                  > > > > Realtek HD Audio Input (there is no dropdown menu selection for a
                  > > device
                  > > > > that does both input and output)
                  > > > >
                  > > > > SELECT INPUT LINE
                  > > > > Mic Volume
                  > > > >
                  > > > > SELECT LINE TO MUTE
                  > > > > blank
                  > > > >
                  > > > > RECORDING BITS
                  > > > > 16
                  > > > >
                  > > > > RECORDING SAMPLE RATE
                  > > > > 11025
                  > > > >
                  > > > > RADIO INPUT PORT
                  > > > > Mic Volume
                  > > > >
                  > > > > Doing a recording using CTRL-SHIFT-FNx gives the normal indications
                  > > > > (Recording Started...Recording Saved)
                  > > > >
                  > > > > But playback using FNx buttons results in "Err 14- Device not found -
                  > > > > [path/file]"
                  > > > >
                  > > > > I believe my file path settings for "wav" and "letters" are correct. I
                  > > can
                  > > > > also play these files to check, using Windows Media Player.
                  > > > >
                  > > > > Any ideas from the group? 73 Rick N6CY
                  > > > >
                  > > > > --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@> wrote:
                  > > > > >
                  > > > > > Obviously can't vouch for a netbook, since I've yet to use one, but,
                  > > > > > on my laptop and on my wife's laptop, when you plug something into
                  > > the
                  > > > > MIKE jack, a dialog box appears, asking if you want to use it as a MIC
                  > > > > input or a LINE input.
                  > > > > >
                  > > > > > Art - N4PJ
                  > > > >
                  > > > >
                  > > > >
                  > > > > ------------------------------------
                  > > > >
                  > > > > To unsubscribe, send an email to:
                  > > > > N1MMLogger-unsubscribe@yahoogroups.com
                  > > > >
                  > > > > Yahoo! Groups Links
                  > > > >
                  > > > >
                  > > > >
                  > > >
                  > >
                  > >
                  > >
                  > >
                  > > ------------------------------------
                  > >
                  > > To unsubscribe, send an email to:
                  > > N1MMLogger-unsubscribe@yahoogroups.com
                  > >
                  > > Yahoo! Groups Links
                  > >
                  > >
                  > >
                  >
                • K1TTT
                  If you select default there should be no way to choose ports in n1mm. N1mm then uses the windows selected recording and playback ports. So try selecting
                  Message 8 of 16 , Jan 11, 2010
                    If you select 'default' there should be no way to choose ports in n1mm.
                    N1mm then uses the windows selected recording and playback ports. So try
                    selecting 'default' and then close n1mm. Then go to the windows volume
                    control, make sure the 'Wave' and master output volume controls aren't
                    muted. Then select the recording devices on the volume control and select
                    the microphone as the recording source. Then restart n1mm and see if you
                    can record and playback.


                    David Robbins K1TTT
                    e-mail: mailto:k1ttt@...
                    web: http://www.k1ttt.net
                    AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net


                    > -----Original Message-----
                    > From: Rick [mailto:n6cy@...]
                    > Sent: Monday, January 11, 2010 02:40
                    > To: N1MMLogger@yahoogroups.com
                    > Subject: [N1MM] Re: Netbook and N1MM
                    >
                    > If I select the "REALTEK HD AUDIO OUTPUT" as the SELECT DEVICE,
                    >
                    > Select Input Line: blank, and drop-down menu is blank
                    > Select Line to Mute (choices): Wave, SW Synth, CD Player, Line Volume, Mic
                    > Volume, PC Beep
                    > Recording Bits: 16
                    > Recording Sampling Rate: 11025
                    > Radio Input Port: blank, and drop-down menu is blank
                    >
                    > There is one other option under "SELECT DEVICE" called "default" but its
                    > behavior is similar to REALTEK HD AUDIO OUTPUT.
                    >
                    > 73 Rick N6CY
                    >
                    > --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@...> wrote:
                    > >
                    > > If you select the hd audio output as the device, what selections are
                    > there
                    > > in the other list boxes? The 'normal' thing is to select the
                    > speaker/output
                    > > device and then select microphone for the input and line to mute, and
                    > > line-in as the radio input port. Can you do that?
                    > >
                    > >
                    > > David Robbins K1TTT
                    > > e-mail: mailto:k1ttt@...
                    > > web: http://www.k1ttt.net
                    > > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                    > >
                    > >
                    > > > -----Original Message-----
                    > > > From: Rick [mailto:n6cy@...]
                    > > > Sent: Sunday, January 10, 2010 20:55
                    > > > To: N1MMLogger@yahoogroups.com
                    > > > Subject: [N1MM] Re: Netbook and N1MM
                    > > >
                    > > > David (thanks),
                    > > >
                    > > > OS: Windows XP SP3
                    > > > Other devices: (one other)
                    > > > Realtek HD Audio Output
                    > > >
                    > > > 73 Rick N6CY
                    > > >
                    > > > --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@> wrote:
                    > > > >
                    > > > > What operating system? What are the other options in the devices
                    > list?
                    > > > >
                    > > > > The 'line to mute' should almost always be the same as the input
                    > line
                    > > > for
                    > > > > the mic.
                    > > > >
                    > > > >
                    > > > > David Robbins K1TTT
                    > > > > e-mail: mailto:k1ttt@
                    > > > > web: http://www.k1ttt.net
                    > > > > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                    > > > >
                    > > > >
                    > > > > > -----Original Message-----
                    > > > > > From: Rick [mailto:n6cy@]
                    > > > > > Sent: Friday, January 08, 2010 03:43
                    > > > > > To: N1MMLogger@yahoogroups.com
                    > > > > > Subject: [N1MM] Re: Netbook and N1MM
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Can't get Digital Voice Keyer going on a Toshiba NB205.
                    > > > > >
                    > > > > > In the audio setup tab, my settings:
                    > > > > >
                    > > > > > 1--Zero or Single Card...
                    > > > > >
                    > > > > > SELECT DEVICE
                    > > > > > Realtek HD Audio Input (there is no dropdown menu selection for a
                    > > > device
                    > > > > > that does both input and output)
                    > > > > >
                    > > > > > SELECT INPUT LINE
                    > > > > > Mic Volume
                    > > > > >
                    > > > > > SELECT LINE TO MUTE
                    > > > > > blank
                    > > > > >
                    > > > > > RECORDING BITS
                    > > > > > 16
                    > > > > >
                    > > > > > RECORDING SAMPLE RATE
                    > > > > > 11025
                    > > > > >
                    > > > > > RADIO INPUT PORT
                    > > > > > Mic Volume
                    > > > > >
                    > > > > > Doing a recording using CTRL-SHIFT-FNx gives the normal
                    > indications
                    > > > > > (Recording Started...Recording Saved)
                    > > > > >
                    > > > > > But playback using FNx buttons results in "Err 14- Device not
                    > found -
                    > > > > > [path/file]"
                    > > > > >
                    > > > > > I believe my file path settings for "wav" and "letters" are
                    > correct. I
                    > > > can
                    > > > > > also play these files to check, using Windows Media Player.
                    > > > > >
                    > > > > > Any ideas from the group? 73 Rick N6CY
                    > > > > >
                    > > > > > --- In N1MMLogger@yahoogroups.com, "aburkefl" <aburkefl@> wrote:
                    > > > > > >
                    > > > > > > Obviously can't vouch for a netbook, since I've yet to use one,
                    > but,
                    > > > > > > on my laptop and on my wife's laptop, when you plug something
                    > into
                    > > > the
                    > > > > > MIKE jack, a dialog box appears, asking if you want to use it as a
                    > MIC
                    > > > > > input or a LINE input.
                    > > > > > >
                    > > > > > > Art - N4PJ
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > ------------------------------------
                    > > > > >
                    > > > > > To unsubscribe, send an email to:
                    > > > > > N1MMLogger-unsubscribe@yahoogroups.com
                    > > > > >
                    > > > > > Yahoo! Groups Links
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > ------------------------------------
                    > > >
                    > > > To unsubscribe, send an email to:
                    > > > N1MMLogger-unsubscribe@yahoogroups.com
                    > > >
                    > > > Yahoo! Groups Links
                    > > >
                    > > >
                    > > >
                    > >
                    >
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > To unsubscribe, send an email to:
                    > N1MMLogger-unsubscribe@yahoogroups.com
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                  • Rick
                    Thank you David. I will try this and get back to the list with results. I ve got another computer in the station computer spot right now. 73 Rick N6CY
                    Message 9 of 16 , Jan 13, 2010
                      Thank you David. I will try this and get back to the list with results. I've got another computer in the station computer spot right now. 73 Rick N6CY

                      --- In N1MMLogger@yahoogroups.com, "K1TTT" <k1ttt@...> wrote:
                      >
                      > If you select 'default' there should be no way to choose ports in n1mm.
                      > N1mm then uses the windows selected recording and playback ports. So try
                      > selecting 'default' and then close n1mm. Then go to the windows volume
                      > control, make sure the 'Wave' and master output volume controls aren't
                      > muted. Then select the recording devices on the volume control and select
                      > the microphone as the recording source. Then restart n1mm and see if you
                      > can record and playback.
                      >
                      >
                      > David Robbins K1TTT
                      > e-mail: mailto:k1ttt@...
                      > web: http://www.k1ttt.net
                      > AR-Cluster node: 145.69MHz or telnet://dxc.k1ttt.net
                    Your message has been successfully submitted and would be delivered to recipients shortly.