Loading ...
Sorry, an error occurred while loading the content.

Run for the Bacon contest

Expand Messages
  • tgennett
    Can anyone suggest a looging template to use for the Flying Pigs Run for the Bacon contest? It doest not appear to be directly supported. The exchange is
    Message 1 of 8 , Nov 15, 2009
    • 0 Attachment
      Can anyone suggest a looging template to use for the Flying Pigs Run for the Bacon contest? It doest not appear to be directly supported. The exchange is RST, SPC and then a number.

      Tim K9WX
    • Bob Gates
      I use GENLog32 from http://mysite.verizon.net/dmascaro1/ . I also use it for the NAQCC Sprints. I hope to CU tonight in the FP Sprint. 73, Bob KJ4IC _____
      Message 2 of 8 , Nov 15, 2009
      • 0 Attachment
        I use GENLog32 from http://mysite.verizon.net/dmascaro1/ . I also use it
        for the NAQCC Sprints. I hope to CU tonight in the FP Sprint.

        73,
        Bob KJ4IC


        _____

        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
        Behalf Of tgennett
        Sent: Sunday, November 15, 2009 1:59 PM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] Run for the Bacon contest




        Can anyone suggest a looging template to use for the Flying Pigs Run for the
        Bacon contest? It doest not appear to be directly supported. The exchange is
        RST, SPC and then a number.

        Tim K9WX






        [Non-text portions of this message have been removed]
      • ve3iay
        Try ARCI. It supports the exchange, although the scoring may not be correct. 73, Rich VE3KI
        Message 3 of 8 , Nov 15, 2009
        • 0 Attachment
          Try ARCI. It supports the exchange, although the scoring may not be correct.

          73,
          Rich VE3KI


          --- In N1MMLogger@yahoogroups.com, "tgennett" <k9wx@...> wrote:
          >
          > Can anyone suggest a looging template to use for the Flying Pigs Run for the Bacon contest? It doest not appear to be directly supported. The exchange is RST, SPC and then a number.
          >
          > Tim K9WX
          >
        • Jeremy Dunman
          GM/GA everyone, I am trying to get my bandmap to match up better for digi and no matter what I do its not taking or changing there is always about a 1-2khz
          Message 4 of 8 , Nov 15, 2009
          • 0 Attachment
            GM/GA everyone,

            I am trying to get my bandmap to match up better for digi and no matter what
            I do its not taking or changing there is always about a 1-2khz difference,
            any suggestions what I can do to get it closer???



            Thanks

            JEREMY

            KD4LCR



            P.S. Using FT-897 if that helps at all.



            [Non-text portions of this message have been removed]
          • Rick Ellison
            Open up the digital setup screen by clicking setup/Settings on the top menu of the digital interface. Once open click Auto TRX Update and save your settings.
            Message 5 of 8 , Nov 15, 2009
            • 0 Attachment
              Open up the digital setup screen by clicking setup/Settings on the top menu
              of the digital interface. Once open click Auto TRX Update and save your
              settings. This will adjust the bandmaps and radio displayed frequencies to
              the same as your audio frequency and will be closer to the spots you are
              seeing....

              73 Rick N2AMG


              -----Original Message-----
              From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
              Behalf Of Jeremy Dunman
              Sent: Sunday, November 15, 2009 2:26 PM
              To: N1MMLogger@yahoogroups.com
              Subject: [N1MM] Bandmap WAY off for digi..

              GM/GA everyone,

              I am trying to get my bandmap to match up better for digi and no matter what
              I do its not taking or changing there is always about a 1-2khz difference,
              any suggestions what I can do to get it closer???



              Thanks

              JEREMY

              KD4LCR



              P.S. Using FT-897 if that helps at all.



              [Non-text portions of this message have been removed]



              ------------------------------------

              To unsubscribe, send an email to:
              N1MMLogger-unsubscribe@yahoogroups.com

              Yahoo! Groups Links
            • Jeremy Dunman
              Rick, Well I think this may be another glitch itself that I am experiencing, but whenever I select Use Auto TRX Offset in DI1 and press save, it doesn t save
              Message 6 of 8 , Nov 15, 2009
              • 0 Attachment
                Rick,

                Well I think this may be another glitch itself that I am experiencing, but
                whenever I select Use Auto TRX Offset in DI1 and press save, it doesn't save
                it. I open back up the Settings and nothing is checked.. I thought maybe it
                was doing that out of error but I am noticing that other stuff I have
                checked has stayed checked.. Any suggestions on that one?



                Jeremy

                KD4LCR



                From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                Behalf Of Rick Ellison
                Sent: Sunday, November 15, 2009 2:16 PM
                To: N1MMLogger@yahoogroups.com
                Subject: RE: [N1MM] Bandmap WAY off for digi..





                Open up the digital setup screen by clicking setup/Settings on the top menu
                of the digital interface. Once open click Auto TRX Update and save your
                settings. This will adjust the bandmaps and radio displayed frequencies to
                the same as your audio frequency and will be closer to the spots you are
                seeing....

                73 Rick N2AMG

                -----Original Message-----
                From: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
                [mailto:N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com> ]
                On
                Behalf Of Jeremy Dunman
                Sent: Sunday, November 15, 2009 2:26 PM
                To: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
                Subject: [N1MM] Bandmap WAY off for digi..

                GM/GA everyone,

                I am trying to get my bandmap to match up better for digi and no matter what
                I do its not taking or changing there is always about a 1-2khz difference,
                any suggestions what I can do to get it closer???

                Thanks

                JEREMY

                KD4LCR

                P.S. Using FT-897 if that helps at all.

                [Non-text portions of this message have been removed]

                ------------------------------------

                To unsubscribe, send an email to:
                N1MMLogger-unsubscribe@yahoogroups.com
                <mailto:N1MMLogger-unsubscribe%40yahoogroups.com>

                Yahoo! Groups Links





                [Non-text portions of this message have been removed]
              • Rick Ellison
                Check and see if your N1MM.ini is not write protected and is set to read only. You can do this by right clicking on it and selecting properties and it will
                Message 7 of 8 , Nov 15, 2009
                • 0 Attachment
                  Check and see if your N1MM.ini is not write protected and is set to read
                  only. You can do this by right clicking on it and selecting properties and
                  it will tell you the settings of the file..

                  73 Rick N2AMG


                  -----Original Message-----
                  From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                  Behalf Of Jeremy Dunman
                  Sent: Sunday, November 15, 2009 3:48 PM
                  To: N1MMLogger@yahoogroups.com
                  Subject: RE: [N1MM] Bandmap WAY off for digi..

                  Rick,

                  Well I think this may be another glitch itself that I am experiencing, but
                  whenever I select Use Auto TRX Offset in DI1 and press save, it doesn't save
                  it. I open back up the Settings and nothing is checked.. I thought maybe it
                  was doing that out of error but I am noticing that other stuff I have
                  checked has stayed checked.. Any suggestions on that one?



                  Jeremy

                  KD4LCR



                  From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                  Behalf Of Rick Ellison
                  Sent: Sunday, November 15, 2009 2:16 PM
                  To: N1MMLogger@yahoogroups.com
                  Subject: RE: [N1MM] Bandmap WAY off for digi..





                  Open up the digital setup screen by clicking setup/Settings on the top menu
                  of the digital interface. Once open click Auto TRX Update and save your
                  settings. This will adjust the bandmaps and radio displayed frequencies to
                  the same as your audio frequency and will be closer to the spots you are
                  seeing....

                  73 Rick N2AMG

                  -----Original Message-----
                  From: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
                  [mailto:N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com> ]
                  On
                  Behalf Of Jeremy Dunman
                  Sent: Sunday, November 15, 2009 2:26 PM
                  To: N1MMLogger@yahoogroups.com <mailto:N1MMLogger%40yahoogroups.com>
                  Subject: [N1MM] Bandmap WAY off for digi..

                  GM/GA everyone,

                  I am trying to get my bandmap to match up better for digi and no matter what
                  I do its not taking or changing there is always about a 1-2khz difference,
                  any suggestions what I can do to get it closer???

                  Thanks

                  JEREMY

                  KD4LCR

                  P.S. Using FT-897 if that helps at all.

                  [Non-text portions of this message have been removed]

                  ------------------------------------

                  To unsubscribe, send an email to:
                  N1MMLogger-unsubscribe@yahoogroups.com
                  <mailto:N1MMLogger-unsubscribe%40yahoogroups.com>

                  Yahoo! Groups Links





                  [Non-text portions of this message have been removed]



                  ------------------------------------

                  To unsubscribe, send an email to:
                  N1MMLogger-unsubscribe@yahoogroups.com

                  Yahoo! Groups Links
                • Tom Osborne
                  Hi Jeremy Are you using FSK or AFSK? There is a difference in frequency readout. 73 Tom W7WHY
                  Message 8 of 8 , Nov 15, 2009
                  • 0 Attachment
                    Hi Jeremy

                    Are you using FSK or AFSK? There is a difference in frequency readout. 73
                    Tom W7WHY


                    > Rick,
                    >
                    > Well I think this may be another glitch itself that I am experiencing, but
                    > whenever I select Use Auto TRX Offset in DI1 and press save, it doesn't
                    > save
                    > it. I open back up the Settings and nothing is checked.. I thought maybe
                    > it
                    > was doing that out of error but I am noticing that other stuff I have
                    > checked has stayed checked.. Any suggestions on that one?
                    >
                    >
                    >
                    > Jeremy
                  Your message has been successfully submitted and would be delivered to recipients shortly.