Loading ...
Sorry, an error occurred while loading the content.

Not getting my TS 850 to cooperate w/ N1MM

Expand Messages
  • Steve
    Hello to the group; I do not normally blast out redundant posts, sorry that this has already been a topic. I read through a lot of posts looking for my answers
    Message 1 of 7 , May 1, 2009
    • 0 Attachment
      Hello to the group;
      I do not normally blast out redundant posts, sorry that this has already been a topic. I read through a lot of posts looking for my answers but now I am going to ask the group.

      I purchased a LCU3-K Interface cable from W1GEE products which replaces the Kenwood IF-232C. I cannot get things going between N1MM & the radio.

      I have no reason to doubt the cable's wiring. The radio only responds with 3 beeps (the letter S) after a reset-radio command. The PC com port settings are correct (?), 8-N-2 flow control NONE. Within N1MM I set both handshakes ON.

      Curious if any of the radio options require attention, these are the options you can set after doing a power-on while pressing the LSB/USB mode button.

      Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be wired this way? I did read about this jumper in previous posts.

      Thanks in advance for assist.
      de Steve KN5H kn5h@...
    • Cliff Frescura
      What is the baud rate setting in N1MM (not Windows Device Manager)? The default for the TS-940 is 4800, I would guess that the 850 is the same. 73, Cliff K3LL
      Message 2 of 7 , May 1, 2009
      • 0 Attachment
        What is the baud rate setting in N1MM (not Windows Device Manager)?



        The default for the TS-940 is 4800, I would guess that the 850 is the same.



        73,



        Cliff K3LL



        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
        Behalf Of Steve
        Sent: Friday, May 01, 2009 11:25 AM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] Not getting my TS 850 to cooperate w/ N1MM








        Hello to the group;
        I do not normally blast out redundant posts, sorry that this has already
        been a topic. I read through a lot of posts looking for my answers but now I
        am going to ask the group.

        I purchased a LCU3-K Interface cable from W1GEE products which replaces the
        Kenwood IF-232C. I cannot get things going between N1MM & the radio.

        I have no reason to doubt the cable's wiring. The radio only responds with 3
        beeps (the letter S) after a reset-radio command. The PC com port settings
        are correct (?), 8-N-2 flow control NONE. Within N1MM I set both handshakes
        ON.

        Curious if any of the radio options require attention, these are the options
        you can set after doing a power-on while pressing the LSB/USB mode button.

        Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be wired
        this way? I did read about this jumper in previous posts.

        Thanks in advance for assist.
        de Steve KN5H kn5h@... <mailto:kn5h%40earthlink.net>







        [Non-text portions of this message have been removed]
      • Steve
        Tnx for the reply. I didnt include the datarate in my fisrt post )o: Yes, its 4800, and both values match between n1MM and the com port settings. 73
        Message 3 of 7 , May 1, 2009
        • 0 Attachment
          Tnx for the reply.
          I didnt include the datarate in my fisrt post )o:
          Yes, its 4800, and both values match between n1MM and the com port settings.
          73

          --- In N1MMLogger@yahoogroups.com, "Cliff Frescura" <cf@...> wrote:
          >
          > What is the baud rate setting in N1MM (not Windows Device Manager)?
          >
          >
          >
          > The default for the TS-940 is 4800, I would guess that the 850 is the same.
          >
          >
          >
          > 73,
          >
          >
          >
          > Cliff K3LL
          >
          >
          >
          > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
          > Behalf Of Steve
          > Sent: Friday, May 01, 2009 11:25 AM
          > To: N1MMLogger@yahoogroups.com
          > Subject: [N1MM] Not getting my TS 850 to cooperate w/ N1MM
          >
          >
          >
          >
          >
          >
          >
          >
          > Hello to the group;
          > I do not normally blast out redundant posts, sorry that this has already
          > been a topic. I read through a lot of posts looking for my answers but now I
          > am going to ask the group.
          >
          > I purchased a LCU3-K Interface cable from W1GEE products which replaces the
          > Kenwood IF-232C. I cannot get things going between N1MM & the radio.
          >
          > I have no reason to doubt the cable's wiring. The radio only responds with 3
          > beeps (the letter S) after a reset-radio command. The PC com port settings
          > are correct (?), 8-N-2 flow control NONE. Within N1MM I set both handshakes
          > ON.
          >
          > Curious if any of the radio options require attention, these are the options
          > you can set after doing a power-on while pressing the LSB/USB mode button.
          >
          > Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be wired
          > this way? I did read about this jumper in previous posts.
          >
          > Thanks in advance for assist.
          > de Steve KN5H kn5h@... <mailto:kn5h%40earthlink.net>
          >
          >
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • Jorge Diez - CX6VM
          Steve, I have both TS850 and W1GEE LCU3-K interface, tomorrow will check the configuration when I arrive in the station. But seems is OK. Try Always on Always
          Message 4 of 7 , May 1, 2009
          • 0 Attachment
            Steve,

            I have both TS850 and W1GEE LCU3-K interface, tomorrow will check the
            configuration when I arrive in the station.

            But seems is OK. Try Always on Always on or HandShake in DTR and RTS

            Do you have DLPORTIO installed?

            No need nothing to do with radio options.

            Try to re-start N1MM and TS850 after connect them.

            73,
            Jorge
            CX6VM

            _____

            De: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] En nombre
            de Steve
            Enviado el: Viernes, 01 de Mayo de 2009 04:25 p.m.
            Para: N1MMLogger@yahoogroups.com
            Asunto: Re: [N1MM] Not getting my TS 850 to cooperate w/ N1MM





            Tnx for the reply.
            I didnt include the datarate in my fisrt post )o:
            Yes, its 4800, and both values match between n1MM and the com port settings.
            73

            --- In N1MMLogger@yahoogro <mailto:N1MMLogger%40yahoogroups.com> ups.com,
            "Cliff Frescura" <cf@...> wrote:
            >
            > What is the baud rate setting in N1MM (not Windows Device Manager)?
            >
            >
            >
            > The default for the TS-940 is 4800, I would guess that the 850 is the
            same.
            >
            >
            >
            > 73,
            >
            >
            >
            > Cliff K3LL
            >
            >
            >
            > From: N1MMLogger@yahoogro <mailto:N1MMLogger%40yahoogroups.com> ups.com
            [mailto:N1MMLogger@yahoogro <mailto:N1MMLogger%40yahoogroups.com> ups.com]
            On
            > Behalf Of Steve
            > Sent: Friday, May 01, 2009 11:25 AM
            > To: N1MMLogger@yahoogro <mailto:N1MMLogger%40yahoogroups.com> ups.com
            > Subject: [N1MM] Not getting my TS 850 to cooperate w/ N1MM
            >
            >
            >
            >
            >
            >
            >
            >
            > Hello to the group;
            > I do not normally blast out redundant posts, sorry that this has already
            > been a topic. I read through a lot of posts looking for my answers but now
            I
            > am going to ask the group.
            >
            > I purchased a LCU3-K Interface cable from W1GEE products which replaces
            the
            > Kenwood IF-232C. I cannot get things going between N1MM & the radio.
            >
            > I have no reason to doubt the cable's wiring. The radio only responds with
            3
            > beeps (the letter S) after a reset-radio command. The PC com port settings
            > are correct (?), 8-N-2 flow control NONE. Within N1MM I set both
            handshakes
            > ON.
            >
            > Curious if any of the radio options require attention, these are the
            options
            > you can set after doing a power-on while pressing the LSB/USB mode button.
            >
            > Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be
            wired
            > this way? I did read about this jumper in previous posts.
            >
            > Thanks in advance for assist.
            > de Steve KN5H kn5h@... <mailto:kn5h%40earthlink.net>
            >
            >
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >






            [Non-text portions of this message have been removed]
          • Rex Maner
            Steve double check its not a NUL-MODEM cable. Rex ... From: Steve To: Sent: Friday, May 01, 2009 6:24 PM
            Message 5 of 7 , May 1, 2009
            • 0 Attachment
              Steve double check its not a NUL-MODEM cable.

              Rex


              ----- Original Message -----
              From: "Steve" <kn5h@...>
              To: <N1MMLogger@yahoogroups.com>
              Sent: Friday, May 01, 2009 6:24 PM
              Subject: [N1MM] Not getting my TS 850 to cooperate w/ N1MM


              > Hello to the group;
              > I do not normally blast out redundant posts, sorry that this has already
              > been a topic. I read through a lot of posts looking for my answers but now
              > I am going to ask the group.
              >
              > I purchased a LCU3-K Interface cable from W1GEE products which replaces
              > the Kenwood IF-232C. I cannot get things going between N1MM & the radio.
              >
              > I have no reason to doubt the cable's wiring. The radio only responds with
              > 3 beeps (the letter S) after a reset-radio command. The PC com port
              > settings are correct (?), 8-N-2 flow control NONE. Within N1MM I set both
              > handshakes ON.
              >
              > Curious if any of the radio options require attention, these are the
              > options you can set after doing a power-on while pressing the LSB/USB mode
              > button.
              >
              > Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be
              > wired this way? I did read about this jumper in previous posts.
              >
              > Thanks in advance for assist.
              > de Steve KN5H kn5h@...
              >
              >
              >
              >
              > ------------------------------------
              >
              > To unsubscribe, send an email to:
              > N1MMLogger-unsubscribe@yahoogroups.com
              >
              > Yahoo! Groups Links
              >
              >
              >
              >


              --------------------------------------------------------------------------------



              No virus found in this incoming message.
              Checked by AVG - www.avg.com
              Version: 8.5.287 / Virus Database: 270.12.12/2090 - Release Date: 05/01/09
              06:17:00
            • Rex Maner
              The TS-870 is 4800 baud Quack ... From: Cliff Frescura To: Sent: Friday, May 01, 2009 7:18 PM Subject: RE:
              Message 6 of 7 , May 1, 2009
              • 0 Attachment
                The TS-870 is 4800 baud

                Quack

                ----- Original Message -----
                From: "Cliff Frescura" <cf@...>
                To: <N1MMLogger@yahoogroups.com>
                Sent: Friday, May 01, 2009 7:18 PM
                Subject: RE: [N1MM] Not getting my TS 850 to cooperate w/ N1MM


                > What is the baud rate setting in N1MM (not Windows Device Manager)?
                >
                >
                >
                > The default for the TS-940 is 4800, I would guess that the 850 is the
                > same.
                >
                >
                >
                > 73,
                >
                >
                >
                > Cliff K3LL
                >
                >
                >
                > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                > Behalf Of Steve
                > Sent: Friday, May 01, 2009 11:25 AM
                > To: N1MMLogger@yahoogroups.com
                > Subject: [N1MM] Not getting my TS 850 to cooperate w/ N1MM
                >
                >
                >
                >
                >
                >
                >
                >
                > Hello to the group;
                > I do not normally blast out redundant posts, sorry that this has already
                > been a topic. I read through a lot of posts looking for my answers but now
                > I
                > am going to ask the group.
                >
                > I purchased a LCU3-K Interface cable from W1GEE products which replaces
                > the
                > Kenwood IF-232C. I cannot get things going between N1MM & the radio.
                >
                > I have no reason to doubt the cable's wiring. The radio only responds with
                > 3
                > beeps (the letter S) after a reset-radio command. The PC com port settings
                > are correct (?), 8-N-2 flow control NONE. Within N1MM I set both
                > handshakes
                > ON.
                >
                > Curious if any of the radio options require attention, these are the
                > options
                > you can set after doing a power-on while pressing the LSB/USB mode button.
                >
                > Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable be
                > wired
                > this way? I did read about this jumper in previous posts.
                >
                > Thanks in advance for assist.
                > de Steve KN5H kn5h@... <mailto:kn5h%40earthlink.net>
                >
                >
                >
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > ------------------------------------
                >
                > To unsubscribe, send an email to:
                > N1MMLogger-unsubscribe@yahoogroups.com
                >
                > Yahoo! Groups Links
                >
                >
                >
                >


                --------------------------------------------------------------------------------



                No virus found in this incoming message.
                Checked by AVG - www.avg.com
                Version: 8.5.287 / Virus Database: 270.12.12/2090 - Release Date: 05/01/09
                06:17:00
              • Pete Smith
                Steve, Tom has a TS-850 and an Orion, so I think you can assume it s not a problem with N1MM other than the way it and the interface unit are set up. I would
                Message 7 of 7 , May 1, 2009
                • 0 Attachment
                  Steve, Tom has a TS-850 and an Orion, so I think you can assume it's
                  not a problem with N1MM other than the way it and the interface unit
                  are set up. I would recheck the baud rate and other settings with
                  your TS-850 manual - the program's defaults may not be correct for
                  use with that interface.

                  73, Pete N4ZR

                  02:24 PM 5/1/2009, Steve wrote:
                  >Hello to the group;
                  >I do not normally blast out redundant posts, sorry that this has
                  >already been a topic. I read through a lot of posts looking for my
                  >answers but now I am going to ask the group.
                  >
                  >I purchased a LCU3-K Interface cable from W1GEE products which
                  >replaces the Kenwood IF-232C. I cannot get things going between N1MM
                  >& the radio.
                  >
                  >I have no reason to doubt the cable's wiring. The radio only
                  >responds with 3 beeps (the letter S) after a reset-radio command.
                  >The PC com port settings are correct (?), 8-N-2 flow control NONE.
                  >Within N1MM I set both handshakes ON.
                  >
                  >Curious if any of the radio options require attention, these are the
                  >options you can set after doing a power-on while pressing the
                  >LSB/USB mode button.
                  >
                  >Perhaps a RTS - DTS jumper is needed but wouldn't my new I/F cable
                  >be wired this way? I did read about this jumper in previous posts.
                  >
                  >Thanks in advance for assist.
                  >de Steve KN5H kn5h@...
                  >
                  >
                  >
                  >
                  >------------------------------------
                  >
                  >To unsubscribe, send an email to:
                  >N1MMLogger-unsubscribe@yahoogroups.com
                  >
                  >Yahoo! Groups Links
                  >
                  >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.