Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Re: Cw going into Tx momentarily after keying

Expand Messages
  • John, K3CT
    Rick, Thanks. I want to understand the issue since I made the changes in 8.6.3. Now that I know that PTT via radio command was checked, I can test and debug
    Message 1 of 13 , Jul 31, 2008
    • 0 Attachment
      Rick,

      Thanks. I want to understand the issue since I made the changes in 8.6.3.

      Now that I know that "PTT via radio command" was checked, I can test and
      debug it here. This will be corrected in a future release.

      John, K3CT

      ----- Original Message -----
      From: "Rick" <wb8jui@...>
      To: <N1MMLogger@yahoogroups.com>
      Sent: Thursday, July 31, 2008 8:24 PM
      Subject: [N1MM] Re: Cw going into Tx momentarily after keying


      > Hi John - Thanks for the reply. "PTT via radio command" was
      > enabled. Unchecking it solved the issue. 8.7.0 nows runs fine.
      >
      > Thanks & 73 - Rick
      >
      > --- In N1MMLogger@yahoogroups.com, "John, K3CT" <k3ct@...> wrote:
      >>
      >>
      >> Rick,
      >>
      >> Are you using COM, LPT PTT or PTT via radio command?
      >>
      >> John, K3CT
      >>
      >> ----- Original Message -----
      >> From: "Rick" <wb8jui@...>
      >> To: <N1MMLogger@yahoogroups.com>
      >> Sent: Wednesday, July 30, 2008 9:10 PM
      >> Subject: [N1MM] Re: Cw going into Tx momentarily after keying
      >>
      >>
      >> > I'm also having the same issue here. I've been running N1MM for
      > well
      >> > over two years (with the same configuration settings), without
      > any CW
      >> > keying issues. The "momentary TX after keying" started with
      > version
      >> > 8.6.3. Reverting to version 8.6.2, everything runs just fine, as
      > did
      >> > all previous versions. Anything above 8.6.2 introduces the
      > keying
      >> > issue. Running an IC746Pro with Winkey (COM). Windows XP
      > Service
      >> > Pack 3.
      >> >
      >> > 73 - Rick WB8JUI
      >> >
      >> > --- In N1MMLogger@yahoogroups.com, "Joe Subich, W4TV" <lists@>
      >> > wrote:
      >> >>
      >> >>
      >> >> > Also, I was under the impression that "PTT via Command" did
      > not
      >> > work
      >> >> > on Icom due to CI-V limitations, but some messages in this
      > thread
      >> >> > seem to infer that it does. I have always de-selected it on
      > Icom
      >> >> > rigs. Has this changed?
      >> >>
      >> >> Then "1C" command is not supported in all Icom radios - for
      > example
      >> >> the 706 family. "1C" is supported in the 756Pro and the 746 but
      >> > not
      >> >> the 756. From that you can guess when Icom added the capability
      > to
      >> >> their command set. However, "PTT via Command" is generally a
      > bad
      >> >> idea since RF can impact data on the serial line between the
      >> > computer
      >> >> and radio. It is every easy for RF to scramble the "TX Off"
      >> > command
      >> >> and leave the radio stuck in transmit!
      >> >>
      >> >> 73,
      >> >>
      >> >> ... Joe, W4TV
      >> >>
      >> >>
      >> >>
      >> >> > -----Original Message-----
      >> >> > From: N1MMLogger@yahoogroups.com
      >> >> > [mailto:N1MMLogger@yahoogroups.com] On Behalf Of lu_w4lt
      >> >> > Sent: Wednesday, July 30, 2008 2:34 PM
      >> >> > To: N1MMLogger@yahoogroups.com
      >> >> > Subject: [N1MM] Re: Cw going into Tx momentarily after keying
      >> >> >
      >> >> >
      >> >> > You may have probably already checked this, but see if you
      > have
      >> > VOX
      >> >> > turned on in the 756Pro2. If it is, turn it off and see if
      > the
      >> > issue
      >> >> > persists. I have had this happen with one of my club's
      >> > 756Pro2's.
      >> >> > The "older" one has this issue, the "newer" one (by two years)
      >> > does
      >> >> > not.
      >> >> >
      >> >> > Im a Kenwood pilot, so I cant help much more than that, but it
      > has
      >> >> > happened to me a couple of times and I cant understand why,
      > but
      >> > when
      >> >> > I turned the VOX off, the problem went away...
      >> >> >
      >> >> > Also, I was under the impression that "PTT via Command" did
      > not
      >> > work
      >> >> > on Icom due to CI-V limitations, but some messages in this
      > thread
      >> >> > seem to infer that it does. I have always de-selected it on
      > Icom
      >> >> > rigs. Has this changed?
      >> >> >
      >> >> > -lu-W4LT-
      >> >> >
      >> >> > --- In N1MMLogger@yahoogroups.com, "Stephen" <stevegm4oss@>
      > wrote:
      >> >> > >
      >> >> > > Hi
      >> >> > > I'm new to this group and (N1MM relatively speaking)I have
      >> >> > only used
      >> >> > > this logger for IOTA mainly due to its networking
      > capability.
      >> > The
      >> >> > > problem this IOTA was when using CW, whether full or semi
      > break
      >> > in,
      >> >> > > after about a second or less after keying stopped the rig
      > would
      >> > go
      >> >> > > into TX for a second and then back to RX. This happened all
      >> >> > the time
      >> >> > > and severely impacted run stn because you always missed the
      >> > first
      >> >> > part
      >> >> > > of calling stn call sign. I've tried set up back at home
      >> >> > stn without
      >> >> > > networking and it is still the same. The set up is no
      >> >> > different from
      >> >> > > last year'S IOTA and we didn't have any issues (I believe)
      > then.
      >> > Set
      >> >> > > up is IC756 Pro2, microHam, laptop XP with N1MM ver 8.6.4
      >> >> > >
      >> >> > > Can any of you guros help out with this? or is it something
      > in
      >> > the
      >> >> > set
      >> >> > > up not quite correct?
      >> >> > >
      >> >> > > 73's Steve GM4OSS
      >> >> > >
      >> >> > > (part of IOTA 2008 team GI3YS, Rathlin Island, N. Ireland,
      >> > EU122)
      >> >> > >
      >> >> >
      >> >> >
      >> >> >
      >> >> > ------------------------------------
      >> >> >
      >> >> > To unsubscribe, send an email to:
      >> >> > N1MMLogger-unsubscribe@yahoogroups.com
      >> >> >
      >> >> > Yahoo! Groups Links
      >> >> >
      >> >> >
      >> >> >
      >> >>
      >> >
      >> >
      >> >
      >> > ------------------------------------
      >> >
      >> > To unsubscribe, send an email to:
      >> > N1MMLogger-unsubscribe@yahoogroups.com
      >> >
      >> > Yahoo! Groups Links
      >> >
      >> >
      >> >
      >>
      >
      >
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      > Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.