Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Stuck in Running mode (v 8.6.0 and newer)

Expand Messages
  • DGB
    Had the same thing happen to me, runaway CQ. Very embarrassing, had to give up my CQ freq for the rebooot! 73 de ns9i ... [Non-text portions of this message
    Message 1 of 17 , Jun 30, 2008
    • 0 Attachment
      Had the same thing happen to me, runaway CQ. Very embarrassing, had to
      give up my CQ freq for the rebooot!

      73 de ns9i

      Tom Osborne wrote:
      >
      > Hi Ted
      >
      > That may be a solution if the radio is not hooked up, but when it
      > happened
      > to us, we had the radio connected to the computer. We even re-booted the
      > computer and it still did it. Funny thing was, it didn't do it all the
      > time, just now and then. 73
      > Tom W7WHY
      >
      > > I'm sure John has this solved. But, it occured to me that if you are
      > not
      > > using rig control(and why
      > > wouldn't you?), once you go into the Run mode, it will try to stay
      > in Run
      > > mode until you change
      > > frequency. If you have no radio connected, the only way N1MM knows
      > you've
      > > changed frequency is if
      > > you type a new one in.
      > >
      > > Try this, go into Run mode by checking the "Running" box. Note that "CQ
      > > frequency" is inserted in
      > > the call frame above the entry window and on the bandmap. Now, try
      > > unchecking the "Running" box. The
      > > check will re-appear.
      > >
      > > Now, repeat this but right click the "CQ Frequency" in the bandmap and
      > > select "Remove spot". This
      > > clears the "CQ Frequency" from the bandmap and the "Running" box
      > will be
      > > unchecked.
      > >
      > > Could this also be a solution?
      > >
      > > 73, Ted W4NZ
      >
      >


      [Non-text portions of this message have been removed]
    • Ted Bryant
      ...runaway CQ... Whoa! This is an entirely different situation than we ve been discussing (Running check box). Did you inadvertantly have CQ Repeat turned
      Message 2 of 17 , Jul 1, 2008
      • 0 Attachment
        "...runaway CQ..."

        Whoa! This is an entirely different situation than we've been discussing (Running check box). Did
        you inadvertantly have CQ Repeat turned on? (A reboot would certainly clear that.) Wouldn't hitting
        ESC stop the CQ? (if not, suspect RF feedback) Did this happen just once or several times? Is it
        repeatable?

        73, Ted W4NZ

        -----Original Message-----
        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of DGB
        Sent: Tuesday, July 01, 2008 12:26 AM
        To: N1MMLogger@yahoogroups.com
        Subject: Re: [N1MM] Stuck in Running mode (v 8.6.0 and newer)


        Had the same thing happen to me, runaway CQ. Very embarrassing, had to
        give up my CQ freq for the rebooot!

        73 de ns9i

        Tom Osborne wrote:
        >
        > Hi Ted
        >
        > That may be a solution if the radio is not hooked up, but when it
        > happened
        > to us, we had the radio connected to the computer. We even re-booted the
        > computer and it still did it. Funny thing was, it didn't do it all the
        > time, just now and then. 73
        > Tom W7WHY
        >
        > > I'm sure John has this solved. But, it occured to me that if you are
        > not
        > > using rig control(and why
        > > wouldn't you?), once you go into the Run mode, it will try to stay
        > in Run
        > > mode until you change
        > > frequency. If you have no radio connected, the only way N1MM knows
        > you've
        > > changed frequency is if
        > > you type a new one in.
        > >
        > > Try this, go into Run mode by checking the "Running" box. Note that "CQ
        > > frequency" is inserted in
        > > the call frame above the entry window and on the bandmap. Now, try
        > > unchecking the "Running" box. The
        > > check will re-appear.
        > >
        > > Now, repeat this but right click the "CQ Frequency" in the bandmap and
        > > select "Remove spot". This
        > > clears the "CQ Frequency" from the bandmap and the "Running" box
        > will be
        > > unchecked.
        > >
        > > Could this also be a solution?
        > >
        > > 73, Ted W4NZ
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.