Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Icom 706 no longer communicating

Expand Messages
  • Tom Wagner
    No recent changes. Anyone else having a problem? Tom ... From: Tomas Hood - NW7US To: Sent: Friday, August
    Message 1 of 9 , Aug 9, 2002
    • 0 Attachment
      No recent changes. Anyone else having a problem?

      Tom
      ----- Original Message -----
      From: "Tomas Hood - NW7US" <nw7us@...>
      To: <N1MMLogger@yahoogroups.com>
      Sent: Friday, August 09, 2002 02:12
      Subject: [N1MM] Icom no longer communicating


      > I just upgraded to the latest update (8 2002) and extracted the
      > .exe and other files ontop of the N1MM directory - ran the program
      > - and the communication to the Icom IC706MKIIG that I used to
      > control no longer seems to be reachable. The settings are
      > correct. Other programs do communicate with the rig. But, the
      > logger program does not see the Icom any longer. Did you change
      > the way you interfaced to the comm port to communicate with it?
      >
      > I guess I will have to figure out a way to go backward to get it
      > working again.
      >
      > 73 de Tomas, NW7US // AAR0JA
      > --
      > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
      > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
      > : A creator of solutions : http://accessnow.com : Perl Rules! :
      > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
      > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
      >
      >
      > To unsubscribe from this group, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
    • Jason Nochlin
      I built a simple CI-V/CAT interface to use with N1MMLoggger, I have the latest version. N1MM at first said I was at over 400mhz when I was on 20 meters. Now it
      Message 2 of 9 , Aug 9, 2002
      • 0 Attachment
        I built a simple CI-V/CAT interface to use with N1MMLoggger, I have the latest version. N1MM at first said I was at over 400mhz when I was on 20 meters. Now it just says COM1 port already in use. Yesterday I was try to configure it and somehow the program moved my radio 2Khz and set my frequency to 2khz.
        73,
        Jason K0IIN

        ----- Original Message -----
        From: Tom Wagner
        To: N1MMLogger@yahoogroups.com
        Sent: Friday, August 09, 2002 3:59 AM
        Subject: Re: [N1MM] Icom 706 no longer communicating


        No recent changes. Anyone else having a problem?

        Tom
        ----- Original Message -----
        From: "Tomas Hood - NW7US" <nw7us@...>
        To: <N1MMLogger@yahoogroups.com>
        Sent: Friday, August 09, 2002 02:12
        Subject: [N1MM] Icom no longer communicating


        > I just upgraded to the latest update (8 2002) and extracted the
        > .exe and other files ontop of the N1MM directory - ran the program
        > - and the communication to the Icom IC706MKIIG that I used to
        > control no longer seems to be reachable. The settings are
        > correct. Other programs do communicate with the rig. But, the
        > logger program does not see the Icom any longer. Did you change
        > the way you interfaced to the comm port to communicate with it?
        >
        > I guess I will have to figure out a way to go backward to get it
        > working again.
        >
        > 73 de Tomas, NW7US // AAR0JA
        > --
        > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
        > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
        > : A creator of solutions : http://accessnow.com : Perl Rules! :
        > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
        > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
        >
        >
        > To unsubscribe from this group, send an email to:
        > N1MMLogger-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >


        Yahoo! Groups Sponsor
        ADVERTISEMENT



        To unsubscribe from this group, send an email to:
        N1MMLogger-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      • Jason Nochlin
        I am using a IC-73. 73, Jason K0IIN ... From: Jason Nochlin To: N1MMLogger@yahoogroups.com Sent: Friday, August 09, 2002 8:24 AM Subject: Re: [N1MM] Icom 706
        Message 3 of 9 , Aug 9, 2002
        • 0 Attachment
          I am using a IC-73.
          73,
          Jason K0IIN
          ----- Original Message -----
          From: Jason Nochlin
          To: N1MMLogger@yahoogroups.com
          Sent: Friday, August 09, 2002 8:24 AM
          Subject: Re: [N1MM] Icom 706 no longer communicating


          I built a simple CI-V/CAT interface to use with N1MMLoggger, I have the latest version. N1MM at first said I was at over 400mhz when I was on 20 meters. Now it just says COM1 port already in use. Yesterday I was try to configure it and somehow the program moved my radio 2Khz and set my frequency to 2khz.
          73,
          Jason K0IIN

          ----- Original Message -----
          From: Tom Wagner
          To: N1MMLogger@yahoogroups.com
          Sent: Friday, August 09, 2002 3:59 AM
          Subject: Re: [N1MM] Icom 706 no longer communicating


          No recent changes. Anyone else having a problem?

          Tom
          ----- Original Message -----
          From: "Tomas Hood - NW7US" <nw7us@...>
          To: <N1MMLogger@yahoogroups.com>
          Sent: Friday, August 09, 2002 02:12
          Subject: [N1MM] Icom no longer communicating


          > I just upgraded to the latest update (8 2002) and extracted the
          > .exe and other files ontop of the N1MM directory - ran the program
          > - and the communication to the Icom IC706MKIIG that I used to
          > control no longer seems to be reachable. The settings are
          > correct. Other programs do communicate with the rig. But, the
          > logger program does not see the Icom any longer. Did you change
          > the way you interfaced to the comm port to communicate with it?
          >
          > I guess I will have to figure out a way to go backward to get it
          > working again.
          >
          > 73 de Tomas, NW7US // AAR0JA
          > --
          > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
          > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
          > : A creator of solutions : http://accessnow.com : Perl Rules! :
          > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
          > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
          >
          >
          > To unsubscribe from this group, send an email to:
          > N1MMLogger-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >


          Yahoo! Groups Sponsor
          ADVERTISEMENT



          To unsubscribe from this group, send an email to:
          N1MMLogger-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          [Non-text portions of this message have been removed]


          Yahoo! Groups Sponsor
          ADVERTISEMENT



          To unsubscribe from this group, send an email to:
          N1MMLogger-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          [Non-text portions of this message have been removed]
        • Jason Nochlin
          Correction: 735 ... From: Jason Nochlin To: N1MMLogger@yahoogroups.com Sent: Friday, August 09, 2002 9:15 AM Subject: Re: [N1MM] Icom 706 no longer
          Message 4 of 9 , Aug 9, 2002
          • 0 Attachment
            Correction: 735
            ----- Original Message -----
            From: Jason Nochlin
            To: N1MMLogger@yahoogroups.com
            Sent: Friday, August 09, 2002 9:15 AM
            Subject: Re: [N1MM] Icom 706 no longer communicating


            I am using a IC-73.
            73,
            Jason K0IIN
            ----- Original Message -----
            From: Jason Nochlin
            To: N1MMLogger@yahoogroups.com
            Sent: Friday, August 09, 2002 8:24 AM
            Subject: Re: [N1MM] Icom 706 no longer communicating


            I built a simple CI-V/CAT interface to use with N1MMLoggger, I have the latest version. N1MM at first said I was at over 400mhz when I was on 20 meters. Now it just says COM1 port already in use. Yesterday I was try to configure it and somehow the program moved my radio 2Khz and set my frequency to 2khz.
            73,
            Jason K0IIN

            ----- Original Message -----
            From: Tom Wagner
            To: N1MMLogger@yahoogroups.com
            Sent: Friday, August 09, 2002 3:59 AM
            Subject: Re: [N1MM] Icom 706 no longer communicating


            No recent changes. Anyone else having a problem?

            Tom
            ----- Original Message -----
            From: "Tomas Hood - NW7US" <nw7us@...>
            To: <N1MMLogger@yahoogroups.com>
            Sent: Friday, August 09, 2002 02:12
            Subject: [N1MM] Icom no longer communicating


            > I just upgraded to the latest update (8 2002) and extracted the
            > .exe and other files ontop of the N1MM directory - ran the program
            > - and the communication to the Icom IC706MKIIG that I used to
            > control no longer seems to be reachable. The settings are
            > correct. Other programs do communicate with the rig. But, the
            > logger program does not see the Icom any longer. Did you change
            > the way you interfaced to the comm port to communicate with it?
            >
            > I guess I will have to figure out a way to go backward to get it
            > working again.
            >
            > 73 de Tomas, NW7US // AAR0JA
            > --
            > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
            > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
            > : A creator of solutions : http://accessnow.com : Perl Rules! :
            > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
            > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
            >
            >
            > To unsubscribe from this group, send an email to:
            > N1MMLogger-unsubscribe@yahoogroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            >
            >


            Yahoo! Groups Sponsor
            ADVERTISEMENT



            To unsubscribe from this group, send an email to:
            N1MMLogger-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



            [Non-text portions of this message have been removed]


            Yahoo! Groups Sponsor
            ADVERTISEMENT



            To unsubscribe from this group, send an email to:
            N1MMLogger-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



            [Non-text portions of this message have been removed]


            Yahoo! Groups Sponsor
            ADVERTISEMENT



            To unsubscribe from this group, send an email to:
            N1MMLogger-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



            [Non-text portions of this message have been removed]
          • jtraube
            Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM 746 no longer was recognized by the NIMM application. I have been using a home-brew level
            Message 5 of 9 , Sep 2, 2002
            • 0 Attachment
              Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM 746 no
              longer was recognized by the NIMM application. I have been using a
              home-brew level converter. I continue to use 1.386 with no problems.
              Joe
              N6LSL

              --- In N1MMLogger@y..., "Tom Wagner" <tfwagner@s...> wrote:
              > No recent changes. Anyone else having a problem?
              >
              > Tom
              > ----- Original Message -----
              > From: "Tomas Hood - NW7US" <nw7us@h...>
              > To: <N1MMLogger@y...>
              > Sent: Friday, August 09, 2002 02:12
              > Subject: [N1MM] Icom no longer communicating
              >
              >
              > > I just upgraded to the latest update (8 2002) and extracted the
              > > .exe and other files ontop of the N1MM directory - ran the program
              > > - and the communication to the Icom IC706MKIIG that I used to
              > > control no longer seems to be reachable. The settings are
              > > correct. Other programs do communicate with the rig. But, the
              > > logger program does not see the Icom any longer. Did you change
              > > the way you interfaced to the comm port to communicate with it?
              > >
              > > I guess I will have to figure out a way to go backward to get it
              > > working again.
              > >
              > > 73 de Tomas, NW7US // AAR0JA
              > > --
              > > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
              > > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
              > > : A creator of solutions : http://accessnow.com : Perl Rules! :
              > > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
              > > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
              > >
              > >
              > > To unsubscribe from this group, send an email to:
              > > N1MMLogger-unsubscribe@y...
              > >
              > >
              > >
              > > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
              > >
              > >
            • Hisashi T Fujinaka
              I repeatedly asked about this and got no response, so I have been waiting for an announcement of the new interface. It s been broken since March, I think.
              Message 6 of 9 , Sep 2, 2002
              • 0 Attachment
                I repeatedly asked about this and got no response, so I have been waiting
                for an announcement of the "new interface."

                It's been broken since March, I think.

                On Tue, 3 Sep 2002, jtraube wrote:

                > Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM 746 no
                > longer was recognized by the NIMM application. I have been using a
                > home-brew level converter. I continue to use 1.386 with no problems.
                > Joe
                > N6LSL
                >
                > --- In N1MMLogger@y..., "Tom Wagner" <tfwagner@s...> wrote:
                > > No recent changes. Anyone else having a problem?
                > >
                > > Tom
                > > ----- Original Message -----
                > > From: "Tomas Hood - NW7US" <nw7us@h...>
                > > To: <N1MMLogger@y...>
                > > Sent: Friday, August 09, 2002 02:12
                > > Subject: [N1MM] Icom no longer communicating
                > >
                > >
                > > > I just upgraded to the latest update (8 2002) and extracted the
                > > > .exe and other files ontop of the N1MM directory - ran the program
                > > > - and the communication to the Icom IC706MKIIG that I used to
                > > > control no longer seems to be reachable. The settings are
                > > > correct. Other programs do communicate with the rig. But, the
                > > > logger program does not see the Icom any longer. Did you change
                > > > the way you interfaced to the comm port to communicate with it?
                > > >
                > > > I guess I will have to figure out a way to go backward to get it
                > > > working again.
                > > >
                > > > 73 de Tomas, NW7US // AAR0JA
                > > > --
                > > > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy MARS :
                > > > : http://prop.hfradio.org : Brinnon, Washington 122.93W 47.67N :
                > > > : A creator of solutions : http://accessnow.com : Perl Rules! :
                > > > : 10x56526 - FISTS 7055 - FISTS NW 57 - http://hfradio.org/barsc :
                > > > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-Hunting :
                > > >
                > > >
                > > > To unsubscribe from this group, send an email to:
                > > > N1MMLogger-unsubscribe@y...
                > > >
                > > >
                > > >
                > > > Your use of Yahoo! Groups is subject to
                > http://docs.yahoo.com/info/terms/
                > > >
                > > >
                >
                >
                >
                > To unsubscribe, send an email to:
                > N1MMLogger-unsubscribe@yahoogroups.com
                >
                >
                >
                > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                >
                >

                --
                Hisashi T Fujinaka - htodd@...
                BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
              • jtraube
                Perhaps Tom will address it soon. In the meanwhile I continue to use version 1.386 J Traube N6LSL ... waiting ... 746 no ... a ... problems. ... the ...
                Message 7 of 9 , Sep 7, 2002
                • 0 Attachment
                  Perhaps Tom will address it soon. In the meanwhile I continue to use
                  version 1.386
                  J Traube
                  N6LSL

                  --- In N1MMLogger@y..., Hisashi T Fujinaka <htodd@t...> wrote:
                  > I repeatedly asked about this and got no response, so I have been
                  waiting
                  > for an announcement of the "new interface."
                  >
                  > It's been broken since March, I think.
                  >
                  > On Tue, 3 Sep 2002, jtraube wrote:
                  >
                  > > Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM
                  746 no
                  > > longer was recognized by the NIMM application. I have been using
                  a
                  > > home-brew level converter. I continue to use 1.386 with no
                  problems.
                  > > Joe
                  > > N6LSL
                  > >
                  > > --- In N1MMLogger@y..., "Tom Wagner" <tfwagner@s...> wrote:
                  > > > No recent changes. Anyone else having a problem?
                  > > >
                  > > > Tom
                  > > > ----- Original Message -----
                  > > > From: "Tomas Hood - NW7US" <nw7us@h...>
                  > > > To: <N1MMLogger@y...>
                  > > > Sent: Friday, August 09, 2002 02:12
                  > > > Subject: [N1MM] Icom no longer communicating
                  > > >
                  > > >
                  > > > > I just upgraded to the latest update (8 2002) and extracted
                  the
                  > > > > .exe and other files ontop of the N1MM directory - ran the
                  program
                  > > > > - and the communication to the Icom IC706MKIIG that I used to
                  > > > > control no longer seems to be reachable. The settings are
                  > > > > correct. Other programs do communicate with the rig. But,
                  the
                  > > > > logger program does not see the Icom any longer. Did you
                  change
                  > > > > the way you interfaced to the comm port to communicate with
                  it?
                  > > > >
                  > > > > I guess I will have to figure out a way to go backward to get
                  it
                  > > > > working again.
                  > > > >
                  > > > > 73 de Tomas, NW7US // AAR0JA
                  > > > > --
                  > > > > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy
                  MARS :
                  > > > > : http://prop.hfradio.org : Brinnon, Washington 122.93W
                  47.67N :
                  > > > > : A creator of solutions : http://accessnow.com : Perl
                  Rules! :
                  > > > > : 10x56526 - FISTS 7055 - FISTS NW 57 -
                  http://hfradio.org/barsc :
                  > > > > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-
                  Hunting :
                  > > > >
                  > > > >
                  > > > > To unsubscribe from this group, send an email to:
                  > > > > N1MMLogger-unsubscribe@y...
                  > > > >
                  > > > >
                  > > > >
                  > > > > Your use of Yahoo! Groups is subject to
                  > > http://docs.yahoo.com/info/terms/
                  > > > >
                  > > > >
                  > >
                  > >
                  > >
                  > > To unsubscribe, send an email to:
                  > > N1MMLogger-unsubscribe@y...
                  > >
                  > >
                  > >
                  > > Your use of Yahoo! Groups is subject to
                  http://docs.yahoo.com/info/terms/
                  > >
                  > >
                  >
                  > --
                  > Hisashi T Fujinaka - htodd@t...
                  > BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
                • Hisashi T Fujinaka
                  I wish I still had version 1.386. :P˜ ... -- Hisashi T Fujinaka - htodd@twofifty.com BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
                  Message 8 of 9 , Sep 7, 2002
                  • 0 Attachment
                    I wish I still had version 1.386. :P˜

                    On Sat, 7 Sep 2002, jtraube wrote:

                    > Perhaps Tom will address it soon. In the meanwhile I continue to use
                    > version 1.386
                    > J Traube
                    > N6LSL
                    >
                    > --- In N1MMLogger@y..., Hisashi T Fujinaka <htodd@t...> wrote:
                    > > I repeatedly asked about this and got no response, so I have been
                    > waiting
                    > > for an announcement of the "new interface."
                    > >
                    > > It's been broken since March, I think.
                    > >
                    > > On Tue, 3 Sep 2002, jtraube wrote:
                    > >
                    > > > Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM
                    > 746 no
                    > > > longer was recognized by the NIMM application. I have been using
                    > a
                    > > > home-brew level converter. I continue to use 1.386 with no
                    > problems.
                    > > > Joe
                    > > > N6LSL
                    > > >
                    > > > --- In N1MMLogger@y..., "Tom Wagner" <tfwagner@s...> wrote:
                    > > > > No recent changes. Anyone else having a problem?
                    > > > >
                    > > > > Tom
                    > > > > ----- Original Message -----
                    > > > > From: "Tomas Hood - NW7US" <nw7us@h...>
                    > > > > To: <N1MMLogger@y...>
                    > > > > Sent: Friday, August 09, 2002 02:12
                    > > > > Subject: [N1MM] Icom no longer communicating
                    > > > >
                    > > > >
                    > > > > > I just upgraded to the latest update (8 2002) and extracted
                    > the
                    > > > > > .exe and other files ontop of the N1MM directory - ran the
                    > program
                    > > > > > - and the communication to the Icom IC706MKIIG that I used to
                    > > > > > control no longer seems to be reachable. The settings are
                    > > > > > correct. Other programs do communicate with the rig. But,
                    > the
                    > > > > > logger program does not see the Icom any longer. Did you
                    > change
                    > > > > > the way you interfaced to the comm port to communicate with
                    > it?
                    > > > > >
                    > > > > > I guess I will have to figure out a way to go backward to get
                    > it
                    > > > > > working again.
                    > > > > >
                    > > > > > 73 de Tomas, NW7US // AAR0JA
                    > > > > > --
                    > > > > > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy
                    > MARS :
                    > > > > > : http://prop.hfradio.org : Brinnon, Washington 122.93W
                    > 47.67N :
                    > > > > > : A creator of solutions : http://accessnow.com : Perl
                    > Rules! :
                    > > > > > : 10x56526 - FISTS 7055 - FISTS NW 57 -
                    > http://hfradio.org/barsc :
                    > > > > > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-
                    > Hunting :
                    > > > > >
                    > > > > >
                    > > > > > To unsubscribe from this group, send an email to:
                    > > > > > N1MMLogger-unsubscribe@y...
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Your use of Yahoo! Groups is subject to
                    > > > http://docs.yahoo.com/info/terms/
                    > > > > >
                    > > > > >
                    > > >
                    > > >
                    > > >
                    > > > To unsubscribe, send an email to:
                    > > > N1MMLogger-unsubscribe@y...
                    > > >
                    > > >
                    > > >
                    > > > Your use of Yahoo! Groups is subject to
                    > http://docs.yahoo.com/info/terms/
                    > > >
                    > > >
                    > >
                    > > --
                    > > Hisashi T Fujinaka - htodd@t...
                    > > BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
                    >
                    >
                    >
                    > To unsubscribe, send an email to:
                    > N1MMLogger-unsubscribe@yahoogroups.com
                    >
                    >
                    >
                    > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                    >
                    >

                    --
                    Hisashi T Fujinaka - htodd@...
                    BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
                  • Dan Skaggs
                    I m using version 1.1.424 without any problems with my IC-746. I can provide the zip file privately if that will help anyone. Dan - N7DLS ... From: Hisashi T
                    Message 9 of 9 , Sep 7, 2002
                    • 0 Attachment
                      I'm using version 1.1.424 without any problems with my IC-746. I can
                      provide the zip file privately if that will help anyone.

                      Dan - N7DLS

                      -----Original Message-----
                      From: Hisashi T Fujinaka [mailto:htodd@...]
                      Sent: Saturday, September 07, 2002 1:25 PM
                      To: N1MMLogger@yahoogroups.com
                      Subject: Re: [N1MM] Re: Icom 706 no longer communicating

                      I wish I still had version 1.386. :P~

                      On Sat, 7 Sep 2002, jtraube wrote:

                      > Perhaps Tom will address it soon. In the meanwhile I continue to use
                      > version 1.386
                      > J Traube
                      > N6LSL
                      >
                      > --- In N1MMLogger@y..., Hisashi T Fujinaka <htodd@t...> wrote:
                      > > I repeatedly asked about this and got no response, so I have been
                      > waiting
                      > > for an announcement of the "new interface."
                      > >
                      > > It's been broken since March, I think.
                      > >
                      > > On Tue, 3 Sep 2002, jtraube wrote:
                      > >
                      > > > Yes, i am. When I upgraded from version 1.386 to 1.4x my ICOM
                      > 746 no
                      > > > longer was recognized by the NIMM application. I have been using
                      > a
                      > > > home-brew level converter. I continue to use 1.386 with no
                      > problems.
                      > > > Joe
                      > > > N6LSL
                      > > >
                      > > > --- In N1MMLogger@y..., "Tom Wagner" <tfwagner@s...> wrote:
                      > > > > No recent changes. Anyone else having a problem?
                      > > > >
                      > > > > Tom
                      > > > > ----- Original Message -----
                      > > > > From: "Tomas Hood - NW7US" <nw7us@h...>
                      > > > > To: <N1MMLogger@y...>
                      > > > > Sent: Friday, August 09, 2002 02:12
                      > > > > Subject: [N1MM] Icom no longer communicating
                      > > > >
                      > > > >
                      > > > > > I just upgraded to the latest update (8 2002) and extracted
                      > the
                      > > > > > .exe and other files ontop of the N1MM directory - ran the
                      > program
                      > > > > > - and the communication to the Icom IC706MKIIG that I used to
                      > > > > > control no longer seems to be reachable. The settings are
                      > > > > > correct. Other programs do communicate with the rig. But,
                      > the
                      > > > > > logger program does not see the Icom any longer. Did you
                      > change
                      > > > > > the way you interfaced to the comm port to communicate with
                      > it?
                      > > > > >
                      > > > > > I guess I will have to figure out a way to go backward to get
                      > it
                      > > > > > working again.
                      > > > > >
                      > > > > > 73 de Tomas, NW7US // AAR0JA
                      > > > > > --
                      > > > > > : Propagation Editor, CQ/PopComm Magazines - Member, USArmy
                      > MARS :
                      > > > > > : http://prop.hfradio.org : Brinnon, Washington 122.93W
                      > 47.67N :
                      > > > > > : A creator of solutions : http://accessnow.com : Perl
                      > Rules! :
                      > > > > > : 10x56526 - FISTS 7055 - FISTS NW 57 -
                      > http://hfradio.org/barsc :
                      > > > > > : A.R.Lighthouse Society 144 -- CW, SSB, RTTY, AMTOR, DX-
                      > Hunting :
                      > > > > >
                      > > > > >
                      > > > > > To unsubscribe from this group, send an email to:
                      > > > > > N1MMLogger-unsubscribe@y...
                      > > > > >
                      > > > > >
                      > > > > >
                      > > > > > Your use of Yahoo! Groups is subject to
                      > > > http://docs.yahoo.com/info/terms/
                      > > > > >
                      > > > > >
                      > > >
                      > > >
                      > > >
                      > > > To unsubscribe, send an email to:
                      > > > N1MMLogger-unsubscribe@y...
                      > > >
                      > > >
                      > > >
                      > > > Your use of Yahoo! Groups is subject to
                      > http://docs.yahoo.com/info/terms/
                      > > >
                      > > >
                      > >
                      > > --
                      > > Hisashi T Fujinaka - htodd@t...
                      > > BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte
                      >
                      >
                      >
                      > To unsubscribe, send an email to:
                      > N1MMLogger-unsubscribe@yahoogroups.com
                      >
                      >
                      >
                      > Your use of Yahoo! Groups is subject to
                      http://docs.yahoo.com/info/terms/
                      >
                      >

                      --
                      Hisashi T Fujinaka - htodd@...
                      BSEE (6/86) + BSChem (3/95) + BAEnglish (8/95) + $2.50 = mocha latte





                      Yahoo! Groups Sponsor


                      ADVERTISEMENT

                      <http://rd.yahoo.com/M=233351.2287381.3722242.2225242/D=egroupweb/S=1705
                      063108:HM/A=1212978/R=0/*http:/www.gotomypc.com/u/tr/yh/grp/300_youH1/g2
                      2lp?Target=mm/g22lp.tmpl>

                      To unsubscribe, send an email to:
                      N1MMLogger-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo!
                      <http://docs.yahoo.com/info/terms/> Terms of Service.


                      [Non-text portions of this message have been removed]
                    Your message has been successfully submitted and would be delivered to recipients shortly.