Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] N1MM won't send CW to FT-897D

Expand Messages
  • Prasad
    To add to that, I use a USB-COM port adapter and have a home brew, single transistor keying circuit. I have not had any issues with keying or Esc key
    Message 1 of 15 , Nov 2, 2007
    • 0 Attachment
      To add to that, I use a USB-COM port adapter and have a home brew, single
      transistor keying circuit.

      I have not had any issues with keying or Esc key interrupts, so I guess it
      all boils down to the PC/laptop used and the Windows configuration on the
      same. Mine is a Dell Latitude D520 laptop with one serial and four USB
      ports. I have not used the serial port yet.

      Please check out my keying in CQWW CW ;-)

      --
      73 de Prasad VU2PTT, W2PTT

      On 11/2/07, Steve London <n2ic@...> wrote:
      >
      > Prasad is, of course, correct. However, there are known issues with COM
      > port
      > keying. Some users have reported problems with use of the Esc key to
      > interrupt
      > keying.
      >
      > 73,
      > Steve, N2IC
      >
      > k3ct@... wrote:
      > >
      > > Prasad,
      > >
      > > Thanks for correcting me. You are correct.
      > >
      > > Com port and LPT port (transistor circuit keying) is supported in N1MM.
      > >
      > > John
      > >
      > >
      > >> From: Prasad <vu2ptt@...>
      > >> Date: 2007/11/02 Fri AM 05:25:30 CDT
      > >> To: N1MMLogger@yahoogroups.com
      > >> Subject: Re: [N1MM] N1MM won't send CW to FT-897D
      > >
      > >> A serial (COM) port keying circuit without a Winkey also works here.
      > >>
      > >> --
      > >> 73 de Prasad VU2PTT, W2PTT
      > >>
      > >> On 11/2/07, John Bednar <k3ct@...> wrote:
      > >>> Dennis,
      > >>>
      > >>> I would uncheck "Radio PTT via Command" until you get this sorted out
      > and
      > >>> determine if this option is right for you.
      > >>>
      > >>> The program does not send CW via the COM port unless you have a WinKey
      > >>> device attached. Using the Program Help, select the Google the manual
      > >>> option and enter a phrase. This will usually take you right to the
      > proper
      > >>> section in the manual. You need either LPT port keying circuit or a
      > WinKey
      > >>> device to send CW.
      > >>>
      > >>> John, K3CT
      > >>>
      > >>>
      > >>> ----- Original Message -----
      > >>> From: "Dennis Featherstone" <djwfeatherstone@...>
      > >>> To: <n1mmlogger@yahoogroups.com>
      > >>> Sent: Friday, November 02, 2007 12:14 AM
      > >>> Subject: [N1MM] N1MM won't send CW to FT-897D
      > >>>
      > >>>
      > >>>> Hello!
      > >>>>
      > >>>> I'm trying to get N1MM set up with my FT-897D and RigBlaster
      > >>>> Plug'n'Play for CW SS this weekend, but can't get the CW sending set
      > >>>> up right.
      > >>>>
      > >>>> DTR is set for CW and RTS is set for PTT. When I click on a macro
      > >>>> button, the radio just sends a long tone for a few seconds (I assume
      > >>>> as long as it would take to send the macro). This happens whether I
      > >>>> have the radio's keyer turned on or off.
      > >>>>
      > >>>> Any other DTR or RTS setting seems to cause the radio to start
      > >>>> sending an endless tone as soon as I click on the OK button on the
      > >>>> Configurer dialog box.
      > >>>>
      > >>>> Any ideas? I did try searching this forum but didn't find any
      > >>>> answers....
      > >>>>
      > >>>> Thanks!
      > >>>>
      > >>>> Dennis - KE5KZX
      > >>>>
      > >>>>
      > >>>>
      > >>>> To unsubscribe, send an email to:
      > >>>> N1MMLogger-unsubscribe@yahoogroups.com
      > >>>>
      > >>>>
      > >>>> Yahoo! Groups Links
      > >>>>
      > >>>>
      > >>>>
      > >>>
      > >>>
      > >>> To unsubscribe, send an email to:
      > >>> N1MMLogger-unsubscribe@yahoogroups.com
      > >>>
      > >>>
      > >>> Yahoo! Groups Links
      > >>>
      > >>>
      > >>>
      > >>>
      > >>
      > >> [Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >> To unsubscribe, send an email to:
      > >> N1MMLogger-unsubscribe@yahoogroups.com
      > >>
      > >>
      > >> Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >
      > >
      > >
      > > To unsubscribe, send an email to:
      > > N1MMLogger-unsubscribe@yahoogroups.com
      > >
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      >
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • lu_w4lt
      Hi Dennis: Check to see if you have checked Radio PTT via Command . -Lu-W4LT- ... set ... assume ... I
      Message 2 of 15 , Nov 2, 2007
      • 0 Attachment
        Hi Dennis:

        Check to see if you have checked "Radio PTT via Command".

        -Lu-W4LT-

        --- In N1MMLogger@yahoogroups.com, "Dennis Featherstone"
        <djwfeatherstone@...> wrote:
        >
        > Hello!
        >
        > I'm trying to get N1MM set up with my FT-897D and RigBlaster
        > Plug'n'Play for CW SS this weekend, but can't get the CW sending
        set
        > up right.
        >
        > DTR is set for CW and RTS is set for PTT. When I click on a macro
        > button, the radio just sends a long tone for a few seconds (I
        assume
        > as long as it would take to send the macro). This happens whether
        I
        > have the radio's keyer turned on or off.
        >
        > Any other DTR or RTS setting seems to cause the radio to start
        > sending an endless tone as soon as I click on the OK button on the
        > Configurer dialog box.
        >
        > Any ideas? I did try searching this forum but didn't find any
        > answers....
        >
        > Thanks!
        >
        > Dennis - KE5KZX
        >
      • lu_w4lt
        ... WinKey ... manual ... proper ... WinKey ... This is news to me! I think you mean send CW as a *serial ASCII stream* via the COM port unless you have a
        Message 3 of 15 , Nov 2, 2007
        • 0 Attachment
          John:

          >
          > The program does not send CW via the COM port unless you have a
          WinKey
          > device attached. Using the Program Help, select the Google the
          manual
          > option and enter a phrase. This will usually take you right to the
          proper
          > section in the manual. You need either LPT port keying circuit or a
          WinKey
          > device to send CW.
          >

          This is news to me! I think you mean "send CW as a *serial ASCII
          stream* via the COM port unless you have a WinKey attached".

          For over three years now, I have a single switching transistor, two
          resistor two diode homebrew "CW Key Interface" using DTR as the key
          line on my com1 and it works just fine with MMLogger, as well as my
          previous "Brand WL" and CWType. I do not have a Win Key or LPT port
          connected.

          My keying speed range up to 30wpm does not seem to tax the computer's
          ability to send cw and manage itself at the same time, no stutters or
          glitches on CW, some delays on RTTY however.

          But! I MUST dedicate this port to CW keying (My current machine has
          plenty... Reason why I stay with it!). Rig control is on virtual
          com5 with a USB adapter. I key FSK RTTY over a dedicated "real" com2
          with another single transistor switch. I do AFSK and PSK using the
          PTT via Command feature.

          For CW, Com1 has "none" selected for radio type, the "CW/Other" box
          is checked, DTR has CW selected and RTS is "always on".

          Allow ext interrupts, WinKey and MK2R are not checked. Footswitch
          is "none" and the CW/PTT setting is "3B8" which is the default.

          This allows me to send CW from my Com1 port.

          When switching from CW or RTTY to SSB, I must remember to uncheck the
          PTT to radio via command box or the rig sends a tone or "mark" for
          RTTY as long as the function key is asserted.

          Compaq DeskPro EN P3-600 keying a Kenwood TS850S/AT.

          Did I do something wrong to make this work right?

          -lu-W4LT-
        • jrhardy2002
          I too am trying to get N1MM to work with my FT-897D and a Rigblaster PNP. I have been working at this with minimal results, and this thread doesn t seem to
          Message 4 of 15 , Apr 13 5:44 PM
          • 0 Attachment
            I too am trying to get N1MM to work with my FT-897D and a Rigblaster PNP. I have been working at this with minimal results, and this thread doesn't seem to hold any answers - but it's old (2007). But maybe I can help find an answer with a few more details from my own experience.

            I am running a laptop, rigblaster plug and play, and an FT-897D. With the settings in N1MM I cannot find a suitable way to send CW. Either I get a long solid tone. Or I get small dits only.

            What I have come up with is from using cwtype. In cwtype I have found that setting the PTT to None and the Key to RTS, it and my rigblaster plug and play and my ft-897d work perfectly. In N1MM the related settings would be DTR and RTS dropdown options. But under DTR if I select CW and try sending something, that's when I get the dits only (with spacing, but no Dahs), short ones only. And under the RTS there isn't a CW.

            Now it would seem to me that if cwtype is the example that works, then what I need is to have N1MM give me the CW option on the RTS dropdown - which v9.3.7 does not currently offer.

            Is this right, or does someone else have a fix?

            Thanks
            John
            K7ALA




            --- In N1MMLogger@yahoogroups.com, "Dennis Featherstone" <djwfeatherstone@...> wrote:
            >
            > Hello!
            >
            > I'm trying to get N1MM set up with my FT-897D and RigBlaster
            > Plug'n'Play for CW SS this weekend, but can't get the CW sending set
            > up right.
            >
            > DTR is set for CW and RTS is set for PTT. When I click on a macro
            > button, the radio just sends a long tone for a few seconds (I assume
            > as long as it would take to send the macro). This happens whether I
            > have the radio's keyer turned on or off.
            >
            > Any other DTR or RTS setting seems to cause the radio to start
            > sending an endless tone as soon as I click on the OK button on the
            > Configurer dialog box.
            >
            > Any ideas? I did try searching this forum but didn't find any
            > answers....
            >
            > Thanks!
            >
            > Dennis - KE5KZX
            >
          • Mike Kasrich
            Be sure you are on vfo A and not B. I had a 897 and if I remember correctly things did not work correctly if you were on the B vfo. Mike/aj9c ... [Non-text
            Message 5 of 15 , Apr 14 3:36 AM
            • 0 Attachment
              Be sure you are on vfo A and not B. I had a 897 and if I remember
              correctly things did not work correctly if you were on the B vfo.

              Mike/aj9c


              jrhardy2002 wrote:

              >
              >
              > I too am trying to get N1MM to work with my FT-897D and a Rigblaster
              > PNP. I have been working at this with minimal results, and this thread
              > doesn't seem to hold any answers - but it's old (2007). But maybe I
              > can help find an answer with a few more details from my own experience.
              >
              > I am running a laptop, rigblaster plug and play, and an FT-897D. With
              > the settings in N1MM I cannot find a suitable way to send CW. Either I
              > get a long solid tone. Or I get small dits only.
              >
              > What I have come up with is from using cwtype. In cwtype I have found
              > that setting the PTT to None and the Key to RTS, it and my rigblaster
              > plug and play and my ft-897d work perfectly. In N1MM the related
              > settings would be DTR and RTS dropdown options. But under DTR if I
              > select CW and try sending something, that's when I get the dits only
              > (with spacing, but no Dahs), short ones only. And under the RTS there
              > isn't a CW.
              >
              > Now it would seem to me that if cwtype is the example that works, then
              > what I need is to have N1MM give me the CW option on the RTS dropdown
              > - which v9.3.7 does not currently offer.
              >
              > Is this right, or does someone else have a fix?
              >
              > Thanks
              > John
              > K7ALA
              >
              > --- In N1MMLogger@yahoogroups.com
              > <mailto:N1MMLogger%40yahoogroups.com>, "Dennis Featherstone"
              > <djwfeatherstone@...> wrote:
              > >
              > > Hello!
              > >
              > > I'm trying to get N1MM set up with my FT-897D and RigBlaster
              > > Plug'n'Play for CW SS this weekend, but can't get the CW sending set
              > > up right.
              > >
              > > DTR is set for CW and RTS is set for PTT. When I click on a macro
              > > button, the radio just sends a long tone for a few seconds (I assume
              > > as long as it would take to send the macro). This happens whether I
              > > have the radio's keyer turned on or off.
              > >
              > > Any other DTR or RTS setting seems to cause the radio to start
              > > sending an endless tone as soon as I click on the OK button on the
              > > Configurer dialog box.
              > >
              > > Any ideas? I did try searching this forum but didn't find any
              > > answers....
              > >
              > > Thanks!
              > >
              > > Dennis - KE5KZX
              > >
              >
              >




              [Non-text portions of this message have been removed]
            • John, K3CT
              John, I downloaded the manual for the PNP, DTR is used for CW. So you need to set N1MM for DTR = CW. Below you will find the key phrases from your PNP manual.
              Message 6 of 15 , Apr 14 3:46 AM
              • 0 Attachment
                John,

                I downloaded the manual for the PNP, DTR is used for CW. So you need to set
                N1MM for DTR = CW. Below you will find the key phrases from your PNP manual.

                Are you sure you have the radio configured correctly and the cable wired
                correctly? Pay attention to the key jack wiring in the manual. Some Yaesu
                radios use a stereo connector and the Ring not the Tip for CW.

                John, K3CT

                Make sure that you have configured the software for the correct COM port and
                It is

                configured for CW keying on DTR.

                Test CW operation by transmitting with the CW software. The radio should
                transmit CW

                and the RIGblaster's yellow CW keying LED indicator should flash.



                ----- Original Message -----
                From: "jrhardy2002" <k7ala@...>
                To: <N1MMLogger@yahoogroups.com>
                Sent: Monday, April 13, 2009 8:44 PM
                Subject: [N1MM] Re: N1MM won't send CW to FT-897D


                >I too am trying to get N1MM to work with my FT-897D and a Rigblaster PNP.
                >I have been working at this with minimal results, and this thread doesn't
                >seem to hold any answers - but it's old (2007). But maybe I can help find
                >an answer with a few more details from my own experience.
                >
                > I am running a laptop, rigblaster plug and play, and an FT-897D. With the
                > settings in N1MM I cannot find a suitable way to send CW. Either I get a
                > long solid tone. Or I get small dits only.
                >
                > What I have come up with is from using cwtype. In cwtype I have found
                > that setting the PTT to None and the Key to RTS, it and my rigblaster plug
                > and play and my ft-897d work perfectly. In N1MM the related settings
                > would be DTR and RTS dropdown options. But under DTR if I select CW and
                > try sending something, that's when I get the dits only (with spacing, but
                > no Dahs), short ones only. And under the RTS there isn't a CW.
                >
                > Now it would seem to me that if cwtype is the example that works, then
                > what I need is to have N1MM give me the CW option on the RTS dropdown -
                > which v9.3.7 does not currently offer.
                >
                > Is this right, or does someone else have a fix?
                >
                > Thanks
                > John
                > K7ALA
                >
                >
                >
                >
                > --- In N1MMLogger@yahoogroups.com, "Dennis Featherstone"
                > <djwfeatherstone@...> wrote:
                >>
                >> Hello!
                >>
                >> I'm trying to get N1MM set up with my FT-897D and RigBlaster
                >> Plug'n'Play for CW SS this weekend, but can't get the CW sending set
                >> up right.
                >>
                >> DTR is set for CW and RTS is set for PTT. When I click on a macro
                >> button, the radio just sends a long tone for a few seconds (I assume
                >> as long as it would take to send the macro). This happens whether I
                >> have the radio's keyer turned on or off.
                >>
                >> Any other DTR or RTS setting seems to cause the radio to start
                >> sending an endless tone as soon as I click on the OK button on the
                >> Configurer dialog box.
                >>
                >> Any ideas? I did try searching this forum but didn't find any
                >> answers....
                >>
                >> Thanks!
                >>
                >> Dennis - KE5KZX
                >>
                >
                >
                >
                >
                > ------------------------------------
                >
                > To unsubscribe, send an email to:
                > N1MMLogger-unsubscribe@yahoogroups.com
                >
                > Yahoo! Groups Links
                >
                >
                >
              • Joe Subich, W4TV
                PTT on the FT-8x7 Data jack will result in a constant carrier in CW. You will need to operate the FT-8x7 in break in mode and disable the internal keyer.
                Message 7 of 15 , Apr 14 6:09 AM
                • 0 Attachment
                  PTT on the FT-8x7 Data jack will result in a constant
                  carrier in CW. You will need to operate the FT-8x7 in
                  "break in" mode and disable the internal keyer.

                  Set N1MM to DTR=CW and RTS=None.

                  Set the FT-8x7 - Multi Function Row "j" to [BK]

                  > Either I get a long solid tone.

                  You are using PTT here (RTS=PTT)

                  > But under DTR if I select CW and try sending something,
                  > that's when I get the dits only (with spacing, but no Dahs),
                  > short ones only.

                  The FT-8x7's internal keyer is on and you are keying the
                  dit input. Set Multi Function Row "j" to [BK] and not
                  [KYR].

                  73,

                  ... Joe, W4TV




                  > -----Original Message-----
                  > From: N1MMLogger@yahoogroups.com
                  > [mailto:N1MMLogger@yahoogroups.com] On Behalf Of jrhardy2002
                  > Sent: Monday, April 13, 2009 8:44 PM
                  > To: N1MMLogger@yahoogroups.com
                  > Subject: [N1MM] Re: N1MM won't send CW to FT-897D
                  >
                  >
                  > I too am trying to get N1MM to work with my FT-897D and a
                  > Rigblaster PNP. I have been working at this with minimal
                  > results, and this thread doesn't seem to hold any answers -
                  > but it's old (2007). But maybe I can help find an answer
                  > with a few more details from my own experience.
                  >
                  > I am running a laptop, rigblaster plug and play, and an
                  > FT-897D. With the settings in N1MM I cannot find a suitable
                  > way to send CW. Either I get a long solid tone. Or I get
                  > small dits only.
                  >
                  > What I have come up with is from using cwtype. In cwtype I
                  > have found that setting the PTT to None and the Key to RTS,
                  > it and my rigblaster plug and play and my ft-897d work
                  > perfectly. In N1MM the related settings would be DTR and RTS
                  > dropdown options. But under DTR if I select CW and try
                  > sending something, that's when I get the dits only (with
                  > spacing, but no Dahs), short ones only. And under the RTS
                  > there isn't a CW.
                  >
                  > Now it would seem to me that if cwtype is the example that
                  > works, then what I need is to have N1MM give me the CW option
                  > on the RTS dropdown - which v9.3.7 does not currently offer.
                  >
                  > Is this right, or does someone else have a fix?
                  >
                  > Thanks
                  > John
                  > K7ALA
                  >
                  >
                  >
                  >
                  > --- In N1MMLogger@yahoogroups.com, "Dennis Featherstone"
                  > <djwfeatherstone@...> wrote:
                  > >
                  > > Hello!
                  > >
                  > > I'm trying to get N1MM set up with my FT-897D and RigBlaster
                  > > Plug'n'Play for CW SS this weekend, but can't get the CW
                  > sending set
                  > > up right.
                  > >
                  > > DTR is set for CW and RTS is set for PTT. When I click on a macro
                  > > button, the radio just sends a long tone for a few seconds
                  > (I assume
                  > > as long as it would take to send the macro). This happens
                  > whether I
                  > > have the radio's keyer turned on or off.
                  > >
                  > > Any other DTR or RTS setting seems to cause the radio to start
                  > > sending an endless tone as soon as I click on the OK button on the
                  > > Configurer dialog box.
                  > >
                  > > Any ideas? I did try searching this forum but didn't find any
                  > > answers....
                  > >
                  > > Thanks!
                  > >
                  > > Dennis - KE5KZX
                  > >
                Your message has been successfully submitted and would be delivered to recipients shortly.