Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Question about ESM mode

Expand Messages
  • Pete Smith
    I think what is happening is this: Hitting Enter after the callsign is entered actually sends F5+F2. If you have ! (his call) in Run F5 then the program
    Message 1 of 2 , Oct 2, 2007
    • 0 Attachment
      I think what is happening is this:

      Hitting Enter after the callsign is entered actually sends F5+F2. If you
      have "!" (his call) in Run F5 then the program tries to voice the callsign
      from letters and numbers files that you do not have. The solution is to
      put either a single space, a dash or the path to Empty.wav in the SSB
      message slot for Run F5. I think the requirement for Empty.wav is no
      longer valid, but it will work if you use it. This file is part of the
      base distribution, so it's typically found in C:\Program Files\N1MM Logger.

      73, Pete N4ZR

      At 05:18 PM 10/2/2007, W4PA wrote:
      >Setting up ESM mode for CQ WW in N1MM -- I'm doing something wrong.
      >The N1MM manual reads:
      >
      >Basic ESM Functionality
      >
      >When running, pressing 'Enter' with the callsign textbox empty will
      >send CQ. If someone answers you, type in his callsign. Hit 'Enter'
      >again, and the program will send the exchange. After entering the
      >other stations info, hitting 'Enter' again will send the end of QSO
      >message (TU/QRZ) and automatically log the contact.
      >
      >In Running mode, when I press ENTER, my F1 CQ message is sent.
      >
      >I then log a callsign and press ENTER. What I thought would happen
      >next is the F2 EXCH message would be sent (as I said the other
      >stations call through the live mic), then F3 THANKS would appear
      >turquoise to log the contact and send the thanks message on the next
      >ENTER press.
      >
      >What actually happens is -- I type the callsign and press ENTER. The
      >cursor moves to the zone box, the F2 EXCH message is not sent, F3
      >THANKS appears turquoise. An error message appears saying C:\Program
      >Files\N1MM logger\letters is empty.
      >
      >Pressing ENTER logs the Q, sends F3 THANKS message, ready for next
      >contact.
      >
      >I'm doing something wrong. What is it? I suspect the answer lies
      >here from the manual:
      >
      >8.7.2 How to skip sending the callsign or exchange field (SSB)?
      >To avoid PTT when setting up ESM on SSB without sending a callsign or
      >exchange put "EMPTY.WAV" as the wav file for the callsign and/or the
      >exchange buttons. The program will not assert PTT and immediately
      >simulate the space bar being pressed.
      >
      >....but I cannot figure out where to put the EMPTY.WAV file -- if
      >that's even indeed what I'm supposed to do next. I want the exchange
      >sent, but not a callsign.
      >
      >Scott W4PA
      >
      >
      >
      >
      >To unsubscribe, send an email to:
      >N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.