Loading ...
Sorry, an error occurred while loading the content.

How to Disable PTT for CW (keying from LPT1)

Expand Messages
  • n6cy
    PTT is keying the selected radio, and staying locked in TX for some reason. I want to establish regular CW keying via VOX/BK-IN circuits. My setup: Computer is
    Message 1 of 5 , Apr 30, 2007
    • 0 Attachment
      PTT is keying the selected radio, and staying locked in TX for some
      reason. I want to establish regular CW keying via VOX/BK-IN circuits.

      My setup:
      Computer is 866 MHz PIII with Windows XP Home
      SO2R IC756ProII left and right
      DX Doubler
      Telnet cluster connection

      Indications:
      Function keys send the intended CW messages (via the LPT CW line)
      Rig goes into transmit (I think via the LPT PTT line)
      Radio Left/Right switching is normal via CTRL+RightArrow and
      CTRL+LeftArrow [I have not tried switching via /]
      Both rigs are talking to the logger. Respond to separate entry
      windows and band maps.

      Latest copy of the manual is 6.11.0 updated 28 Nov 2006. If someone
      could point me to the right paragraph containing the answer to my
      query I'd be grateful!

      73 Rick N6CY/4
    • Pete Smith
      Rick, the first thing to do is to update to the current version of Logger - 7.4.2. Make sure your LPT1 Radio variable is set to both, and let us know if you
      Message 2 of 5 , May 1, 2007
      • 0 Attachment
        Rick, the first thing to do is to update to the current version of Logger -
        7.4.2. Make sure your LPT1 Radio variable is set to both, and let us know
        if you still have the problem. This is definitely a setup p[roblem, not
        inherent to the program.

        As always with MM, the easiest, best way to search for current info is to
        use the Google search from the Help menu, because it goes to the very
        latest release of the manual on the web site.

        73, Pete N4ZR

        At 09:20 PM 4/30/2007, you wrote:
        >PTT is keying the selected radio, and staying locked in TX for some
        >reason. I want to establish regular CW keying via VOX/BK-IN circuits.
        >
        >My setup:
        >Computer is 866 MHz PIII with Windows XP Home
        >SO2R IC756ProII left and right
        >DX Doubler
        >Telnet cluster connection
        >
        >Indications:
        >Function keys send the intended CW messages (via the LPT CW line)
        >Rig goes into transmit (I think via the LPT PTT line)
        >Radio Left/Right switching is normal via CTRL+RightArrow and
        >CTRL+LeftArrow [I have not tried switching via /]
        >Both rigs are talking to the logger. Respond to separate entry
        >windows and band maps.
        >
        >Latest copy of the manual is 6.11.0 updated 28 Nov 2006. If someone
        >could point me to the right paragraph containing the answer to my
        >query I'd be grateful!
        >
        >73 Rick N6CY/4
        >
        >
        >
        >To unsubscribe, send an email to:
        >N1MMLogger-unsubscribe@yahoogroups.com
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
      • Ted Bryant
        Hi Rick, I have a ProII/1000mp and DX doubler setup here. CW is working just fine off the LPT1 keying. Sounds like you have a configuration problem. On the
        Message 3 of 5 , May 1, 2007
        • 0 Attachment
          Hi Rick,

          I have a ProII/1000mp and DX doubler setup here. CW is working just fine
          off the LPT1 keying. Sounds like you have a configuration problem.

          On the com ports for rig control, make sure DTR/RTS are set to "always on".
          Make sure "Radio PTT via command" is UNchecked.

          In the Configurer/Hardware tab, make sure that LPT1 is the only one with
          CW/PTT checked.

          73, Ted W4NZ

          ps. did you know:
          - you can also do Left/Right rig switching with the "Pause" key, too?
          - if the DXD jumpers are set to the "NA" positions, RX audio will
          automatically follow window focus, and
          - the "tilde" key (~/`) will toggle "stereo" (left radio/left ear - right
          radio/right ear) on and off



          -----Original Message-----
          From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
          Behalf Of n6cy
          Sent: Monday, April 30, 2007 9:20 PM
          To: N1MMLogger@yahoogroups.com
          Subject: [N1MM] How to Disable PTT for CW (keying from LPT1)


          PTT is keying the selected radio, and staying locked in TX for some
          reason. I want to establish regular CW keying via VOX/BK-IN circuits.

          My setup:
          Computer is 866 MHz PIII with Windows XP Home
          SO2R IC756ProII left and right
          DX Doubler
          Telnet cluster connection

          Indications:
          Function keys send the intended CW messages (via the LPT CW line)
          Rig goes into transmit (I think via the LPT PTT line)
          Radio Left/Right switching is normal via CTRL+RightArrow and
          CTRL+LeftArrow [I have not tried switching via /]
          Both rigs are talking to the logger. Respond to separate entry
          windows and band maps.

          Latest copy of the manual is 6.11.0 updated 28 Nov 2006. If someone
          could point me to the right paragraph containing the answer to my
          query I'd be grateful!

          73 Rick N6CY/4






          [Non-text portions of this message have been removed]
        • n6cy
          Pete and Ted. Locked PTT condition solved, many thanks. I am running 7.4.2 (latest version) On each rig s com port setup, DTR was not set to ALWAYS ON. Now,
          Message 4 of 5 , May 1, 2007
          • 0 Attachment
            Pete and Ted.

            Locked PTT condition solved, many thanks.
            I am running 7.4.2 (latest version)
            On each rig's com port setup, DTR was not set to ALWAYS ON.

            Now, minor problem with CW window (manual typing/keyer) seems to be
            stuttering or occasionally locking. Maybe my computer is too slow.

            73 Rick N6CY/4

            --- In N1MMLogger@yahoogroups.com, "Ted Bryant" <w4nz@...> wrote:
            >
            > Hi Rick,
            >
            > I have a ProII/1000mp and DX doubler setup here. CW is working
            just fine
            > off the LPT1 keying. Sounds like you have a configuration problem.
            >
            > On the com ports for rig control, make sure DTR/RTS are set
            to "always on".
            > Make sure "Radio PTT via command" is UNchecked.
            >
            > In the Configurer/Hardware tab, make sure that LPT1 is the only
            one with
            > CW/PTT checked.
            >
            > 73, Ted W4NZ
            >
            > ps. did you know:
            > - you can also do Left/Right rig switching with the "Pause" key,
            too?
            > - if the DXD jumpers are set to the "NA" positions, RX audio will
            > automatically follow window focus, and
            > - the "tilde" key (~/`) will toggle "stereo" (left radio/left ear -
            right
            > radio/right ear) on and off
            >
            >
            >
            > -----Original Message-----
            > From: N1MMLogger@yahoogroups.com
            [mailto:N1MMLogger@yahoogroups.com]On
            > Behalf Of n6cy
            > Sent: Monday, April 30, 2007 9:20 PM
            > To: N1MMLogger@yahoogroups.com
            > Subject: [N1MM] How to Disable PTT for CW (keying from LPT1)
            >
            >
            > PTT is keying the selected radio, and staying locked in TX for
            some
            > reason. I want to establish regular CW keying via VOX/BK-IN
            circuits.
            >
            > My setup:
            > Computer is 866 MHz PIII with Windows XP Home
            > SO2R IC756ProII left and right
            > DX Doubler
            > Telnet cluster connection
            >
            > Indications:
            > Function keys send the intended CW messages (via the LPT CW line)
            > Rig goes into transmit (I think via the LPT PTT line)
            > Radio Left/Right switching is normal via CTRL+RightArrow and
            > CTRL+LeftArrow [I have not tried switching via /]
            > Both rigs are talking to the logger. Respond to separate entry
            > windows and band maps.
            >
            > Latest copy of the manual is 6.11.0 updated 28 Nov 2006. If
            someone
            > could point me to the right paragraph containing the answer to my
            > query I'd be grateful!
            >
            > 73 Rick N6CY/4
            >
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • Steve Harrison
            ... Describe your machine?? I use an old Dell laptop, 266 MHz running Winders XP. CW is taken from the LPT port (only one on this laptop) and has no problems,
            Message 5 of 5 , May 1, 2007
            • 0 Attachment
              At 02:03 AM 5/2/2007 -0000, you wrote:
              >Pete and Ted.
              >
              >Locked PTT condition solved, many thanks.
              >I am running 7.4.2 (latest version)
              >On each rig's com port setup, DTR was not set to ALWAYS ON.
              >
              >Now, minor problem with CW window (manual typing/keyer) seems to be
              >stuttering or occasionally locking. Maybe my computer is too slow.

              Describe your machine?? I use an old Dell laptop, 266 MHz running Winders
              XP. CW is taken from the LPT port (only one on this laptop) and has no
              problems, either running CNTRL-K keyboard sending or while logging.

              Perhaps you have too many other processes running at the same time? I have
              only a NIST time display and occasionally N1MM's Grayline running, plus
              sometimes a Firefox showing a DX spotter web site.

              Steve, K0XP
            Your message has been successfully submitted and would be delivered to recipients shortly.