Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] SSB problem

Expand Messages
  • Tom Osborne
    Hi Ted Do you have the mike muted in audio ? When I changed that the problem went away. I ll have to give you macro setup a try. Thanks Tom W7WHY
    Message 1 of 21 , Mar 31, 2007
    • 0 Attachment
      Hi Ted
      Do you have the mike muted in 'audio'? When I changed that the problem went
      away.

      I'll have to give you macro setup a try. Thanks
      Tom W7WHY



      > Hi Tom,
      >
      > I have a DX Doubler with a footswitch connected just as you have yours but
      > I
      > am not seeing the situation you describe. My F2 is set up with
      > wav\{OPERATOR}\exchange.wav
      >
      > A couple of thoughts:
      > - try a different wav file for F2 and see if there is any difference
      > - or as a test, try it without the second wav macro (#.wav) and see if
      > anything changes
      >
      > 73, Ted W4NZ
      >
      >
      > -----Original Message-----
      > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
      > Behalf Of Nick NA3M
      > Sent: Saturday, March 31, 2007 9:26 PM
      > To: N1MMLogger@yahoogroups.com
      > Subject: RE: [N1MM] SSB problem
      >
      >
      > Hi Tom,
      >
      > Unfortunately I am not familiar with DX Doubler. I thought you have your
      > footswitch connected to LPT or Com port directly.
      >
      > I think what happens is: because you have your footswitch connected
      > directly to the TRX (through DX Doubler and the mike when you hit the
      > footswitch it turns on TX on the TRX but the logger does not know that
      > you
      > want to transmit and somehow mutes the mike. This is only a guess. I
      > would
      > find someone who has DX Doubler and verify if this is not configuration
      > issue.
      >
      > As an option you could try to connect the footswitch directly to LPT or
      > Com port and configure footswitch in the logger for "Band Lockout". This
      > way
      > you will be able to stop macro at any time and begin using mike
      > immediately.
      >
      > 73,
      >
      > Nick NA3M
      >
      > -----Original Message-----
      > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
      > Behalf Of Tom Osborne
      > Sent: Saturday, March 31, 2007 8:40 PM
      > To: N1MMLogger@yahoogroups.com
      > Subject: Re: [N1MM] SSB problem
      >
      > Hi Nick
      >
      > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
      >
      > My footswitch just goes through the DX Doubler and into the PTT on the
      > mike,
      > not using the footswitch configuration on the computer. The footswitch is
      > keying my radio,but I just don't have any audio after is sends the F2
      > macro.
      > When I hit <esc> it comes back. F1 and F3 through F12 works after the
      > macro
      > sends the audio. If I hit the footswitch, there is audio through the
      > mike.
      > 73
      > Tom W7WHY
      > >
      > > I will look at that but I need to know version of logger you are using
      > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
      > >
      > > Nick NA3M
      > >
      > >
      > > Hi All
      > >
      > > I was playing around with the wave files today and they all seem to be
      > > working pretty well. Have it sounding almost normal.
      > >
      > > Problem I see is that I can send any macro and then use the foot
      > control
      > > right after to talk into the radio, except for the F2 macro.
      > >
      > > M\F2 macro setup is:
      > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the foot
      > > switch after sending that macro (like for a repeat), I get no audio
      > from
      > > the
      > > mike. If I hit <exc>, then I get audio again. It does it both on the
      > Run
      > > macro and the S&P macro.
      > >
      > > Anyone else see that problem, or just me? 73
      > > Tom W7WHY
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Ted Bryant
      Tom, Yes, my microphone is selected for the Select Line to Mute in the Audio setup. I also have selected, sound card Option 1 - Zero or Single Card - One
      Message 2 of 21 , Apr 1 6:41 AM
      • 0 Attachment
        Tom,

        Yes, my microphone is selected for the "Select Line to Mute" in the Audio
        setup. I also have selected, sound card Option 1 - "Zero or Single Card -
        One Radio, No Sound Card SO2R". (The DXD does all the audio switching)
        Without the mic muted it will pick up (and transmit) extraneous shack noises
        when a wav file is playing. You can actually "talk over" your wav file.
        (Playing with this can lead to some interesting sounds effects, btw -hi.)

        73, Ted W4NZ


        -----Original Message-----
        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        Behalf Of Tom Osborne
        Sent: Saturday, March 31, 2007 11:54 PM
        To: N1MMLogger@yahoogroups.com
        Subject: Re: [N1MM] SSB problem


        Hi Ted
        Do you have the mike muted in 'audio'? When I changed that the problem
        went
        away.

        I'll have to give you macro setup a try. Thanks
        Tom W7WHY

        > Hi Tom,
        >
        > I have a DX Doubler with a footswitch connected just as you have yours
        but
        > I
        > am not seeing the situation you describe. My F2 is set up with
        > wav\{OPERATOR}\exchange.wav
        >
        > A couple of thoughts:
        > - try a different wav file for F2 and see if there is any difference
        > - or as a test, try it without the second wav macro (#.wav) and see if
        > anything changes
        >
        > 73, Ted W4NZ
        >
        >
        > -----Original Message-----
        > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        > Behalf Of Nick NA3M
        > Sent: Saturday, March 31, 2007 9:26 PM
        > To: N1MMLogger@yahoogroups.com
        > Subject: RE: [N1MM] SSB problem
        >
        >
        > Hi Tom,
        >
        > Unfortunately I am not familiar with DX Doubler. I thought you have your
        > footswitch connected to LPT or Com port directly.
        >
        > I think what happens is: because you have your footswitch connected
        > directly to the TRX (through DX Doubler and the mike when you hit the
        > footswitch it turns on TX on the TRX but the logger does not know that
        > you
        > want to transmit and somehow mutes the mike. This is only a guess. I
        > would
        > find someone who has DX Doubler and verify if this is not configuration
        > issue.
        >
        > As an option you could try to connect the footswitch directly to LPT or
        > Com port and configure footswitch in the logger for "Band Lockout". This
        > way
        > you will be able to stop macro at any time and begin using mike
        > immediately.
        >
        > 73,
        >
        > Nick NA3M
        >
        > -----Original Message-----
        > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        > Behalf Of Tom Osborne
        > Sent: Saturday, March 31, 2007 8:40 PM
        > To: N1MMLogger@yahoogroups.com
        > Subject: Re: [N1MM] SSB problem
        >
        > Hi Nick
        >
        > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
        >
        > My footswitch just goes through the DX Doubler and into the PTT on the
        > mike,
        > not using the footswitch configuration on the computer. The footswitch
        is
        > keying my radio,but I just don't have any audio after is sends the F2
        > macro.
        > When I hit <esc> it comes back. F1 and F3 through F12 works after the
        > macro
        > sends the audio. If I hit the footswitch, there is audio through the
        > mike.
        > 73
        > Tom W7WHY
        > >
        > > I will look at that but I need to know version of logger you are using
        > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
        > >
        > > Nick NA3M
        > >
        > >
        > > Hi All
        > >
        > > I was playing around with the wave files today and they all seem to be
        > > working pretty well. Have it sounding almost normal.
        > >
        > > Problem I see is that I can send any macro and then use the foot
        > control
        > > right after to talk into the radio, except for the F2 macro.
        > >
        > > M\F2 macro setup is:
        > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the foot
        > > switch after sending that macro (like for a repeat), I get no audio
        > from
        > > the
        > > mike. If I hit <exc>, then I get audio again. It does it both on the
        > Run
        > > macro and the S&P macro.
        > >
        > > Anyone else see that problem, or just me? 73
        > > Tom W7WHY
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > To unsubscribe, send an email to:
        > N1MMLogger-unsubscribe@yahoogroups.com
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >






        [Non-text portions of this message have been removed]
      • Tom Osborne
        Hi Ted Well, I tried different settings, but with the mike muted, it still won t let me have audio from the mike if I have #wav after the nr.wav#wav in the
        Message 3 of 21 , Apr 1 1:50 PM
        • 0 Attachment
          Hi Ted

          Well, I tried different settings, but with the mike muted, it still won't
          let me have audio from the mike if I have #wav after the 'nr.wav#wav' in the
          F2 macro. As soon as I hit the <esc> key I have audio again. For some
          reason it is not releasing the 'mike muted' when it goes back to receive.
          73
          Tom W7WHY



          > Tom,
          >
          > Yes, my microphone is selected for the "Select Line to Mute" in the Audio
          > setup. I also have selected, sound card Option 1 - >"Zero or Single
          > Card -One Radio, No Sound Card SO2R". (The DXD does all the audio
          > switching)
          > Without the mic muted it will pick up (and transmit) extraneous shack
          > noises
          > when a wav file is playing. You can actually "talk over" your wav file.
          > (Playing with this can lead to some interesting sounds effects, btw -hi.)
          >
          > 73, Ted W4NZ
          >
          >
          > -----Original Message-----
          > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
          > Behalf Of Tom Osborne
          > Sent: Saturday, March 31, 2007 11:54 PM
          > To: N1MMLogger@yahoogroups.com
          > Subject: Re: [N1MM] SSB problem
          >
          >
          > Hi Ted
          > Do you have the mike muted in 'audio'? When I changed that the problem
          > went
          > away.
          >
          > I'll have to give you macro setup a try. Thanks
          > Tom W7WHY
          >
          > > Hi Tom,
          > >
          > > I have a DX Doubler with a footswitch connected just as you have yours
          > but
          > > I
          > > am not seeing the situation you describe. My F2 is set up with
          > > wav\{OPERATOR}\exchange.wav
          > >
          > > A couple of thoughts:
          > > - try a different wav file for F2 and see if there is any difference
          > > - or as a test, try it without the second wav macro (#.wav) and see if
          > > anything changes
          > >
          > > 73, Ted W4NZ
          > >
          > >
          > > -----Original Message-----
          > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
          > > Behalf Of Nick NA3M
          > > Sent: Saturday, March 31, 2007 9:26 PM
          > > To: N1MMLogger@yahoogroups.com
          > > Subject: RE: [N1MM] SSB problem
          > >
          > >
          > > Hi Tom,
          > >
          > > Unfortunately I am not familiar with DX Doubler. I thought you have
          > your
          > > footswitch connected to LPT or Com port directly.
          > >
          > > I think what happens is: because you have your footswitch connected
          > > directly to the TRX (through DX Doubler and the mike when you hit the
          > > footswitch it turns on TX on the TRX but the logger does not know that
          > > you
          > > want to transmit and somehow mutes the mike. This is only a guess. I
          > > would
          > > find someone who has DX Doubler and verify if this is not configuration
          > > issue.
          > >
          > > As an option you could try to connect the footswitch directly to LPT or
          > > Com port and configure footswitch in the logger for "Band Lockout".
          > This
          > > way
          > > you will be able to stop macro at any time and begin using mike
          > > immediately.
          > >
          > > 73,
          > >
          > > Nick NA3M
          > >
          > > -----Original Message-----
          > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
          > > Behalf Of Tom Osborne
          > > Sent: Saturday, March 31, 2007 8:40 PM
          > > To: N1MMLogger@yahoogroups.com
          > > Subject: Re: [N1MM] SSB problem
          > >
          > > Hi Nick
          > >
          > > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
          > >
          > > My footswitch just goes through the DX Doubler and into the PTT on the
          > > mike,
          > > not using the footswitch configuration on the computer. The footswitch
          > is
          > > keying my radio,but I just don't have any audio after is sends the F2
          > > macro.
          > > When I hit <esc> it comes back. F1 and F3 through F12 works after the
          > > macro
          > > sends the audio. If I hit the footswitch, there is audio through the
          > > mike.
          > > 73
          > > Tom W7WHY
          > > >
          > > > I will look at that but I need to know version of logger you are
          > using
          > > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
          > > >
          > > > Nick NA3M
          > > >
          > > >
          > > > Hi All
          > > >
          > > > I was playing around with the wave files today and they all seem to
          > be
          > > > working pretty well. Have it sounding almost normal.
          > > >
          > > > Problem I see is that I can send any macro and then use the foot
          > > control
          > > > right after to talk into the radio, except for the F2 macro.
          > > >
          > > > M\F2 macro setup is:
          > > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the foot
          > > > switch after sending that macro (like for a repeat), I get no audio
          > > from
          > > > the
          > > > mike. If I hit <exc>, then I get audio again. It does it both on the
          > > Run
          > > > macro and the S&P macro.
          > > >
          > > > Anyone else see that problem, or just me? 73
          > > > Tom W7WHY
          > >
          > > [Non-text portions of this message have been removed]
        • Ted Bryant
          Tom, Try playing with the F2 macro. Try it with a comma separater, leave no spaces: wav {OPERATOR} nr.wav,wav {OPERATOR} #.wav I have F2 like this:
          Message 4 of 21 , Apr 1 4:00 PM
          • 0 Attachment
            Tom,

            Try playing with the F2 macro.
            Try it with a comma separater, leave no spaces:
            wav\{OPERATOR}\nr.wav,wav\{OPERATOR}\#.wav

            I have F2 like this: wav\{OPERATOR}\nr.wav,wav\{OPERATOR}\tnx.wav just for
            testing and it plays both wav files and releases the PTT.

            73, Ted W4NZ


            -----Original Message-----
            From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
            Behalf Of Tom Osborne
            Sent: Sunday, April 01, 2007 4:50 PM
            To: N1MMLogger@yahoogroups.com
            Subject: Re: [N1MM] SSB problem


            Hi Ted

            Well, I tried different settings, but with the mike muted, it still won't
            let me have audio from the mike if I have #wav after the 'nr.wav#wav' in
            the
            F2 macro. As soon as I hit the <esc> key I have audio again. For some
            reason it is not releasing the 'mike muted' when it goes back to receive.
            73
            Tom W7WHY

            > Tom,
            >
            > Yes, my microphone is selected for the "Select Line to Mute" in the
            Audio
            > setup. I also have selected, sound card Option 1 - >"Zero or Single
            > Card -One Radio, No Sound Card SO2R". (The DXD does all the audio
            > switching)
            > Without the mic muted it will pick up (and transmit) extraneous shack
            > noises
            > when a wav file is playing. You can actually "talk over" your wav file.
            > (Playing with this can lead to some interesting sounds effects,
            btw -hi.)
            >
            > 73, Ted W4NZ
            >
            >
            > -----Original Message-----
            > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
            > Behalf Of Tom Osborne
            > Sent: Saturday, March 31, 2007 11:54 PM
            > To: N1MMLogger@yahoogroups.com
            > Subject: Re: [N1MM] SSB problem
            >
            >
            > Hi Ted
            > Do you have the mike muted in 'audio'? When I changed that the problem
            > went
            > away.
            >
            > I'll have to give you macro setup a try. Thanks
            > Tom W7WHY
            >
            > > Hi Tom,
            > >
            > > I have a DX Doubler with a footswitch connected just as you have yours
            > but
            > > I
            > > am not seeing the situation you describe. My F2 is set up with
            > > wav\{OPERATOR}\exchange.wav
            > >
            > > A couple of thoughts:
            > > - try a different wav file for F2 and see if there is any difference
            > > - or as a test, try it without the second wav macro (#.wav) and see if
            > > anything changes
            > >
            > > 73, Ted W4NZ
            > >
            > >
            > > -----Original Message-----
            > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
            > > Behalf Of Nick NA3M
            > > Sent: Saturday, March 31, 2007 9:26 PM
            > > To: N1MMLogger@yahoogroups.com
            > > Subject: RE: [N1MM] SSB problem
            > >
            > >
            > > Hi Tom,
            > >
            > > Unfortunately I am not familiar with DX Doubler. I thought you have
            > your
            > > footswitch connected to LPT or Com port directly.
            > >
            > > I think what happens is: because you have your footswitch connected
            > > directly to the TRX (through DX Doubler and the mike when you hit the
            > > footswitch it turns on TX on the TRX but the logger does not know that
            > > you
            > > want to transmit and somehow mutes the mike. This is only a guess. I
            > > would
            > > find someone who has DX Doubler and verify if this is not
            configuration
            > > issue.
            > >
            > > As an option you could try to connect the footswitch directly to LPT
            or
            > > Com port and configure footswitch in the logger for "Band Lockout".
            > This
            > > way
            > > you will be able to stop macro at any time and begin using mike
            > > immediately.
            > >
            > > 73,
            > >
            > > Nick NA3M
            > >
            > > -----Original Message-----
            > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
            > > Behalf Of Tom Osborne
            > > Sent: Saturday, March 31, 2007 8:40 PM
            > > To: N1MMLogger@yahoogroups.com
            > > Subject: Re: [N1MM] SSB problem
            > >
            > > Hi Nick
            > >
            > > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
            > >
            > > My footswitch just goes through the DX Doubler and into the PTT on the
            > > mike,
            > > not using the footswitch configuration on the computer. The footswitch
            > is
            > > keying my radio,but I just don't have any audio after is sends the F2
            > > macro.
            > > When I hit <esc> it comes back. F1 and F3 through F12 works after the
            > > macro
            > > sends the audio. If I hit the footswitch, there is audio through the
            > > mike.
            > > 73
            > > Tom W7WHY
            > > >
            > > > I will look at that but I need to know version of logger you are
            > using
            > > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
            > > >
            > > > Nick NA3M
            > > >
            > > >
            > > > Hi All
            > > >
            > > > I was playing around with the wave files today and they all seem to
            > be
            > > > working pretty well. Have it sounding almost normal.
            > > >
            > > > Problem I see is that I can send any macro and then use the foot
            > > control
            > > > right after to talk into the radio, except for the F2 macro.
            > > >
            > > > M\F2 macro setup is:
            > > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the
            foot
            > > > switch after sending that macro (like for a repeat), I get no audio
            > > from
            > > > the
            > > > mike. If I hit <exc>, then I get audio again. It does it both on the
            > > Run
            > > > macro and the S&P macro.
            > > >
            > > > Anyone else see that problem, or just me? 73
            > > > Tom W7WHY
            > >
            > > [Non-text portions of this message have been removed]






            [Non-text portions of this message have been removed]
          • Michael Ruttenberg G7TWC
            Also worth noting a possible issue here in the macro: wav {operator} nr.wav#.wav should surely be wav {operator} nr.wav# If you have a file named #.wav then I
            Message 5 of 21 , Apr 1 5:03 PM
            • 0 Attachment
              Also worth noting a possible issue here in the macro:

              wav\{operator}\nr.wav#.wav should surely be wav\{operator}\nr.wav#

              If you have a file named #.wav then I suspect it doesn't like it because I believe # is hardcoded as a reserved command for the serial number path in the LETTERS folder referencing dynmaically the numbers files (1.wav, 2.wav etc).

              Mike
              G7TWC

              ----- Original Message -----
              From: Tom Osborne
              To: N1MMLogger@yahoogroups.com
              Sent: Sunday, April 01, 2007 9:50 PM
              Subject: Re: [N1MM] SSB problem


              Hi Ted

              Well, I tried different settings, but with the mike muted, it still won't
              let me have audio from the mike if I have #wav after the 'nr.wav#wav' in the
              F2 macro. As soon as I hit the <esc> key I have audio again. For some
              reason it is not releasing the 'mike muted' when it goes back to receive.
              73
              Tom W7WHY

              > Tom,
              >
              > Yes, my microphone is selected for the "Select Line to Mute" in the Audio
              > setup. I also have selected, sound card Option 1 - >"Zero or Single
              > Card -One Radio, No Sound Card SO2R". (The DXD does all the audio
              > switching)
              > Without the mic muted it will pick up (and transmit) extraneous shack
              > noises
              > when a wav file is playing. You can actually "talk over" your wav file.
              > (Playing with this can lead to some interesting sounds effects, btw -hi.)
              >
              > 73, Ted W4NZ
              >
              >
              > -----Original Message-----
              > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
              > Behalf Of Tom Osborne
              > Sent: Saturday, March 31, 2007 11:54 PM
              > To: N1MMLogger@yahoogroups.com
              > Subject: Re: [N1MM] SSB problem
              >
              >
              > Hi Ted
              > Do you have the mike muted in 'audio'? When I changed that the problem
              > went
              > away.
              >
              > I'll have to give you macro setup a try. Thanks
              > Tom W7WHY
              >
              > > Hi Tom,
              > >
              > > I have a DX Doubler with a footswitch connected just as you have yours
              > but
              > > I
              > > am not seeing the situation you describe. My F2 is set up with
              > > wav\{OPERATOR}\exchange.wav
              > >
              > > A couple of thoughts:
              > > - try a different wav file for F2 and see if there is any difference
              > > - or as a test, try it without the second wav macro (#.wav) and see if
              > > anything changes
              > >
              > > 73, Ted W4NZ
              > >
              > >
              > > -----Original Message-----
              > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
              > > Behalf Of Nick NA3M
              > > Sent: Saturday, March 31, 2007 9:26 PM
              > > To: N1MMLogger@yahoogroups.com
              > > Subject: RE: [N1MM] SSB problem
              > >
              > >
              > > Hi Tom,
              > >
              > > Unfortunately I am not familiar with DX Doubler. I thought you have
              > your
              > > footswitch connected to LPT or Com port directly.
              > >
              > > I think what happens is: because you have your footswitch connected
              > > directly to the TRX (through DX Doubler and the mike when you hit the
              > > footswitch it turns on TX on the TRX but the logger does not know that
              > > you
              > > want to transmit and somehow mutes the mike. This is only a guess. I
              > > would
              > > find someone who has DX Doubler and verify if this is not configuration
              > > issue.
              > >
              > > As an option you could try to connect the footswitch directly to LPT or
              > > Com port and configure footswitch in the logger for "Band Lockout".
              > This
              > > way
              > > you will be able to stop macro at any time and begin using mike
              > > immediately.
              > >
              > > 73,
              > >
              > > Nick NA3M
              > >
              > > -----Original Message-----
              > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
              > > Behalf Of Tom Osborne
              > > Sent: Saturday, March 31, 2007 8:40 PM
              > > To: N1MMLogger@yahoogroups.com
              > > Subject: Re: [N1MM] SSB problem
              > >
              > > Hi Nick
              > >
              > > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
              > >
              > > My footswitch just goes through the DX Doubler and into the PTT on the
              > > mike,
              > > not using the footswitch configuration on the computer. The footswitch
              > is
              > > keying my radio,but I just don't have any audio after is sends the F2
              > > macro.
              > > When I hit <esc> it comes back. F1 and F3 through F12 works after the
              > > macro
              > > sends the audio. If I hit the footswitch, there is audio through the
              > > mike.
              > > 73
              > > Tom W7WHY
              > > >
              > > > I will look at that but I need to know version of logger you are
              > using
              > > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
              > > >
              > > > Nick NA3M
              > > >
              > > >
              > > > Hi All
              > > >
              > > > I was playing around with the wave files today and they all seem to
              > be
              > > > working pretty well. Have it sounding almost normal.
              > > >
              > > > Problem I see is that I can send any macro and then use the foot
              > > control
              > > > right after to talk into the radio, except for the F2 macro.
              > > >
              > > > M\F2 macro setup is:
              > > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the foot
              > > > switch after sending that macro (like for a repeat), I get no audio
              > > from
              > > > the
              > > > mike. If I hit <exc>, then I get audio again. It does it both on the
              > > Run
              > > > macro and the S&P macro.
              > > >
              > > > Anyone else see that problem, or just me? 73
              > > > Tom W7WHY
              > >
              > > [Non-text portions of this message have been removed]





              [Non-text portions of this message have been removed]
            • Michael Ruttenberg G7TWC
              One more thing to add, AFAIK (and having seen an issue dated March 2006 by I think N9KV and having reraised this one last July), you can only have 1 operator s
              Message 6 of 21 , Apr 1 5:08 PM
              • 0 Attachment
                One more thing to add, AFAIK (and having seen an issue dated March 2006 by I think N9KV and having reraised this one last July), you can only have 1 operator's voice in the letters/numbers folder. Everything else (CQ, TU, QRZ etc) work with {OPERATOR} but not the letters/numbers numbers folder. :(

                This isn't an issue if you're in something like CQWW where you always give the same region so can have a corresponding file which is in the relavent operator subfolder of the WAV folder, but it's not currently possible to send operator-specific contents of the LETTERS folder.

                Mike
                G7TWC

                ----- Original Message -----
                From: Michael Ruttenberg G7TWC
                To: N1MMLogger@yahoogroups.com
                Sent: Monday, April 02, 2007 1:03 AM
                Subject: Re: [N1MM] SSB problem


                Also worth noting a possible issue here in the macro:

                wav\{operator}\nr.wav#.wav should surely be wav\{operator}\nr.wav#

                If you have a file named #.wav then I suspect it doesn't like it because I believe # is hardcoded as a reserved command for the serial number path in the LETTERS folder referencing dynmaically the numbers files (1.wav, 2.wav etc).

                Mike
                G7TWC
                ----- Original Message -----
                From: Tom Osborne
                To: N1MMLogger@yahoogroups.com
                Sent: Sunday, April 01, 2007 9:50 PM
                Subject: Re: [N1MM] SSB problem


                Hi Ted

                Well, I tried different settings, but with the mike muted, it still won't
                let me have audio from the mike if I have #wav after the 'nr.wav#wav' in the
                F2 macro. As soon as I hit the <esc> key I have audio again. For some
                reason it is not releasing the 'mike muted' when it goes back to receive.
                73
                Tom W7WHY

                > Tom,
                >
                > Yes, my microphone is selected for the "Select Line to Mute" in the Audio
                > setup. I also have selected, sound card Option 1 - >"Zero or Single
                > Card -One Radio, No Sound Card SO2R". (The DXD does all the audio
                > switching)
                > Without the mic muted it will pick up (and transmit) extraneous shack
                > noises
                > when a wav file is playing. You can actually "talk over" your wav file.
                > (Playing with this can lead to some interesting sounds effects, btw -hi.)
                >
                > 73, Ted W4NZ
                >
                >
                > -----Original Message-----
                > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                > Behalf Of Tom Osborne
                > Sent: Saturday, March 31, 2007 11:54 PM
                > To: N1MMLogger@yahoogroups.com
                > Subject: Re: [N1MM] SSB problem
                >
                >
                > Hi Ted
                > Do you have the mike muted in 'audio'? When I changed that the problem
                > went
                > away.
                >
                > I'll have to give you macro setup a try. Thanks
                > Tom W7WHY
                >
                > > Hi Tom,
                > >
                > > I have a DX Doubler with a footswitch connected just as you have yours
                > but
                > > I
                > > am not seeing the situation you describe. My F2 is set up with
                > > wav\{OPERATOR}\exchange.wav
                > >
                > > A couple of thoughts:
                > > - try a different wav file for F2 and see if there is any difference
                > > - or as a test, try it without the second wav macro (#.wav) and see if
                > > anything changes
                > >
                > > 73, Ted W4NZ
                > >
                > >
                > > -----Original Message-----
                > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                > > Behalf Of Nick NA3M
                > > Sent: Saturday, March 31, 2007 9:26 PM
                > > To: N1MMLogger@yahoogroups.com
                > > Subject: RE: [N1MM] SSB problem
                > >
                > >
                > > Hi Tom,
                > >
                > > Unfortunately I am not familiar with DX Doubler. I thought you have
                > your
                > > footswitch connected to LPT or Com port directly.
                > >
                > > I think what happens is: because you have your footswitch connected
                > > directly to the TRX (through DX Doubler and the mike when you hit the
                > > footswitch it turns on TX on the TRX but the logger does not know that
                > > you
                > > want to transmit and somehow mutes the mike. This is only a guess. I
                > > would
                > > find someone who has DX Doubler and verify if this is not configuration
                > > issue.
                > >
                > > As an option you could try to connect the footswitch directly to LPT or
                > > Com port and configure footswitch in the logger for "Band Lockout".
                > This
                > > way
                > > you will be able to stop macro at any time and begin using mike
                > > immediately.
                > >
                > > 73,
                > >
                > > Nick NA3M
                > >
                > > -----Original Message-----
                > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                > > Behalf Of Tom Osborne
                > > Sent: Saturday, March 31, 2007 8:40 PM
                > > To: N1MMLogger@yahoogroups.com
                > > Subject: Re: [N1MM] SSB problem
                > >
                > > Hi Nick
                > >
                > > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
                > >
                > > My footswitch just goes through the DX Doubler and into the PTT on the
                > > mike,
                > > not using the footswitch configuration on the computer. The footswitch
                > is
                > > keying my radio,but I just don't have any audio after is sends the F2
                > > macro.
                > > When I hit <esc> it comes back. F1 and F3 through F12 works after the
                > > macro
                > > sends the audio. If I hit the footswitch, there is audio through the
                > > mike.
                > > 73
                > > Tom W7WHY
                > > >
                > > > I will look at that but I need to know version of logger you are
                > using
                > > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
                > > >
                > > > Nick NA3M
                > > >
                > > >
                > > > Hi All
                > > >
                > > > I was playing around with the wave files today and they all seem to
                > be
                > > > working pretty well. Have it sounding almost normal.
                > > >
                > > > Problem I see is that I can send any macro and then use the foot
                > > control
                > > > right after to talk into the radio, except for the F2 macro.
                > > >
                > > > M\F2 macro setup is:
                > > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the foot
                > > > switch after sending that macro (like for a repeat), I get no audio
                > > from
                > > > the
                > > > mike. If I hit <exc>, then I get audio again. It does it both on the
                > > Run
                > > > macro and the S&P macro.
                > > >
                > > > Anyone else see that problem, or just me? 73
                > > > Tom W7WHY
                > >
                > > [Non-text portions of this message have been removed]





                [Non-text portions of this message have been removed]
              • Ted Bryant
                I believe Mike is correct, Tom. It works here. 73, Ted W4NZ ... From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of Michael
                Message 7 of 21 , Apr 1 5:16 PM
                • 0 Attachment
                  I believe Mike is correct, Tom. It works here.

                  73, Ted W4NZ

                  -----Original Message-----
                  From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                  Behalf Of Michael Ruttenberg G7TWC
                  Sent: Sunday, April 01, 2007 8:04 PM
                  To: N1MMLogger@yahoogroups.com
                  Subject: Re: [N1MM] SSB problem


                  Also worth noting a possible issue here in the macro:

                  wav\{operator}\nr.wav#.wav should surely be wav\{operator}\nr.wav#

                  If you have a file named #.wav then I suspect it doesn't like it because I
                  believe # is hardcoded as a reserved command for the serial number path in
                  the LETTERS folder referencing dynmaically the numbers files (1.wav, 2.wav
                  etc).

                  Mike
                  G7TWC

                  ----- Original Message -----
                  From: Tom Osborne
                  To: N1MMLogger@yahoogroups.com
                  Sent: Sunday, April 01, 2007 9:50 PM
                  Subject: Re: [N1MM] SSB problem

                  Hi Ted

                  Well, I tried different settings, but with the mike muted, it still won't
                  let me have audio from the mike if I have #wav after the 'nr.wav#wav' in
                  the
                  F2 macro. As soon as I hit the <esc> key I have audio again. For some
                  reason it is not releasing the 'mike muted' when it goes back to receive.
                  73
                  Tom W7WHY

                  > Tom,
                  >
                  > Yes, my microphone is selected for the "Select Line to Mute" in the
                  Audio
                  > setup. I also have selected, sound card Option 1 - >"Zero or Single
                  > Card -One Radio, No Sound Card SO2R". (The DXD does all the audio
                  > switching)
                  > Without the mic muted it will pick up (and transmit) extraneous shack
                  > noises
                  > when a wav file is playing. You can actually "talk over" your wav file.
                  > (Playing with this can lead to some interesting sounds effects,
                  btw -hi.)
                  >
                  > 73, Ted W4NZ
                  >
                  >
                  > -----Original Message-----
                  > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                  > Behalf Of Tom Osborne
                  > Sent: Saturday, March 31, 2007 11:54 PM
                  > To: N1MMLogger@yahoogroups.com
                  > Subject: Re: [N1MM] SSB problem
                  >
                  >
                  > Hi Ted
                  > Do you have the mike muted in 'audio'? When I changed that the problem
                  > went
                  > away.
                  >
                  > I'll have to give you macro setup a try. Thanks
                  > Tom W7WHY
                  >
                  > > Hi Tom,
                  > >
                  > > I have a DX Doubler with a footswitch connected just as you have yours
                  > but
                  > > I
                  > > am not seeing the situation you describe. My F2 is set up with
                  > > wav\{OPERATOR}\exchange.wav
                  > >
                  > > A couple of thoughts:
                  > > - try a different wav file for F2 and see if there is any difference
                  > > - or as a test, try it without the second wav macro (#.wav) and see if
                  > > anything changes
                  > >
                  > > 73, Ted W4NZ
                  > >
                  > >
                  > > -----Original Message-----
                  > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                  > > Behalf Of Nick NA3M
                  > > Sent: Saturday, March 31, 2007 9:26 PM
                  > > To: N1MMLogger@yahoogroups.com
                  > > Subject: RE: [N1MM] SSB problem
                  > >
                  > >
                  > > Hi Tom,
                  > >
                  > > Unfortunately I am not familiar with DX Doubler. I thought you have
                  > your
                  > > footswitch connected to LPT or Com port directly.
                  > >
                  > > I think what happens is: because you have your footswitch connected
                  > > directly to the TRX (through DX Doubler and the mike when you hit the
                  > > footswitch it turns on TX on the TRX but the logger does not know that
                  > > you
                  > > want to transmit and somehow mutes the mike. This is only a guess. I
                  > > would
                  > > find someone who has DX Doubler and verify if this is not
                  configuration
                  > > issue.
                  > >
                  > > As an option you could try to connect the footswitch directly to LPT
                  or
                  > > Com port and configure footswitch in the logger for "Band Lockout".
                  > This
                  > > way
                  > > you will be able to stop macro at any time and begin using mike
                  > > immediately.
                  > >
                  > > 73,
                  > >
                  > > Nick NA3M
                  > >
                  > > -----Original Message-----
                  > > From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                  > > Behalf Of Tom Osborne
                  > > Sent: Saturday, March 31, 2007 8:40 PM
                  > > To: N1MMLogger@yahoogroups.com
                  > > Subject: Re: [N1MM] SSB problem
                  > >
                  > > Hi Nick
                  > >
                  > > Oops, sorry about that. Using 7.3.8. Dell Dimension 2400, XP.
                  > >
                  > > My footswitch just goes through the DX Doubler and into the PTT on the
                  > > mike,
                  > > not using the footswitch configuration on the computer. The footswitch
                  > is
                  > > keying my radio,but I just don't have any audio after is sends the F2
                  > > macro.
                  > > When I hit <esc> it comes back. F1 and F3 through F12 works after the
                  > > macro
                  > > sends the audio. If I hit the footswitch, there is audio through the
                  > > mike.
                  > > 73
                  > > Tom W7WHY
                  > > >
                  > > > I will look at that but I need to know version of logger you are
                  > using
                  > > > and if it is 7.3.7 or 7.3.8 how the footswitch is configured?
                  > > >
                  > > > Nick NA3M
                  > > >
                  > > >
                  > > > Hi All
                  > > >
                  > > > I was playing around with the wave files today and they all seem to
                  > be
                  > > > working pretty well. Have it sounding almost normal.
                  > > >
                  > > > Problem I see is that I can send any macro and then use the foot
                  > > control
                  > > > right after to talk into the radio, except for the F2 macro.
                  > > >
                  > > > M\F2 macro setup is:
                  > > > wav\{operator}\nr.wav#.wav. It sends "ur nr (nn). When I hit the
                  foot
                  > > > switch after sending that macro (like for a repeat), I get no audio
                  > > from
                  > > > the
                  > > > mike. If I hit <exc>, then I get audio again. It does it both on the
                  > > Run
                  > > > macro and the S&P macro.
                  > > >
                  > > > Anyone else see that problem, or just me? 73
                  > > > Tom W7WHY
                  > >
                  > > [Non-text portions of this message have been removed]

                  [Non-text portions of this message have been removed]






                  [Non-text portions of this message have been removed]
                • Tom Osborne
                  Hi Ted, et al Yep, ur right. I had #.wav at the end of the macro. I deleted the .wav so it is just nr.wav# and all is good in Mudville. CU Thursday night.
                  Message 8 of 21 , Apr 1 9:44 PM
                  • 0 Attachment
                    Hi Ted, et al

                    Yep, ur right. I had #.wav at the end of the macro. I deleted the '.wav'
                    so it is just nr.wav# and all is good in Mudville. CU Thursday night.
                    Tom W7WHY

                    >I believe Mike is correct, Tom. It works here.
                    >
                    > 73, Ted W4NZ
                  • Tom Osborne
                    Hi All When working the NAQP SSB I ran into a problem. Scenerio goes like this: F1--CQ (using ESM) Station answers, type callsign in and F5 and F2 turn blue
                    Message 9 of 21 , Jan 18, 2009
                    • 0 Attachment
                      Hi All

                      When working the NAQP SSB I ran into a problem.

                      Scenerio goes like this:

                      F1--CQ (using ESM)
                      Station answers, type callsign in and F5 and F2 turn blue
                      Hit enter and cursor goes to F8 and sends 'W7WHY', then the exchange in F2.
                      'W7WHY' is not in F8
                      'State here is Oregon' is in F8 (according to the function key setup, F8 is
                      supposed to be 'Again', so I changed it to that
                      Doesn't matter if Callsign Lookup is checked or not
                      Tried versions all the way back to 8.11.0 to the newest and still does the
                      same thing

                      I used the help file on internet and also looked at the messages at yahoo
                      groups, but couldn't find anything about this.

                      Seems like someone mentioned this before, but can't find the thread.

                      What am I doing wrong? Thanks and 73
                      Tom W7WHY
                    • Michael Keane K1MK
                      Tom, It sounds like you re stick in S&P mode. ... CQ Key on the Function Keys tab in the Configurer set to F1? Running box gets checked when you call CQ? Press
                      Message 10 of 21 , Jan 18, 2009
                      • 0 Attachment
                        Tom,

                        It sounds like you're stick in S&P mode.

                        On 1/18/2009 12:28 PM, Tom Osborne wrote:
                        > Hi All
                        >
                        > When working the NAQP SSB I ran into a problem.
                        >
                        > Scenerio goes like this:
                        >
                        > F1--CQ (using ESM)

                        CQ Key on the Function Keys tab in the Configurer set to F1?

                        Running box gets checked when you call CQ?

                        Press Alt-F11 until the 'S&P and Rin Mode enabled' message shows up at
                        the bottom of the entry window

                        > Station answers, type callsign in and F5 and F2 turn blue
                        > Hit enter and cursor goes to F8 and sends 'W7WHY', then the exchange in F2.

                        What do you have in F5 and F2?

                        > 'W7WHY' is not in F8
                        > 'State here is Oregon' is in F8 (according to the function key setup, F8 is
                        > supposed to be 'Again', so I changed it to that

                        > Doesn't matter if Callsign Lookup is checked or not

                        With Callsign lookup enabled, are both Name & State/Province bing
                        filled-in when F8 is highlighted?
                      • Tom Osborne
                        Hi Mike ... It shows that I am in run. The green circle switches from SP to Run. ... Yes. Still don t understand why F6 is labled QSO B4 . That should not
                        Message 11 of 21 , Jan 18, 2009
                        • 0 Attachment
                          Hi Mike

                          > Tom,
                          >
                          > It sounds like you're stick in S&P mode.

                          It shows that I am in run. The green circle switches from SP to Run.



                          >> When working the NAQP SSB I ran into a problem.
                          >>
                          >> Scenerio goes like this:
                          >>
                          >> F1--CQ (using ESM)
                          >
                          > CQ Key on the Function Keys tab in the Configurer set to F1?

                          Yes. Still don't understand why F6 is labled 'QSO B4'. That should not be
                          used.
                          >
                          > Running box gets checked when you call CQ?

                          Yes, I have 'is the frequency in use' in S&P F1, then it switches to run.


                          >
                          > Press Alt-F11 until the 'S&P and Rin Mode enabled' message shows up at
                          > the bottom of the entry window

                          Did that.
                          >
                          >> Station answers, type callsign in and F5 and F2 turn blue
                          >> Hit enter and cursor goes to F8 and sends 'W7WHY', then the exchange in
                          >> F2.
                          >
                          > What do you have in F5 and F2?

                          F5 just has a blank space. F2 has my NQ exchange=wav\{operator}\naqpexc.wav


                          >
                          >> 'W7WHY' is not in F8
                          >> 'State here is Oregon' is in F8 (according to the function key setup, F8
                          >> is
                          >> supposed to be 'Again', so I changed it to that
                          >
                          >> Doesn't matter if Callsign Lookup is checked or not
                          >
                          > With Callsign lookup enabled, are both Name & State/Province being
                          > filled-in when F8 is highlighted?

                          Nothing is highlighted. 73
                          Tom W7WHY
                        • Ted Bryant
                          Hi Tom, NAQP SSB contest,Run mode This is how the ESM sequence works here (V8.12.9): - F1 CQ - Station answers, type callsign , F5 and F2 highlight, cursor
                          Message 12 of 21 , Jan 18, 2009
                          • 0 Attachment
                            Hi Tom,

                            NAQP SSB contest,Run mode
                            This is how the ESM sequence works here (V8.12.9):
                            - F1 CQ
                            - Station answers, type callsign , F5 and F2 highlight, cursor stays in
                            callsign field
                            - Hit ENTER, F5(blank) and F2 messages sent, cursor moves to the empty NAME
                            field, F8(AGN) highlights (until I type a complete, valid exchange)
                            - Type his name (spacebar), type his state then F3 and "Log it" highlight
                            - Hit ENTER, F3 message sent, QSO is logged, all fields cleared and F1
                            highlights

                            In the Configurer, Function Keys tab, make sure the "His Call" key is set to
                            F5. I believe you said you had a single blank space programmed in the F5
                            message so it should skip to the F2 message.

                            Also - play your messages directly outside of N1MM and make sure they are
                            what you think they are. Don't trust their file name unless you've verified
                            the message. I have found more than once a "wrong" message in the right
                            file name. :((

                            73, Ted W4NZ


                            -----Original Message-----
                            From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                            Behalf Of Tom Osborne
                            Sent: Sunday, January 18, 2009 12:29 PM
                            To: N1MMLogger@yahoogroups.com
                            Subject: [N1MM] SSB problem


                            Hi All

                            When working the NAQP SSB I ran into a problem.

                            Scenerio goes like this:

                            F1--CQ (using ESM)
                            Station answers, type callsign in and F5 and F2 turn blue
                            Hit enter and cursor goes to F8 and sends 'W7WHY', then the exchange in F2.
                            'W7WHY' is not in F8
                            'State here is Oregon' is in F8 (according to the function key setup, F8 is
                            supposed to be 'Again', so I changed it to that
                            Doesn't matter if Callsign Lookup is checked or not
                            Tried versions all the way back to 8.11.0 to the newest and still does the
                            same thing

                            I used the help file on internet and also looked at the messages at yahoo
                            groups, but couldn't find anything about this.

                            Seems like someone mentioned this before, but can't find the thread.

                            What am I doing wrong? Thanks and 73
                            Tom W7WHY
                          • Tom Osborne
                            ... Hi Ted Yes, that is how it used to do. Now the sequence is: F1 CQ Station answers, type callsign, F5 and F2 highlight, cursor stays in callsign field
                            Message 13 of 21 , Jan 18, 2009
                            • 0 Attachment
                              > Hi Tom,
                              >
                              > NAQP SSB contest,Run mode
                              > This is how the ESM sequence works here (V8.12.9):
                              > - F1 CQ
                              > - Station answers, type callsign , F5 and F2 highlight, cursor stays in
                              > callsign field
                              > - Hit ENTER, F5(blank) and F2 messages sent, cursor moves to the empty
                              > NAME
                              > field, F8(AGN) highlights (until I type a complete, valid exchange)
                              > - Type his name (spacebar), type his state then F3 and "Log it" highlight
                              > - Hit ENTER, F3 message sent, QSO is logged, all fields cleared and F1
                              > highlights

                              Hi Ted

                              Yes, that is how it used to do.

                              Now the sequence is:
                              F1 CQ
                              Station answers, type callsign, F5 and F2 highlight, cursor stays in
                              callsign field (blank in F5-exchange in F2)
                              Hit enter again-highlight moves to F8-sends 'W7WHY' then F2 message. F8
                              stays highlighted.
                              Cursor then moves to empty name field where I can type in the name and
                              state. Hit enter again and it sends the QSL message and logs the contact
                              and F1 highlights. Hit enter again and it calls CQ.

                              I don't know why the heck it is sending 'W7WHY' before it sends the
                              exchange. It is like it's in S&P and Run at the same time.

                              I changed the name of the .ini file and made a new one. Re-installed the
                              base install, the did the upgrade.

                              Using XP, Dell dimension 2400. I have the same setup on my laptop with
                              Vista and it works like it should. 73
                              Tom W7WHY
                            • Ted Bryant
                              Tom, In the Configurer, Function Keys tab, what do you have defined for the His Call key, My Call key and the Again key ? 73, Ted W4NZ ... From:
                              Message 14 of 21 , Jan 18, 2009
                              • 0 Attachment
                                Tom,

                                In the Configurer, Function Keys tab, what do you have defined for the "His
                                Call" key, "My Call" key and the "Again key"?

                                73, Ted W4NZ


                                -----Original Message-----
                                From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
                                Behalf Of Tom Osborne
                                Sent: Sunday, January 18, 2009 11:05 PM
                                To: N1MMLogger@yahoogroups.com
                                Subject: Re: [N1MM] SSB problem




                                > Hi Tom,
                                >
                                > NAQP SSB contest,Run mode
                                > This is how the ESM sequence works here (V8.12.9):
                                > - F1 CQ
                                > - Station answers, type callsign , F5 and F2 highlight, cursor stays in
                                > callsign field
                                > - Hit ENTER, F5(blank) and F2 messages sent, cursor moves to the empty
                                > NAME
                                > field, F8(AGN) highlights (until I type a complete, valid exchange)
                                > - Type his name (spacebar), type his state then F3 and "Log it" highlight
                                > - Hit ENTER, F3 message sent, QSO is logged, all fields cleared and F1
                                > highlights

                                Hi Ted

                                Yes, that is how it used to do.

                                Now the sequence is:
                                F1 CQ
                                Station answers, type callsign, F5 and F2 highlight, cursor stays in
                                callsign field (blank in F5-exchange in F2)
                                Hit enter again-highlight moves to F8-sends 'W7WHY' then F2 message. F8
                                stays highlighted.
                                Cursor then moves to empty name field where I can type in the name and
                                state. Hit enter again and it sends the QSL message and logs the contact
                                and F1 highlights. Hit enter again and it calls CQ.

                                I don't know why the heck it is sending 'W7WHY' before it sends the
                                exchange. It is like it's in S&P and Run at the same time.

                                I changed the name of the .ini file and made a new one. Re-installed the
                                base install, the did the upgrade.

                                Using XP, Dell dimension 2400. I have the same setup on my laptop with
                                Vista and it works like it should. 73
                                Tom W7WHY
                              • Tom Osborne
                                Hi Ted His call is F5, my call is F4 and again is F8. I even re-recorded the macros on the fly so they would be saying the right things. I just did a system
                                Message 15 of 21 , Jan 18, 2009
                                • 0 Attachment
                                  Hi Ted

                                  His call is F5, my call is F4 and again is F8. I even re-recorded the
                                  macros on the fly so they would be saying the right things.

                                  I just did a system restore back to Friday and it is working right again.

                                  I don't know what happened. Thanks for the help, though, I appreciate it.
                                  73 and see you Thursday night maybe. Hopefully we'll be back on CW again
                                  :-)

                                  Tom W7WHY


                                  > Tom,
                                  >
                                  > In the Configurer, Function Keys tab, what do you have defined for the
                                  > "His
                                  > Call" key, "My Call" key and the "Again key"?
                                  >
                                  > 73, Ted W4NZ
                                Your message has been successfully submitted and would be delivered to recipients shortly.