Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Run mode function key problem sending F5 & F3

Expand Messages
  • WW3S
    Do you have send corrected call turned on? If so, when testing, make sure you send F5 first, because I think the program knows you haven t send the call, so
    Message 1 of 2 , Oct 1, 2006
    • 0 Attachment
      Do you have send corrected call turned on? If so, when testing, make sure
      you send F5 first, because I think the program "knows" you haven't send the
      call, so it sends it with F3 if send coorected call is turned on..l.

      On 9/30/2006 9:52:23 PM, Art Searle W2NRA (w2nra@...) wrote:
      > Hi,
      >
      >
      >
      > I was setting up my macros for the CQWW CW contest using version 6.10.0.
      > I
      > know; why am I waiting to the last minute. I only have 2 months to get
      > it
      > setup. In Run mode in ESM when I send the TU to complete the Q
      > expecting
      > only F3 yet N1MM Logger send F5 and F3. It only highlights F3
      > and "Log it",
      > but does send F5 and F3 and then logs it. I do not have Call in my macro.
      >
      > All I have is TU in F3. I've looked through the help and can't figure
      > this
      > out. Is the program hard wired to send F3 and F5? BTW it does this
      > ESM or
      > not. Or did I goof and miss a simple setting.
      >
      >
      >
      > 73 Art W2NRA
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Art Searle W2NRA
      Hi All, Jim isolated the problem and I think the software is broke. Yes, I have Send Corrected Call (Before End of QSO Msg) turned on. And instead of only
      Message 2 of 2 , Oct 1, 2006
      • 0 Attachment
        Hi All,



        Jim isolated the problem and I think the software is broke. Yes, I have
        "Send Corrected Call (Before End of QSO Msg)" turned on. And instead of
        only sending F5 if making a change to call, it is sending F5 every time. In
        the Run mode this affects both ESM and function key operation.



        To Summerize in Config/Configure ports, Telnet Address, Other/Function Keys
        menu with "Send Corrected Call (Before End of QSO Msg)" turned on:

        1. Enter call, then F5, F2 = send call and report
        2. Enter report, then F3 = F5 and F3

        This sequence is only supposed to happen when you make a change to the
        initial call you send. Make a change then F5 and F3, No change then just
        F3.



        Turn off "Send Corrected Call (Before End of QSO Msg)" and step 2 is just
        F3 regardless of change in call.



        Conclusion: "Send Corrected Call (Before End of QSO Msg)" is broke.



        BTW this is not exclusive to CQWW CW contest. It also happens in General
        Logging module and I assume all CW contests.



        BTW: Thank you, John, K3CT, for pointing out the ESM grid in the on the
        Advanced Functions page. This helped me trace what should happen and where
        the problem is.



        73 Art W2NRA



        _____

        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
        Behalf Of WW3S
        Sent: Sunday, October 01, 2006 06:27 AM
        To: n1mmlogger@yahoogroups
        Subject: Re: [N1MM] Run mode function key problem sending F5 & F3



        Do you have send corrected call turned on? If so, when testing, make sure
        you send F5 first, because I think the program "knows" you haven't send the
        call, so it sends it with F3 if send coorected call is turned on..l.

        On 9/30/2006 9:52:23 PM, Art Searle W2NRA (w2nra@optonline.
        <mailto:w2nra%40optonline.net> net) wrote:
        > Hi,
        >
        >
        >
        > I was setting up my macros for the CQWW CW contest using version 6.10.0.
        > I
        > know; why am I waiting to the last minute. I only have 2 months to get
        > it
        > setup. In Run mode in ESM when I send the TU to complete the Q
        > expecting
        > only F3 yet N1MM Logger send F5 and F3. It only highlights F3
        > and "Log it",
        > but does send F5 and F3 and then logs it. I do not have Call in my macro.
        >
        > All I have is TU in F3. I've looked through the help and can't figure
        > this
        > out. Is the program hard wired to send F3 and F5? BTW it does this
        > ESM or
        > not. Or did I goof and miss a simple setting.
        >
        >
        >
        > 73 Art W2NRA
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > To unsubscribe, send an email to:
        > N1MMLogger-unsubscr <mailto:N1MMLogger-unsubscribe%40yahoogroups.com>
        ibe@yahoogroups.com
        >
        >
        > Yahoo! Groups Links
        >
        >
        >





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.