Loading ...
Sorry, an error occurred while loading the content.

RE: [N1MM] Version 6.9.0

Expand Messages
  • Pete Smith
    That s not my problem here... 73, Pete
    Message 1 of 15 , Sep 2, 2006
    • 0 Attachment
      That's not my problem here...

      73, Pete

      At 12:27 PM 9/2/2006, Tom Wagner wrote:
      >Use neither Ctl-Shift-I nor the menu unless the 2nd window is
      >open. I don't know whether it works then or not, but I am sure
      >that not opening the 2nd window will confuse you to no end.
      >
      >73,
      >Tom
      >
      >-----Original Message-----
      >From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
      >Behalf Of Pete Smith
      >Sent: Saturday, September 02, 2006 12:18 PM
      >To: N1MMLogger@yahoogroups.com
      >Subject: RE: [N1MM] Version 6.9.0
      >
      >
      >As far as I can see, it all works as designed, except for Ctrl+Shift+I.
      >Foci move as they should, etc., and the correct radio is keyed. Please send
      >me your .ini file and I'll try it here.
      >
      >73, Pete N4ZRAt 11:41 AM 9/2/2006, Clive Whelan wrote:
      >>Pete
      >>
      >>I downloaded a fresh copy of 6.9.0. as discussed.
      >>
      >>Ctrl+Shift+I still doesn't work, either from the hotkeys( we know) or from
      >>the menu ( you believe it does)
      >>
      >>Also CtrlFn macro leaves both focii on the run radio not the S&P radio. Why
      >>on earth are these behaving differently for the two of us? What do others
      >>find?
      >>
      >>To show I'm not prejudiced I'm going to watch the G play the C3 ( yeah
      >>really tough match that!) at football on the box . The BIG match is GW vs
      >OK
      >>this evening!
      >>
      >>Back later
      >>
      >>
      >>73
      >>
      >>
      >>Clive
      >>GW3NJW
      >>
      >>
      >> Clive, I posted an answer to your original message - Yahoo can take a
      >>little while .
      >>
      >> I'll forward you a direct copy in the meantime.
      >>
      >> 73, Pete N4ZR
      >>
      >> At 10:38 AM 9/2/2006, you wrote:
      >>
      >> > Pete
      >> >
      >> > Think my original post didn't make it, but never mind.
      >> >
      >> > You wrote below
      >> >
      >> > <snip>
      >> > ARFF has been renamed to Advanced SO2R (Ctrl+Shift+I) on CONFIG menu
      >> >(Coded by N4AF)[this option grabs the focus for the S&P radio only when
      >>you
      >> >tune, and returns it to the Run radio after a CQ]
      >> > <snip>
      >> >
      >> > This doesn't seem to work for me now. It only grabs focus when radio 1
      >>is
      >> >NOT transmitting. I assumed that Ctrl+Shift+I was supposed to be
      >>unchanged.
      >> >Have I misunderstood?
      >> >
      >> >
      >> > 73
      >> >
      >> >
      >> > Clive
      >> > GW3NJW
      >>
      >
      >
      >
      >To unsubscribe, send an email to:
      >N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >To unsubscribe, send an email to:
      >N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
      >
    • Ted Bryant
      Sorry folks, but I m not seeing any of these problems here. Ctrl+Shft+I (AdvSO2R) works as designed. FocusOther works as well, as does CTRLFn toggle. I must
      Message 2 of 15 , Sep 2, 2006
      • 0 Attachment
        Sorry folks, but I'm not seeing any of these problems here. Ctrl+Shft+I (AdvSO2R) works as
        designed. FocusOther works as well, as does CTRLFn toggle. I must be lucky. :)

        73, Ted W4NZ

        -----Original Message-----
        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On Behalf Of Pete Smith
        Sent: Saturday, September 02, 2006 12:35 PM
        To: N1MMLogger@yahoogroups.com
        Subject: RE: [N1MM] Version 6.9.0


        That's not my problem here...

        73, Pete

        At 12:27 PM 9/2/2006, Tom Wagner wrote:
        >Use neither Ctl-Shift-I nor the menu unless the 2nd window is
        >open. I don't know whether it works then or not, but I am sure
        >that not opening the 2nd window will confuse you to no end.
        >
        >73,
        >Tom
        >
        >-----Original Message-----
        >From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]On
        >Behalf Of Pete Smith
        >Sent: Saturday, September 02, 2006 12:18 PM
        >To: N1MMLogger@yahoogroups.com
        >Subject: RE: [N1MM] Version 6.9.0
        >
        >
        >As far as I can see, it all works as designed, except for Ctrl+Shift+I.
        >Foci move as they should, etc., and the correct radio is keyed. Please send
        >me your .ini file and I'll try it here.
        >
        >73, Pete N4ZR At 11:41 AM 9/2/2006, Clive Whelan wrote:
        >>Pete
        >>
        >>I downloaded a fresh copy of 6.9.0. as discussed.
        >>
        >>Ctrl+Shift+I still doesn't work, either from the hotkeys( we know) or from
        >>the menu ( you believe it does)
        >>
        >>Also CtrlFn macro leaves both focii on the run radio not the S&P radio. Why
        >>on earth are these behaving differently for the two of us? What do others
        >>find?
        >>
        >>To show I'm not prejudiced I'm going to watch the G play the C3 ( yeah
        >>really tough match that!) at football on the box . The BIG match is GW vs OK
        >>this evening!
        >>
        >>Back later
        >>
        >>73
        >>Clive
        >>GW3NJW
        >>
        >> Clive, I posted an answer to your original message - Yahoo can take a little while .
        >>
        >> I'll forward you a direct copy in the meantime.
        >>
        >> 73, Pete N4ZR
        >>
        >> At 10:38 AM 9/2/2006, you wrote:
        >>
        >> > Pete
        >> >
        >> > Think my original post didn't make it, but never mind.
        >> >
        >> > You wrote below
        >> >
        >> > <snip>
        >> > ARFF has been renamed to Advanced SO2R (Ctrl+Shift+I) on CONFIG menu
        >> >(Coded by N4AF)[this option grabs the focus for the S&P radio only when you
        >> >tune, and returns it to the Run radio after a CQ]
        >> > <snip>
        >> >
        >> > This doesn't seem to work for me now. It only grabs focus when radio 1 is
        >> >NOT transmitting. I assumed that Ctrl+Shift+I was supposed to be unchanged.
        >> >Have I misunderstood?
        >> >
        >> > 73
        >> > Clive
        >> > GW3NJW
      Your message has been successfully submitted and would be delivered to recipients shortly.