Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] Com Ports

Expand Messages
  • Tom Osborne
    ... Hi Rich I have one radio set up for FSK. It is a TS-450SAT. and 1 for AFSK. Both of them using a different RTTY engine in a separate directory. I was
    Message 1 of 16 , Jul 1 8:50 PM
    • 0 Attachment
      > Tom,
      >
      > The fact that you are using the DI may be the key. Do you have MMTTY
      > set up for FSK keying? If so, the COM port you use for FSK is
      > selected in the MMTTY setup, and this could be the cause of your
      > problems. Even if you are not using FSK, if MMTTY is set up to use a
      > COM port for PTT that could be why things aren't working.

      Hi Rich

      I have one radio set up for FSK. It is a TS-450SAT. and 1 for AFSK. Both
      of them using a different RTTY engine in a separate directory.

      I was trying to set this up for CW.
      >
      > To explain why: If your DI1 and DI2 both point to the same copy of
      > MMTTY, they will share the same MMTTY setup files (mmtty.ini and
      > userpara.ini). In this case, both DIs will be forced to use the same
      > COM port (the one that was set up most recently in the ini file).
      >
      > To get around this, you need to create two separate copies of MMTTY
      > in two separate program folders, and then configure N1MM to use one
      > copy for DI1 and the other for DI2. That will allow you to use two
      > separate COM ports from MMTTY, one from DI1 and the other from DI2.

      This is what I did. I have both copies of MMTTY residing in a different
      directory and point the program to them. I have DI set for mmtty fsk and
      dII set for mmtty afsk. But the problem I'm having is on CW. Whenever I
      have more than 1 comport checked, neither of them will work.

      Tom W7WHY
      >
      > IIRC, there is one peculiarity about this: I think the COM port for
      > DI2 must have a higher number than the port for DI1 (e.g. DI1 on
      > COM3, DI2 on COM4).
      >
      > 73,
      > Rich VE3IAY


      >
      >
      > --- In N1MMLogger@yahoogroups.com, "Tom Osborne" <w7why@v...> wrote:
      >> Hi Pete
      >>
      >> Well, I thought I found it but I didn't. When setting up window
      > D1 and D11,
      >> I can only set up one comport. If I change the D1 comport to com3
      > it also
      >> changes on DII to com3. If I click on com3 and com4 (where I have
      > my keying
      >> lines) it doesn't send anything on either radio. What I wanted to
      > do was
      >> key radio 1 with com3 and radio 2 with com4, but it isn't working
      > at all.
      >> Not using any radio hookups here--just bare bones. XP operating
      > system on a
      >> Dell 2.4ghz.
      >>
      >> Tom W7WHY
      >> ----- Original Message -----
      >> From: "Pete Smith" <n4zr@c...>
      >> To: <N1MMLogger@yahoogroups.com>
      >> Sent: Thursday, June 30, 2005 7:37 PM
      >> Subject: Re: [N1MM] Com Ports
      >>
      >>
      >> > So tell us what it was, for the archive.
      >> >
      >> > 73, Pete
      >> >
      >> > At 10:32 PM 6/30/2005, you wrote:
      >> >
      >> >>Never mind--figured it out.
      >> >>
      >> >>Tom W7WHY
      >> >>
      >> >>
      >> >> > Hi all
      >> >> >
      >> >> > I'm trying to get the program to key 2 radios in CW. When I
      > set com3
      >> >> > for
      >> >> > the TS450SAT, it sends cw fine. When I click on com4 for the
      > Yaesu, it
      >> >> > quits working. If I have 2 comports open, it won't key
      > either radio.
      >> >> > With
      >> >> > just com3 or com4 open alone, it works. What's up? 73
      >> >> > Tom W7WHY
      >> >> >
      >> >> >
      >> >> >
      >> >> > To unsubscribe, send an email to:
      >> >> > N1MMLogger-unsubscribe@yahoogroups.com
      >> >> >
      >> >> >
      >> >> > Yahoo! Groups Links
      >> >> >
      >> >> >
      >> >> >
      >> >> >
      >> >> >
      >> >> >
      >> >> >
      >> >>
      >> >>
      >> >>
      >> >>To unsubscribe, send an email to:
      >> >>N1MMLogger-unsubscribe@yahoogroups.com
      >> >>
      >> >>
      >> >>Yahoo! Groups Links
      >> >>
      >> >>
      >> >>
      >> >>
      >> >
      >> >
      >> >
      >> > To unsubscribe, send an email to:
      >> > N1MMLogger-unsubscribe@yahoogroups.com
      >> >
      >> >
      >> > Yahoo! Groups Links
      >> >
      >> >
      >> >
      >> >
      >> >
      >> >
      >> >
      >
      >
      >
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • Tom Osborne
      ... Well, when com3 is checked it works. When com3 and com4 are both checked, neither works. When com4 is checked alone, it works. Makes no difference if I
      Message 2 of 16 , Jul 1 8:54 PM
      • 0 Attachment
        > My message was less than clear - what I meant was, if you uncheck COM 4,
        > does COM 3 then work, or vice versa. Other has to be checked in order
        > for MM to use the port for CW or PTT. When you have Other checked, you
        > need to designate the radio that port will be keying - leaving them at
        > "none" won't work. Give it a try.

        Well, when com3 is checked it works. When com3 and com4 are both checked,
        neither works. When com4 is checked alone, it works. Makes no difference
        if I check Other or Kenwood--still doesn't work with 2 comports checked.
        The TS450 uses the VOX to key on CW so don't need a PTT for that radio. The
        FT-840 is semi-break in so don't need PTT on that radio either.

        Tom W7WHY

        Tom W7WHY.



        7/1/2005, Tom Osborne wrote:
        >>Hi Pete
        >>
        >>If "other" is not checked, nothing happens. I checked "other" on com 3
        >>and
        >>it started keying the radio again. Checked com4 and it quit again. Both
        >>radios are set to "none" and I don't have any other boxes checked.
        >>
        >>Tom
        >>
        >>
        >>tom
        >>
        >>----- Original Message -----
        >>From: "Pete Smith" <n4zr@...>
        >>To: <N1MMLogger@yahoogroups.com>; <N1MMLogger@yahoogroups.com>
        >>Sent: Thursday, June 30, 2005 7:37 PM
        >>Subject: Re: [N1MM] Com Ports
        >>
        >>
        >> > Hi Tom - let's narrow this down a little. If Other is not checked on
        >> > either COM 3 or 4, does it work OK? If you check Other on Com 3 but
        >> > Com 4
        >> > does not have Other checked, does everything work? How about vice
        >> > versa? Do you have different radio numbers selected on the two ports?
        >> >
        >> > 73, Pete
        >> >
        >> >
        >> >>Hi all
        >> >>
        >> >>I'm trying to get the program to key 2 radios in CW. When I set com3
        >> >>for
        >> >>the TS450SAT, it sends cw fine. When I click on com4 for the Yaesu, it
        >> >>quits working. If I have 2 comports open, it won't key either radio.
        >> >>With
        >> >>just com3 or com4 open alone, it works. What's up? 73
        >> >>Tom W7WHY
        >> >>
        >> >>
        >> >>
        >> >>To unsubscribe, send an email to:
        >> >>N1MMLogger-unsubscribe@yahoogroups.com
        >> >>
        >> >>
        >> >>Yahoo! Groups Links
        >> >>
        >> >>
        >> >>
        >> >>
        >> >
        >> >
        >> >
        >> > To unsubscribe, send an email to:
        >> > N1MMLogger-unsubscribe@yahoogroups.com
        >> >
        >> >
        >> > Yahoo! Groups Links
        >> >
        >> >
        >> >
        >> >
        >> >
        >> >
        >> >
        >>
        >>
        >>
        >>To unsubscribe, send an email to:
        >>N1MMLogger-unsubscribe@yahoogroups.com
        >>
        >>
        >>Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >
        >
        >
        > To unsubscribe, send an email to:
        > N1MMLogger-unsubscribe@yahoogroups.com
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      • Tom Osborne
        Hi Pete That was the problem. Both comports were set to radio 1. After I switched one to radio 1 and the other to radio 2, it started working right.
        Message 3 of 16 , Jul 1 9:33 PM
        • 0 Attachment
          Hi Pete

          That was the problem. Both comports were set to radio 1. After I switched
          one to radio 1 and the other to radio 2, it started working right. Geeez--it
          shuda been obvious!! Thanks

          Tom W7WHY

          > Do you have different radio numbers selected on the two ports?
          >
          > 73, Pete
          >
          >
          >>Hi all
          >>
          >>I'm trying to get the program to key 2 radios in CW. When I set com3 for
          >>the TS450SAT, it sends cw fine. When I click on com4 for the Yaesu, it
          >>quits working. If I have 2 comports open, it won't key either radio.
          >>With
          >>just com3 or com4 open alone, it works. What's up? 73
          >>Tom W7WHY
          >>
          >>
          >>
          >>To unsubscribe, send an email to:
          >>N1MMLogger-unsubscribe@yahoogroups.com
          >>
          >>
          >>Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >
          >
          >
          > To unsubscribe, send an email to:
          > N1MMLogger-unsubscribe@yahoogroups.com
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.