Loading ...
Sorry, an error occurred while loading the content.
 

Re: CW problem

Expand Messages
  • Juha Rantanen
    I used N1MM Logger version 4.0.179 in CQWW CW and I had akward problem. I wasn t able to send question mark (?) using either CTRL + k or from the callsign
    Message 1 of 7 , Dec 1, 2004
      I used N1MM Logger version 4.0.179 in CQWW CW and I had akward problem. I
      wasn't able to send question mark (?) using either CTRL + k or from the
      callsign field (f.ex. N1M?). The F7 sends out question mark ok. I got error
      window saying "EntryWindow(sendBtn_Click) - 5 - Invalid procedure or
      argument". I was using Windows 2000 on Fujitsu Siemens laptop Lifebook E4010
      and keying CW from LPT1. The Win2000 had the regional setting set to
      Finnish.

      A friend of mine had the same problem, he was unable to send the question
      mark also.

      I wonder if anyone else had the same problem or is it a feature?

      Juha OH6XX
    • Tom Wagner
      Works ok here in latest version, and I don t recall changing anything related to that. In fact, the proper operation is that if you send N?MM and tab to the
      Message 2 of 7 , Dec 2, 2004
        Works ok here in latest version, and I don't recall
        changing anything related to that. In fact, the proper
        operation is that if you send N?MM and tab to the zone
        field with space, then tab back, the program will highlight
        the ? so that you can type over it without using del or
        backspace.

        Are you using a keyboard where ? is in a special place?
        i.e. not shift-/ ?

        73,
        Tom

        -----Original Message-----
        From: Juha Rantanen [mailto:oh6xx@...]
        Sent: Thursday, December 02, 2004 2:30 AM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] Re: CW problem



        I used N1MM Logger version 4.0.179 in CQWW CW and I had akward problem. I
        wasn't able to send question mark (?) using either CTRL + k or from the
        callsign field (f.ex. N1M?). The F7 sends out question mark ok. I got error
        window saying "EntryWindow(sendBtn_Click) - 5 - Invalid procedure or
        argument". I was using Windows 2000 on Fujitsu Siemens laptop Lifebook E4010
        and keying CW from LPT1. The Win2000 had the regional setting set to
        Finnish.

        A friend of mine had the same problem, he was unable to send the question
        mark also.

        I wonder if anyone else had the same problem or is it a feature?

        Juha OH6XX




        To unsubscribe, send an email to:
        N1MMLogger-unsubscribe@yahoogroups.com


        Yahoo! Groups Links
      • oh6xx
        ... The ? in Finnish keyboard is shift- + next to zero in the upper row. I just solved the problem. Everytime I tried to send a ? it sent out TU message and
        Message 3 of 7 , Dec 2, 2004
          --- In N1MMLogger@yahoogroups.com, "Tom Wagner" <tfwagner@s...> wrote:
          > Works ok here in latest version, and I don't recall
          > changing anything related to that. In fact, the proper
          > operation is that if you send N?MM and tab to the zone
          > field with space, then tab back, the program will highlight
          > the ? so that you can type over it without using del or
          > backspace.
          >
          > Are you using a keyboard where ? is in a special place?
          > i.e. not shift-/ ?

          The ? in Finnish keyboard is shift- + next to zero in the upper row.

          I just solved the problem. Everytime I tried to send a ? it sent out
          TU message and gave the error message I described earlier. I had set
          the keycodes under Function keys to match CT's keycodes. As if
          Keycode for Ins is the Insert key (45) and the keycode for TU key was
          set to be + key (187). As the question mark is shift + in Finnish
          keyboard it for some reason sent the TU message everytime I tried to
          send ?. I just changed the keycode for TU message away from + and the
          question mark started to work again.

          73 de Juha OH6XX
        • Kevin
          OK - I m new, to N1MM. I ve been playing with this problem since 1pm. I give. It s 4pm now! Is there anything special I need to do to get cw macros to play?
          Message 4 of 7 , Feb 4, 2007
            OK - I'm new, to N1MM.
            I've been playing with this problem since 1pm.
            I give. It's 4pm now!
            Is there anything special I need to do to get cw
            macros to play?

            Window/CWKey works and keys radio. As does Tune (ctrl T)

            I believe maybe the program believes I am trying to run SSB test?
            I don't know at this point.
            because error displays "Error opening wave file -wav\N0CWR\cq.wav" at
            bottom. There shouldn't be a wave file for CW? Right?

            I have been to "config" - "change CW/digital/ssb macro buttons"
            SAo macros are there? and OK? Are they saved? To where? and how?
            Looking for Program Files/n1mm logger/n0cwr/
            No such directory.

            Everything seems to be fine. But no CW from macro's.

            Lot of past info on N1MM logger group. My CW search came up
            with about 4000 hits. I didn't find this.

            73
            Kevin
          • Gerald Boutin
            Kevin, You ve more or less figured it out. The program thinks you are in SSB mode. You can type CW followed by Enter in the callsign entry area to force the
            Message 5 of 7 , Feb 4, 2007
              Kevin,

              You've more or less figured it out. The program thinks you are in SSB
              mode. You can type "CW" followed by Enter in the callsign entry area
              to force the program into CW mode.

              There are also other ways to keep the program in sync with what you
              want to do. Read up on "Changing Modes" in the manual.

              --
              Gerald Boutin, VE6WA


              --- In N1MMLogger@yahoogroups.com, "Kevin" <n0cwr@...> wrote:
              >
              > OK - I'm new, to N1MM.
              > I've been playing with this problem since 1pm.
              > I give. It's 4pm now!
              > Is there anything special I need to do to get cw
              > macros to play?
              >
              > Window/CWKey works and keys radio. As does Tune (ctrl T)
              >
              > I believe maybe the program believes I am trying to run SSB test?
              > I don't know at this point.
              > because error displays "Error opening wave file -wav\N0CWR\cq.wav"
              at
              > bottom. There shouldn't be a wave file for CW? Right?
              >
              > I have been to "config" - "change CW/digital/ssb macro buttons"
              > SAo macros are there? and OK? Are they saved? To where? and how?
              > Looking for Program Files/n1mm logger/n0cwr/
              > No such directory.
              >
              > Everything seems to be fine. But no CW from macro's.
              >
              > Lot of past info on N1MM logger group. My CW search came up
              > with about 4000 hits. I didn't find this.
              >
              > 73
              > Kevin
              >
            • George- K4GM
              Kevin, On N1MM Click Config, then Configure ports, telnet, then Mode tab , then the option you prefer. I suggest radio mode or contest mode although I use RTTY
              Message 6 of 7 , Feb 4, 2007
                Kevin,



                On N1MM Click Config, then Configure ports, telnet, then Mode tab , then the
                option you prefer. I suggest radio mode or contest mode although I use RTTY
                only in RTTY contests.



                George K4GM



                _____

                From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] On
                Behalf Of Gerald Boutin
                Sent: Sunday, February 04, 2007 7:59 PM
                To: N1MMLogger@yahoogroups.com
                Subject: [N1MM] Re: CW problem



                Kevin,

                You've more or less figured it out. The program thinks you are in SSB
                mode. You can type "CW" followed by Enter in the callsign entry area
                to force the program into CW mode.

                There are also other ways to keep the program in sync with what you
                want to do. Read up on "Changing Modes" in the manual.

                --
                Gerald Boutin, VE6WA

                --- In N1MMLogger@yahoogro <mailto:N1MMLogger%40yahoogroups.com> ups.com,
                "Kevin" <n0cwr@...> wrote:
                >
                > OK - I'm new, to N1MM.
                > I've been playing with this problem since 1pm.
                > I give. It's 4pm now!
                > Is there anything special I need to do to get cw
                > macros to play?
                >
                > Window/CWKey works and keys radio. As does Tune (ctrl T)
                >
                > I believe maybe the program believes I am trying to run SSB test?
                > I don't know at this point.
                > because error displays "Error opening wave file -wav\N0CWR\cq.wav"
                at
                > bottom. There shouldn't be a wave file for CW? Right?
                >
                > I have been to "config" - "change CW/digital/ssb macro buttons"
                > SAo macros are there? and OK? Are they saved? To where? and how?
                > Looking for Program Files/n1mm logger/n0cwr/
                > No such directory.
                >
                > Everything seems to be fine. But no CW from macro's.
                >
                > Lot of past info on N1MM logger group. My CW search came up
                > with about 4000 hits. I didn't find this.
                >
                > 73
                > Kevin
                >





                [Non-text portions of this message have been removed]
              • KeViN_S
                That was an easy fix. CW in that call window. I don t know how I missed that! But all ok now. Thanks Kevin
                Message 7 of 7 , Feb 4, 2007
                  That was an easy fix.
                  CW in that call window.
                  I don't know how I missed that!
                  But all ok now.

                  Thanks
                  Kevin




                  ____________________________________________________________________________________
                  Need a quick answer? Get one in minutes from people who know.
                  Ask your question on www.Answers.yahoo.com
                Your message has been successfully submitted and would be delivered to recipients shortly.