Loading ...
Sorry, an error occurred while loading the content.

Re: [N1MM] CW Difficulty

Expand Messages
  • WW3S
    Is it the Rigblaster PLUS model? Did you change the internal jumper settings on it to key from DTR? What radio? ... From: Bob Thompson - N9SF
    Message 1 of 6 , May 2, 2004
    • 0 Attachment
      Is it the Rigblaster PLUS model? Did you change the internal jumper settings
      on it to key from DTR? What radio?
      ----- Original Message -----
      From: "Bob Thompson - N9SF" <bobt@...>
      To: <N1MMLogger@yahoogroups.com>
      Sent: Sunday, May 02, 2004 11:42 AM
      Subject: [N1MM] CW Difficulty


      > Gentlemen,
      > My computer operating system is Win2k, the COM ports are on a multi-port
      > PCI card, and RIGblaster interface. I have read most of the reflector's
      > archive concerning DLPortIO, but didn't find much. I must be overlooking
      > something obvious.
      >
      > CW works with other software... using COM5, PTT on RTS & CW keying on DTR.
      >
      > DLPortIO is loaded per the System Properties.
      >
      > K1MM keys the rig PTT OK using the RTS line but the DTR line will not send
      CW.
      >
      > What really puzzles me is that if I set the DTR line to "Always On" the
      > radio keys sending a carrier.
      >
      > Any ideas will be appreciated.
      >
      > Bob - N9SF
      >
      >
      >
      >
      >
      > To unsubscribe, send an email to:
      > N1MMLogger-unsubscribe@yahoogroups.com
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
    • Tadej Archon - S57NDT
      The same happned to me this weeknd durring the weu contest. I have win xp, n1mm ver. 3.0.266. Normaly I have the interface conected to com1, the RTS (PTT) line
      Message 2 of 6 , May 3, 2004
      • 0 Attachment
        The same happned to me this weeknd durring the weu contest. I have
        win xp, n1mm ver. 3.0.266. Normaly I have the interface conected to
        com1, the RTS (PTT) line works but DTR (cw keying) do not. I have
        the leds on these lines.

        73 de Ted S57NDT (s5043s)

        --- In N1MMLogger@yahoogroups.com, "WW3S" <ww3s@z...> wrote:
        > Is it the Rigblaster PLUS model? Did you change the internal
        jumper settings
        > on it to key from DTR? What radio?
        > ----- Original Message -----
        > From: "Bob Thompson - N9SF" <bobt@i...>
        > To: <N1MMLogger@yahoogroups.com>
        > Sent: Sunday, May 02, 2004 11:42 AM
        > Subject: [N1MM] CW Difficulty
        >
        >
        > > Gentlemen,
        > > My computer operating system is Win2k, the COM ports are on a
        multi-port
        > > PCI card, and RIGblaster interface. I have read most of the
        reflector's
        > > archive concerning DLPortIO, but didn't find much. I must be
        overlooking
        > > something obvious.
        > >
        > > CW works with other software... using COM5, PTT on RTS & CW
        keying on DTR.
        > >
        > > DLPortIO is loaded per the System Properties.
        > >
        > > K1MM keys the rig PTT OK using the RTS line but the DTR line
        will not send
        > CW.
        > >
        > > What really puzzles me is that if I set the DTR line to "Always
        On" the
        > > radio keys sending a carrier.
        > >
        > > Any ideas will be appreciated.
        > >
        > > Bob - N9SF
        > >
        > >
        > >
        > >
        > >
        > > To unsubscribe, send an email to:
        > > N1MMLogger-unsubscribe@yahoogroups.com
        > >
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
      • on4kj
        Not sure at all I can incriminate v 2.21 . I had some troubles after changing to v 2.21 I used in the WEU test. As long as I used a 50 watts output
        Message 3 of 6 , May 3, 2004
        • 0 Attachment
          Not sure at all I can incriminate v 2.21 .
          I had some troubles after changing to v 2.21 I used in the WEU test.
          As long as I used a 50 watts output everything was right.
          Pushing the power over 50 watts gave a constant key-down.
          Never had this effect before. ( What changed the RF field ..........a problem comming up ?......... Using different antennae did'nt change anything ).
          My ( logic ) sollution, I by-passed the interface keying transistor from collector and the input of the base resistor 1K with 2200 pf ceramic to ground. Then everything was OK. So RF pick up was the reason .
          Or not ?................

          Jos on4kj
          ----- Original Message -----
          From: Tadej Archon - S57NDT
          To: N1MMLogger@yahoogroups.com
          Sent: Monday, May 03, 2004 11:52 AM
          Subject: Re: [N1MM] CW Difficulty


          The same happned to me this weeknd durring the weu contest. I have
          win xp, n1mm ver. 3.0.266. Normaly I have the interface conected to
          com1, the RTS (PTT) line works but DTR (cw keying) do not. I have
          the leds on these lines.

          73 de Ted S57NDT (s5043s)

          --- In N1MMLogger@yahoogroups.com, "WW3S" <ww3s@z...> wrote:
          > Is it the Rigblaster PLUS model? Did you change the internal
          jumper settings
          > on it to key from DTR? What radio?
          > ----- Original Message -----
          > From: "Bob Thompson - N9SF" <bobt@i...>
          > To: <N1MMLogger@yahoogroups.com>
          > Sent: Sunday, May 02, 2004 11:42 AM
          > Subject: [N1MM] CW Difficulty
          >
          >
          > > Gentlemen,
          > > My computer operating system is Win2k, the COM ports are on a
          multi-port
          > > PCI card, and RIGblaster interface. I have read most of the
          reflector's
          > > archive concerning DLPortIO, but didn't find much. I must be
          overlooking
          > > something obvious.
          > >
          > > CW works with other software... using COM5, PTT on RTS & CW
          keying on DTR.
          > >
          > > DLPortIO is loaded per the System Properties.
          > >
          > > K1MM keys the rig PTT OK using the RTS line but the DTR line
          will not send
          > CW.
          > >
          > > What really puzzles me is that if I set the DTR line to "Always
          On" the
          > > radio keys sending a carrier.
          > >
          > > Any ideas will be appreciated.
          > >
          > > Bob - N9SF
          > >
          > >
          > >
          > >
          > >
          > > To unsubscribe, send an email to:
          > > N1MMLogger-unsubscribe@yahoogroups.com
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          > >
          > >



          To unsubscribe, send an email to:
          N1MMLogger-unsubscribe@yahoogroups.com




          Yahoo! Groups Sponsor
          ADVERTISEMENT





          ----------------------------------------------------------------------------
          Yahoo! Groups Links

          a.. To visit your group on the web, go to:
          http://groups.yahoo.com/group/N1MMLogger/

          b.. To unsubscribe from this group, send an email to:
          N1MMLogger-unsubscribe@yahoogroups.com

          c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




          [Non-text portions of this message have been removed]
        • F5NOD
          I had sometime CW trouble .. I m using LP interface , with simple transistor interface. This problem appeared even with the old CTdos . specialy on 20m here !
          Message 4 of 6 , May 3, 2004
          • 0 Attachment
            I had sometime CW trouble .. I'm using LP interface , with simple
            transistor interface.
            This problem appeared even with the old CTdos . specialy on 20m here !
            Even with 50w , sometime CW was blocked "key down" ! ..
            I did the same as Jos ON4KJ .. I just put a capacitor (I found an 0.1
            mF) between transistor collector and input of the base resistor . Just
            tested it !! no more probleme even with 100w .
            In the past I had good results with ferrite on the cable ..
            Thanks Jos

            73 Gil F5NOD

            on4kj wrote:
            > Not sure at all I can incriminate v 2.21 .
            > I had some troubles after changing to v 2.21 I used in the WEU test.
            > As long as I used a 50 watts output everything was right.
            > Pushing the power over 50 watts gave a constant key-down.
            > Never had this effect before. ( What changed the RF field ..........a problem comming up ?......... Using different antennae did'nt change anything ).
            > My ( logic ) sollution, I by-passed the interface keying transistor from collector and the input of the base resistor 1K with 2200 pf ceramic to ground. Then everything was OK. So RF pick up was the reason .
            > Or not ?................
            >
            > Jos on4kj
            > ----- Original Message -----
            > From: Tadej Archon - S57NDT
            > To: N1MMLogger@yahoogroups.com
            > Sent: Monday, May 03, 2004 11:52 AM
            > Subject: Re: [N1MM] CW Difficulty
            >
            >
            > The same happned to me this weeknd durring the weu contest. I have
            > win xp, n1mm ver. 3.0.266. Normaly I have the interface conected to
            > com1, the RTS (PTT) line works but DTR (cw keying) do not. I have
            > the leds on these lines.
            >
            > 73 de Ted S57NDT (s5043s)
            >
            > --- In N1MMLogger@yahoogroups.com, "WW3S" <ww3s@z...> wrote:
            > > Is it the Rigblaster PLUS model? Did you change the internal
            > jumper settings
            > > on it to key from DTR? What radio?
            > > ----- Original Message -----
            > > From: "Bob Thompson - N9SF" <bobt@i...>
            > > To: <N1MMLogger@yahoogroups.com>
            > > Sent: Sunday, May 02, 2004 11:42 AM
            > > Subject: [N1MM] CW Difficulty
            > >
            > >
            > > > Gentlemen,
            > > > My computer operating system is Win2k, the COM ports are on a
            > multi-port
            > > > PCI card, and RIGblaster interface. I have read most of the
            > reflector's
            > > > archive concerning DLPortIO, but didn't find much. I must be
            > overlooking
            > > > something obvious.
            > > >
            > > > CW works with other software... using COM5, PTT on RTS & CW
            > keying on DTR.
            > > >
            > > > DLPortIO is loaded per the System Properties.
            > > >
            > > > K1MM keys the rig PTT OK using the RTS line but the DTR line
            > will not send
            > > CW.
            > > >
            > > > What really puzzles me is that if I set the DTR line to "Always
            > On" the
            > > > radio keys sending a carrier.
            > > >
            > > > Any ideas will be appreciated.
            > > >
            > > > Bob - N9SF
            > > >
            > > >
            > > >
            > > >
            > > >
            > > > To unsubscribe, send an email to:
            > > > N1MMLogger-unsubscribe@yahoogroups.com
            > > >
            > > >
            > > > Yahoo! Groups Links
            > > >
            > > >
            > > >
            > > >
            > > >
            > > >
            > > >
            >
            >
            >
            > To unsubscribe, send an email to:
            > N1MMLogger-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            > Yahoo! Groups Sponsor
            > ADVERTISEMENT
            >
            >
            >
            >
            >
            > ----------------------------------------------------------------------------
            > Yahoo! Groups Links
            >
            > a.. To visit your group on the web, go to:
            > http://groups.yahoo.com/group/N1MMLogger/
            >
            > b.. To unsubscribe from this group, send an email to:
            > N1MMLogger-unsubscribe@yahoogroups.com
            >
            > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            >
            > To unsubscribe, send an email to:
            > N1MMLogger-unsubscribe@yahoogroups.com
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >

            --

            73 , Gil F5NOD

            http://www.qsl.net/f5nod/
            ------------------------------------------------------
            *All Incoming and Outgoing email are checked by AntiVirus software
            *All Incoming email are checked by AntiSpam Software (Spam positives are
            automaticly deleted)
            ------------------------------------------------------
          Your message has been successfully submitted and would be delivered to recipients shortly.