Loading ...
Sorry, an error occurred while loading the content.

VE7CC& Logger Linking

Expand Messages
  • br1v80
    Not that difficult. First you need to go to the online help files. I use a telnet connection so YMMV. Configuration ports check the telnet block on the right
    Message 1 of 9 , Nov 2, 2003
    • 0 Attachment
      Not that difficult. First you need to go to the online help files. I
      use a telnet connection so YMMV. Configuration>ports>check the telnet
      block on the right side under local network. Now got to logger under
      config>setup ports etc>telnet cluster>edit. Add a new entry, I called
      mine Local. Use the following for the IP address 127.0.0.1:7300. This
      is assuming Logger and the VE software are both on the same machine
      and you are only using one machine. Networked and TNC setups are
      covered in the VE help files. Start the VE software, connect to your
      favorite AR cluster (K1TTT), start logger, choose, in my case Local,
      for the telnet connection, click on your call on the tab and thats it.

      Ed W3NR
    • Craig - N7OR
      That s what I m talking about, nice. Thank You. I already know how to set AR filters without VE7CC SW, but I see how it would certainly make it easier. Great,
      Message 2 of 9 , Nov 2, 2003
      • 0 Attachment
        That's what I'm talking about, nice. Thank You.

        I already know how to set AR filters without VE7CC SW, but I see how
        it would certainly make it easier.

        Great, thanks.

        73, N7OR

        http://www.ve7cc.net/

        =====================================================================

        --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
        > Not that difficult. First you need to go to the online help files.
        I
        > use a telnet connection so YMMV. Configuration>ports>check the
        telnet
        > block on the right side under local network. Now got to logger
        under
        > config>setup ports etc>telnet cluster>edit. Add a new entry, I
        called
        > mine Local. Use the following for the IP address 127.0.0.1:7300.
        This
        > is assuming Logger and the VE software are both on the same machine
        > and you are only using one machine. Networked and TNC setups are
        > covered in the VE help files. Start the VE software, connect to
        your
        > favorite AR cluster (K1TTT), start logger, choose, in my case
        Local,
        > for the telnet connection, click on your call on the tab and thats
        it.
        >
        > Ed W3NR
      • Craig - N7OR
        Got it working, very nice indeed. Thanks! N7OR ... I ... telnet ... under ... called ... This ... your ... Local, ... it.
        Message 3 of 9 , Nov 2, 2003
        • 0 Attachment
          Got it working, very nice indeed. Thanks!

          N7OR

          --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
          > Not that difficult. First you need to go to the online help files.
          I
          > use a telnet connection so YMMV. Configuration>ports>check the
          telnet
          > block on the right side under local network. Now got to logger
          under
          > config>setup ports etc>telnet cluster>edit. Add a new entry, I
          called
          > mine Local. Use the following for the IP address 127.0.0.1:7300.
          This
          > is assuming Logger and the VE software are both on the same machine
          > and you are only using one machine. Networked and TNC setups are
          > covered in the VE help files. Start the VE software, connect to
          your
          > favorite AR cluster (K1TTT), start logger, choose, in my case
          Local,
          > for the telnet connection, click on your call on the tab and thats
          it.
          >
          > Ed W3NR
        • Jan
          Dear ED, Hope I m not the Dumbo of the site have some questions about linking VE7CC en The Logger. VE7CC works fine, and The Logger works fine but together I
          Message 4 of 9 , Nov 7, 2003
          • 0 Attachment
            Dear ED,

            Hope I'm not the "Dumbo" of the site have some questions about linking
            VE7CC en The Logger.
            VE7CC works fine, and The Logger works fine but together I get from a
            Telnet 127.0.0.1:7300 I get
            "error 10061, connection is forcefully rejected"
            Did try to understand your explanation.
            But don't understand everything.
            Pse lighten me up.
            Pse read my remarks/questions in your message quoted below

            73 Jan Pa0jed


            --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
            > Not that difficult. First you need to go to the online help files. I
            > use a telnet connection so YMMV.

            --->What does YMMV mean??

            > Configuration>ports>check the telnet
            > block on the right side under local network.


            -----> have only on the left side a telnet remark in The Logger
            and
            ---->What has to be checked here??
            ----> You mean "Telnet cluster" "Local"??

            > Now got to logger under
            > config>setup ports etc>telnet cluster>edit. Add a new entry, I called

            ----> Did made the entry

            > mine Local. Use the following for the IP address 127.0.0.1:7300. This
            > is assuming Logger and the VE software are both on the same machine
            > and you are only using one machine. Networked and TNC setups are
            > covered in the VE help files. Start the VE software, connect to your
            > favorite AR cluster (K1TTT), start logger, choose, in my case Local,
            > for the telnet connection, click on your call on the tab and thats it.
            >
            ----> I get "error 10061, connection is forcefully rejected"

            > Ed W3NR
          • br1v80
            Jan and the group, YMMV= your mileage may vary, or to explain it better. Your results may be different. Let me go through the instructions again and hope these
            Message 5 of 9 , Nov 7, 2003
            • 0 Attachment
              Jan and the group,

              YMMV= your mileage may vary, or to explain it better. Your results
              may be different.

              Let me go through the instructions again and hope these are a little
              easier to understand.

              In VE7CC go to "configuration>ports, on the right side of the window
              place a check in the block labeled telnet under local network. Then
              click apply." Close or minimize VE7CC.

              Open N1MM Logger go to "configure ports,telnet addresses, other"
              under the hardware tab click on edit to the right of the of telnet
              cluster window. Scroll down and add a new entry (I called mine Local)
              then add 127.0.0.1:7300 for the IP address. Now close and exit Logger.

              Open VE7CC and connect to your favorite AR cluster (does not work for
              Dxspider or CLX clusters).

              Start Logger and select "local" for your telnet connection in the
              packet/telnet window. Click on your call and this should connect you
              to VE7CC.

              This will get you the spots from the VE7CC connection.

              Hopefully this is a better set of instructions to get the interface
              working. I apologize to the group if my first post was a little vague
              or hard to understand.

              Ed W3NR
















              --- In N1MMLogger@yahoogroups.com, "Jan" <pa0jed@a...> wrote:
              > Dear ED,
              >
              > Hope I'm not the "Dumbo" of the site have some questions about
              linking
              > VE7CC en The Logger.
              > VE7CC works fine, and The Logger works fine but together I get from
              a
              > Telnet 127.0.0.1:7300 I get
              > "error 10061, connection is forcefully rejected"
              > Did try to understand your explanation.
              > But don't understand everything.
              > Pse lighten me up.
              > Pse read my remarks/questions in your message quoted below
              >
              > 73 Jan Pa0jed
              >
              >
              > --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
              > > Not that difficult. First you need to go to the online help
              files. I
              > > use a telnet connection so YMMV.
              >
              > --->What does YMMV mean??
              >
              > > Configuration>ports>check the telnet
              > > block on the right side under local network.
              >
              >
              > -----> have only on the left side a telnet remark in The Logger
              > and
              > ---->What has to be checked here??
              > ----> You mean "Telnet cluster" "Local"??
              >
              > > Now got to logger under
              > > config>setup ports etc>telnet cluster>edit. Add a new entry, I
              called
              >
              > ----> Did made the entry
              >
              > > mine Local. Use the following for the IP address 127.0.0.1:7300.
              This
              > > is assuming Logger and the VE software are both on the same
              machine
              > > and you are only using one machine. Networked and TNC setups are
              > > covered in the VE help files. Start the VE software, connect to
              your
              > > favorite AR cluster (K1TTT), start logger, choose, in my case
              Local,
              > > for the telnet connection, click on your call on the tab and
              thats it.
              > >
              > ----> I get "error 10061, connection is forcefully rejected"
              >
              > > Ed W3NR
            • Jan
              - Ed Thanks for aditionall explanation. Works fine now. Networking isn t my speciallity, but still learning English isn t my native language so sometimes have
              Message 6 of 9 , Nov 8, 2003
              • 0 Attachment
                -
                Ed

                Thanks for aditionall explanation.
                Works fine now.
                Networking isn't my speciallity, but still learning

                English isn't my native language so sometimes have trouble
                understanding all that's written in "slang" english.

                This board is for helping each other, so we keep asking/learning.
                And someday everybody is knowing everything, and than the show is over.
                Hope this day is far away, would be dull over here

                agn tnx

                jan pa0jed

                -- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
                >
                > Jan and the group,
                >
                > YMMV= your mileage may vary, or to explain it better. Your results
                > may be different.
                >
                > Let me go through the instructions again and hope these are a little
                > easier to understand.
                >
                > In VE7CC go to "configuration>ports, on the right side of the window
                > place a check in the block labeled telnet under local network. Then
                > click apply." Close or minimize VE7CC.
                >
                > Open N1MM Logger go to "configure ports,telnet addresses, other"
                > under the hardware tab click on edit to the right of the of telnet
                > cluster window. Scroll down and add a new entry (I called mine Local)
                > then add 127.0.0.1:7300 for the IP address. Now close and exit Logger.
                >
                > Open VE7CC and connect to your favorite AR cluster (does not work for


                > Dxspider or CLX clusters).
                >
                > Start Logger and select "local" for your telnet connection in the
                > packet/telnet window. Click on your call and this should connect you
                > to VE7CC.
                >
                > This will get you the spots from the VE7CC connection.
                >
                > Hopefully this is a better set of instructions to get the interface
                > working. I apologize to the group if my first post was a little vague
                > or hard to understand.
                >
                > Ed W3NR
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
              • wk6f
                Been playing around with RTTY for the first time this weekend. I must be missing something. On page 85 of the help manual, it describes the Volume level and
                Message 7 of 9 , Nov 8, 2003
                • 0 Attachment
                  Been playing around with RTTY for the first time this weekend.

                  I must be missing something. On page 85 of the help manual, it describes
                  the "Volume level" and "Wav Volume level" entries in the Configurer/Other
                  window. The description seems to imply that Logger will set the system
                  volumes to the entered values. I'm kind of assuming that means when Logger
                  starts up. On my laptop (Win XP), it sets them when Logger exits. It does
                  not touch the volumes at start up or when you change them in the Other
                  window. If I use 0, I get minimum vol, 65535 gives maximum, as I would
                  expect. But they only change when I exit Logger.

                  Is this a bug or a feature?

                  Ken WK6F

                  -----Original Message-----
                  From: br1v80 [mailto:br1v80@...]
                  Sent: Friday, November 07, 2003 2:30 PM
                  To: N1MMLogger@yahoogroups.com
                  Subject: [N1MM] Re: VE7CC& Logger Linking



                  Jan and the group,

                  YMMV= your mileage may vary, or to explain it better. Your results
                  may be different.

                  Let me go through the instructions again and hope these are a little
                  easier to understand.

                  In VE7CC go to "configuration>ports, on the right side of the window
                  place a check in the block labeled telnet under local network. Then
                  click apply." Close or minimize VE7CC.

                  Open N1MM Logger go to "configure ports,telnet addresses, other"
                  under the hardware tab click on edit to the right of the of telnet
                  cluster window. Scroll down and add a new entry (I called mine Local)
                  then add 127.0.0.1:7300 for the IP address. Now close and exit Logger.

                  Open VE7CC and connect to your favorite AR cluster (does not work for
                  Dxspider or CLX clusters).

                  Start Logger and select "local" for your telnet connection in the
                  packet/telnet window. Click on your call and this should connect you
                  to VE7CC.

                  This will get you the spots from the VE7CC connection.

                  Hopefully this is a better set of instructions to get the interface
                  working. I apologize to the group if my first post was a little vague
                  or hard to understand.

                  Ed W3NR
















                  --- In N1MMLogger@yahoogroups.com, "Jan" <pa0jed@a...> wrote:
                  > Dear ED,
                  >
                  > Hope I'm not the "Dumbo" of the site have some questions about
                  linking
                  > VE7CC en The Logger.
                  > VE7CC works fine, and The Logger works fine but together I get from
                  a
                  > Telnet 127.0.0.1:7300 I get
                  > "error 10061, connection is forcefully rejected"
                  > Did try to understand your explanation.
                  > But don't understand everything.
                  > Pse lighten me up.
                  > Pse read my remarks/questions in your message quoted below
                  >
                  > 73 Jan Pa0jed
                  >
                  >
                  > --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
                  > > Not that difficult. First you need to go to the online help
                  files. I
                  > > use a telnet connection so YMMV.
                  >
                  > --->What does YMMV mean??
                  >
                  > > Configuration>ports>check the telnet
                  > > block on the right side under local network.
                  >
                  >
                  > -----> have only on the left side a telnet remark in The Logger
                  > and
                  > ---->What has to be checked here??
                  > ----> You mean "Telnet cluster" "Local"??
                  >
                  > > Now got to logger under
                  > > config>setup ports etc>telnet cluster>edit. Add a new entry, I
                  called
                  >
                  > ----> Did made the entry
                  >
                  > > mine Local. Use the following for the IP address 127.0.0.1:7300.
                  This
                  > > is assuming Logger and the VE software are both on the same
                  machine
                  > > and you are only using one machine. Networked and TNC setups are
                  > > covered in the VE help files. Start the VE software, connect to
                  your
                  > > favorite AR cluster (K1TTT), start logger, choose, in my case
                  Local,
                  > > for the telnet connection, click on your call on the tab and
                  thats it.
                  > >
                  > ----> I get "error 10061, connection is forcefully rejected"
                  >
                  > > Ed W3NR


                  To unsubscribe, send an email to:
                  N1MMLogger-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                • Tom Wagner
                  Right now, I believe it applies only to SSB use of the sound card. If you don t want it to set the volume, place -1 values in the textboxes. 73, Tom ... From:
                  Message 8 of 9 , Nov 8, 2003
                  • 0 Attachment
                    Right now, I believe it applies only to SSB use of
                    the sound card. If you don't want it to set the
                    volume, place -1 values in the textboxes.

                    73,
                    Tom

                    -----Original Message-----
                    From: wk6f [mailto:wk6f@...]
                    Sent: Saturday, November 08, 2003 4:30 PM
                    To: N1MMLogger@yahoogroups.com
                    Subject: [N1MM] Volume control settings


                    Been playing around with RTTY for the first time this weekend.

                    I must be missing something. On page 85 of the help manual, it describes
                    the "Volume level" and "Wav Volume level" entries in the Configurer/Other
                    window. The description seems to imply that Logger will set the system
                    volumes to the entered values. I'm kind of assuming that means when Logger
                    starts up. On my laptop (Win XP), it sets them when Logger exits. It does
                    not touch the volumes at start up or when you change them in the Other
                    window. If I use 0, I get minimum vol, 65535 gives maximum, as I would
                    expect. But they only change when I exit Logger.

                    Is this a bug or a feature?

                    Ken WK6F

                    -----Original Message-----
                    From: br1v80 [mailto:br1v80@...]
                    Sent: Friday, November 07, 2003 2:30 PM
                    To: N1MMLogger@yahoogroups.com
                    Subject: [N1MM] Re: VE7CC& Logger Linking



                    Jan and the group,

                    YMMV= your mileage may vary, or to explain it better. Your results
                    may be different.

                    Let me go through the instructions again and hope these are a little
                    easier to understand.

                    In VE7CC go to "configuration>ports, on the right side of the window
                    place a check in the block labeled telnet under local network. Then
                    click apply." Close or minimize VE7CC.

                    Open N1MM Logger go to "configure ports,telnet addresses, other"
                    under the hardware tab click on edit to the right of the of telnet
                    cluster window. Scroll down and add a new entry (I called mine Local)
                    then add 127.0.0.1:7300 for the IP address. Now close and exit Logger.

                    Open VE7CC and connect to your favorite AR cluster (does not work for
                    Dxspider or CLX clusters).

                    Start Logger and select "local" for your telnet connection in the
                    packet/telnet window. Click on your call and this should connect you
                    to VE7CC.

                    This will get you the spots from the VE7CC connection.

                    Hopefully this is a better set of instructions to get the interface
                    working. I apologize to the group if my first post was a little vague
                    or hard to understand.

                    Ed W3NR
















                    --- In N1MMLogger@yahoogroups.com, "Jan" <pa0jed@a...> wrote:
                    > Dear ED,
                    >
                    > Hope I'm not the "Dumbo" of the site have some questions about
                    linking
                    > VE7CC en The Logger.
                    > VE7CC works fine, and The Logger works fine but together I get from
                    a
                    > Telnet 127.0.0.1:7300 I get
                    > "error 10061, connection is forcefully rejected"
                    > Did try to understand your explanation.
                    > But don't understand everything.
                    > Pse lighten me up.
                    > Pse read my remarks/questions in your message quoted below
                    >
                    > 73 Jan Pa0jed
                    >
                    >
                    > --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
                    > > Not that difficult. First you need to go to the online help
                    files. I
                    > > use a telnet connection so YMMV.
                    >
                    > --->What does YMMV mean??
                    >
                    > > Configuration>ports>check the telnet
                    > > block on the right side under local network.
                    >
                    >
                    > -----> have only on the left side a telnet remark in The Logger
                    > and
                    > ---->What has to be checked here??
                    > ----> You mean "Telnet cluster" "Local"??
                    >
                    > > Now got to logger under
                    > > config>setup ports etc>telnet cluster>edit. Add a new entry, I
                    called
                    >
                    > ----> Did made the entry
                    >
                    > > mine Local. Use the following for the IP address 127.0.0.1:7300.
                    This
                    > > is assuming Logger and the VE software are both on the same
                    machine
                    > > and you are only using one machine. Networked and TNC setups are
                    > > covered in the VE help files. Start the VE software, connect to
                    your
                    > > favorite AR cluster (K1TTT), start logger, choose, in my case
                    Local,
                    > > for the telnet connection, click on your call on the tab and
                    thats it.
                    > >
                    > ----> I get "error 10061, connection is forcefully rejected"
                    >
                    > > Ed W3NR


                    To unsubscribe, send an email to:
                    N1MMLogger-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





                    To unsubscribe, send an email to:
                    N1MMLogger-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                  • wk6f
                    Set up a file for SS Phone (thinking about next weekend) and got the same thing. Not a big deal, since if I just start Logger twice, I get what I want. Might
                    Message 9 of 9 , Nov 8, 2003
                    • 0 Attachment
                      Set up a file for SS Phone (thinking about next weekend) and got the same
                      thing. Not a big deal, since if I just start Logger twice, I get what I
                      want.

                      Might mention, used Logger for the first time in the SSCW. It ran all 30
                      hours without problem, even with a mp3 recorder running in the background.
                      Good work all around.

                      Ken WK6F

                      -----Original Message-----
                      From: Tom Wagner [mailto:tfwagner@...]
                      Sent: Saturday, November 08, 2003 1:35 PM
                      To: N1MMLogger@yahoogroups.com
                      Subject: RE: [N1MM] Volume control settings


                      Right now, I believe it applies only to SSB use of
                      the sound card. If you don't want it to set the
                      volume, place -1 values in the textboxes.

                      73,
                      Tom

                      -----Original Message-----
                      From: wk6f [mailto:wk6f@...]
                      Sent: Saturday, November 08, 2003 4:30 PM
                      To: N1MMLogger@yahoogroups.com
                      Subject: [N1MM] Volume control settings


                      Been playing around with RTTY for the first time this weekend.

                      I must be missing something. On page 85 of the help manual, it describes
                      the "Volume level" and "Wav Volume level" entries in the Configurer/Other
                      window. The description seems to imply that Logger will set the system
                      volumes to the entered values. I'm kind of assuming that means when Logger
                      starts up. On my laptop (Win XP), it sets them when Logger exits. It does
                      not touch the volumes at start up or when you change them in the Other
                      window. If I use 0, I get minimum vol, 65535 gives maximum, as I would
                      expect. But they only change when I exit Logger.

                      Is this a bug or a feature?

                      Ken WK6F

                      -----Original Message-----
                      From: br1v80 [mailto:br1v80@...]
                      Sent: Friday, November 07, 2003 2:30 PM
                      To: N1MMLogger@yahoogroups.com
                      Subject: [N1MM] Re: VE7CC& Logger Linking



                      Jan and the group,

                      YMMV= your mileage may vary, or to explain it better. Your results
                      may be different.

                      Let me go through the instructions again and hope these are a little
                      easier to understand.

                      In VE7CC go to "configuration>ports, on the right side of the window
                      place a check in the block labeled telnet under local network. Then
                      click apply." Close or minimize VE7CC.

                      Open N1MM Logger go to "configure ports,telnet addresses, other"
                      under the hardware tab click on edit to the right of the of telnet
                      cluster window. Scroll down and add a new entry (I called mine Local)
                      then add 127.0.0.1:7300 for the IP address. Now close and exit Logger.

                      Open VE7CC and connect to your favorite AR cluster (does not work for
                      Dxspider or CLX clusters).

                      Start Logger and select "local" for your telnet connection in the
                      packet/telnet window. Click on your call and this should connect you
                      to VE7CC.

                      This will get you the spots from the VE7CC connection.

                      Hopefully this is a better set of instructions to get the interface
                      working. I apologize to the group if my first post was a little vague
                      or hard to understand.

                      Ed W3NR
















                      --- In N1MMLogger@yahoogroups.com, "Jan" <pa0jed@a...> wrote:
                      > Dear ED,
                      >
                      > Hope I'm not the "Dumbo" of the site have some questions about
                      linking
                      > VE7CC en The Logger.
                      > VE7CC works fine, and The Logger works fine but together I get from
                      a
                      > Telnet 127.0.0.1:7300 I get
                      > "error 10061, connection is forcefully rejected"
                      > Did try to understand your explanation.
                      > But don't understand everything.
                      > Pse lighten me up.
                      > Pse read my remarks/questions in your message quoted below
                      >
                      > 73 Jan Pa0jed
                      >
                      >
                      > --- In N1MMLogger@yahoogroups.com, "br1v80" <br1v80@y...> wrote:
                      > > Not that difficult. First you need to go to the online help
                      files. I
                      > > use a telnet connection so YMMV.
                      >
                      > --->What does YMMV mean??
                      >
                      > > Configuration>ports>check the telnet
                      > > block on the right side under local network.
                      >
                      >
                      > -----> have only on the left side a telnet remark in The Logger
                      > and
                      > ---->What has to be checked here??
                      > ----> You mean "Telnet cluster" "Local"??
                      >
                      > > Now got to logger under
                      > > config>setup ports etc>telnet cluster>edit. Add a new entry, I
                      called
                      >
                      > ----> Did made the entry
                      >
                      > > mine Local. Use the following for the IP address 127.0.0.1:7300.
                      This
                      > > is assuming Logger and the VE software are both on the same
                      machine
                      > > and you are only using one machine. Networked and TNC setups are
                      > > covered in the VE help files. Start the VE software, connect to
                      your
                      > > favorite AR cluster (K1TTT), start logger, choose, in my case
                      Local,
                      > > for the telnet connection, click on your call on the tab and
                      thats it.
                      > >
                      > ----> I get "error 10061, connection is forcefully rejected"
                      >
                      > > Ed W3NR


                      To unsubscribe, send an email to:
                      N1MMLogger-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





                      To unsubscribe, send an email to:
                      N1MMLogger-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



                      To unsubscribe, send an email to:
                      N1MMLogger-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                    Your message has been successfully submitted and would be delivered to recipients shortly.