Loading ...
Sorry, an error occurred while loading the content.
 

TS850 filter settings are not stored and some other problems

Expand Messages
  • Mike
    Hello! I did some tests with N1mm logger this weekend. Rig: Kenwood TS850S, Win XP, FSC Amilo A Notebook with Athlon 2400+ mobile used. N1mm logger versions:
    Message 1 of 1 , Oct 5, 2003
      Hello!

      I did some tests with N1mm logger this weekend.

      Rig: Kenwood TS850S, Win XP, FSC Amilo A
      Notebook with Athlon 2400+ mobile used.

      N1mm logger versions:
      3.00.97 is not working, runtime error 429
      3.00.91 was used instead.

      Q: What do I wrong, some filter settings for narrow/
      wide are not stored.
      I observed:
      VFO A: CW narrow not stored
      CW wide not stored
      SSB narrow ok, stored
      SSB wide ok, stored
      RTTY narrow ok, stored
      RTTY wide ok, stored
      VFO B: CW narrow ok, stored
      CW wide ok, stored
      SSB narrow not stored
      SSB wide ok
      RTTY narrow not stored
      RTTY wide ok
      My filters: from top to down on the TS850:
      6khz (I do not use), 2.7khz, 1.8khz, 400hz on 8.83MHz IF.
      455khz if I always use the 2.7khz SSB filter.

      Q: Dual RX is always on when N1mm logger is
      started. But I use a TS850. Is this
      meaningless? I think, I can ignore this, but I'm not sure.

      Err: When I open the Packet/Telnet window,
      I always get an error msg:
      PacketWindow(FormLoad) 13 "type mismatch"
      or so (I get a german message:
      typen unvertraeglich). But it works then?!


      A problem with remote control of my TS850S:

      The remote control is 100% ok, when I use the
      RS232 port on my notebook. But there is only one
      port. So I use a USB-RS232 converter Chip: PL2303
      from prolific.
      It works some time until I loose connection from
      my TS850S to the PC. The VFO is not read anymore,
      but I can still set the rig. I cannot say what
      must happen to loose the connection to my radio,
      it just happens after some time. It is unidirectional
      working then.
      It's the same with version N1mm 2.2.7.
      The PL2303 USB-converter provides me an additional com4
      or com5, depending on the USB-port that I use. I have three
      ports, one I use for the mouse.

      73s Mike DL1GNM
    Your message has been successfully submitted and would be delivered to recipients shortly.