Loading ...
Sorry, an error occurred while loading the content.

MathCAD Install question

Expand Messages
  • Rubinstein Tom-CEGR01
    I m moving MathCAD 13 to a replacement computer. I have no need for MathCAD 14. Shortly after I start the install, it wants me to install dotNet framework
    Message 1 of 1 , Nov 24, 2008
    • 0 Attachment
      I'm moving MathCAD 13 to a replacement computer.  I have no need for MathCAD 14.  Shortly after I start the install, it wants me to install dotNet framework 1.1.  I already have dotNet 3.5 on my computer, but it doesn't recognize that.  Is there any way that I can force the install program allow me to go ahead without downgrading my version of dotNet?
       
      --Tom
    Your message has been successfully submitted and would be delivered to recipients shortly.