Loading ...
Sorry, an error occurred while loading the content.

Help

Expand Messages
  • vancho
    Dear Fellows: Due to a missmatch order, I did not receive e mail from march 5 untill today 8 march. The last digest I got was n° 124. Today s 127 I did
    Message 1 of 7 , Mar 8, 2000
    • 0 Attachment
      Dear Fellows:
       
      Due to a missmatch order, I did not receive e mail from march 5 untill today 8 march.
      The last digest I got was n° 124.
      Today's 127 I did receive after solving the problem here...
       
      Anybody would be so kind as to send them to me? 125 to 126...
       
      Thankyou in advance.
       
      Iván Pérez del Cerro (LU3OK)
      Avenida 2 Casa 573
      Barrio Santa Ana 1
      4400 SALTA
      Argentina
       
    • Andrew Nicholson
      Hi Sorry for CC. I need Info on Soundcard Connected Decoders. As SWL also interested in non Ham Bands. Any Ideas: Especially Sitor A and B. Have all norms.
      Message 2 of 7 , May 29, 2000
      • 0 Attachment
        Hi
        Sorry for CC. I need Info on Soundcard Connected Decoders. As SWL also
        interested in non Ham Bands.
        Any Ideas: Especially Sitor A and B. Have all norms.
        Regards and 73
        Andy N.
        FTV tried not compliant.
      • DICK COOK
        Gentlemen:since installing the latest version of mt63 I have had strange things happen.first of all right in the middle of a qso there appears a drop down
        Message 3 of 7 , Jun 2, 2001
        • 0 Attachment
          Gentlemen:since installing the latest version of mt63 I have had strange things happen.first of all right in the
          middle of a qso there appears a drop down message as follows
          "ACCESS VIOLATION AT ADDRESS 004152EF IN MODULE IZ8BLYMT63 TERMINAL.EXE
          READ OF ADDRESS FFFFFFFF"
          When the above shows up the program locks up and yoou have to get out and start up again
          If that isnt bad enough a second drop down message then appears as follows
          "INVALID FLOATING POINT OPERATION"
           
          Is there anyone that can help me eliminate the above
          DICK N7ETO cook@...
           
        • James L. Metzler
          Today I downloaded MixW2 to try. I need help in tuning the integrated soundcard. Upon download I noticed that the Help files will not download. Could this be
          Message 4 of 7 , Jul 14 1:15 PM
          • 0 Attachment
            Today I downloaded MixW2 to try.  I need help in tuning the integrated soundcard.
            Upon download I noticed that the Help files will not download.  Could this be due to
            that I am using a trial version.  To adjust the soundcard settings, I calibrated the SSTV
            mode using WWV.  It seems that all other modes with this
            software seem to working fine.  My OS is Windows ME.  Any suggestions?
            XMIT is fine.
             
            Best
            James L. Metzler, N3BZW
            Engineering
            The Pennsylvania State University
            College of Health & Human Development
            Dept of Kinesiology
            Biomechanics Laboratory
            39 Rec Bldg
            University Park, Pa 16802
             
            Phone: 814-863-1648
            E-mail: jlm55@...
             
             
          • Andy B.Ezhov
            Hi,James! I used MixW2.03(trial),it s a nice really multimode soft,moreover,I haven t had any problem with it and I ve never done soundcard calibration.Of
            Message 5 of 7 , Jul 16 5:30 AM
            • 0 Attachment
              >
              Hi,James!
              I used MixW2.03(trial),it's a nice really multimode soft,moreover,I haven't had any problem with it and I've never done soundcard calibration.Of course,it's a nice to have "all in one",but actually I prefer something simplier like Hamscope or IZ8BLY MT63 termilnal(BTW,they're free unlike MixW). I'm using WinMe also.So let try,I'd be glad to see you on my screen.
               
              Best regards 73!
              Andy 4X1AJ
               
              -------Original Message-------
               
              Date: ??? ????? 14 ???? 2002 23:15:19
              Subject: [MT63] Help
               
              Today I downloaded MixW2 to try.  I need help in tuning the integrated soundcard.
              Upon download I noticed that the Help files will not download.  Could this be due to
              that I am using a trial version.  To adjust the soundcard settings, I calibrated the SSTV
              mode using WWV.  It seems that all other modes with this
              software seem to working fine.  My OS is Windows ME.  Any suggestions?
              XMIT is fine.
               
              Best
              James L. Metzler, N3BZW
              Engineering
              The Pennsylvania State University
              College of Health & Human Development
              Dept of Kinesiology
              Biomechanics Laboratory
              39 Rec Bldg
              University Park, Pa 16802
               
              Phone: 814-863-1648
              E-mail: jlm55@...
               
               


              <<  Try MT63 on 80m - great fun!>>

              - The MT63 Reflector -
                 MT63@egroups.com

              (To unsubscribe. send email to
              MT63-unsubscribe@onelist.com)


              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
               
              ____________________________________________________
                IncrediMail - Email has finally evolved - Click Here
            • John R. Harvey
              Jim, I have exactly the same setup as you.... I have the Rigblaster interface, TNC setting on MixW set at RTS amd DTR always on; MT63 settings at 1000
              Message 6 of 7 , Jul 17 7:39 AM
              • 0 Attachment
                Jim,  I have exactly the same setup as you....   I have the Rigblaster interface,   TNC setting on MixW set at RTS amd DTR always on; MT63 settings at 1000  and long interleave  TX, RX 500; Soundcard at 11025 - 38,40  --- you must have the Comp port set right  mine is Com port 1   and the RTS/DTR must be on in order to key your rig.... It is an excellent program and maybe the demo does'nt do this correctly on MT63.....
                73 John W9CY
                -------------------------------------------------
                 
                On Sun, 14 Jul 2002 16:15:49 -0400 "James L. Metzler" <jlm55@...> writes:
                Today I downloaded MixW2 to try.  I need help in tuning the integrated soundcard.
                Upon download I noticed that the Help files will not download.  Could this be due to
                that I am using a trial version.  To adjust the soundcard settings, I calibrated the SSTV
                mode using WWV.  It seems that all other modes with this
                software seem to working fine.  My OS is Windows ME.  Any suggestions?
                XMIT is fine.
                 
                Best
                James L. Metzler, N3BZW
                Engineering
                The Pennsylvania State University
                College of Health & Human Development
                Dept of Kinesiology
                Biomechanics Laboratory
                39 Rec Bldg
                University Park, Pa 16802
                 
                Phone: 814-863-1648
                E-mail: jlm55@...
                 
                 


                <<  Try MT63 on 80m - great fun!>>

                - The MT63 Reflector -
                   MT63@egroups.com

                (To unsubscribe. send email to
                MT63-unsubscribe@onelist.com)


                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                 
              • Dieter, DL2RR
                Hello Jim, the demo and registered version are perfectly identical up to the runtime. If CAT or PTT works in one mode, it does the same job in all others. I
                Message 7 of 7 , Jul 17 8:05 AM
                • 0 Attachment
                  Hello Jim, the demo and registered version are perfectly identical up to the runtime. If CAT or PTT works in one mode, it does the same job in all others.
                  I had a lot of MT63 contacts too, no problem if the hook up is well installed. You have to download the help file from the http://campus.murraystate.edu/staff/scott.thile/k4set/MixW2_help.html
                   
                  73's de Dieter - DL2RR
                   
                  ----- Original Message -----
                  Sent: Wednesday, July 17, 2002 4:39 PM
                  Subject: Re: [MT63] Help

                  Jim,  I have exactly the same setup as you....   I have the Rigblaster interface,   TNC setting on MixW set at RTS amd DTR always on; MT63 settings at 1000  and long interleave  TX, RX 500; Soundcard at 11025 - 38,40  --- you must have the Comp port set right  mine is Com port 1   and the RTS/DTR must be on in order to key your rig.... It is an excellent program and maybe the demo does'nt do this correctly on MT63.....
                  73 John W9CY
                  -------------------------------------------------
                   
                  On Sun, 14 Jul 2002 16:15:49 -0400 "James L. Metzler" <jlm55@...> writes:
                  Today I downloaded MixW2 to try.  I need help in tuning the integrated soundcard.
                  Upon download I noticed that the Help files will not download.  Could this be due to
                  that I am using a trial version.  To adjust the soundcard settings, I calibrated the SSTV
                  mode using WWV.  It seems that all other modes with this
                  software seem to working fine.  My OS is Windows ME.  Any suggestions?
                  XMIT is fine.
                   
                  Best
                  James L. Metzler, N3BZW
                  Engineering
                  The Pennsylvania State University
                  College of Health & Human Development
                  Dept of Kinesiology
                  Biomechanics Laboratory
                  39 Rec Bldg
                  University Park, Pa 16802
                   
                  Phone: 814-863-1648
                  E-mail: jlm55@...
                   
                   


                  <<  Try MT63 on 80m - great fun!>>

                  - The MT63 Reflector -
                     MT63@egroups.com

                  (To unsubscribe. send email to
                  MT63-unsubscribe@onelist.com)


                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                   


                  <<  Try MT63 on 80m - great fun!>>

                  - The MT63 Reflector -
                     MT63@egroups.com

                  (To unsubscribe. send email to
                  MT63-unsubscribe@onelist.com)


                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                Your message has been successfully submitted and would be delivered to recipients shortly.