Loading ...
Sorry, an error occurred while loading the content.

NBEMS / FLDIGI 3.01 / MT63

Expand Messages
  • David Kleber
    Hello again all, It looks like I may have uncovered a minor bug in FLDIGI 3.1 for with the MT63 mode. The program defaults to short interleave. Very short and
    Message 1 of 1 , Aug 21, 2008
    • 0 Attachment
      Hello again all,

      It looks like I may have uncovered a minor bug in FLDIGI 3.1 for with
      the MT63 mode.

      The program defaults to short interleave. Very short and very long
      are not options under FLDIGI, but 64 bit interleave (long) is an
      option that can be selected under Configure, Modems, then ckick the
      MT63 tab. Under this tab you will see a check box for 64 bit
      interleave. When this is checked, and after clicking "save config",
      the program holds the setting. But when FLDIGI is shut down and
      restarted, it doesn't hold the 64 bit interleave setting. So, if
      you're running FLDIGI 3.0 or 3.1, and you want to run the long
      interleave, you will have to remember that you need to make the
      setting change after you restart the program.

      That's a pretty minor bug that I'm sure will be addressed.
      Otherwise, MT63 is really performing well with this new software. I
      just had another QSO today with a fellow on 14.109 under fair
      conditions with perfect copy.

      I'm looking forward to more opportunities to test... anyone
      interested in setting a sked, pse drop me a line at kb3fxi *at* yahoo
      *dot* com. I'll try to remember to also post my skeds at:
      http://www.obriensweb.com/sked

      73! hp to cu on MT63!

      -Dave, KB3FXI
    Your message has been successfully submitted and would be delivered to recipients shortly.