Loading ...
Sorry, an error occurred while loading the content.

MT63 bad transmission

Expand Messages
  • Ken Burchfield
    Any one seen this problem with transmission. I know of 2 station that have the same symptoms. Have a solution?? Tnx 73 Ken k5jxl@yahoo.com Sample of their
    Message 1 of 3 , Jul 8, 2008
    • 0 Attachment
      Any one seen this problem with transmission. I know of 2 station that have the same symptoms.
      Have a solution??
      Tnx 73 Ken k5jxl@...


      Sample of their transmission:


      BEN&fjQ"!-dekex- w k j X . L th$e s

      am e th i n g i w i ( ( ) j
      uUs t mpp ^ o n e o n
      e o

      s i g n al i n k ppZppp.pp a m NO p pppMYp

      ppMIppCPppGp1phIN S SEpT AT a
      m s o i w i ApL<pyp t u R
      n

      D O w pk bO x p pau dIo tpO p pAp bO u
      t a m a l so n
      o t to u

      ch O p.^ p````````Z```D`D```q````````````````8```````````pppppppppppp?p;pt e~ Sti5 n al

      ``Y``@`!-`:`hHhh`p`pppPpp?#'pPpppppppp'8p1p$Pp pD I4PpTHE dO ??? WBp5B
      *DE K5JXL*

      PacketRadio is Still Alive.......Mississippi.......145.010.......Simplex.......1200 Baud




      [Non-text portions of this message have been removed]
    • Simon Brown
      Soundcards not calibrated? Simon Brown, HB9DRV ... From: Ken Burchfield
      Message 2 of 3 , Jul 8, 2008
      • 0 Attachment
        Soundcards not calibrated?

        Simon Brown, HB9DRV

        --------------------------------------------------
        From: "Ken Burchfield" <k5jxl@...>

        > Any one seen this problem with transmission. I know of 2 station that have
        > the same symptoms.
      • Ken Burchfield
        Feedback!!!! Thanks guy, both of the problem stations have recalibrated their sound cards and Both are now transmitting Good signals Tnx 73 Ken PacketRadio is
        Message 3 of 3 , Jul 15, 2008
        • 0 Attachment
          Feedback!!!!
          Thanks guy, both of the problem stations have recalibrated their sound cards and Both are now transmitting Good signals

          Tnx 73 Ken

          PacketRadio is Still Alive.......Mississippi.......145.010.......Simplex.......1200 Baud





          ----- Original Message ----
          From: Ken Burchfield <k5jxl@...>
          To: MT63@yahoogroups.com
          Sent: Tuesday, July 8, 2008 8:13:45 AM
          Subject: MT63 bad transmission


          Any one seen this problem with transmission. I know of 2 station that have the same symptoms.
          Have a solution??
          Tnx 73 Ken k5jxl@...


          Sample of their transmission:


          BEN&fjQ"!-dekex- w k j X . L th$e s

          am e th i n g i w i ( ( ) j
          uUs t mpp ^ o n e o n
          e o




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.