Loading ...
Sorry, an error occurred while loading the content.

Re: MT63 using MultiPSK

Expand Messages
  • swl0720
    Having the same trouble with MixW...always used long/1000 and worked fine. Maybe the narrower band width is more frequency sensitive. If I turn off manual
    Message 1 of 2 , Jun 1, 2005
    • 0 Attachment
      Having the same trouble with MixW...always used long/1000 and worked
      fine. Maybe the narrower band width is more frequency sensitive. If
      I turn off manual tuning (of the waterfall) and use the vfo to tune
      the signal in it works SOME times.....that's a real pain. Will
      check out the MultiPSK soon as I hear an MT63 station.
      73 Rich K2TFT












      In MT63@yahoogroups.com, "n0hnj" <dcorio@a...> wrote:
      > Has anyone had success using this program for MT-63? I just got it
      to
      > try out, and can't seem to get it to decode even strong signals in
      > that mode.
      >
      > I believe I have everything set correctly, but have to assume I'm
      > overlooking something. I use the bandwidth of .5, and the short
      > interleave (not the very short option). I can see the trace on the
      > waterfall perfectly, and it fits the bandwidth exactly.
      >
      > I have MT63 selected as the mode, with the reception normal and not
      > inverted. The sound card level shows around 12 to 15%. I've tried
      > locking the offsets at 0, and tried letting them float. All I get
      is
      > gibberish. When I switch over to IZ8BLY's software, the decoding is
      > perfect!
      >
      > Anyone have an idea of what I've missed in my setup that is
      causing this?
      >
      > Thanks in advance!
      > Dave
      > N0HNJ
    Your message has been successfully submitted and would be delivered to recipients shortly.