Loading ...
Sorry, an error occurred while loading the content.

AW: [MT63] What am I missing

Expand Messages
  • Andre Vaupel
    Hi! I had the same problem...i used first the on board sondcard. There were no way to fit with MT63. All other mode were running fine by the way psk,
    Message 1 of 5 , Oct 11, 2003
    • 0 Attachment
      Hi!


      I had the same problem...i used first the "on board" sondcard. There
      were no way to fit with MT63. All other mode were running fine by the
      way psk, mfsk...). I disabled the on board soundcard and use now a cheap
      soundblaster or Terratec...both working fine !

      I don┬┤t know if this is your problem also (cause you checked already
      different computers..)....


      Andre



      > -----Urspr├╝ngliche Nachricht-----
      > Von: Bill Ayer [mailto:tayer@...]
      > Gesendet: Sonntag, 12. Oktober 2003 01:21
      > An: MT63@yahoogroups.com
      > Betreff: [MT63] What am I missing
      >
      > All,
      >
      > I trying to help a freind who is having trouble copying MT63. He gets
      > mostly garbage with occasionallty a word or two. Signals that others
      can
      > copy on MARS nets he has trouble with. He has the same problem with
      > IZ8BLY
      > MT63 and MixW.
      >
      > We have been communicating via radio, email and telephone. Here is
      the
      > list
      > of I have checked but still no joy;
      >
      > He has used two different computers. I know one of them, his primary
      one,
      > is a Pentiurm III.
      >
      > All radio filters are wide.
      >
      > He has a simple receive only set-up and copies soundcard Amtor and
      PSK31
      > with no problem.
      >
      > He is getting a strong waterfall pattern placed exactly between the
      lines.
      >
      > All operations have been on USB.
      >
      > "Paper" is on in IZ8BLY
      >
      > He mostly get an "Out of synch" and low confidence readings (with
      IZ8BLY).
      >
      > Mode is set correctly- we have tried 1000 and 2000Hz (on the MARS
      > frequencies) with long interleave.
      >
      > I am out of ideas. Here it is hard not to get solid copy on MT63
      > signals....even with a laptop with no interface (just sound from the
      radio
      > speaker), and signals over 100 Hz off freq.......so what am I missing.
      I
      > would really like to help him with this mode which is ideal for MARS
      FEC
      > traffic handling under poor conditions.
      >
      > Thanks
      >
      > de Bill
      > KB4IJ/NNN0TJC
      >
      >
      >
      > ------------------------ Yahoo! Groups Sponsor
      >
      > << Try MT63 on 80m - great fun!>>
      >
      > - The MT63 Reflector -
      > MT63@egroups.com
      >
      > (To unsubscribe. send email to
      > MT63-unsubscribe@onelist.com)
      >
      >
      > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      >
    • Tom Consodine ND5Y
      I have occasionally seen MT63 stations that I was not able to copy and never figured out why. Make sure the MixW sample rate is 8000 or 11025 Hz. I accidently
      Message 2 of 5 , Oct 11, 2003
      • 0 Attachment
        I have occasionally seen MT63 stations that I was not able to copy and never
        figured out why.

        Make sure the MixW sample rate is 8000 or 11025 Hz. I accidently changed mine
        once and some modes would not work properly.

        Use the sound card clock adjust function in MMSSTV
        (an excellent SSTV sound card software in case you have never heard of it)
        to determine if the sound card clock is off frequency.
        If it is way off, it might affect copy.

        MMSSTV has an excellent feature that measures the sound card clock error in
        parts per million while receiving WWV/WWVH. You then enter that value into MixW's
        sound card settings. It is much easier to use and see than the calibration
        function in MixW.

        I'm surprised that Navy MARS allows you guys to use advanced
        sound card modes like that.

        Tom ND5Y

        >
        > All,
        >
        > I trying to help a freind who is having trouble copying MT63. He gets
        > mostly garbage with occasionallty a word or two. Signals that others
        can
        > copy on MARS nets he has trouble with. He has the same problem with
        > IZ8BLY
        > MT63 and MixW.
        >
        > We have been communicating via radio, email and telephone. Here is
        the
        > list
        > of I have checked but still no joy;
        >
        > He has used two different computers. I know one of them, his primary
        one,
        > is a Pentiurm III.
        >
        > All radio filters are wide.
        >
        > He has a simple receive only set-up and copies soundcard Amtor and
        PSK31
        > with no problem.
        >
        > He is getting a strong waterfall pattern placed exactly between the
        lines.
        >
        > All operations have been on USB.
        >
        > "Paper" is on in IZ8BLY
        >
        > He mostly get an "Out of synch" and low confidence readings (with
        IZ8BLY).
        >
        > Mode is set correctly- we have tried 1000 and 2000Hz (on the MARS
        > frequencies) with long interleave.
        >
        > I am out of ideas. Here it is hard not to get solid copy on MT63
        > signals....even with a laptop with no interface (just sound from the
        radio
        > speaker), and signals over 100 Hz off freq.......so what am I missing.
        I
        > would really like to help him with this mode which is ideal for MARS
        FEC
        > traffic handling under poor conditions.
        >
        > Thanks
        >
        > de Bill
        > KB4IJ/NNN0TJC
      • Tomi Manninen
        ... MT63 is _very_ sensitive to samplerate errors. It doesn t need to be way off to completely destroy performance. Pawel s original notes mention needing
        Message 3 of 5 , Oct 11, 2003
        • 0 Attachment
          On Sun, 2003-10-12 at 03:34, Tom Consodine ND5Y wrote:

          > Use the sound card clock adjust function in MMSSTV
          > (an excellent SSTV sound card software in case you have never heard of it)
          > to determine if the sound card clock is off frequency.
          > If it is way off, it might affect copy.

          MT63 is _very_ sensitive to samplerate errors. It doesn't need to
          be way off to completely destroy performance. Pawel's original
          notes mention needing better than 0.01% accuracy.

          Nowadays, it's not uncommon to see soundcards that are >1% off.

          So, like Tom says above, samplerate compensation is needed. On
          windows, I think MMSSTV and MixW at least have the tools to do this.

          --
          Tomi Manninen / OH2BNS / KP20ME04
        • jsb@digistar.com
          ... I ve had similar problems. I have tried plugging the output into the input of my soundcard(s) to send and receive at the same time from the same source
          Message 4 of 5 , Oct 13, 2003
          • 0 Attachment
            On Sat, 11 Oct 2003, Bill Ayer wrote:

            > I trying to help a freind who is having trouble copying MT63. He gets
            > mostly garbage with occasionallty a word or two. Signals that others
            > can copy on MARS nets he has trouble with. He has the same problem with
            > IZ8BLY MT63 and MixW.

            I've had similar problems. I have tried plugging the output into the
            input of my soundcard(s) to send and receive at the same time from the
            same source but it still fails. Other computers that I have used have
            worked fine.

            I have narrowed my problem down to my computer - I got a new Turtle Beach
            soundcard and that didn't fix the problem either.


            I believe this is caused by RF noise inside the computer case coming from
            the CPU or some other motherboard component - I can't figure what else
            might be causing it.


            It's also worth trying different wall outlets on different breakers.


            hope this helps,
            Jason
          Your message has been successfully submitted and would be delivered to recipients shortly.