Loading ...
Sorry, an error occurred while loading the content.

skystar2 setup

Expand Messages
  • gpwhitehead
    I keep getting an error when I try to set up my card.. a skystar2. It recognizes the card, and then installs some programs to my system32 folder, then tell me
    Message 1 of 5 , Aug 1 4:34 PM
    • 0 Attachment
      I keep getting an error when I try to set up my card.. a skystar2.

      It recognizes the card, and then installs some programs to my
      system32 folder, then tell me to restart my computer.

      I do this, and it then tries to start the main installation, but all
      I get is a message telling me as below..........

      The hardware and device driver must be installed before installing
      the application software. Please refer to the user guide for the
      hardware installation procedure specific to your operating system,
      setup will now close.

      I followed this to the letter, but I still get the error message.


      I am using a windows XP pro

      PLEASE HELP.
    • David J Taylor
      ... I saw a similar error at the AMSAT Colloquium where I was helping at the GEO demonstration. IIRC, this was when I used the SkyStar drivers for the USB
      Message 2 of 5 , Aug 1 11:49 PM
      • 0 Attachment
        gpwhitehead wrote:
        > I keep getting an error when I try to set up my card.. a skystar2.
        >
        > It recognizes the card, and then installs some programs to my
        > system32 folder, then tell me to restart my computer.
        >
        > I do this, and it then tries to start the main installation, but all
        > I get is a message telling me as below..........
        >
        > The hardware and device driver must be installed before installing
        > the application software. Please refer to the user guide for the
        > hardware installation procedure specific to your operating system,
        > setup will now close.
        >
        > I followed this to the letter, but I still get the error message.
        >
        >
        > I am using a windows XP pro
        >
        > PLEASE HELP.

        I saw a similar error at the AMSAT Colloquium where I was helping at the
        GEO demonstration. IIRC, this was when I used the SkyStar drivers for the
        USB SkyStar box, but not when I used the drivers on the EUMETSAT CD. It
        was certainly confusing!

        Are you using the EUMETSAT CD and the precise instructions contained
        therein to set up your card?

        Cheers,
        David
        --
        SatSignal Software - quality software written to your requirements
        Web: http://www.satsignal.net
        Email: davidtaylor@...
      • graham
        Thanks for your reply I think it was a combination of the windows XP firewall and I have 2 other Net adaptors in my system, disabled all of them and it now
        Message 3 of 5 , Aug 2 1:56 AM
        • 0 Attachment
          Thanks for your reply

          I think it was a combination of the windows XP firewall and I have 2 other Net adaptors in my system, disabled all of them and it now loaded.

          I do not have my licence or eumetsat software and key yet, all been applied for and paid for, and waiting for the licence to (does it take a long time)

          I have followed the instructions given id TD15 pages 29 on.

          BUT, i have several problems.......

          I start the server4pc program

          It ask's me for LOF 1 MHz, I have looked everywhere for this data, and cant find it, even timestep where the LNB came from cant help, where do I find this.

          then in the Transponder section it askes for start and enf Frequences, step size symbol rate is 27500 KS/s i think.

          DO i set the start to 10853MHz and the end to 10854???? as the frequency I need is 10853.44 so i understand, or do i ignore this section??


          I have downloaded your geosatsygnal and all the other software you said i needed, Do I need the animator, as I understand geoSS does this.

          Best regards

          Graham Whitehead






          ----- Original Message -----
          From: David J Taylor
          To: MSG-1@yahoogroups.com
          Sent: Tuesday, August 02, 2005 7:49 AM
          Subject: Re: [MSG-1] skystar2 setup


          gpwhitehead wrote:
          > I keep getting an error when I try to set up my card.. a skystar2.
          >
          > It recognizes the card, and then installs some programs to my
          > system32 folder, then tell me to restart my computer.
          >
          > I do this, and it then tries to start the main installation, but all
          > I get is a message telling me as below..........
          >
          > The hardware and device driver must be installed before installing
          > the application software. Please refer to the user guide for the
          > hardware installation procedure specific to your operating system,
          > setup will now close.
          >
          > I followed this to the letter, but I still get the error message.
          >
          >
          > I am using a windows XP pro
          >
          > PLEASE HELP.

          I saw a similar error at the AMSAT Colloquium where I was helping at the
          GEO demonstration. IIRC, this was when I used the SkyStar drivers for the
          USB SkyStar box, but not when I used the drivers on the EUMETSAT CD. It
          was certainly confusing!

          Are you using the EUMETSAT CD and the precise instructions contained
          therein to set up your card?

          Cheers,
          David
          --
          SatSignal Software - quality software written to your requirements
          Web: http://www.satsignal.net
          Email: davidtaylor@...



          Unsure what a term means? Check the Glossary at:
          http://www.david-taylor.myby.co.uk/wxsat/glossary.htm





          SPONSORED LINKS Computer science Science education Weather equipment
          Weather stations


          ------------------------------------------------------------------------------
          YAHOO! GROUPS LINKS

          a.. Visit your group "MSG-1" on the web.

          b.. To unsubscribe from this group, send an email to:
          MSG-1-unsubscribe@yahoogroups.com

          c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          ------------------------------------------------------------------------------




          ------------------------------------------------------------------------------


          No virus found in this incoming message.
          Checked by AVG Anti-Virus.
          Version: 7.0.338 / Virus Database: 267.9.8/61 - Release Date: 8/1/2005


          [Non-text portions of this message have been removed]
        • David J Taylor
          ... Graham, I would advise waiting until you get the CD from EUMETSAT and following the instructions given. ... All the required settings are made
          Message 4 of 5 , Aug 2 2:39 AM
          • 0 Attachment
            graham wrote:
            > Thanks for your reply
            >
            > I think it was a combination of the windows XP firewall and I have 2
            > other Net adaptors in my system, disabled all of them and it now
            > loaded.
            >
            > I do not have my licence or eumetsat software and key yet, all been
            > applied for and paid for, and waiting for the licence to (does it
            > take a long time)
            >
            > I have followed the instructions given id TD15 pages 29 on.

            Graham, I would advise waiting until you get the CD from EUMETSAT and
            following the instructions given.

            > BUT, i have several problems.......
            >
            > I start the server4pc program
            >
            > It ask's me for LOF 1 MHz, I have looked everywhere for this data,
            > and cant find it, even timestep where the LNB came from cant help,
            > where do I find this.
            >
            > then in the Transponder section it askes for start and enf
            > Frequences, step size symbol rate is 27500 KS/s i think.
            >
            > DO i set the start to 10853MHz and the end to 10854???? as the
            > frequency I need is 10853.44 so i understand, or do i ignore this
            > section??

            All the required settings are made automatically by the EUMETSAT install
            procedure, hence my advice to wait. As the UK Met Office will need to
            clear your licence, and as it is now the holiday season, there might be a
            few extra days delay.

            > I have downloaded your geosatsygnal and all the other software you
            > said i needed, Do I need the animator, as I understand geoSS does
            > this.
            >
            > Best regards
            >
            > Graham Whitehead

            GeoSatSignal offers many facilities which the MSG Animator does not, such
            as rectification to standard map projections, multi-channel false-colour
            combinations and weather chart overlay. On the other hand, the MSG
            Animator provides fast and completely automated updates. You can mix and
            match to suit your own needs, but if you look on my Web site, you will
            find a special pricing offer for the MSG-1 Toolset Plus which I hope you
            will find attractive.

            By the way: queries specifically about my software are more appropriate on
            the SatSignal Yahoo group:

            http://groups.yahoo.com/group/SatSignal/

            Cheers,
            David
            --
            SatSignal Software - quality software written to your requirements
            Web: http://www.satsignal.net
            Email: davidtaylor@...
          • graham
            ok will do, my brain hurts anyway. Regards Graham ... From: David J Taylor To: MSG-1@yahoogroups.com Sent: Tuesday, August 02, 2005 10:39 AM Subject: Re:
            Message 5 of 5 , Aug 2 2:46 AM
            • 0 Attachment
              ok will do, my brain hurts anyway.

              Regards

              Graham
              ----- Original Message -----
              From: David J Taylor
              To: MSG-1@yahoogroups.com
              Sent: Tuesday, August 02, 2005 10:39 AM
              Subject: Re: [MSG-1] skystar2 setup


              graham wrote:
              > Thanks for your reply
              >
              > I think it was a combination of the windows XP firewall and I have 2
              > other Net adaptors in my system, disabled all of them and it now
              > loaded.
              >
              > I do not have my licence or eumetsat software and key yet, all been
              > applied for and paid for, and waiting for the licence to (does it
              > take a long time)
              >
              > I have followed the instructions given id TD15 pages 29 on.

              Graham, I would advise waiting until you get the CD from EUMETSAT and
              following the instructions given.

              > BUT, i have several problems.......
              >
              > I start the server4pc program
              >
              > It ask's me for LOF 1 MHz, I have looked everywhere for this data,
              > and cant find it, even timestep where the LNB came from cant help,
              > where do I find this.
              >
              > then in the Transponder section it askes for start and enf
              > Frequences, step size symbol rate is 27500 KS/s i think.
              >
              > DO i set the start to 10853MHz and the end to 10854???? as the
              > frequency I need is 10853.44 so i understand, or do i ignore this
              > section??

              All the required settings are made automatically by the EUMETSAT install
              procedure, hence my advice to wait. As the UK Met Office will need to
              clear your licence, and as it is now the holiday season, there might be a
              few extra days delay.

              > I have downloaded your geosatsygnal and all the other software you
              > said i needed, Do I need the animator, as I understand geoSS does
              > this.
              >
              > Best regards
              >
              > Graham Whitehead

              GeoSatSignal offers many facilities which the MSG Animator does not, such
              as rectification to standard map projections, multi-channel false-colour
              combinations and weather chart overlay. On the other hand, the MSG
              Animator provides fast and completely automated updates. You can mix and
              match to suit your own needs, but if you look on my Web site, you will
              find a special pricing offer for the MSG-1 Toolset Plus which I hope you
              will find attractive.

              By the way: queries specifically about my software are more appropriate on
              the SatSignal Yahoo group:

              http://groups.yahoo.com/group/SatSignal/

              Cheers,
              David
              --
              SatSignal Software - quality software written to your requirements
              Web: http://www.satsignal.net
              Email: davidtaylor@...



              Unsure what a term means? Check the Glossary at:
              http://www.david-taylor.myby.co.uk/wxsat/glossary.htm





              ------------------------------------------------------------------------------
              YAHOO! GROUPS LINKS

              a.. Visit your group "MSG-1" on the web.

              b.. To unsubscribe from this group, send an email to:
              MSG-1-unsubscribe@yahoogroups.com

              c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              ------------------------------------------------------------------------------




              ------------------------------------------------------------------------------


              No virus found in this incoming message.
              Checked by AVG Anti-Virus.
              Version: 7.0.338 / Virus Database: 267.9.8/61 - Release Date: 8/1/2005


              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.