Loading ...
Sorry, an error occurred while loading the content.

SkyStar2 compatibility with eToken

Expand Messages
  • loophunter
    A very simple question to you all: Is the SkyStar2 version 4.2.11 - the latest one - fully compatible with the Eumetcast software ?????? If not, which version
    Message 1 of 2 , Oct 1, 2004
    View Source
    • 0 Attachment
      A very simple question to you all:
      Is the SkyStar2 version 4.2.11 - the latest one - fully compatible
      with the Eumetcast software ??????
      If not, which version of SkyStar 2 will do the job ???
      Thanks in advance.
      Regards,
      Roland
    • seggins2000
      ... Roland Don t know about 4.2.11 but I m using 4.2.10 and have been for some time. Works fine for me. W2K SP4 /Tellique version 2.3.1.200308111316300. P4
      Message 2 of 2 , Oct 1, 2004
      View Source
      • 0 Attachment
        --- In MSG-1@yahoogroups.com, "loophunter" <roland.fechter@h...>
        wrote:
        > A very simple question to you all:
        > Is the SkyStar2 version 4.2.11 - the latest one - fully compatible
        > with the Eumetcast software ??????
        > If not, which version of SkyStar 2 will do the job ???
        > Thanks in advance.
        > Regards,
        > Roland

        Roland
        Don't know about 4.2.11 but I'm using 4.2.10 and have been for some
        time. Works fine for me.

        W2K SP4 /Tellique version 2.3.1.200308111316300.
        P4 3.06GHz
        John Say
      Your message has been successfully submitted and would be delivered to recipients shortly.