Loading ...
Sorry, an error occurred while loading the content.

Re: [MSG-1] network problems

Expand Messages
  • Guy Martin
    Swop over a network card from one of the other machines. I ve experienced this on win2k and it s been a faulty card. Worth a try Guy ... From: Robert Moore
    Message 1 of 33 , Apr 1 12:36 AM
    View Source
    • 0 Attachment
      Swop over a network card from one of the other machines. I've experienced
      this on win2k and it's been a faulty card. Worth a try

      Guy

      ----- Original Message -----
      From: "Robert Moore" <rsmoore@...>
      To: <MSG-1@yahoogroups.com>
      Sent: Wednesday, March 31, 2004 6:57 PM
      Subject: [MSG-1] network problems


      > I have my processing PC networked with the receiver via a hub. Over the
      > past few days the link has repeatedly slowed down and stopped. I can
      > restart by rebooting but this is only a temporary solution - as far as I
      > can make out the link to the processing PC keeps closing down (I can ping
      > between the other two computers but not the processing PC). Anybody any
      > experience of this? It's stopping me using MSG-1 at present.
      >
      > Robert
      >
      >
      > Robert Moore
      >
      > 44 (0) 1352 714456
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >


      http://www.gordano.com - Messaging for educators.
    • Robert Moore
      Thanks Guy - whatever it was has cured itself for the time being at least, without any intervention by me. Most peculiar. If it happens again I shall try your
      Message 33 of 33 , Apr 1 1:00 PM
      View Source
      • 0 Attachment
        Thanks Guy - whatever it was has cured itself for the time being at least,
        without any intervention by me. Most peculiar. If it happens again I shall
        try your suggestion.
        Robert

        --On 01 April 2004 09:36 +0100 Guy Martin <agm@...> wrote:

        > Swop over a network card from one of the other machines. I've experienced
        > this on win2k and it's been a faulty card. Worth a try
        >
        > Guy
        >
        > ----- Original Message -----
        > From: "Robert Moore" <rsmoore@...>
        > To: <MSG-1@yahoogroups.com>
        > Sent: Wednesday, March 31, 2004 6:57 PM
        > Subject: [MSG-1] network problems
        >
        >
        >> I have my processing PC networked with the receiver via a hub. Over the
        >> past few days the link has repeatedly slowed down and stopped. I can
        >> restart by rebooting but this is only a temporary solution - as far as I
        >> can make out the link to the processing PC keeps closing down (I can ping
        >> between the other two computers but not the processing PC). Anybody any
        >> experience of this? It's stopping me using MSG-1 at present.
        >>
        >> Robert
        >>
        >>
        >> Robert Moore
        >>
        >> 44 (0) 1352 714456
        >>
        >>
        >>
        >>
        >>
        >> Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >>
        >>
        >
        >
        > http://www.gordano.com - Messaging for educators.
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >



        Professor Robert Moore
        Department of Sociology,Social
        Policy and Social Work Studies
        University of Liverpool
        L69 7BZ

        44 (0) 1352 714456
      Your message has been successfully submitted and would be delivered to recipients shortly.