Loading ...
Sorry, an error occurred while loading the content.

Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7

Expand Messages
  • maumsg62
    Thank you!!! ... From: a_van_belle To: MSG-1@yahoogroups.com Sent: Wednesday, July 17, 2013 10:01 PM Subject: [MSG-1] Re: Eumetcast reception from XP to
    Message 1 of 7 , Jul 17, 2013
    View Source
    • 0 Attachment
      Thank you!!!

      ----- Original Message -----
      From: a_van_belle
      To: MSG-1@yahoogroups.com
      Sent: Wednesday, July 17, 2013 10:01 PM
      Subject: [MSG-1] Re: Eumetcast reception from XP to Windows 7



      Hello Maurizio,

      --- In MSG-1@yahoogroups.com, <m_calvitti@...> wrote:
      >
      > Hello everyone,
      > after years and years I have convinced myself to transfer all my Eumetcast station with related Satsignal softwares from a Windows XP system (too slow) to a more powerful system with Windows 7 ultimate 16Giga RAM. This will allow me to not miss anything. To someone who has already dealt with the transition I ask:
      > 1)Current version of tellicast, which works very well on XP, it also works on Windows 7?

      Version 2.4.4a is working correctly on W7, I have not tested other versions.

      > 2) Etoken drivers are the same?

      Etoken runtime 3.x does not work on W7x64, you need PKI version 4.5 and some tweaks, you will find a lot of tips on this list, on David his site and on Eumetcast Troubleshooting guide.
      http://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/Troubleshooting/index.html

      You won't find updated versions on the web, better request a new client CDROM from ops@... if your CDROM is too old.

      > 3) The new pc does not have the slot for the old PCI card (skystar 2), then waiting to switch to DVB-S2 next year, I' going to get a card SkyStar 2 eXpress HD card that connects to the slot PCIe (express) available in the new processors. Does someone know this card?

      I have not tested this card but make sure you use skystar driver 4.6 or newer.

      >
      > I will also require top david all new codes enabling softwaresin the new Hardware.

      W7 ( especially 64 bit version) needs some tweaks, make sure you test all and run David's programs in trial mode before you request new codes and switch off your XP system !
      >
      > Thanks for any advice.
      >
      > Maurizio Calvitti
      >
      > [Non-text portions of this message have been removed]
      >

      Good luck,
      Arne van Belle





      [Non-text portions of this message have been removed]
    • maumsg62
      Hello, migration of my Eumetcast from XP to Windows 7 64bit has started. I have carefully read all there is to read both in Eumetsat that in David s web site.
      Message 2 of 7 , Jul 27, 2013
      View Source
      • 0 Attachment
        Hello,
        migration of my Eumetcast from XP to Windows 7 64bit has started.

        I have carefully read all there is to read both in Eumetsat that in David's web site.

        All seems OK.., DVB card. (skystar 2 PCIe 6.7.0) ..is green, and t-SYSTEM is locked with all PIDs.

        but....tellicast....remains Yellow!!!! yellow.....looking for something difficult to find..

        firewall configuration has been modified according to suggestions....

        can anyone help me?



        ----- Original Message -----
        From: a_van_belle
        To: MSG-1@yahoogroups.com
        Sent: Wednesday, July 17, 2013 10:01 PM
        Subject: [MSG-1] Re: Eumetcast reception from XP to Windows 7



        Hello Maurizio,

        --- In MSG-1@yahoogroups.com, <m_calvitti@...> wrote:
        >
        > Hello everyone,
        > after years and years I have convinced myself to transfer all my Eumetcast station with related Satsignal softwares from a Windows XP system (too slow) to a more powerful system with Windows 7 ultimate 16Giga RAM. This will allow me to not miss anything. To someone who has already dealt with the transition I ask:
        > 1)Current version of tellicast, which works very well on XP, it also works on Windows 7?

        Version 2.4.4a is working correctly on W7, I have not tested other versions.

        > 2) Etoken drivers are the same?

        Etoken runtime 3.x does not work on W7x64, you need PKI version 4.5 and some tweaks, you will find a lot of tips on this list, on David his site and on Eumetcast Troubleshooting guide.
        http://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/Troubleshooting/index.html

        You won't find updated versions on the web, better request a new client CDROM from ops@... if your CDROM is too old.

        > 3) The new pc does not have the slot for the old PCI card (skystar 2), then waiting to switch to DVB-S2 next year, I' going to get a card SkyStar 2 eXpress HD card that connects to the slot PCIe (express) available in the new processors. Does someone know this card?

        I have not tested this card but make sure you use skystar driver 4.6 or newer.

        >
        > I will also require top david all new codes enabling softwaresin the new Hardware.

        W7 ( especially 64 bit version) needs some tweaks, make sure you test all and run David's programs in trial mode before you request new codes and switch off your XP system !
        >
        > Thanks for any advice.
        >
        > Maurizio Calvitti
        >
        > [Non-text portions of this message have been removed]
        >

        Good luck,
        Arne van Belle





        [Non-text portions of this message have been removed]
      • Ian
        It may well be the problem with using a LAN with the Tellicast software which is detailed on David s site. I have pasted the relevant part below and if you
        Message 3 of 7 , Jul 27, 2013
        View Source
        • 0 Attachment
          It may well be the problem with using a LAN with the Tellicast software
          which is detailed on David's site.

          I have pasted the relevant part below and if you page down to using a LAN
          with Tellicast software and follow David's instructions you may find that
          resolves your yellow "T" It is important that you reboot your computer
          after the changes.

          http://www.satsignal.eu/wxsat/Dexatek/ip-address.html

          Hope that helps.

          Regards
          Ian.

          -----Original Message-----
          From: m_calvitti@...
          Sent: Saturday, July 27, 2013 10:06 AM
          To: MSG-1@yahoogroups.com
          Subject: Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7

          Hello,
          migration of my Eumetcast from XP to Windows 7 64bit has started.

          I have carefully read all there is to read both in Eumetsat that in David's
          web site.

          All seems OK.., DVB card. (skystar 2 PCIe 6.7.0) ..is green, and
          t-SYSTEM is locked with all PIDs.

          but....tellicast....remains Yellow!!!! yellow.....looking for something
          difficult to find..

          firewall configuration has been modified according to suggestions....

          can anyone help me?
        • maumsg62
          yes you are right! now T is pink and data come! another question... but with 16Gb RAM, do I need a ramdisk? thank you! ... From: Ian To: MSG-1@yahoogroups.com
          Message 4 of 7 , Jul 27, 2013
          View Source
          • 0 Attachment
            yes you are right! now T is pink and data come!


            another question...

            but with 16Gb RAM, do I need a ramdisk?

            thank you!

            ----- Original Message -----
            From: Ian
            To: MSG-1@yahoogroups.com
            Sent: Saturday, July 27, 2013 11:16 AM
            Subject: Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7



            It may well be the problem with using a LAN with the Tellicast software
            which is detailed on David's site.

            I have pasted the relevant part below and if you page down to using a LAN
            with Tellicast software and follow David's instructions you may find that
            resolves your yellow "T" It is important that you reboot your computer
            after the changes.

            http://www.satsignal.eu/wxsat/Dexatek/ip-address.html

            Hope that helps.

            Regards
            Ian.

            -----Original Message-----
            From: m_calvitti@...
            Sent: Saturday, July 27, 2013 10:06 AM
            To: MSG-1@yahoogroups.com
            Subject: Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7

            Hello,
            migration of my Eumetcast from XP to Windows 7 64bit has started.

            I have carefully read all there is to read both in Eumetsat that in David's
            web site.

            All seems OK.., DVB card. (skystar 2 PCIe 6.7.0) ..is green, and
            t-SYSTEM is locked with all PIDs.

            but....tellicast....remains Yellow!!!! yellow.....looking for something
            difficult to find..

            firewall configuration has been modified according to suggestions....

            can anyone help me?





            [Non-text portions of this message have been removed]
          • Ian
            The need for a RAMDisk is very much dependent on the amount of data that is being taken. If you are using Tellique 2.4.4.a then you are strongly advised to
            Message 5 of 7 , Jul 27, 2013
            View Source
            • 0 Attachment
              The need for a RAMDisk is very much dependent on the amount of data that is
              being taken. If you are using Tellique 2.4.4.a then you are strongly
              advised to use a RAMDisk , particularly if you are taking Metop as you are
              likely to see losses. Having 16 GB of ram will not stop the likely losses
              as the RAMDisk provides faster access to the FSY file which Tellique uses to
              buffer data coming in. Without the RAMDIsk the HD is too slow and causes
              losses.

              Hope that helps.

              Regards
              Ian.





              -----Original Message-----
              From: m_calvitti@...
              Sent: Saturday, July 27, 2013 2:41 PM
              To: MSG-1@yahoogroups.com
              Subject: Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7

              yes you are right! now T is pink and data come!


              another question...

              but with 16Gb RAM, do I need a ramdisk?

              thank you!

              ----- Original Message -----
              From: Ian
              To: MSG-1@yahoogroups.com
              Sent: Saturday, July 27, 2013 11:16 AM
              Subject: Re: [MSG-1] Re: Eumetcast reception from XP to Windows 7



              It may well be the problem with using a LAN with the Tellicast software
              which is detailed on David's site.

              I have pasted the relevant part below and if you page down to using a LAN
              with Tellicast software and follow David's instructions you may find that
              resolves your yellow "T" It is important that you reboot your computer
              after the changes.

              http://www.satsignal.eu/wxsat/Dexatek/ip-address.html

              Hope that helps.

              Regards
              Ian.
            Your message has been successfully submitted and would be delivered to recipients shortly.