Loading ...
Sorry, an error occurred while loading the content.

error messge

Expand Messages
  • robertsmoore2002
    David I m still getting the message Invalid argument to date encode on MDM when I boot up - usually a minute or two after MDM is running. I have the latest
    Message 1 of 4 , Feb 1, 2010
    View Source
    • 0 Attachment
      David I'm still getting the message 'Invalid argument to date encode' on MDM when I boot up - usually a minute or two after MDM is running. I have the latest version of MDM and do not get the message with any other of your software. Perhaps this is a problem with my PC but it seems odd just to get the mesage with one program (and the error message survived the update of MDM).
      I also run a program to delay and stagger the start of your programs (Rx PC is slower to start so I need a delay to cope with the effects of power cuts) so I might try a reboot with this disabled just to see if there's a problem here. But puzzled.

      Robert
    • David J Taylor
      ... Robert, If you really mean date encode then it s not my software, as I have no function with that name. If you mean EncodeDate, I use that in quite a few
      Message 2 of 4 , Feb 1, 2010
      View Source
      • 0 Attachment
        > David I'm still getting the message 'Invalid argument to date encode' on
        > MDM when I boot up - usually a minute or two after MDM is running. I
        > have the latest version of MDM and do not get the message with any other
        > of your software. Perhaps this is a problem with my PC but it seems odd
        > just to get the mesage with one program (and the error message survived
        > the update of MDM).
        > I also run a program to delay and stagger the start of your programs (Rx
        > PC is slower to start so I need a delay to cope with the effects of
        > power cuts) so I might try a reboot with this disabled just to see if
        > there's a problem here. But puzzled.
        >
        > Robert

        Robert,

        If you really mean "date encode" then it's not my software, as I have no
        function with that name.

        If you mean EncodeDate, I use that in quite a few places, but in every
        occurrence of the function it is wrapped by a try/except block which
        should handle any errors - i.e. I have appreciated that an invalid
        argument could be passed to the year, month or day parameters, so I have
        provided code which is run in the event of bad data. I have had no other
        reports of this error.

        The fact that it happens a short while after the program starts suggest
        that it happens when the program tries to read some data, and if your
        receiver PC takes some time to get going it may be worthwhile increasing
        the delay in starting the MSG Data Manager, and perhaps putting a call in
        the startup code which forces a read of the directory over the network.
        Something like:

        DIR \\server\recived\

        but with your server name and directory, of course.

        In your TelliCast recv.ini do you have a setting for the tmp_directory.
        Perhaps you could post your recv.ini and recv-channels.ini here (minus
        user ID and password), please?

        BTW: this query might have been more appropriate on the SatSignal Yahoo
        group which is for questions about my software.

        http://tech.groups.yahoo.com/group/SatSignal/

        Cheers,
        David
        --
        SatSignal software - quality software written to your requirements
        Web: www.satsignal.eu
        Email: davidtaylor@...
      • Alan Banks
        Robert - replied here as it may not be David s software. I recently had some conflicts with Delayed start of Metop Manager and a utility called Rocket Dock.
        Message 3 of 4 , Feb 1, 2010
        View Source
        • 0 Attachment
          Robert - replied here as it may not be David's software.
          I recently had some conflicts with Delayed start of Metop Manager and a
          utility called Rocket Dock. The problem was the delay ( which I managed
          with Win Patrol) Got rid of Rocket Dock and stopped delay on MM all OK
          at present.
          What program do you use for delaying? I find WinPatrol the most reliable.
          Alan

          robertsmoore2002 wrote:
          > David I'm still getting the message 'Invalid argument to date encode' on MDM when I boot up - usually a minute or two after MDM is running. I have the latest version of MDM and do not get the message with any other of your software. Perhaps this is a problem with my PC but it seems odd just to get the mesage with one program (and the error message survived the update of MDM).
          > I also run a program to delay and stagger the start of your programs (Rx PC is slower to start so I need a delay to cope with the effects of power cuts) so I might try a reboot with this disabled just to see if there's a problem here. But puzzled.
          >
          > Robert
          >
          >
        • robertsmoore2002
          Alan I m using Startup Delayer . Robert
          Message 4 of 4 , Feb 1, 2010
          View Source
          • 0 Attachment
            Alan I'm using 'Startup Delayer'.

            Robert
          Your message has been successfully submitted and would be delivered to recipients shortly.