Loading ...
Sorry, an error occurred while loading the content.

RSS service suddenly stopped

Expand Messages
  • Nikos Mazarakis
    Hi all, Without any apparent reason, yesterday at 08.55 UTC the RSS data stopped. During the same time I normally receive the data from MSG-2. I am new in the
    Message 1 of 7 , Jun 3, 2009
    View Source
    • 0 Attachment
      Hi all,

      Without any apparent reason, yesterday at 08.55 UTC the RSS data stopped. During the same time I normally receive the data from MSG-2. I am new in the use of these data as I took the license two weeks ago but until yesterday I didn't had any problem.

      Looking the log file in the MSG manager for RSS I found these messages:

      2009-06-02 08:59:36.000� H-000-MSG1__-MSG1_RSS____-WV_073___-000008___-200906020855-C_
      2009-06-02 08:59:37.000� H-000-MSG1__-MSG1_RSS____-_________-EPI______-200906020855-__
      2009-06-02 08:59:38.000� H-000-MSG1__-MSG1_RSS____-HRV______-000024___-200906020855-C_
      2009-06-02 09:00:40����� save 200906020855-rss-ch12
      2009-06-02 08:59:37.000� H-000-MSG1__-MSG1_RSS____-IR_134___-000008___-200906020855-C_
      2009-06-02 08:59:38.000� H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020859-__
      2009-06-02 09:14:31.000� H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020914-__
      2009-06-02 09:29:31.000� H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020929-__
      2009-06-02 09:44:31.000� H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020944-__
      2009-06-02 09:59:31.000� H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020959-__
      ��
      Does anybody knows what is wrong?

      Cheers,

      Nikos

      Nikos MAZARAKIS MSc.
      Institute of Environmental Research
      National Observatory of Athens
      Lofos Koufou, P. Pendeli, GR-15236
      Athens, Greece
      Tel: +30 210� 810 9140



      ___________________________________________________________
      �������������� Yahoo!;
      ���������� �� ���������� �������� (spam); �� Yahoo! Mail
      �������� ��� �������� ������ ��������� ���� ��� �����������
      ��������� http://login.yahoo.com/config/mail?.intl=gr


      [Non-text portions of this message have been removed]
    • Alan Banks
      Hi Nikos, Every month for two days RSS goes off line whilst they do full earth scanning. It will restart tomorrow at 09.00. I suggest you join the weather sats
      Message 2 of 7 , Jun 3, 2009
      View Source
      • 0 Attachment
        Hi Nikos,
        Every month for two days RSS goes off line whilst they do full earth
        scanning.
        It will restart tomorrow at 09.00.
        I suggest you join the weather sats report yahoo group and you will get
        a very detailed weekly report and info on upcoming events.
        > http://tech.groups.yahoo.com/group/weather-satellite-reports/

        Cheers

        Alan

        Nikos Mazarakis wrote:
        > Hi all,
        >
        > Without any apparent reason, yesterday at 08.55 UTC the RSS data stopped. During the same time I normally receive the data from MSG-2. I am new in the use of these data as I took the license two weeks ago but until yesterday I didn't had any problem.
        >
        > Looking the log file in the MSG manager for RSS I found these messages:
        >
        > 2009-06-02 08:59:36.000 H-000-MSG1__-MSG1_RSS____-WV_073___-000008___-200906020855-C_
        > 2009-06-02 08:59:37.000 H-000-MSG1__-MSG1_RSS____-_________-EPI______-200906020855-__
        > 2009-06-02 08:59:38.000 H-000-MSG1__-MSG1_RSS____-HRV______-000024___-200906020855-C_
        > 2009-06-02 09:00:40 save 200906020855-rss-ch12
        > 2009-06-02 08:59:37.000 H-000-MSG1__-MSG1_RSS____-IR_134___-000008___-200906020855-C_
        > 2009-06-02 08:59:38.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020859-__
        > 2009-06-02 09:14:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020914-__
        > 2009-06-02 09:29:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020929-__
        > 2009-06-02 09:44:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020944-__
        > 2009-06-02 09:59:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020959-__
        >
        > Does anybody knows what is wrong?
        >
        > Cheers,
        >
        > Nikos
        >
        > Nikos MAZARAKIS MSc.
        > Institute of Environmental Research
        > National Observatory of Athens
        > Lofos Koufou, P. Pendeli, GR-15236
        > Athens, Greece
        > Tel: +30 210 810 9140
        >
        >
        >
        > ___________________________________________________________
        > ×ñçóéìïðïéåßôå Yahoo!;
        > ÂáñåèÞêáôå ôá åíï÷ëçôéêÜ ìçíýìáôá (spam); Ôï Yahoo! Mail
        > äéáèÝôåé ôçí êáëýôåñç äõíáôÞ ðñïóôáóßá êáôÜ ôùí åíï÷ëçôéêþí
        > ìçíõìÜôùí http://login.yahoo.com/config/mail?.intl=gr
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > ------------------------------------
        >
        > Unsure what a term means? Check the Glossary at:
        > http://www.satsignal.eu/wxsat/glossary.htm
        > Yahoo! Groups Links
        >
        >
        >
        >
      • ÍÉÊÏÓ ÌÁÆÁÑÁÊÇÓ
        Alan, Thank you very much for the prompt reply. I just put the link to my bookmarks!! Thank you, Nikos
        Message 3 of 7 , Jun 3, 2009
        View Source
        • 0 Attachment
          Alan,

          Thank you very much for the prompt reply. I just put the link to my bookmarks!!

          Thank you,

          Nikos


          --- In MSG-1@yahoogroups.com, Alan Banks <alan@...> wrote:
          >
          > Hi Nikos,
          > Every month for two days RSS goes off line whilst they do full earth
          > scanning.
          > It will restart tomorrow at 09.00.
          > I suggest you join the weather sats report yahoo group and you will get
          > a very detailed weekly report and info on upcoming events.
          > > http://tech.groups.yahoo.com/group/weather-satellite-reports/
          >
          > Cheers
          >
          > Alan
          >
          > Nikos Mazarakis wrote:
          > > Hi all,
          > >
          > > Without any apparent reason, yesterday at 08.55 UTC the RSS data stopped. During the same time I normally receive the data from MSG-2. I am new in the use of these data as I took the license two weeks ago but until yesterday I didn't had any problem.
          > >
          > > Looking the log file in the MSG manager for RSS I found these messages:
          > >
          > > 2009-06-02 08:59:36.000 H-000-MSG1__-MSG1_RSS____-WV_073___-000008___-200906020855-C_
          > > 2009-06-02 08:59:37.000 H-000-MSG1__-MSG1_RSS____-_________-EPI______-200906020855-__
          > > 2009-06-02 08:59:38.000 H-000-MSG1__-MSG1_RSS____-HRV______-000024___-200906020855-C_
          > > 2009-06-02 09:00:40 save 200906020855-rss-ch12
          > > 2009-06-02 08:59:37.000 H-000-MSG1__-MSG1_RSS____-IR_134___-000008___-200906020855-C_
          > > 2009-06-02 08:59:38.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020859-__
          > > 2009-06-02 09:14:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020914-__
          > > 2009-06-02 09:29:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020929-__
          > > 2009-06-02 09:44:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020944-__
          > > 2009-06-02 09:59:31.000 H-000-MSG1__-SERVICE_____-ADMIN____-02849_001-200906020959-__
          > >
          > > Does anybody knows what is wrong?
          > >
          > > Cheers,
          > >
          > > Nikos
          > >
          > > Nikos MAZARAKIS MSc.
          > > Institute of Environmental Research
          > > National Observatory of Athens
          > > Lofos Koufou, P. Pendeli, GR-15236
          > > Athens, Greece
          > > Tel: +30 210 810 9140
          > >
          > >
          > >
          > > ___________________________________________________________
          > > ×ñçóéìïðïéåßôå Yahoo!;
          > > ÂáñåèÞêáôå ôá åíï÷ëçôéêÜ ìçíýìáôá (spam); Ôï Yahoo! Mail
          > > äéáèÝôåé ôçí êáëýôåñç äõíáôÞ ðñïóôáóßá êáôÜ ôùí åíï÷ëçôéêþí
          > > ìçíõìÜôùí http://login.yahoo.com/config/mail?.intl=gr
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Unsure what a term means? Check the Glossary at:
          > > http://www.satsignal.eu/wxsat/glossary.htm
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        • David J Taylor
          ... Thanks to Alan for mentioning this. You will find the message on your MSG Data Manager, Messages, Weekly Operations Schedule tab. You can also get these
          Message 4 of 7 , Jun 3, 2009
          View Source
          • 0 Attachment
            Alan Banks wrote:
            > Hi Nikos,
            > Every month for two days RSS goes off line whilst they do full earth
            > scanning.
            > It will restart tomorrow at 09.00.
            > I suggest you join the weather sats report yahoo group and you will
            > get a very detailed weekly report and info on upcoming events.
            >> http://tech.groups.yahoo.com/group/weather-satellite-reports/
            >
            > Cheers
            >
            > Alan

            Thanks to Alan for mentioning this. You will find the message on your MSG
            Data Manager, Messages, Weekly Operations Schedule tab.

            You can also get these messages e-mailed through the EUMETSAT UNS service:

            http://oiswww.eumetsat.org/UNS/webapps/dataHome.do

            You need to ask for a username and password to get the messages e-mailed,
            and you can control exaxtly which messages you want. Once logged in, go
            to the "Weekly Operations Schedule" line and click Add.

            Cheers,
            David
            --
            SatSignal software - quality software written to your requirements
            Web: www.satsignal.eu
            Email: davidtaylor@...
          • ÍÉÊÏÓ ÌÁÆÁÑÁÊÇÓ
            ... Alan and David thank you very much for the valuable information. Nikos
            Message 5 of 7 , Jun 3, 2009
            View Source
            • 0 Attachment
              --- In MSG-1@yahoogroups.com, "David J Taylor" <gm8arv@...> wrote:
              >
              > Alan Banks wrote:
              > > Hi Nikos,
              > > Every month for two days RSS goes off line whilst they do full earth
              > > scanning.
              > > It will restart tomorrow at 09.00.
              > > I suggest you join the weather sats report yahoo group and you will
              > > get a very detailed weekly report and info on upcoming events.
              > >> http://tech.groups.yahoo.com/group/weather-satellite-reports/
              > >
              > > Cheers
              > >
              > > Alan
              >
              > Thanks to Alan for mentioning this. You will find the message on your MSG
              > Data Manager, Messages, Weekly Operations Schedule tab.
              >
              > You can also get these messages e-mailed through the EUMETSAT UNS service:
              >
              > http://oiswww.eumetsat.org/UNS/webapps/dataHome.do
              >
              > You need to ask for a username and password to get the messages e-mailed,
              > and you can control exaxtly which messages you want. Once logged in, go
              > to the "Weekly Operations Schedule" line and click Add.
              >
              > Cheers,
              > David
              > --


              Alan and David thank you very much for the valuable information.

              Nikos
            • Bernard Burton
              Dear MSG group I have been having software problems getting my MSG PC back in an operational mode after replacing the motherboard and processor. There have
              Message 6 of 7 , Oct 15, 2011
              View Source
              • 0 Attachment
                Dear MSG group

                I have been having software problems getting my MSG PC back in an operational mode after replacing the motherboard and processor.

                There have been several problems relating to the TV-IP program, some which were solved using the Eumetsat troubleshooting guide, and some with the kind advice of David Taylor.

                The last was the mysterious period of several hours with a pink T icon and everything appearing to be normal, yet only the Announcement Channel showing any activity, even when Recv-channels was set to [*]. I am not sure how this was solved, but it came back after a re-install of the Eumetsat software, including the EKU drivers.

                I thought this afternoon it was finally back to normal, but this evening, after 6 hours of running, the pink T icon disappeared, and reception had stopped. Setup 4PC icon showed normal green, and the signal was strong.

                An identical failure occurred this afternoon after it had been running for about and hour. I am at a loss to know where to look for a reason, as when the PC is restarted, all appears to be normal, and the data starts flowing straight away.

                However, when closing the PC, windows hung during shutdown. (Is that a clue?). This also happened this afternoon. I have since made a restart, and Windows did shut down and restart normally.
                My OS is XP SP3, the mainboard is Asrock N68C-S UCC, and the processor is AMD Athlon 64X2 7550.

                Has anyone experienced this sort of problem, or can suggest where to look for a solution.

                Bernard Burton

                Wokingham Berkshire.

                Weather data and satellite images at:
                http://www.woksat.info/wwp.html





                [Non-text portions of this message have been removed]
              • Alan Sewards
                Bernard, I would look first at the antenna/receiver set up. Is the antenna truly centred on the Eu9 satellite? Is the frequency setting for the satellite
                Message 7 of 7 , Oct 16, 2011
                View Source
                • 0 Attachment
                  Bernard,

                  I would look first at the antenna/receiver set up. Is the antenna truly
                  centred on the Eu9 satellite? Is the frequency setting for the satellite
                  channel correct or would a slight change work better? Is the PCI card
                  receiver or USB box overheating? Is the LNB LO stable? Is there a cable
                  problem or F connector on the fritz between the LNB and the receiver?

                  Bonne chance!

                  Alan S

                  On 16/10/2011 12:36 AM, Bernard Burton wrote:
                  > Dear MSG group
                  >
                  > I have been having software problems getting my MSG PC back in an
                  > operational mode after replacing the motherboard and processor.
                  >
                  > There have been several problems relating to the TV-IP program, some
                  > which were solved using the Eumetsat troubleshooting guide, and some
                  > with the kind advice of David Taylor.
                  >
                  > The last was the mysterious period of several hours with a pink T icon
                  > and everything appearing to be normal, yet only the Announcement Channel
                  > showing any activity, even when Recv-channels was set to [*]. I am not
                  > sure how this was solved, but it came back after a re-install of the
                  > Eumetsat software, including the EKU drivers.
                  >
                  > I thought this afternoon it was finally back to normal, but this
                  > evening, after 6 hours of running, the pink T icon disappeared, and
                  > reception had stopped. Setup 4PC icon showed normal green, and the
                  > signal was strong.
                  >
                  > An identical failure occurred this afternoon after it had been running
                  > for about and hour. I am at a loss to know where to look for a reason,
                  > as when the PC is restarted, all appears to be normal, and the data
                  > starts flowing straight away.
                  >
                  > However, when closing the PC, windows hung during shutdown. (Is that a
                  > clue?). This also happened this afternoon. I have since made a restart,
                  > and Windows did shut down and restart normally.
                  > My OS is XP SP3, the mainboard is Asrock N68C-S UCC, and the processor
                  > is AMD Athlon 64X2 7550.
                  >
                  > Has anyone experienced this sort of problem, or can suggest where to
                  > look for a solution.
                  >
                  > Bernard Burton
                  >
                  > Wokingham Berkshire.
                  >
                  > Weather data and satellite images at:
                  > http://www.woksat.info/wwp.html
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >

                  --
                  Alan Sewards
                  émail: alan@...
                  web site: http://asewards.free.fr
                Your message has been successfully submitted and would be delivered to recipients shortly.