Loading ...
Sorry, an error occurred while loading the content.

About SkyStar2 DVB-S

Expand Messages
  • cum29200
    Hi to all, after many contacts and emails with the Technisat support team, I learn that SKYSTAR2 v2.7u (the latest released) and v2.8 (the next one coming
    Message 1 of 2 , Oct 4, 2007
    • 0 Attachment
      Hi to all,

      after many contacts and emails with the Technisat support team, I
      learn that SKYSTAR2 v2.7u (the latest released) and v2.8 (the next one
      coming soon) are compatible with 3.3V alimentation so PCI 2.3 and newers.

      Cheers

      JF
    • a_van_belle
      thanks JF for sharing this, The Skystar 2.7U was released a rather long time ago, unfortunately I can only find Russian dealers/shops selling this version. I
      Message 2 of 2 , Oct 4, 2007
      • 0 Attachment
        thanks JF for sharing this,

        The Skystar 2.7U was released a rather long time ago, unfortunately I
        can only find Russian dealers/shops selling this version.

        I never saw this version in Germany or the Netherlands on sale.

        Greetings,
        Arne van Belle


        --- In MSG-1@yahoogroups.com, "cum29200" <cum29200@...> wrote:
        >
        > Hi to all,
        >
        > after many contacts and emails with the Technisat support team, I
        > learn that SKYSTAR2 v2.7u (the latest released) and v2.8 (the next one
        > coming soon) are compatible with 3.3V alimentation so PCI 2.3 and
        newers.
        >
        > Cheers
        >
        > JF
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.