Loading ...
Sorry, an error occurred while loading the content.

Just a test....

Expand Messages
  • ainaechoiriel
    Finally beat my computer into submission and got my Outlook e-mail program working again. But....none of the latest day s MEFA posts have shown up in my inbox.
    Message 1 of 2 , Jan 29, 2005
    • 0 Attachment
      Finally beat my computer into submission and got my Outlook e-mail
      program working again.

      But....none of the latest day's MEFA posts have shown up in my
      inbox. Thus this test. It's odd. I've got no MEFA mail since the
      22nd of January.

      Not even on the server. Very strange.

      So let's see if this one shows up.

      --Ainaechoiriel
      perplexed
    • Ainaechoiriel
      Well, I figured it out. I hadn t setup the mefaadmin account yet. I was still thinking I m in here as ainae@earthlink.net. --Ainaechoiriel ... From:
      Message 2 of 2 , Jan 29, 2005
      • 0 Attachment
        Well, I figured it out. I hadn't setup the mefaadmin account yet. I was
        still thinking I'm in here as ainae@....

        --Ainaechoiriel

        -----Original Message-----
        From: ainaechoiriel [mailto:mefaadmin@...]
        Sent: Saturday, January 29, 2005 9:03 PM
        To: MEFAwards@yahoogroups.com
        Subject: [MEFAwards] Just a test....



        Finally beat my computer into submission and got my Outlook e-mail
        program working again.

        But....none of the latest day's MEFA posts have shown up in my
        inbox. Thus this test. It's odd. I've got no MEFA mail since the
        22nd of January.

        Not even on the server. Very strange.

        So let's see if this one shows up.

        --Ainaechoiriel
        perplexed







        Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.