Loading ...
Sorry, an error occurred while loading the content.

CyberStorm vs. A4000T

Expand Messages
  • Damien Stewart
    Hello. I was looking in the CyberStorm manual I have for my card. And it does mention conflicts. However it pertains to the A3000 series. Both the A3000D and T
    Message 1 of 1 , Jun 9, 2012
    View Source
    • 0 Attachment
      Hello.

      I was looking in the CyberStorm manual I have for my card. And it does
      mention conflicts. However it pertains to the A3000 series. Both the
      A3000D and T models conflict as the INT2 line is sent to the CPU slot. And
      these machiens required a mod to fix this.

      Regarding the A4000T it does not mention any conflict but says to read the
      chapter on expansion in the Amiga manual and that jumpers J100 and J104
      must be set to internal! Have you done this Merv?

      Are you sure your terminators are on correctly? We know what happened with
      OS4. And your comment "It doesn't matter" regarding terminators doesn't
      give confidence the machine is correctly set up.

      I'd simplify the set up, say one HD and a terminator. Looking at my A4000 I
      have the A4091 terminator after my HD on my CyberSCSI. And external set to
      off. I know Merv loves SCSI but IDE is a lot simpler!

      I also slotted in an A4091 into my machine and it still worked fine. It had
      no conflict. So rather than be confused Merv check your machine! I know
      you can do it.

      Also, check Mask and MaxTransfer. Have these been checked. Given how
      technical these are I always wondered why they didn't let the driver work
      it out. I's tripped me up before.


      --
      My regards,
      Damien Stewart

      Courtesy of the AmigaOne. And only OS4.
    Your message has been successfully submitted and would be delivered to recipients shortly.