Loading ...
Sorry, an error occurred while loading the content.

Re: [LoadRunner] Extracting parameter values from Binary response given by AllScripts Enterprise

Expand Messages
  • sai vishnu
    Hey Anshul,   Ask Ravi Anna ... From: Anshul Subject: [LoadRunner] Extracting parameter values from Binary response given by AllScripts
    Message 1 of 7 , Apr 2, 2013
    • 0 Attachment
      Hey Anshul,
       
      Ask Ravi Anna

      --- On Fri, 22/3/13, Anshul <anshul1717@...> wrote:


      From: Anshul <anshul1717@...>
      Subject: [LoadRunner] Extracting parameter values from Binary response given by AllScripts Enterprise
      To: LoadRunner@yahoogroups.com
      Date: Friday, 22 March, 2013, 3:16 PM



       



      Hello Everyone,

      I am using LR11.5 and scripting on an enterprise EHR which is provided by AllScripts. The issue I am facing is, response of some requests I am getting is in binary, and I want to extract some value for correlation from that response. Since the response is in binary, Web_reg_save_param is not working.

      Please let me know if anyone has worked on Allscripts enterprise EHR application and if there are certain configuration changes I need to make.

      Thanks,
      Anshul








      [Non-text portions of this message have been removed]
    • vis_lr
      Hi I am working on different application. Even i am seeing the same issue. I couln t parameterize or Correlate. Please update with me if you find any solution?
      Message 2 of 7 , Apr 9, 2013
      • 0 Attachment
        Hi

        I am working on different application. Even i am seeing the same issue. I couln't parameterize or Correlate. Please update with me if you find any solution?

        --- In LoadRunner@yahoogroups.com, "Anshul" <anshul1717@...> wrote:
        >
        > Hello Everyone,
        >
        > I am using LR11.5 and scripting on an enterprise EHR which is provided by AllScripts. The issue I am facing is, response of some requests I am getting is in binary, and I want to extract some value for correlation from that response. Since the response is in binary, Web_reg_save_param is not working.
        >
        > Please let me know if anyone has worked on Allscripts enterprise EHR application and if there are certain configuration changes I need to make.
        >
        > Thanks,
        > Anshul
        >
      • Sean Littlejohn
        This seems to be an ongoing issue for many. Can you send me a copy of the request including a small copy of the response pointing out 1 require correlation?
        Message 3 of 7 , Apr 11, 2013
        • 0 Attachment
          This seems to be an ongoing issue for many. Can you send me a copy of the
          request including a small copy of the response pointing out 1 require
          correlation?
          On Apr 10, 2013 3:13 AM, "vis_lr" <vis_lr@...> wrote:

          > **
          >
          >
          > Hi
          >
          > I am working on different application. Even i am seeing the same issue. I
          > couln't parameterize or Correlate. Please update with me if you find any
          > solution?
          >
          > --- In LoadRunner@yahoogroups.com, "Anshul" <anshul1717@...> wrote:
          > >
          > > Hello Everyone,
          > >
          > > I am using LR11.5 and scripting on an enterprise EHR which is provided
          > by AllScripts. The issue I am facing is, response of some requests I am
          > getting is in binary, and I want to extract some value for correlation from
          > that response. Since the response is in binary, Web_reg_save_param is not
          > working.
          > >
          > > Please let me know if anyone has worked on Allscripts enterprise EHR
          > application and if there are certain configuration changes I need to make.
          > >
          > > Thanks,
          > > Anshul
          > >
          >
          >
          >


          [Non-text portions of this message have been removed]
        • John Crunk
          This is a simple thing, you grab the binary and send it back. Don t try to change it or anything! ... From: LoadRunner@yahoogroups.com
          Message 4 of 7 , Apr 11, 2013
          • 0 Attachment
            This is a simple thing, you grab the binary and send it back. Don't try to
            change it or anything!

            -----Original Message-----
            From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
            Behalf Of Sean Littlejohn
            Sent: Thursday, April 11, 2013 8:10 PM
            To: LoadRunner@yahoogroups.com
            Subject: Re: [LoadRunner] Re: Extracting parameter values from Binary
            response given by AllScripts Enterprise

            This seems to be an ongoing issue for many. Can you send me a copy of the
            request including a small copy of the response pointing out 1 require
            correlation?
            On Apr 10, 2013 3:13 AM, "vis_lr" <vis_lr@...> wrote:

            > **
            >
            >
            > Hi
            >
            > I am working on different application. Even i am seeing the same
            > issue. I couln't parameterize or Correlate. Please update with me if
            > you find any solution?
            >
            > --- In LoadRunner@yahoogroups.com, "Anshul" <anshul1717@...> wrote:
            > >
            > > Hello Everyone,
            > >
            > > I am using LR11.5 and scripting on an enterprise EHR which is
            > > provided
            > by AllScripts. The issue I am facing is, response of some requests I
            > am getting is in binary, and I want to extract some value for
            > correlation from that response. Since the response is in binary,
            > Web_reg_save_param is not working.
            > >
            > > Please let me know if anyone has worked on Allscripts enterprise EHR
            > application and if there are certain configuration changes I need to make.
            > >
            > > Thanks,
            > > Anshul
            > >
            >
            >
            >


            [Non-text portions of this message have been removed]



            ------------------------------------

            Yahoo! Groups Links
          • sai vishnu
            Hey Anshul,   Here you will not get solution for your issue. Already I told you to contact Ravi Anna for resolution. ... From: John Crunk
            Message 5 of 7 , Apr 17, 2013
            • 0 Attachment
              Hey Anshul,
               
              Here you will not get solution for your issue. Already I told you to contact Ravi Anna for resolution.

              --- On Thu, 11/4/13, John Crunk <johncrunk@...> wrote:


              From: John Crunk <johncrunk@...>
              Subject: RE: [LoadRunner] Re: Extracting parameter values from Binary response given by AllScripts Enterprise
              To: LoadRunner@yahoogroups.com
              Date: Thursday, 11 April, 2013, 5:12 PM



               



              This is a simple thing, you grab the binary and send it back. Don't try to
              change it or anything!

              -----Original Message-----
              From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
              Behalf Of Sean Littlejohn
              Sent: Thursday, April 11, 2013 8:10 PM
              To: LoadRunner@yahoogroups.com
              Subject: Re: [LoadRunner] Re: Extracting parameter values from Binary
              response given by AllScripts Enterprise

              This seems to be an ongoing issue for many. Can you send me a copy of the
              request including a small copy of the response pointing out 1 require
              correlation?
              On Apr 10, 2013 3:13 AM, "vis_lr" <vis_lr@...> wrote:

              > **
              >
              >
              > Hi
              >
              > I am working on different application. Even i am seeing the same
              > issue. I couln't parameterize or Correlate. Please update with me if
              > you find any solution?
              >
              > --- In LoadRunner@yahoogroups.com, "Anshul" <anshul1717@...> wrote:
              > >
              > > Hello Everyone,
              > >
              > > I am using LR11.5 and scripting on an enterprise EHR which is
              > > provided
              > by AllScripts. The issue I am facing is, response of some requests I
              > am getting is in binary, and I want to extract some value for
              > correlation from that response. Since the response is in binary,
              > Web_reg_save_param is not working.
              > >
              > > Please let me know if anyone has worked on Allscripts enterprise EHR
              > application and if there are certain configuration changes I need to make.
              > >
              > > Thanks,
              > > Anshul
              > >
              >
              >
              >

              [Non-text portions of this message have been removed]

              ------------------------------------

              Yahoo! Groups Links








              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.