Loading ...
Sorry, an error occurred while loading the content.

Replay does not run the application

Expand Messages
  • Kasireddy
      All, I am a newbie to load runner from solid QTP background.. I am using LR11.0 , I recorded the web application with login screen and other stuff , but
    Message 1 of 3 , Aug 6, 2012
    • 0 Attachment
        All,

      I am a newbie to load runner from solid QTP background.. I am using LR11.0 , I recorded the web application with login screen and other stuff , but when play back there is no actions performed on application but script looks running all the way through

      to give a shot, I tired google application too, but its the same thing.. could you please help

      Thanks

      [Non-text portions of this message have been removed]
    • James Pulley
      1. What Interface/Protocol? 2. You are no longer operating the GUI, you are at a different level of the OSI Model (Think of the third payer down in a three
      Message 2 of 3 , Aug 6, 2012
      • 0 Attachment
        1. What Interface/Protocol?
        2. You are no longer operating the GUI, you are at a different level of the
        OSI Model (Think of the third payer down in a three layer cake with the GUI
        being the top layer, application processing the second and the application
        layer communications protocol/API the third)
        3. Are you checking for expected results in your script as you would with
        any test step for QTP? If not then it may be difficult to judge whether
        something is working or not.

        You will find that as you move from functional testing to performance
        testing you will need a whole new set of foundation skills outside of the
        tool, which some estimate as being between 5-15% of the skills needed for
        the job. It is recommended that you have a strong mentor and a defined
        period of internship as a part of your professional development in this
        space. The skills needed for success in functional test automation are
        not the same skills needed for success in performance testing.

        'Pulley


        -----Original Message-----
        From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
        Behalf Of Kasireddy
        Sent: Monday, August 06, 2012 3:42 PM
        To: LoadRunner@yahoogroups.com
        Subject: [LoadRunner] Replay does not run the application





          All,

        I am a newbie to load runner from solid QTP background.. I am using LR11.0 ,
        I recorded the web application with login screen and other stuff , but when
        play back there is no actions performed on application but script looks
        running all the way through

        to give a shot, I tired google application too, but its the same thing..
        could you please help

        Thanks

        [Non-text portions of this message have been removed]



        ------------------------------------

        Yahoo! Groups Links
      • Pete DHondt
        Agreed with everything James said......Two totally different animals. Unlike functional testing you typically will not see anything on the client like you do
        Message 3 of 3 , Aug 6, 2012
        • 0 Attachment
          Agreed with everything James said......Two totally different animals.
          Unlike functional testing you typically will not see anything on the client
          like you do with QTP/Winrunner....etc.

          Learn to love your VUGen's "Replay Log".

          Proper training is a must.


          -----Original Message-----
          From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
          Behalf Of James Pulley
          Sent: Monday, August 06, 2012 2:50 PM
          To: LoadRunner@yahoogroups.com
          Subject: RE: [LoadRunner] Replay does not run the application



          1. What Interface/Protocol?
          2. You are no longer operating the GUI, you are at a different level of the
          OSI Model (Think of the third payer down in a three layer cake with the GUI
          being the top layer, application processing the second and the application
          layer communications protocol/API the third) 3. Are you checking for
          expected results in your script as you would with any test step for QTP? If
          not then it may be difficult to judge whether something is working or not.

          You will find that as you move from functional testing to performance
          testing you will need a whole new set of foundation skills outside of the
          tool, which some estimate as being between 5-15% of the skills needed for
          the job. It is recommended that you have a strong mentor and a defined
          period of internship as a part of your professional development in this
          space. The skills needed for success in functional test automation are not
          the same skills needed for success in performance testing.

          'Pulley

          -----Original Message-----
          From: LoadRunner@yahoogroups.com <mailto:LoadRunner%40yahoogroups.com>
          [mailto:LoadRunner@yahoogroups.com <mailto:LoadRunner%40yahoogroups.com> ]
          On Behalf Of Kasireddy
          Sent: Monday, August 06, 2012 3:42 PM
          To: LoadRunner@yahoogroups.com <mailto:LoadRunner%40yahoogroups.com>
          Subject: [LoadRunner] Replay does not run the application

          All,

          I am a newbie to load runner from solid QTP background.. I am using LR11.0 ,
          I recorded the web application with login screen and other stuff , but when
          play back there is no actions performed on application but script looks
          running all the way through

          to give a shot, I tired google application too, but its the same thing..
          could you please help

          Thanks

          [Non-text portions of this message have been removed]

          ------------------------------------

          Yahoo! Groups Links
        Your message has been successfully submitted and would be delivered to recipients shortly.