Loading ...
Sorry, an error occurred while loading the content.
 

Response Time for HTML vs HTTP

Expand Messages
  • susheel_10
    1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which LR or PC) LR 9.50 2. What is the protocol you are recording?
    Message 1 of 3 , Aug 1, 2011
      1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using? (specify which LR or PC)
      LR 9.50
      2. What is the protocol you are recording?
      WEB(HTTP/HTML)
      3. If HTML - are you using HTML-Advanced with URLs?
      No
      4. URL mode with Concurrent groups, or
      No
      5. URL mode without Concurrent groups?
      NA
      6. Which LoadRunner/PerformanceCenter feature or service packs are you using?
      None
      7. What kind of LoadRunner license do you have - Subscription, Perpetual, Virtual User days, or Evaluation? Subscription, full license
      8. If subscription, is subscription current or expired?
      NA
      9. What platform(s) and Operating Systems? Include version and service packs.
      WinXP SP2, IE7
      10. If you have filed a service request with HP/Mercury, what have they told you at this point with respect to your issue?
      They are analyzing

      The response times for HTML mode vs HTTP mode during replay are showing big difference for the same type of request (HTML is more than 120 sec and HTTP is 20 sec).
      The only change made to the Web_url is the "Mode=HTTP" or "Mode=HTML".

      Data returned by the server is also similar for both the requests.

      Application is a Web application with Java script.

      Can anyone provide some info/suggestion on the above issue?

      Thanks,
      Susheel
    • James Pulley
      Per discussion on SQAForums, if you record at HTTP then do not change this to HTML, or the reverse. Instead record a new script and use the appropriate call
      Message 2 of 3 , Aug 1, 2011
        Per discussion on SQAForums, if you record at HTTP then do not change this
        to HTML, or the reverse. Instead record a new script and use the
        appropriate call matched to the recording model.

        http://www.sqaforums.com/showflat.php?Cat=0&Number=680794&Main=680778#Post68
        0794

        -----Original Message-----
        From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
        Behalf Of susheel_10
        Sent: Monday, August 01, 2011 1:54 PM
        To: LoadRunner@yahoogroups.com
        Subject: [LoadRunner] Response Time for HTML vs HTTP

        1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using?
        (specify which LR or PC)
        LR 9.50
        2. What is the protocol you are recording?
        WEB(HTTP/HTML)
        3. If HTML - are you using HTML-Advanced with URLs?
        No
        4. URL mode with Concurrent groups, or
        No
        5. URL mode without Concurrent groups?
        NA
        6. Which LoadRunner/PerformanceCenter feature or service packs are you
        using?
        None
        7. What kind of LoadRunner license do you have - Subscription, Perpetual,
        Virtual User days, or Evaluation? Subscription, full license
        8. If subscription, is subscription current or expired?
        NA
        9. What platform(s) and Operating Systems? Include version and service
        packs.
        WinXP SP2, IE7
        10. If you have filed a service request with HP/Mercury, what have they told
        you at this point with respect to your issue?
        They are analyzing

        The response times for HTML mode vs HTTP mode during replay are showing big
        difference for the same type of request (HTML is more than 120 sec and HTTP
        is 20 sec).
        The only change made to the Web_url is the "Mode=HTTP" or "Mode=HTML".

        Data returned by the server is also similar for both the requests.

        Application is a Web application with Java script.

        Can anyone provide some info/suggestion on the above issue?

        Thanks,
        Susheel



        ------------------------------------

        Yahoo! Groups Links
      • susheel_10
        Thank you James.. I am currently using the same way you mentioned. Executing the web_url as recorded in the URL mode. Also trying get an answer from HP for the
        Message 3 of 3 , Aug 1, 2011
          Thank you James..

          I am currently using the same way you mentioned. Executing the web_url as recorded in the URL mode.

          Also trying get an answer from HP for the specific application.

          Thanks
          Susheel

          --- In LoadRunner@yahoogroups.com, "James Pulley" <loadrunner-lists@...> wrote:
          >
          > Per discussion on SQAForums, if you record at HTTP then do not change this
          > to HTML, or the reverse. Instead record a new script and use the
          > appropriate call matched to the recording model.
          >
          > http://www.sqaforums.com/showflat.php?Cat=0&Number=680794&Main=680778#Post68
          > 0794
          >
          > -----Original Message-----
          > From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
          > Behalf Of susheel_10
          > Sent: Monday, August 01, 2011 1:54 PM
          > To: LoadRunner@yahoogroups.com
          > Subject: [LoadRunner] Response Time for HTML vs HTTP
          >
          > 1. What version of LoadRunner (LR) or PerformanceCenter (PC) are you using?
          > (specify which LR or PC)
          > LR 9.50
          > 2. What is the protocol you are recording?
          > WEB(HTTP/HTML)
          > 3. If HTML - are you using HTML-Advanced with URLs?
          > No
          > 4. URL mode with Concurrent groups, or
          > No
          > 5. URL mode without Concurrent groups?
          > NA
          > 6. Which LoadRunner/PerformanceCenter feature or service packs are you
          > using?
          > None
          > 7. What kind of LoadRunner license do you have - Subscription, Perpetual,
          > Virtual User days, or Evaluation? Subscription, full license
          > 8. If subscription, is subscription current or expired?
          > NA
          > 9. What platform(s) and Operating Systems? Include version and service
          > packs.
          > WinXP SP2, IE7
          > 10. If you have filed a service request with HP/Mercury, what have they told
          > you at this point with respect to your issue?
          > They are analyzing
          >
          > The response times for HTML mode vs HTTP mode during replay are showing big
          > difference for the same type of request (HTML is more than 120 sec and HTTP
          > is 20 sec).
          > The only change made to the Web_url is the "Mode=HTTP" or "Mode=HTML".
          >
          > Data returned by the server is also similar for both the requests.
          >
          > Application is a Web application with Java script.
          >
          > Can anyone provide some info/suggestion on the above issue?
          >
          > Thanks,
          > Susheel
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.